
User's Guide

This User's Guide contains the instructions for using the Exif Viewer and

DP Editor software. Read this manual carefully before using these

programs.

Exif Viewer
DP Editor
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IMPORTANT
Be sure to read this page before using the Software Set.

Notes on the Software and User's Guide

(1) Unauthorized transfer or duplication of all or any part of the enclosed

software or User's Guide is forbidden.

(2) The enclosed software and User's Guide can be used with only one device.

(3) We accept no liability whatsoever for any loss or injury incurred by the

owner or any third party while using a device with the enclosed software or

User's Guide.

(4) Every effort has been made to ensure that the product is flawless. If any

defect is found that is due to a fault on the part of the manufacturer, the

product will be replaced free of charge, at our discretion. No responsibility is

accepted for defects not caused by the manufacturer.

(5) The contents of the enclosed software and User's Guide are subject to

change without notice.

• Microsoft, MS-DOS and Windows are trademarks of the Microsoft Corporation of the 

U.S. registered in the U.S. and other countries.

• Macintosh and QuickTime™ are registered trademarks of Apple Computer,Inc.

• Windows is an abbreviated term referring to the Microsoft Windows Operating 

System.

• Adobe Photoshop and PhotoDeluxe are trademarks of Adobe Systems Incorporated 

of the U.S.

• SmartMedia™ is a trademark of Toshiba Corpration.

• All other company or product names are trademarks or registered trademarks of the 

respective companies.

Do not attempt to play the CD-ROM enclosed with this

product on an audio CD player.

Doing so could damage your hearing or could damage

your speakers or headphones.
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This User's Guide describes how to use the Exif Viewer and DP Editor software.

In this Guide, it is assumed that the reader has a basic grasp of how to use a personal

computer (PC). For information on how to use your PC, refer to the manuals supplied

with the PC.

The screens and menus shown in this Guide differ slightly in the Windows and

Macintosh versions. Where "(Windows)" or "(Macintosh)" is shown in the Guide, refer to

the relevant description for your type of PC.

Introduction
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I. Using the Software on Your PC

Using Exif Viewer

1.Starting Up Exif Viewer

Macintosh

Windows

Double-click [Exif Viewer].

Screen at startup
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Macintosh

Windows

Registered application program display area:

Folder tree display area:

Thumbnail display area:

Exif Viewer Main Window and Menus
Once Exif Viewer starts up, the screen shown below appears.

Main Window

NOTE: Exif Viewer can read the following file formats: Exif-JPEG, Exif-TIFF, JPEG, 

BMP (Windows version), PICT (Macintosh version), FlashPix and AVI.

TIP: If you can no longer open Exif Viewer on your Macintosh, the Preferences file 

is probably corrupted. Open the Preferences folder in the System folder on the 

startup disk and move the [Exif Viewer Prefs] file to the Trash. Then empty the 

Trash and start up Exif Viewer again.
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Main Window Configuration

Folder tree display area:
Lists the contents of the drives and folders.

Registered application program display area:
Displays the application program registered for opening images.

Thumbnail display area:
Displays thumbnail versions of the images in the selected folder.

[Show / Hide Tree] button:
Clicking this button alternately shows and hides the folder tree

and the registered application programs.

[Back] button
Click this button to move back to the folder displayed last.

(-> P.11)

[Forward] button:
After you have used the [Back] button to move to the previously

selected folder, clicking the [Forward] button returns you to the

original folder. (-> P.11)

[Stop] button:
Click this button to cancel thumbnail display.

[Refresh] button:
Click this button to update the display to show the latest items.

[Open] button:
Click this button to open the selected image. (-> P.9)

[Information] button:
Click this button to view the information for the selected image.

(-> P.14)

[Print] button:
Click this button to open the Print dialog box and print an image.

(-> P.21)

[Print Order] button:
Click this button to start up DP Editor and order prints. (-> P.25)

Pop-Up Menus

[Arrange Thumbnails] pop-up menu:
Use this menu to select the order in which thumbnail images are

displayed. (-> P.13)

[Thumbnail Size] pop-up menu:
Use this menu to select the size at which thumbnail images are

displayed. (-> P.13)
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1.Selecting the folder
Select the desired folder by clicking it in the folder tree display area in the Main Window. The

images in that folder are then displayed.

Clicking the [ ] (Windows) or [ ] (Macintosh) to the left of the folder shows a drop-down

display of the folders contained in the selected folder.

2.Displaying the images
To open a new window showing an image, double-click the thumbnail image in the Main

Window directly or select a thumbnail and:

A. Click the [ ] button, or 

B. Select [Open] from the [File] menu.

Image Window

3.Enlarging and reducing the displayed image
To enlarge or reduce the image displayed, switch to enlarged or reduced display mode by

clicking the [ ] or [ ]button in the Toolbar or by selecting [Zoom In Tool] or [Zoom Out

Tool] from the [Image] menu. Clicking the mouse on the image then enlarges or reduces the

image using the clicked point as the center of the image.

2.Viewing Images

Windows

Macintosh
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4.Scrolling around the image display
You can use the scroll bars in the Image Window to scroll to different parts of the image.

Also, by clicking the [ ] button in the Toolbar or selecting [Hand tool] from the [Image] menu,

you can switch to the free scroll mode which allows you to move the image around inside the

window by dragging it around with the mouse.

5.Playing back movie
Thumbnail images with the [Movie] icon can be displayed and played back in the Movie

Playback Window by selecting the thumbnail and:

A. Clicking the [ ] button, or

B. Selecting [Open] from the [File] menu.

Movie Playback Window

To Save a Movie Frame

When movie playback is paused, you can save the currently displayed frame as a still

image by selecting [Save As] from the [File] menu.

Macintosh
Windows

[Frame advance] button:

Advances or rewinds the movie one frame at a time.

[Playback progress] button:

Shows the playback progress. Playback can be started at
any point by dragging the button to the desired frame.

[Playback] button

Starts playback.

[Volume] button

Adjusts the sound volume.
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6.Using the folder selection history
Up to 20 recently selected folder names are automatically recorded. When you select a

recorded folder name from the [Go] menu, the images in the selected folder are displayed.

Clicking the [ ] button or selecting [Back] from the [Go] menu displays the last folder

selected before the current folder. When there is no previously selected folder, this button or

menu is grayed out.

If you have gone back to the previous folder, clicking the [ ] button or selecting [Forward]

from the [Go] menu displays the next folder after the folder currently displayed. If there is no

next folder, this button or menu is grayed out.



7.Using bookmarks
Registering a folder in the bookmarks
Selecting [Add to Bookmarks] from the [Bookmarks] menu registers the currently selected

folder as one of the bookmarks.

The name of the registered folder is used as the title.

Up to 100 bookmarks may be registered.

NOTE: Once 100 bookmarks have been registered, the [Add to Bookmarks] menu will 

be grayed out and cannot be used.

Browsing the bookmarks

When you select the title from the [Bookmarks] menu, the images in the folder with the

corresponding title are displayed.

Editing the bookmarks

To edit the bookmarks, open the Bookmarks dialog box by selecting [Organize Bookmarks]

from the [Bookmarks] menu.

Bookmarks dialog box
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Macintosh

Windows

Title / path display:

Displays the title and folder path.

The title name can be modified by clicking the title.

[Delete] button:

Click the [Delete] button or press the Delete key (Windows)
to delete the selected bookmark.
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Macintosh
Windows

8.Changing the Thumbnail Display Mode
To change the order in which thumbnail images are displayed
Select [Arrange Thumbnails] (Windows) or [Arrange] (Macintosh) from the [View] menu or

[Arrange Thumbnails] pop-up menu and specify one of the following as the thumbnail

display order.

By name, type(Windows), kind(Macintosh), date

(Windows), date modified (Macintosh)

To change the thumbnail size
Select [Thumbnail Size] from the [View] menu or [Thumbnail Size] pop-up menu and

specify one of the following as the thumbnail display size.

Large (160 x 120 pixels), Medium (80 x 60 pixels), Small

(40 x 30 pixels)

To change the thumbnail frame and background design
By selecting [Customize Window] (Windows) or [View Options] (Macintosh) from the [View]

menu, you can open the [Customize Window] dialog box and change the design of the

thumbnail frame or Main Window background.

[Customize Window] dialog box
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9.Viewing the image information
To view the image information, select a thumbnail and click the [ ] button or select

[Information] from the [File] menu. The image information dialog box then appears.

Image information dialog box

NOTE: • Because the Exif Viewer shows the shutter speed and aperture settings using

the values used by conventional cameras, the information may not match the

settings used on a digital camera.

• Only ASCII text characters can be entered in the copyright field.

Macintosh

Windows
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10.Viewing a slide show
When you select [Slide Show] from the [File] menu, the [Slide Show Setting] dialog box opens

and you can run a slide show. The slide show displays the image files in the thumbnail display

area.

Slide Show Setting dialog box

Slide show playback
[by Key Input] playback: If you select [by Key Input] as the playback mode and then 

click the [Playback] button, the first image is displayed. You 

then press the right arrow (->) and left arrow (<-) keys to view

the next and previous images respectively.

To end a slide show
To end a slide show, click the mouse or press the [Esc] key (Windows) or [Command] + [.]

(Macintosh).

MacintoshWindows

[Playback Mode] option buttons:

These can be used to select the playback mode. The
available options are [Automatic] or [by Key Input].

[Playback interval] input field:

Specifies the playback interval (in seconds) for images.
This value can be specified when the [Automatic]
option button is selected as the playback mode.
Settings from 1 second to 30 seconds can be specified.

[Playback] button:

Starts the slide show.

[Play back repeatedly] check box:

Click this check box when you want to play the
slide show as a repeating loop.
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3.Working With Image Files

1.Selecting images
Images in the Main Window can be selected in the following ways.

To select one image:
Clicking a thumbnail image selects the image.

To select all the images:
From the [Edit] menu, select [Select All] to select all the images in the thumbnail display area.

To select multiple images using the keyboard:
You can select several images by holding down the [Ctrl] key (Windows) or [Shift] key

(Macintosh) as you click the images one after the other.

To select multiple images using the mouse:
When you drag the mouse over the thumbnails, all the images in the drag box are selected.

2.Moving and copying images

Use any of the following methods to move an image file from one location to another on the

same drive (Windows) or disk (Macintosh).

A. Drag the thumbnail image from the thumbnail display area in the Exif Viewer and 

drop it onto the desktop.

B. Drag the thumbnail image from the thumbnail display area in the Exif Viewer and 

drop it onto the folder tree display area.

C. Drag the image file from the desktop and drop it onto the Exif Viewer window.

Images cannot be copied from the personal computer to a SmartMedia loaded in the

camera.

If the file is dragged to a location on a different drive (Windows) or disk (Macintosh), the

image file copied to that drive.



I. Using the Software on Your PC Exif Viewer

17

3.Renaming image files
You can rename an image file simply by clicking in the file name display area and typing in a

new file name.

Automatic renaming
When you select the image to be renamed and select [Automatic Rename] from the [File]

menu, the [Automatic Rename] dialog box opens and you can specify the file name format.

[Automatic Rename] dialog box

This allows you to change the name of the selected file to name containing the date, time

and the specified text in a single operation. [Automatic Rename] replaces the file name

using the procedure shown below.

For example, when the selected image was shot at 9.21 and 15 seconds on March 3,

2000, and [TARO] was entered in the [User Settings] field, the new name assigned is as

follows:

[Date] and [Time] specified -> "TARO2000_0303_092115AA.JPG"

[Time] only specified -> "TARO092115AA.JPG"

[Date] only specified -> "TARO2000_0303AA.JPG"

Where the new file name will duplicate an existing file name, the two letters appended to

the end of the name are automatically incremented alphabetically to prevent duplication.

If a non-Exif image file or a file with no photography date or time information is

automatically renamed, the file's time stamp is automatically used.

4.Deleting images
To delete an image, select the image to be deleted and select [Delete] from the [File] menu or

press the [Delete] key (Windows).

Macintosh
Windows



Image display area:

Displays the image.

1.Image window
To edit an image, begin by opening the image you want to edit. You can open the image for

editing by either double-clicking the thumbnail image directly or by selecting the thumbnail

and doing one of the following:

A. Click the [ ] button.

B. Select [Open] from the [File] menu.

If an image processing application has been registered, the image is opened in the registered

application.

Image Window

2.Cropping (Trimming) the image
You can specify a selected portion of the image to be cropped by clicking the [ ] button in

the Toolbar or by selecting [Marquee tool] from the [Image] menu. You can then use the

mouse to move, enlarge or reduce the trimming frame that appears on the image. When you

have selected the desired section of the image, click the [ ] button in the Toolbar or select

[Crop] from the [Image] menu to trim the selection.

TIP: You can cancel the last trimming operation performed by selecting [Undo] 

from the [Edit] menu.
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4.Editing Images

Windows

Window frame:

Basic information for the image is displayed in the
window frame.

Macintosh
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MacintoshWindows

[Unit] pop-up menu

Allows you to select pixels or
percentages (%) as the unit.

[Cancel] button

Closes the dialog box without changing
the image size.

[OK] button

Changes the image size according to
the specified values.

[Width] and [Height] input fields

Enter the image width and height in these boxes, using
the units selected from the [Unit] pop-up menu. When you
enter a value in one box, the value in the other box
automatically changes to maintain the aspect ratio of the
image.

3.Copying the image to the clipboard
By selecting [Copy] from the [Edit] menu, you can copy the selected section of the image to

the clipboard.

4.Changing the image size
When you click the [ ] button in the Toolbar or select [Image Size] from the [Image] menu,

the [Image Size] dialog box opens. In this dialog box you can change the image size to a

setting between 160 x 120 and 4,096 x 4,096.

[Image Size] dialog box

TIP: You can cancel the last image size change performed by selecting [Undo] 

from the [Edit] menu.

5.Rotating the image
You can rotate the image 90o left or right by clicking the [ / ] button in the Toolbar or

by selecting [Rotate Left / Rotate Right] from the [Image] menu.
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Macintosh

Windows

6.Saving the image
When you click the [ ] button or select [Save As] from the [File] menu, the [Save As] dialog

box appears. Use this dialog box to specify the file format and destination folder before saving

the image.

[Save As] Dialog Box

NOTE: Exif Viewer can save the following file formats: Exif-JPEG, Exif-TIFF,  

BMP (Windows version), PICT (Macintosh version).

7.Registering an image viewing application
When you open an image using the default software settings, it is displayed by Exif Viewer.

To use a pre-installed image viewing application, drag the application's file icon or its shortcut

(Windows) or alias (Macintosh) and drop it in the registered application program display area

(->P.7). The application then becomes the registered image viewing application and from that

point on is used to display the image when an image is opened.

To remove a registered application, select [Remove Registered Application] from the [File]

menu or drag the registered application's icon out of the registered application area and drop

it onto the desktop.

The following image processing applications have been confirmed as being compatible 

with Exif Viewer .

Adobe PhotoDeluxe 2.0 (for Macintosh)

Adobe PhotoDeluxe HE 3.0 (for Windows)

Adobe Photoshop 4.0

Adobe Photoshop 5.0

Adobe Photoshop 5.5

FUJIFILM EZtouch Ver. 3.3
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5.Printing the image

1.Page setup
When you select [Page Setup] from the [File] menu, the standard [Page Setup] dialog box

appears. You can use this dialog box to specify parameters such as the paper size and

orientation.

2.Printing
When you select the image and click the [ ] button or select [Print] from the [File] menu,

the standard [Print] dialog box for the currently connected printer appears. You can print the

image from this dialog box.

Print dialog box

* The [Print] dialog box displayed by the [Properties] button differs depending on the printer driver you 
are using. (Windows)

* Items other than the [Center Image] check box, [Date imprinting] check box, [Adjust to paper size] 
check box and option buttons, and the [Preview] button all vary depending on the printer driver you are 
using.

Windows

[Center Image] check box:

Click this box to position the printed image in
the center of the paper. When this box is not
checked, the image is printed in the top left
corner of the page.

[Adjust to paper size] check box:

Click this check box to print the image so that
it fills the page. When this box is not checked,
the image is printed using the original image
dimensions.

[Adjust to paper size] option buttons:

These options are available when the 
[Adjust to paper size] check box is 
checked.

• Print entire image at maximum size 

(margins added)
This option prints the image enlarged or 
reduced with the aspect ratio maintained 
so that none of the image overlaps the 
page. The image is not trimmed.

• Print entire printable area (image cropped)
This option prints the image enlarged or
reduced so that it fills the printable area on the
page, while maintaining the aspect ratio of the
image. Portions of the image that overlap the
page are trimmed off.

Macintosh

[Date imprinting] checkbox:

Click this checkbox to imprint the
date on your image.
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[Preview] button:
Click this button to see a preview of the image to be printed.

[Cancel] button:
Click this button to stop printing and close the [Print] dialog box.

[OK] button (Windows) or [Print] button (Macintosh):
Click this button to start printing using the currently selected

settings.

TIP: (Macintosh) If you are imprinting the date using Mac OS 8.5 or later, you can 

change the font used for imprinting by opening the "Appearance" Control Panel

and changing the "Large System Font" setting in the "Fonts" tab.



[Number of Frames]:

Specifies the number of frames vertically and horizontally.

Click the  [ ] and [ ] buttons to change the number of
frames printed.
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Macintosh

Windows

3.Printing an index
If you select several images and then select [Index Print] from the [File] menu, the [Index

Print] dialog box opens. You can then use this dialog box to print an index of the images.

[Index Print] dialog box

*The [Print] dialog box displayed by the [Properties] button differs depending on the printer driver you are
using. (Windows)

[Preview] button:
Click this button to see a preview of the images to be printed.

[Cancel] button:
Click this button to stop printing and close the [Index Print] dialog

box.

[OK] button (Windows) or [Print] button (Macintosh):
Click this button to start printing using the currently selected

settings.

TIP: (Macintosh) If you are printing an index using Mac OS 8.5 or later, you can 

change the font used for printing filenames by opening the "Appearance" 

Control Panel and changing the "Large System Font" setting in the "Fonts" tab.
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6.Exiting Exif Viewer

To exit Exif Viewer, select [Exif] (Windows) or [Quit] (Macintosh) from the [File] menu or click

the [Close] button (Windows) or [Close] box (Macintosh) in the Main Window.
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Ordering Prints (Using DP Editor)

1.Starting Up DP Editor

Macintosh

Windows

From the Start menu, select [Programs]-
[DP Editor]-[DP Editor].

A. Startup using the Windows Start menu
Startup using the DP Editor icon on a Macintosh

Screen at startup

B. Startup  from Exif Viewer
Select [Print Order] from the Exif Viewer [File] menu or click the [ ] button.

NOTE: • Because the [Select Media] dialog box is displayed when the DP Editor starts 

up, load the media on which the ordering information is to be recorded 

(SmartMedia, floppy disk, MO disk, etc.) into the appropriate drive before you 

start up DP Editor.

• Remove any write protection from the media used by DP Editor.



Media display area:

Displays all the drives currently connected to the PC. (Windows)

Displays all the disks currently connected to the PC. (Macintosh)
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2.Selecting the Media

Macintosh

Windows

The [Select Media] dialog box is displayed immediately after DP Editor starts up and when

you select [Select Media] from the [File] menu. Use this dialog box to select the media on

which the ordering information is to be recorded.

[Select Media] dialog box

[OK] button:
Select a media and click this button. The Main window then

appears.

[Cancel] button:
Click this button to cancel media selection. The [Select Media]

dialog box closes. If you click this button immediately after DP

Editor starts up, DP Editor quits.



1.Main Window
Once you select a media the Main window appears.

Main window

NOTE: If DPOF information is already recorded on the selected media, the index 

icons and thumbnails will appear in the window.

Open button:

Save Button:

Print Quantity Field:
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3.Registering Ordering Information

Windows

Macintosh
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2.Registering Images

Selecting Images
A. To register an image, drag the thumbnail image from the desktop or the Exif 

Viewer thumbnail display area and drop it in the Main window.

B. Select [Set Print Order] from the [Order] menu to open the [Open] dialog 

box.Specify the images from this dialog box.

NOTE: The images that can be registered are in the Exif-JPEG, Exif-TIFF or 

JPEG file format and measure at least 640 x 480 pixels. Images in other 

formats cannot be registered.

* Selecting images
Use the procedures below to select images in the Main window or Index window.

To select one image:
Click the thumbnail to select the image.

To select all the images:
You can select all the images in the Main window or Index window (->P.29) by selecting

[Select All] from the [Edit] menu.

To select multiple images using the keyboard:
You can select several images by holding down the [Ctrl] key (Windows) or [Shift] key

(Macintosh) as you click the images one after the other.

To select multiple images using the mouse:
When you drag the mouse over the thumbnails, all the images in the drag box are

selected.

Specifying the number of prints
If you select a registered image and click the [ ] button, you can specify the number of

prints for the selected image.

You can also select multiple registered images (including combinations of thumbnails and

index icons) and specify the number of prints.

NOTE: Values from 1 to 999 can be specified as the number of prints. To cancel the 

request for prints, select the thumbnail or index icon and then select [Cancel 

Print Order] from the [Order] menu.

TIP: You can also specify the number of prints by entering a number in the 
[Number of prints] field.
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Windows
Macintosh

3.Editing Index Print Information
Index window
To open a new Index window, select [New Index] from the [Order] menu.

Index window

Use the Index window to register images for which you want index prints.

Adding images
To add an image for which you want an index print:

A. To register an image, drag the thumbnail image from the desktop or the Exif 

Viewer thumbnail display area and drop it in the Index window.

B. Select [Set Print Order] from the [Order] menu to open the [Open] dialog box. 

Specify the images from this dialog box.

NOTE: The images that can be registered are in the Exif-JPEG, Exif-TIFF or 

JPEG file format and measure at least 640 x 480 pixels. Images in other 

formats cannot be registered.
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Windows
Macintosh

4.Undo Image registration
To undo a registered image, select the thumbnail or index icon and then select [Cancel Print

Order] from the [Order] menu.

5.Confirming an Order (Saving an Order)
When you click the [ ] button or select [Save] from the [File] menu, the [Confirmation of

Order] dialog box appears. Check the order details and then click the [OK] button to record

the order information.

The registered information is then recorded on the media selected in the [Select Media] dialog

box.

[Confirmation of Order] dialog box

In standard printing, one picture will be printed on each page.  In index printing, multiple

images are printed onto one page.

[OK] button:
Click this button to record the order information on the selected

media.

[Cancel] button:
Click this button to close the [Confirmation of Order] dialog box

without saving the order.

NOTE: Once you have saved the order information to a media, do not move, delete 

or otherwise modify any files on the media before actually ordering the prints as

this will prevent the prints from being ordered as specified.



6.Displaying Registered Images
Image window

Image Window

Enlarging / Reducing the displayed image
To enlarge or reduce the image displayed, switch to the enlarged or reduced display mode

by clicking the [ ] or [ ] button in the Toolbar or by selecting [Zoom In Tool] or [Zoom

Out Tool] from the [Image] menu. Clicking the mouse on the image then enlarges or

reduces the image using the clicked point as the center of the image.

Scrolling around the image display
You can use the scroll bars in the Image window to scroll to different parts of the image.

Also, by clicking the [ ] button in the Toolbar or selecting [Hand tool] from the [Image]

menu, you can switch to free scroll mode which allows you to move the image around

inside the window by dragging it around with the mouse.

Image display area:

Displays the image.The zoom scale for the display is shown in the title.

A trimming frame are shown on the image.

Window frame:

Displays the trimming range, rotation angle and description
settings.
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Check box:

Clicking this box allows you to set the rotation angle.

7.Trimming a Registered Image
You can specify a selected portion of the image to be trimmed by clicking the [ ] button in

the Toolbar or by selecting [Marquee Tool] from the [Image] menu. You can then use the

mouse to move, enlarge or reduce the Cropping frame that appears on the image.

NOTE: The trimming frame measures 640 x 480 pixels. Smaller frames cannot be 

specified.

Setting the rotation for a registered image
When you click the [ ] button in the Toolbar or select [Rotation Setting] from the [Image]

menu, the [Rotation Setting] dialog box appears. Use this dialog box to specify the rotation

angle.

[Rotation Setting] dialog box

[Rotation Angle] pop-up menu:
Use this menu to select the rotation angle. The available rotation

settings are 0o, 90o, 180o and 270o.

[OK] button:
Click this button to record the rotation angle setting for the

image.

[Cancel] button:
Click this button to cancel the rotation angle setting and close

the [Rotation Setting] dialog box.

NOTE: Merely setting the rotation angle does not rotate the displayed image.



Setting the print information for a registered image
When you click the [ ] button in the Toolbar or select [Description Setting] from the

[Image] menu, the [Description Setting] dialog box appears. Use this dialog box to set the

printing information for a registered image.

[Description Setting] dialog box

To print the date...
1) Click the [Date] check box.

2) To print a different date, enter the date in the [Date] input field.

To print the frame number or filename
1) Click the [Frame Number / Filename] check box.

2) Enter the frame number or filename in the [Frame Number / Filename] input field.

Specify the frame number or filename using no more than 12 ASCII characters.

To print a comment or title...
1) Click the [Comment / Title] check box.

2) Enter the comment or title in the [Comment / Title] input field. Specify the comment or

title using no more than 12 ASCII characters.

[OK] button:
Decide the print details and then click this button to record the

print information.

[Cancel] button:
Click this button to discard the print settings and close the

[Description Setting] dialog box.

[Frame Number /  Filename] input field:

Use this field to enter the frame number or filename.
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[Date] input field:

Enter the date in this field.

[Comment / Title] input field:

Use this field to enter a comment or title.



To exit DP Editor, select [Exif] (Windows) or [Quit] (Macintosh) from the [File] menu or click

the [Close] button (Windows) or [Close] box (Macintosh) in the Main window.

DPOF
DPOF (Digital Print Order Format) is a data format used for recording information

specifying which images are to be printed along with the number of prints, and then

recording that information on storage media. If DPOF information is supplied to a

DPOF-compatible printer, the printer automatically prints only the specified number of

prints of the specified images.
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II. When Problems Arise
Troubleshooting

Problems with Exif Viewer

Cause Solution

Movie files or FlashPix
files cannot be used
because QuickTime is
not installed or the
version is old.

Folder not found.

"Filename" not found.

This file format cannot
be used.

The file with the same
name as "filename"
already exists.Overwrite?

The folder with the
same name as
"fi lename" already
exists.
Disk or folder is write-
protected.

Insufficient disk
capacity. Process
aborted.

Quicktime is not installed or
the version installed is older
than version 4.

You were working with a
folder on a removable disk
and the disk has been
removed.

The folder you were working
with has been deleted or
moved.

You were working with a file
on a removable disk and the
disk has been removed.

A fi le with a format not
supported by Exif Viewer
was accessed.

The folder on which you
dropped the f i le already
contains another file with the
same name.
The folder on which you
dropped the f i le already
contains a folder with the
same name.
The folder or disk to which
you attempted to write the file
is write-protected.

Some digital camera models
do not have a Write function.

There is not enough
available disk space.

Install Quicktime 4.

Re-insert the disk.

Use the [Refresh] menu.

Re-insert the disk.

Use a file format supported by
Exif Viewer (Exif-JPEG, Exif-
TIFF, JPEG (baseline only),
BMP (Windows version), PICT
(Macintosh version), FlashPix
or AVI).

To avoid overwrit ing the
existing file, rename the file
being dropped or rename the
file in the target folder.
Rename the fi le being
dropped or rename the folder
in the target folder.

Remove the write-protection
from the disk or folder.

Specify another writable disk as
the save destination for the
image data. Alternatively, copy
the image data in the camera to
another writable disk and then
process the copied data.

Switch to a new disk, or
create space by deleting
some unneeded files on the
disk.
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Cause Solution

Remove the write-protection
from the disk.

Quit the application that is
using the file.

Quit the application that is
using the file.

Change the number of the file
being written.

Open the file properties and
uncheck the [Read-only]
attribute (Windows) or use the
[Get Info] command to
uncheck the [Locked] check
box (Macintosh).

This file is not supported by
Exif Viewer and cannot be
used.

To open the images in a
window, select no more than
20 images.

Delete the illegal character.

To avoid duplicating an
existing f i le name, use a
different file name.

Save the image as a BMP or
PICT file.

Reduce the number of files
processed by the Automatic
Rename function.

Print using the [Adjust to
paper size] option.

The fi le you attempted to
move is on a write-protected
disk.

The fi le you attempted to
move is being used by
another application.

The selected file is being
used by another application.

A fi le with the same fi le
number already exists in the
write destination.

An attempt was made to
modify a write-protected file.

The attempt to read the file
failed.

No more than 20 windows
can be opened.

The fi lename contains a
character that cannot be
used ("\", "/". "?", etc.).

A file exists with the filename
you entered.

This image size cannot be
saved in the Exif format.

The duplication of filename
could not be avoided as
there are too many images
with the same date and time.

The image in the file being
printed is bigger than the
paper size.

Cannot move
"filename". Copy?

"Filename" is in use.

The files may not be
used correctly. OK?

File is locked.

"Filename" is broken or
not in the usable
format.

Window cannot be
opened any more.

Filename includes an
il legal character.
(Windows)

The file with the same
name already exists.

Image size is smaller
than the specified size.

Automatic rename
failed. Process
aborted.

Part of "filename" will
be cropped because
the image is larger than
the printer output size.
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Cause Solution

Registered application
not found.

Could not execute the
registered application.

Could not create a
temporary file. Process
aborted.

Could not execute the
order application.

Printer not found.

The registered application
has been deleted or moved.

The application is damaged.

Insufficient memory.
(Macintosh)

A temporary file could not be
created when an Exif-TIFF-
YC file was opened as there
was insufficient disk space.

DP Editor could not be found
or is damaged.

No printer is selected.

Re-register the application.

Re-install the application or
register another application.

Quit any other applications
that are running.

Increase the amount of space
available on the disk on which
Exif Viewer is installed.

Install DP Editor.

Specify the printer in the
[Settings] - [Printers] menu.
(Windows)

Select the printer in the
Chooser. (Macintosh)

An error message appears when trying to open multiple images at once
when Exif Viewer is used with Photo Deluxe HE 3.0.

Solution: Open the images one at a time.
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Cause Solution

Insert an order media.

Existing DPOF fi le
cannot be used.

Existing DPOF fi le
contains an error.
These orders will be
ignored.

"Filename" not found.

"Filename" is broken or
not an usablefile.

Window cannot be
opened any more.

Order media is write
protected.

Insufficient order media
capacity.

Cannot create an order
folder.

The number of orders
is full. Cannot order
any more.

The order media is not
inserted in the drive.

The media is not formatted.

The existing DPOF fi le
contains an error.

The settings in the existing
DPOF file contain an error.

You were working with a file
on a removable disk and the
disk has been removed.

The file being used has been
deleted or moved.

The file is corrupted or is in a
format that is not supported.
Alternatively, the image size
is smaller than 640 x 480.

No more than 20 windows
can be opened.

The media is write protected.

Some digital camera models
do not have a Write function.

There is not enough space
available on the media.

The DCIM folder on the order
media already contains a
folder numbered 999.
There are too many
registered standard prints
and index prints.

Load the media into the drive.

Format the media.

Create a new DPOF file.

The erroneous settings are
ignored.

Re-insert the disk.

Cancel the print order for the
file.

Use a file format supported by
DP Editor (Exif-JPEG, Exif-
TIFF or JPEG) and an image
size no smaller than 640 x
480.

To open the Image windows
and the Index windows,
select no more than 20
thumbnails and index icons.

Remove the write protection
from the media.

To create an order file on a
SmartMedia, disconnect the
camera and use the Image
Memory Card Reader SM-R2
or PC Card Reader PC-AD3.

Use a media with sufficient
free space as the order
media.
Use a new media.

Register using a new media.

Problems with DP Editor
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Cause Solution

Common Problems

This application
requires Windows 95 /
NT4.0 or later.

This application
requires Mac OS 8.1 or
later.

Not enough memory.
Process aborted.

I/O error occurred.
Process aborted.

The application will not run
because your version of
Windows is too old.

The application will not run
because your version of the
Macintosh system software is
too old.

There was not enough
memory.

Fault in the drive unit or disk.

Upgrade to Windows 95 or
Windows NT 4.0 or later.

Upgrade to Mac OS 8.1 or
later.

Quit any other software
programs that are running.
Alternatively, set virtual
memory in the [System]
control panel. (Windows)

Select the Exif Viewer/DP
Editor program file and use
the [Get Info] command to
increase the "Preferred Size"
setting in the memory
requirements. (Macintosh)

Check for problems in the
drive unit, or use an error-free
disk.
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Glossary

AVI
Acronym for Audio Video Interleaved. An movie format.

BMP (bitmap)
Standard format for image data in Windows. The file extension for bitmap files is ".bmp".

DPOF
A format used for recording information specifying the images to be printed on a media.

Exif
A full-color image format for digital still cameras. This format is compatible with TIFF
and JPEG and is supported by most image processing software. This format stipulates
the recording method for thumbnail images and camera information.

JPEG
The standardization of still image compression technology, or the standard itself. JPEG
allows effective image compression. However, because some of the original image data
is lost during compression, the image generated from the expanded data is not
precisely the same as the original image, though the degree of variance differs
depending on the compression ratio. Compression ratios vary from 10:1 to 100:1.

Mac OS
The basic system software (operating system) used on Apple Macintosh computers.

PICT
Standard format for image data on Macintosh computers.

TIFF-YC
A TIFF recording format.

Application software
Software used for a specific purpose, such as word processing, spreadsheets or
graphics.

Install
The process of setting up software on a PC. In most cases, software installation
comprises the copying of the software from floppy disks or CD-ROM to the hard disk in
a PC.

Clipboard
A location used to temporarily store cut or copied data. Data in the clipboard can be
pasted into other applications. However, the data cannot be pasted into applications
that do not support the data format.
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Grayed out
A status used for menu items and buttons that are displayed in pale gray and cannot be
selected.

Thumbnail
A small copy of an image.

Automatic Rename
The automatic assigning of names to files. In Exif Viewer, when multiple images are
automatically renamed at the same time, filenames are assigned based on the date and
time of photography.

Scroll bar
Bars that allow you to move an image up, down, left and right in small increments so
that portions not shown in the window can be viewed.

Dialog box
A window used for specifying settings.

Time stamp
The time stamp records the date on which a file was last updated.

Drive
A peripheral device used by PCs to store files.

Drag
The action of moving the mouse with the mouse button held down.

Drag and drop
The process of clicking the mouse on an icon or thumbnail, holding the mouse button
down as the mouse is moved to another location, and then releasing the mouse button
to "drop" the icon or thumbnail. This procedure can be used to move or copy files.

Cropping (Trimming)
The action of cutting off unwanted portions of an image.

Pixel
Equivalent to picture element or dot. The minimum unit used in computer graphics.

File number
The final 4 digits used in the filenames for images shot on DCF-compliant digital
cameras. DCF is a standard image format for digital cameras. This format allows image
files to be exchanged easily among DCF-compliant cameras and printers.

Folder tree
An hierarchical structure for folders containing files.
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Preview
An image displayed as it will be printed.

Pop-up menu
A type of menu. When clicked, it displays a list of selections.

Removable disk
Media that can be removed, including floppy disks, MO disks and Zip cartridges.
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