
  
 

 

Kodak EasyShare Software Guide  

for Macintosh Operating Systems 

 

 
 

 



 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
EASTMAN KODAK COMPANY 

 
Rochester, New York 14650 

© Eastman Kodak Company, 2005 

Kodak and EasyShare are trademarks of Eastman Kodak Company. 

 

 
 



 
 
 

Table of Contents 

1 Overview.............................................................................................................................1 
Supported File Formats........................................................................................................1 
System Requirements...........................................................................................................2 
Key Features ........................................................................................................................2 

2 Installing, Starting, Maintaining, and Updating EasyShare Software .........................7 
Installing EasyShare Software from a CD...........................................................................7 
Downloading and Installing EasyShare Software .............................................................14 
Starting EasyShare Software .............................................................................................15 
Uninstalling EasyShare Software ......................................................................................16 
Checking version number ..................................................................................................19 
Updating EasyShare Software ...........................................................................................20 

Checking for Updates Automatically ............................................................................20 
Checking for Updates with the Software Updater .........................................................21 
Checking for Updates on the Web.................................................................................21 

Setting EasyShare Program Preferences............................................................................22 
General...........................................................................................................................22 
Transfer ..........................................................................................................................23 
Online Account ..............................................................................................................23 
Software Update.............................................................................................................24 
Wireless..........................................................................................................................24 
Backup Reminder...........................................................................................................24 
Sharing ...........................................................................................................................24 

3 General Functionality .....................................................................................................25 
Adding Pictures to My Collection .....................................................................................25 

Adding pictures from your digital camera .....................................................................25 
Adding pictures from other sources...............................................................................26 
Dragging and dropping into EasyShare software ..........................................................27 
Adding Pictures from iPhoto .........................................................................................28 

Changing Thumbnail Size of Pictures ...............................................................................29 
Selecting Pictures...............................................................................................................31 
Selecting Pictures...............................................................................................................31 
Deselecting Pictures...........................................................................................................34 

December 2005  i 



Kodak EasyShare Software for Mac OS X 

 
Removing and Deleting Pictures .......................................................................................34 

Removing Pictures from a Collection............................................................................34 
Deleting Pictures from a Collection...............................................................................34 

Menu Options for Pictures .................................................................................................35 
Using the Menu bar........................................................................................................35 
Using the Control Key ...................................................................................................35 

Using the My Collection Drawer.......................................................................................36 
Burning a CD/DVD ...........................................................................................................37 
Protecting Pictures .............................................................................................................38 
Editing Pictures..................................................................................................................40 

Selecting pictures for editing .........................................................................................40 
Editing tools ...................................................................................................................42 

Saving Pictures/Videos ......................................................................................................50 
Save................................................................................................................................50 
Save As ..........................................................................................................................50 

Restoring Originals ............................................................................................................52 
Editing Videos ...................................................................................................................54 
Running a slide show.........................................................................................................56 
Organizing Your Pictures ..................................................................................................59 

Using Albums ................................................................................................................59 
Creating a Smart Album ................................................................................................64 
Viewing Modes..............................................................................................................66 
Tagging as Favorites ......................................................................................................66 
My Favorites Album......................................................................................................69 
Adding Captions to Pictures ..........................................................................................73 
Sorting Pictures..............................................................................................................75 
Finding Pictures in your collection................................................................................76 
Locating Missing Files...................................................................................................78 

4 Additional Functionality.................................................................................................80 
Emailing and Using an Address Book...............................................................................80 

Creating an Address Book .............................................................................................80 
Output ................................................................................................................................85 

Quick Print .....................................................................................................................85 
Printing at Home............................................................................................................85 
Sharing Pictures Online – Uploading to Kodak EasyShare Gallery..............................94 
Creative Projects ............................................................................................................96 

ii  December 2005 



 
 
 

Sync And Transfer .............................................................................................................97 
Sync and Transfer Manager .........................................................................................100 
Sync and Transfer ........................................................................................................106 

Backup and Restore .........................................................................................................107 
Sharing Albums ...............................................................................................................110 
Plug Events ......................................................................................................................112 
Managing Tagged Pictures ..............................................................................................113 

Pictures Tagged for Printing ........................................................................................113 
Pictures Tagged for Emailing ......................................................................................114 
Pictures Tagged as Favorites .......................................................................................114 

To Do List ........................................................................................................................115 
Task History.....................................................................................................................117 
Providing Feedback to Kodak..........................................................................................119 
Using Kodak EasyShare Center.......................................................................................120 
Crash Reporter .................................................................................................................121 
Getting Help.....................................................................................................................122 

Using the Table of Contents to get Help......................................................................122 
Opening Help related to a task.....................................................................................123 
Asking a question in Help............................................................................................124 

5 References ......................................................................................................................125 
Checking your OS version number..................................................................................125 
Default Locations of EasyShare Folders .........................................................................126 
Installing a Printer Dock ..................................................................................................127 
EasyShare Software Support Pages .................................................................................130 
Troubleshooting ...............................................................................................................131 
FAQs................................................................................................................................132 

 

December 2005  iii 





Kodak EasyShare Software for Mac OS X 
 
 

1 Overview 
 
Kodak EasyShare software lets you view, share, and work with your digital pictures. The 
first time you use EasyShare software, you can create a collection of pictures in the Pictures 
folder on your home directory. Whenever you transfer pictures from a supported device 
connected to your computer, those pictures are automatically added to your collection. You 
can also save other pictures to your hard disk and add them to your collection.  
Use EasyShare software to: 

Edit and enhance your pictures • 

• 

• 

• 

• 

• 

• 

• 

• 

• 

Print your pictures at home 
Order prints and gifts online from a Kodak-affiliated print service 
Email your pictures 
Share prints online 
Play a slide show of your pictures 
Add picture captions 
Organize pictures by putting them in albums 
Write your pictures to a CD/DVD 
Link to the Kodak EasyShare Gallery 

 

Supported File Formats 
EasyShare software version supports both still pictures and video clips in the following 
formats: 

Still pictures 

.jpg or .jpeg .tif or .tiff BMP Flashpix 

GIF JFIF PICT PNG 

Photoshop (with layers) SCI Targa  MacPaint 

RAW (.KDC)    

Video 
• .mov 
• .avi 
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System Requirements 

Minimum Hardware Requirements 

Power Mac G3, G4, G5, G4 Cube; iMac; PowerBook G3, G4; or iBook computer • 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

16-bit color (thousands or millions)  
1024 x 768 display 
128 MB RAM 
200 MB storage available 

Operating system requirements 

Mac OS X v10.3 or later  
Internet access for online printing, sharing pictures, and emailing 

Required Apple Software 
QuickTime 6.3 

Key Features 
Transfer pictures from many devices 

One Touch Transfer 
One Touch Printing (at home) 
All pictures and movies transferred (.jpg, .tif, .mov, .avi) 
Wide device support  
Drag & drop pictures/movies into EasyShare software 
Duplicate Prevention on transfer 
Sync and Transfer Manager 
iPhoto export plug-in 

Easily organize, manage and view a large number of pictures 

Create Albums then organize and view pictures in the Albums 
Share your albums within EasyShare software 
View pictures by the date taken, acquired or modified (year, month, or day) 
Database can manage over 10,000 pictures 
Add a description and date to the Albums 
Manually sort the pictures in the album. 
Correct the “Date Taken” of a picture if the date is wrong (Get Info) 
Backup and restore your collection 
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Advanced searching of pictures 

• Search by caption and file name 

• Search by date ranges 

• Search by Favorite 

• Search by File extension and kind of file (picture, movie) 

• Create “Smart Albums” that automatically organize pictures based on your search 
criteria 

 
Kodak EasyShare camera support 

Tagged pictures for printing and/or email • 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

Tagged pictures as favorites 
Camera address book 
On-camera albums 
Camera Favorites Album 
Wireless support 

 
Kodak Picture CD Support 

Transfer pictures from Kodak Picture CD into EasyShare software 
Pictures automatically organized by Picture CD 
Automatic Slide show of pictures on Picture CD when inserted into the CD-ROM 

Slide show 

View pictures in a slide show on the computer 
Advance manually or automatically 
Set time interval for automatic advancement 
Set a transition (Crossfade, Slide, Cube, etc.) 
Add a soundtrack 

Print pictures at home 

Support for Kodak Inkjet Template paper 
Wide variety of templates and paper sizes supported 
WYSIWIG print preview display 
OTtBP (One Touch to Better Pictures) support for a variety of printers  

– Create the best possible Inkjet print on Kodak Inkjet paper 
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• Custom page layout 

– Allows up to 8 pictures per page 

– Move, Resize and Rotate pictures on the page 

– Add text to page and customize the font, size and color 

– Rotate both pictures and text to any angle 

Express Upload  

Upload pictures to an Kodak EasyShare Gallery account • 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

Create new albums or add to existing albums (created in EasyShare software) 
After uploading, order prints or share the online album with friends and family 
One Touch Upload to Kodak EasyShare Gallery 

Email pictures to friends and family 

Integrated with Mac Address Book, including Groups 
Send original size or a smaller “email friendly” size (suitable for 4 x 6 print) 
One Touch Email/Share 
Email powered by Kodak EasyShare Gallery** or Email with attachments 

Kodak EasyShare Center 

Learn more about the Kodak EasyShare system 
Learn about special offers and services from Kodak 
Access the latest EasyShare software content over the Internet (if an Internet 
connection is present). 

Edit pictures 

Crop and rotate 
Redeye removal 
Brightness, contrast and auto correction 
Digital negative automatically created and maintained 
Auto Correction 
Lighten/Darken 
Select multiple pictures to be edited 

Edit Videos 

Trim 
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Burn pictures to CD or DVD 

Select a set of pictures and burn them to writeable CD or DVD. • 

• 

• 

• 

• 

Bring burned CDs to Kodak Picture Maker kiosks to get prints 

Locate nearest Kodak Picture Maker kiosk (if supported in your region) 

Software update 

Automatically be informed of new versions of EasyShare software 
Manually check for new versions of EasyShare software 

Integration with the Online Kodak EasyShare Gallery** 

Express Upload 

• Upload pictures/videos to a Kodak EasyShare Gallery account 
• Create new albums or add to existing albums 
• One Touch Upload to Kodak EasyShare Gallery 
 

  Gallery Favorites 

• Kodak EasyShare Gallery lets you view your Favorite pictures, anytime, 
anywhere. Contains the same pictures as those in My Favorites in 
EasyShare software. 

 
Creative Projects*** 

• Use Kodak EasyShare Gallery to create personalized photo gifts, photo 
books, photo calendars 

 
EasyShare Gallery Links 

• My Gallery Home 
• My Friends’ Albums 
• My Saved Projects 
• Fun with My Favorites 

**Indicates feature is available in the Kodak EasyShare Gallery service area only 

***Indicates feature is available in the Kodak EasyShare Gallery service areas that offer 
Creative Projects 
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Task History List 

• 

• 

• 

Automatically records executed tasks 
– Print at Home 

– Email 

– Burn CD 

– Slide show 

– View, delete or perform any task previously executed 

 

User Feedback 

Provide user feedback to Kodak directly from EasyShare software  
 
 

Crash Reporter   

Automatically send crash report to Kodak 
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2 Installing, Starting, Maintaining, 
and Updating EasyShare Software 
 

Installing EasyShare Software from a CD 
IMPORTANT: Before installing EasyShare software, make sure the camera and/or 

camera/printer dock are disconnected from the computer. Otherwise, the 
software may not install properly. 

To install Kodak EasyShare software: 
1. Close all applications running on your computer, including virus protection applications. 

2. Place the Kodak EasyShare software CD into the CD-ROM drive. 

3. Double-click  to open the Kodak EasyShare CD mounted on your desktop.  

 

The following window appears. 

 

4. Double-click . 

The following window appears. 
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5. Click Continue  

The following window appears.  

 
6. Click Continue. 
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The License Agreement appears. 

 
7. Click Continue  

The following window appears. 

 
8. Click Agree. 
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The following window appears.  

 
9. Change the destination, if needed, then click Continue.  

The following window appears.  

 

 
 

10. Click Customize (to install just some components). 

The packages listed in this window are automatically installed.  
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11. Click the arrow in front of One Touch to Better Pictures 

A list of printers appears.  

NOTE: You may deselect or select one or more of the printers in the list, then click Upgrade   
to install only the components you selected. However, in this exercise, you will install 
everything. 

 
 

12. Click Easy Install (to install all of the software components). 

13. After clicking Upgrade/Easy Install  

The following window appears. 
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14. Type the Administrator’s name and password; click OK then Continue Installation. 

 

The Progress window appears.  

 
15. If you would like EasyShare software to automatically open when a device or KODAK 

Picture CD is detected, click Yes; if not, click No. 

 
The Install screen continues to show the progress. A screen notifies you when the software 
is successfully installed.  
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The Registration screen appears. 

 
16. Click Yes to register EasyShare software. 

   

 17. After the EasyShare software is successfully installed, click Restart. 
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Downloading and Installing EasyShare 
Software 

1. On the Web, go to www.kodak.com/go/easysharesw. 

2. Click Macintosh download at the bottom of the page. 

3. Select a language (if necessary), then click EasyShare Software. 

4. Follow the instructions on the screen. 

NOTE: The web download does not offer a custom install option. Printer dock drivers and 
One Touch to Better Pictures are not included in the web download.  Go to 
www.kodak.com/go/support to download the Printer dock drivers.  Go to 
www.kodak.com/go/onetouch for One Touch profiles. 
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Starting EasyShare Software 
After you install Kodak EasyShare software on your computer, you can launch it in several 
different ways: 

From the Dock  

1. Move your cursor to the bottom of the desktop until the Dock appears. 

NOTE: Some computers are set up so the Dock is visible all the time.  

 

2. Click . 

The Kodak EasyShare software opens.  

From the Desktop 

1. Double-click the Macintosh hard drive icon . 

The Macintosh HD window opens.  

2. Click Applications. 
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A list of applications appears.  

 
3. Double-click  in the list of applications. 

The Kodak EasyShare software opens.  

 

Uninstalling EasyShare Software 
To uninstall EasyShare software,  

1. Place the Kodak EasyShare software CD into the CD-ROM drive. 

2. Double-click the Kodak program CD mounted on your desktop. 

3. In the window that opens, double-click  and follow the instructions on the 
screen. 
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First time launch 
The first time that you open EasyShare software, a Software set-up assistant launches.  
1. Click Continue. 

 
 

A Software set-up assistant dialog box appears. 

2. Select the country in which you reside from the drop-down list and click Continue. 

NOTE:  You should be connected to the Internet to continue setup. 

 
After the country is selected, EasyShare software checks to see if the country is in a 
Kodak EasyShare Gallery service area.  If so, you have the option to open a Kodak 
EasyShare Gallery account.   
The next screen asks you to set up an account at Kodak EasyShare Gallery, so you can 
share your photos. You must have an account at Kodak EasyShare Gallery to run some 
of EasyShare software’s new features, such as uploading entire albums. 

3. Select an option: 
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• If you would like to set up a Kodak EasyShare Gallery account, choose 

 
and click Continue. 

Enter the required information and click Start. 
 

 
• If you already have a Kodak EasyShare Gallery account, choose 

 
and click Continue. 

Enter the required information and click Start. 
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• If you do not want to set up a Kodak EasyShare Gallery account at this time, choose 

 and click Start. (You may set up an account later 
through the Preferences window.) 

The EasyShare software opens. Any photographs that you previously had in the 
application appear in My Collection. 
 

Checking version number 
To check the version number of the EasyShare software currently installed on your 
computer: 

From the menu bar, select Kodak EasyShare > About Kodak EasyShare. • 

 

The version number appears in the Kodak EasyShare window. 
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Updating EasyShare Software 
You can check for updates for EasyShare software automatically.  

Checking for Updates Automatically  

The Updater checks for new versions of the EasyShare software. If a new version is found, it 
a message is displayed which brings you the Web page to download the software.  
1. From the menu bar, choose Kodak EasyShare > Preferences. 

The Preference window opens to the General preferences. 

  

 

2. Click . 

The following window appears. 
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3. Select Daily, Weekly, or Monthly from the drop-down menu. 

4. Click the red close button. 

 

Checking for Updates with the Software Updater 

Make sure that you are connected to the Internet, then select Kodak EasyShare > Update 
Kodak EasyShare. 

If you are using the latest version, you will see the following message: • 

 
 

If there is a more recent version of EasyShare software available, a message 
appears, “A new version of Kodak EasyShare software is available. To download 
the software, click Get Update.”   

• 

Checking for Updates on the Web  

1. Go to www.kodak.com/go/easysharesw and check the EasyShare software version 
number.  

2. If there is a new version number, follow the instructions on the screen for downloading it.  
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Setting EasyShare Program Preferences 
You can change many of the settings that control the features and functions of Kodak 
EasyShare software to suit your preferences. 
1. Select Kodak EasyShare > Preferences. 

The following window appears. 

 
2. Click each of the icons across the top of the window to view and change different 

Preference settings as needed.  

NOTE: For information on Preferences settings, click . 

General 

 
 
General lets you select the application to start when: 

• a device is connected to your computer  

• a Kodak Picture CD is inserted into the CD-ROM drive 

• editing pictures 

Change: 

• Collection name 

• Region 
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Transfer  

 

Transfer settings let you choose to: 

make One-Touch Transfer your default transfer method • 

• 

• 

• 

set the time delay; 
change the destination folder on your hard disk  
synchronize the camera date and time to your computer  

 

Tagged Picture  

 
  Tagged Pictures lets you choose how to act on pictures tagged to be printed and 

emailed. 

Under Act on print tagging on camera: 

• Print tagged pictures immediately after transfer – displays the tagged pictures in 
the Print at Home drawer 

• Add to the To Do List – places the print task on the To Do List  

Under Act on email tagging on camera: 

• Email tagged pictures immediately after transfer – displays the first set of pictures 
that share common characteristics in the Email drawer. 

• Automatically email pictures using current settings – automatically sends tagged 
pictures to the recipients selected on the camera and then displays the pictures in My 
Collection. 

• Add to the To Do List – places the email task on the To Do List. 

Online Account  

  
Online Account lets you: 

Set up a new account or select an existing Kodak EasyShare Gallery (formerly 
Ofoto) account. 

• 

• 

NOTE:  You must be in a Kodak EasyShare Gallery service area. 

Set preferences to automatically upload all the transferred pictures to a Gallery 
online album. 
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Software Update 

  
Software Update lets you set whether and how often (daily, weekly, or monthly) to 
automatically check for updates to the EasyShare software. 

Wireless   

 
Wireless lets you enable a wireless connection and select devices available for a wireless 
connection.  

Backup Reminder  

 
Backup Reminder lets you set up a reminder to perform periodic backups of your collection 
and to view when the last backup was created.  

Sharing  

 
Sharing lets you select the albums you want to share with other users of your system or with 
users on a Local Area Network (LAN) who share the same subnet with you. 
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3 General Functionality 
 

Adding Pictures to My Collection 
Add pictures to My Collection from your: 

Digital camera • 

• 

• 

• 

Hard drive 
Picture card reader 
Removable media (CD, DVD, zip disk, floppy disk, Kodak Picture CD) 

Adding pictures from your digital camera 

1. Place your EasyShare camera into its Dock and press the Transfer button, or connect your 
digital camera to the computer through a USB port and turn on the camera’s power. 

2. If the transfer window appears, click Transfer. 

 
If One-Touch Transfer is set for your Transfer preference, a countdown window appears. 
You can click Start Transfer, or you can wait and the transfer will start automatically 
after the number of seconds you chose for your preference. 
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The pictures appear in the window as they are transferred.  

 
 

Adding pictures from other sources 

1. Start Kodak EasyShare software. 

2. Click the My Collection tab at the top of the window, if needed. 

3. Click  (Import pictures to the collection) or choose File > Import Pictures. 

4. Navigate to and click the drive and folder from which you want to add pictures.  

 
 

5. To add all the pictures in the folder, click Open. To add only certain pictures, select only 
those pictures by holding down the Command (Apple) key and clicking those pictures, 
then click Open.  

The selected pictures are added to your collection. 
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Dragging and dropping into EasyShare software 

An easy way to add pictures to your collection in EasyShare software is to drag and drop 
them from your hard disk or desktop.  
1. In EasyShare software, click on the My Collection tab (if it’s not selected).  

2. On your desktop or in a folder on your hard drive, select the pictures you want to add. 

NOTE:  To select more than one picture, hold down the Command (Apple) key as you 
click the image files. 

3.  While you continue to hold down the Command key, drag the files into My Collection. 

A message appears telling you that your pictures are being added. 

 
When the message disappears, the new pictures appear in the Last acquired folder. 
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Adding Pictures from iPhoto 

You can add pictures from iPhoto software into your EasyShare collection using iPhoto’s 
export function.  
1. Open iPhoto software. 

2. Select the picture(s) you want to add to your EasyShare collection.  

The selected pictures have a blue box around them. 

3. Select File > Export. 

The Export Images dialog box appears. 

 
4. Click Export.  

A dialog box asks where you want to export to.  

5. Click OK. 

The pictures are exported to EasyShare software and appear in your collection, which 
opens automatically. 
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Changing Thumbnail Size of Pictures 
Change the size of the thumbnails with the slider at the bottom of the window.  

 

Click and hold down the blue Select the thumbnail size (or zoom) slider, and 
move your mouse to the right until the thumbnails are the size you want.  

• 

• To turn slide mount off, View>Slide Mount Frames. 

  

Full-Screen view  

To see a picture in the Full-Screen viewer, double-click a picture in the My Collection 
workspace or in the task window drawer. Or from the EasyShare menu, select View>Full 
Screen. 
The Full-Screen viewer displays the selected picture with the following icons:  

 Places the displayed picture in the Trash 

 Indicates that the picture is in the Trash 

 Indicates that the picture is not designated as a Favorite 

 Indicates that the picture is designated as a Favorite 

 Indicates that the picture is not selected 

 Indicates that the picture is selected 

 Plays a slide show of the selected pictures 
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 Displays the previous picture (if more than one was selected) 

 Displays the next picture (if more than one was selected) 

 Rotates the picture 90 degrees in the direction of the arrow 

   Displays the picture in the Edit window 

   Quick Print 
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Selecting Pictures 
Selected pictures have a yellow border. You can select or deselect pictures in the My 
Collection screen using several different methods.  

A single picture 

To select just one picture, click the picture you want. • 

The frame around the picture turns yellow. When you select another picture, the previous 
picture is deselected. 

 

Nonadjacent pictures 

To select more than one picture, click the first picture, hold down the Command (Apple) key, 
then click the other picture(s) you want to select. You may release the Command key, then 
hold it down again to make additional selections. 

The frame around each selected picture turns yellow. 
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Adjacent pictures 

Click the first picture, hold the Shift key, then click the last picture in the desired 
range. 

• 

The frames around all the selected pictures turn yellow. 

 

 

Using a selection box 

1. Place the cursor in the white space above the first picture you want to select. Then click 
and hold down the mouse button, and drag across the other pictures you want to select. 

2. Release the mouse button.  

The frames around all the selected pictures turn yellow. 
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All pictures 

From the EasyShare menu, select Edit > Select All. • 

• Or press Command-A 

The frames around all the pictures turn yellow to indicate they are selected. 
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Deselecting Pictures 
A single picture 

Hold down the Command key and click the picture.  • 

• 

• 

• 

The frame around the picture turns gray to indicate that it’s not selected.  

Part of a group of pictures 

To deselect a single picture in a selected group, hold down the Command key and 
click the picture.  

The frame around the picture turns gray.  

All Pictures 
To deselect all the selected pictures, from the EasyShare menu choose Edit > 
Deselect All. 
Or click in the white space 

 

Removing and Deleting Pictures 
You can remove pictures from My Collection with or without deleting them from your hard 
drive. 

Removing Pictures from a Collection 

Removing a picture from a collection does not delete it from the hard drive. It only removes 
the link to the picture from the collection. 
1. In My Collection, select one picture.  

2. Choose File > Remove from Collection.  

The picture is removed from the collection. 

Deleting Pictures from a Collection 

Deleting a picture removes it from both a collection and from the hard drive. The picture is 
permanently removed. 
1. In My Collection, select one picture.  

2. Choose File > Move to Trash. 

3. Click Yes to acknowledge that you want to move the picture file to the Trash. 

NOTE: The picture is moved into the Trash. It is still possible to recover a picture from 
the Trash until you empty the Trash. After emptying the Trash, you cannot 
recover the picture; it is permanently deleted. 
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Menu Options for Pictures 

Using the Menu bar 

The menu bar at the top of the screen provides many choices for viewing, editing, 
organizing, and saving your pictures. Many of the options in the menus are also available by 
clicking buttons on the EasyShare window or through normal keyboard shortcuts (such as 
Command-X for Cut and Command-Z for Undo).  

 

 
Click each of the menus (File, Edit, View, Gallery, Tools and Window) and 
review the available options. 

• 

• Select Help > Kodak EasyShare Help to open Help for EasyShare software. 
Click around and look at the different topics. When you’re done, click the red 
close button on the top left of the window. 

NOTE: For information on menu items, click  or use the Help menu. 

Using the Control Key  

You can use the Control key to access commonly used options.  
In My Collection, press and hold the Control key, and click a picture. • 

The Contextual menu opens. You may select one of the options by clicking it in the menu. 
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Using the My Collection Drawer 
The My Collection Drawer on the right side (can also appear on left) of the EasyShare 
window contains selected pictures. You can gather the pictures that you want to edit, print, or 
email. You can open and close the drawer by clicking  (Show/hide selected images).  

 

My Collection Drawer

 
 

The My Collection Drawer provides the following buttons:  

 Hold All Pictures – keeps all the pictures in the drawer so you can add pictures 
from other views (when you click this button, a green check mark appears on the 
slide frame).  

 

 Edit Picture – displays selected pictures in the Edit window. 

    Remove from Drawer – removes the selected picture(s) from the drawer.  
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Burning a CD/DVD 
If you have a writeable CD-ROM (or DVD) device, you can use Kodak EasyShare software 
to write .tif, .bmp, .jpg, .avi, and .mov files to CD-R and CD-RW (or DVD) compact discs.  
1. In My Collection, select the pictures that you want to write to a CD/DVD.  

2. Place a CD-R or CD-RW into your computer’s writeable CD-ROM drive.  

3. Click  or choose Tools > Burn CD/DVD from Collection in the My Collection 
window. 

The Burn Disc window opens. 

 
Click the down arrow  to view more advanced options. 

 
4. Click the required fields.  

NOTE: You must select “Allow additional burns” to make multiple CDs.  

5. Click Burn. 

The computer writes the pictures to the CD. 

NOTE: You cannot use Kodak EasyShare software to write DVDs or Video CDs. The 
Burn CD/DVD feature is supported for use with Apple factory-installed CD-R, 
CD-RW, and SuperDrive model drives. 
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Protecting Pictures  
Protecting a picture prevents you from overwriting the original when you edit the picture.  

IMPORTANT: This does not protect a picture from being deleted. 

To protect a picture: 

1. Select a picture in My Collection.  

2. Click   

The Info window for that picture appears. 

3. Click the box in front of Protected.  

A check mark appears.  

 
4. Click the red close button.  
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A lock appears in the upper right side of the picture frame to indicate that it’s protected. 

 
NOTE: You can also protect pictures in certain cameras. See your Kodak EasyShare 

camera manual for details. 
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Editing Pictures 
EasyShare software provides a set of tools for editing your pictures.  

Selecting pictures for editing 

You may select a single picture, or several pictures for editing. The selected pictures appear, 
one at a time, in the editing window. 

1. In My Collection, select the picture or pictures you want to edit. 

The selected picture(s) appear(s) in the My Collection Drawer. 

 

 

2.  Click  to display the Edit window. 
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3. Move the blue zoom slider to the right to enlarge the picture.  

When the picture is enlarged, you can move it around the window using either the blue 
scroll bars on the right and bottom, or by moving the cursor over the picture. When the 
cursor turns into a hand, you can click and drag the picture around the window.  

You can apply a single editing effect or several effects. After each change: 

• To accept the change, click Apply. 

• To undo the edit, click . 

• To redo the edit, click . 

• To undo all edits, click . 

• To continue editing the picture, click another edit icon on the toolbar. 

4. Click  (Next) and  (Previous) to scroll through the selected pictures in My 
Collection Drawer. You can make edits to each picture. 
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Editing tools 

EasyShare software provides a set of editing tools that you can apply by clicking buttons 
across the top of the Edit window.  

Rotate  

 Rotate 90º counterclockwise/clockwise 
Click the left side of the button to rotate the picture 90 degrees counterclockwise. 

 
Click the right side of the button to rotate the picture clockwise.  
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Enhance 

 Automatically enhance the picture – Click to change the color balance and contrast 
automatically. EasyShare applies its “best guess” at the optimal color and contrast. 

 If you place the cursor over the dotted line, it turns into a double-sided arrow. You can 
then click and drag the line right or left so you can see the effect of the change on a 
larger or smaller part of the picture. 
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Crop 

 Crop picture – Removes unwanted parts of your picture. 

 Photo size lets you select a standard size print from a menu of standard sizes.  

Click on the blue up/down arrows next to the photo size, then select the size you want 
from the list. Note that this procedure crops your image to the correct proportions of 
the print size in the list. 

 
 Free form cropping places a crop box around the picture. Click and drag the white 

handles to adjust the size of the box; click inside the box and drag it to the position you 
want. Only the portion inside the box is kept when you save. 

 

 The green checkmark indicates that the designated size will produce a quality print of 
the cropped picture.  

 The red box with the warning indicates that printing that size is not recommended.  
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Red eye 

 Remove red eye from picture – Gets rid of red eye with a single click. 

To remove red eye,  

1. Use the zoom slider to enlarge the eye area. 

2. Position the cross hair over the red eye area and click the mouse button. 

The red eye is removed.  

 
3. Repeat for each red eye in the picture.  
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Brightness/contrast 

 Adjust brightness/contrast – Changes the brightness and contrast of your picture. 

Drag the brightness slider to the right to make all colors lighter or to the left to 
make them darker. 

• 

  
Drag the contrast slider to the right to increase contrast or to the left to decrease contrast. 
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Exposure 

 Adjust exposure – Brightens dark areas and lightens dark ones. 

Drag the exposure slider to the right to lighten dark areas or to the left to darken 
light areas. 

• 
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Apply effects 

  Apply effects to your picture – Click one of the buttons to change your picture to 
black-and-white or sepia or add a vignette. 

 

 
 

 

You can vary the vignette size. Each additional time the vignette button is pressed makes 
the oval/rectangular vignette smaller. 
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Or you can do a combination of effects. 
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Saving Pictures/Videos 
After you edit each picture/video, you must save it to keep the change(s) you made. You 
have the option to Save or Save As. 

Save  

Generally, when you save a picture, the new picture overwrites the original picture file on the 
hard drive. However, in EasyShare software, when you save a picture, you are saving your 
edits under the same file name, yet you still have the opportunity to restore the original (see 
“Restoring Originals”) at a later time.  

1. When you are finished editing a picture, click Apply. 

Your change is applied to the picture. 

2. Click Save. 

The edited picture is saved under the same file name. 

3. Click Close to return to the My Collection screen. 

The saved picture appears in the collection. 

Save As 

NOTE: If a picture is protected, you can only do a Save As, not a Save.  

Save As lets you save the picture with a new file name and to the location on the hard drive 
that you specify, allowing you to maintain the integrity of the original picture file. Save As 
does not replace the original picture file unless you choose the same file name and hard drive 
location as the original picture file. 

1. When you are finished editing a picture, click Apply. 

Your change is applied to the picture. 

2. Click Save As. 
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A dialog box appears for renaming your picture. 

 
 

3. Type a new name for the picture, then click Save. 

The edited picture is saved under the new file name. 

4. Click Close. 

Notice that in your collection, there are now two copies of the picture that you edited – 
one original and the other edited. The new, edited picture is selected and has a green 
check mark.  
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Restoring Originals 
Even after saving edits to your picture, you can still restore the original picture. EasyShare 
software automatically stores the digital original of your picture.  The original pictures are 
located HD>Users>username>Library>Application Support>Kodak EasyShare>Originals.  

1. In My Collection, select the edited picture you want to restore.  

 

 
 

2. From the menu bar, choose File > Restore Original. 

A message appears: 

 
 
 
 
 
 
 
 
 
 

52  December  2005 



Kodak EasyShare Software for Mac OS X 
 
 

3. In the message that comes up, click Restore.  
The picture is restored to its original appearance and all previous edits are lost. 
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Editing Videos 
You can trim video clips (MOV and AVI file formats).   When you save an edited video, a 
copy of the original is saved. To return the original video to your collection, choose File → 
Restore Original.  
To trim a video: 

1. Select the video clip in My Collection. 

2. Click . 

The Edit video window opens. 

 

3. Click to display the Trim buttons. 

 
 

4. To trim a video, do one or both:  

Click and drag the slider bar to the right until the frame you want to start the 
video is displayed. Click . 

• 

Click and drag the slider bar to the left until the frame you want to end the 
video is displayed. Click . 

• 
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The part of the video that you trimmed will no longer appear in the video clip.  

5. Click . 

6. Type a new file name in the File name field and click . 
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Running a slide show 
You can view a slide show of selected pictures from your collection. The pictures change 
automatically on the screen. 
In My Collection, select the pictures you want in your slide show. You may also include 
video clips. When the slide show gets to a video clip, the entire clip plays before going on to 
the next picture. 

 

NOTE:  To select all the pictures in an album, select the album in the left pane, and from the   
menu bar, select Edit > Select All.  

The selected pictures have a yellow border. 

1. Click  in the task bar or choose View > Slide Show. 

  The Slide Show Settings window appears 

   
2. Click in the transition field. A pop-up menu of choices appears.  

   
3. Select one of the settings:  

None • 

• 

• 

• 

• 

• 

Cross Fade – fades out the current picture while fading in the next. 
Fade To Black – fades each picture to black before the next pictures appears.  
Slide – slides the next picture into view. 
Zoom – enlarges the next picture, starting from a corner of the screen. 
Spin – shows pictures on the face of a spinning cube. 
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4. Click the up or down arrow to set the time delay.  

5. Click the Loop checkbox if you want the slides to loop (that is, automatically repeat after 
reaching the end).  

6. Click the Show captions checkbox if you want your captions to appear on the screen     
    during the slide show 

7. Add music if desired selecting a music file. 

Music from your iTunes Library.  To play a complete playlist, select it in the 
Playlist column.  To select a song from the playlist, select the playlist and select a 
title from the Song list. 

• 

• Music from a folder. From the Music pop-up menu, select Browse.  Select a 
music file and click Open.  You can select only one music file. 

NOTE: If a video with sound is included in your slide show, the music pauses while it is 
played. 

8. Click Play Slide Show.  

The Slide Show Player displays full-screen versions of the pictures you selected.  

NOTE: To stop the slide show, press the ESC key. 
To pause the slide show, press the spacebar. 

Using the Full-Screen Viewer to run a slide show 

To play a slide show from the Full-Screen Viewer: 
1. In My Collection, select the pictures you want in the slide show.  

2. Select View > Full Screen from the menu bar (or double-click the first picture of the 
slide show). 

3. Click  to start the slide show. 

The slide show will start and use whatever settings are currently set for the Slide Show 
settings. 

4. To pause the slide show, click in the Slide Show or press the spacebar. 

 To return to the Full-Screen viewer, press any key on the keyboard. 
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Controls for running a slide show 

Controls for the slide show appear in the bottom right corner of the screen.  
NOTE:  You may have to move the mouse for these controls to appear. 

 

 
 

 Pause – Temporarily stops the slide show at the current picture 

 Play – Resumes the slide show 

 Next – Displays the next picture 

 Previous – Displays the previous picture 

 First Picture – Displays the first picture in the slide show 

 Last Picture – Displays the last picture in the slide show 

  Quick Print – Lets you automatically print a single picture 

You may use these controls to click through your slide show manually. 

When the slide show gets to a video clip, the entire clip plays before going on to the next 
picture. 

5. To stop the slide show, press the space bar or click in anywhere in the window. 
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Organizing Your Pictures 
EasyShare software provides different ways for you to organize your pictures so you can find 
the picture(s) you need easily. You can organize by subject matter (in albums), by date, by 
selecting as a favorite, by captions you assign, and more. 

Using Albums 

Albums provide a logical way of organizing pictures in your collection. Create albums to keep 
pictures of the same subject or event together. You can create albums for pictures of your 
child’s horseback riding lessons, your garden through the seasons, a vacation, or all pictures 
of a certain person. A picture can also be in more than one album.  

Creating an Album 
 Create a new album in one of several ways: 

• In the My Collection task options pane, click  (Create a new album) in the bottom 
left corner. 

 
 

 

OR 

1. From the menu bar, choose File > New Album. 

A New Album window appears. 
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2.  In the New Album dialog box, type a name for your album in the text field.  

 
 

3. Click OK. 

The album name appears in the View list box in the task options pane. 

Creating an Album by dragging pictures 

1. Select pictures for your new album in My Collection workspace. 

The selected pictures have a yellow frame around them. 

2. Click and drag the pictures to the white space under the current albums.  

A black line indicates that a new album is placed under the existing albums. 

 

 
 

 

3. Release the mouse button 

A New Album appears in the Task options pane on the left.  

4. Double-click the New Album name to select it. 
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The name becomes highlighted. 

 
5. Type a new name for this album and press the Enter key.  

The new album is renamed.  

 

 
 

Adding Pictures to an Album 

To add pictures to an album: 

1. Select the pictures for the album in My Collection workspace. 

The selected pictures have a yellow frame around them. 

2.  Click and drag the pictures to an album name in the task options pane until a box appears 
around the album you want. 
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3. Release the mouse button. 

The pictures are added to the album. 

 

Viewing Pictures in an Album 

Click the name of an album in the left pane to view thumbnails of the pictures in 
that album. 

• 
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Manually arranging pictures in an Album 

You can manually click and drag the thumbnails of your pictures into any order that you 
want. This is helpful if you want to arrange the pictures into a particular order for a slide 
show or if you want all the pictures of a certain subject together. 
It’s helpful to make the thumbnails as small as possible so that you can see more slides and 
rearrange the pictures more easily into the position you want. The thumbnails will always 
return to this order when you sort by “Manual” (View>Sort>Manual). 
To manually arrange pictures: 

Click and drag the thumbnail(s) to the place you want, then release the mouse 
button to drop the thumbnail(s) into the new position. 

• 

As you move the thumbnail, a faint image of the picture appears on the screen with a yellow 
circle that indicates how many thumbnails you are moving. 
NOTE:  To move more than one thumbnail, select additional pictures by holding down the 

Command (Apple) key, then click the other picture(s). 

 

Removing Pictures from an Album 

If you accidentally put a picture in an album where it shouldn’t be or just want to eliminate a 
picture from that album, you can remove the picture from the album without deleting if from 
the collection. 

1. Select the picture(s) you want to delete.  

Each selected picture has a yellow border. 

2. Choose File > Remove from Album.  

The picture is removed from the album, but not from your collection. 

 

 

Deleting an Album 

You can remove an album from the View list box in My Collection. When you remove an 
album, the pictures are not removed from your collection.  

1. Click on the album in the My Collection task workspace. 

The album name is highlighted and its contents appear on the right side of the window. 

2. Select File > Remove Album. 

If the album has no pictures in it, the album is deleted; if the album has pictures in it, a 
dialog box appears. 
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3. Click Remove Album.  

Although the album is removed, the pictures in this album remain in your collection.  

 

Creating a Smart Album 

Smart albums contain only pictures that match the criteria you define. 
1. Select File > New Smart Album. 

    A Smart Album window appears. 

 
2. In the Smart Album name field, select the default name and type your album name. 
3. In the Match criteria field, click the up/down arrow. 

    A drop-down list shows two choices. 

 
If All selected, the pictures in your new smart album will have to match all the criteria you 
designate. 
4. In the text field, click the up/down arrow. A drop-down list of choices appears.   

 NOTE: That you can specify that the picture text (caption and filename) contains or does not 
contain, etc., certain words. 

 

5.  The  buttons to the right of the text field allow you to add (or delete) additional 
search criteria for pictures that are added to this Smart Album. You can add up to three 
text criteria. Or you may leave this field blank. 
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6.  In the Add Criteria… field, click the up/down arrow. A drop-down list of choices appears. 
You may select a variety of other search criteria. 

 
7. After the criteria are selected for the Smart Album, click Create.  An album will be added 

containing pictures or movie files based on the criteria. 

 

Updating a Smart Album 

Smart albums are automatically updated whenever you make a change in your EasyShare 
collection.  Anytime a picture or movie is added to the collection that meets the Smart Album 
criteria it will be added to the album. 
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 Viewing Modes 

You can view you collection in different viewing modes.  
 
Viewing filenames - To see the filenames of your pictures, select View > Show Filenames.  
The filenames appear below the thumbnails.  

NOTE: Selecting View > Show Filenames toggles the filenames on and off. 
 
Viewing captions - To see the captions for your pictures, select View > Show Captions.  
The captions, if there are any, appear below the thumbnails.  

NOTE:   Selecting View > Show Captions toggles the captions on and off. 

 
Viewing slide mounts - You can turn the slide mounts on or off. When you view thumbnails 
without the slide mounts, the size of the displayed image is a little larger.  
Select View > Show Slide Mount Frames. 
NOTE:  Selecting View > Show Slide Mount Frames toggles the slide mounts on and off. 

    
 
 

Tagging as Favorites 

It’s a good idea to tag your favorite pictures. This allows you to display only your favorites 
so you can more easily view, print, or email your best pictures.  

There are several ways to tag a picture as a favorite. 

From the Contextual menu 

1. In My Collection, press and hold the Control key, and click on a picture.  

The Contextual menu opens.  
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2. Click Tag as Favorite.  

A heart appears in the upper left side of the picture frame to indicate that it’s a favorite. 

 

From the full-screen viewer 

1. Double-click a picture in My Collection. 

The picture opens in a full-screen viewer. 
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2.  Click . 

A check mark appears in the Tag as Favorite button. 

3. Click Done. 

 

From the Get Info window 

1. Select a picture in My Collection.  

2. Click . 

The Info window for that picture appears. 

3. Click the box in front of Favorite.  

A check mark appears.  
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NOTE: The Info window gives a lot of information about the photograph – when it was 

taken, which camera was used, and more. Take a moment to look at the 
information that’s in this window. 

4. Click the red close button.  

A heart appears in the upper left side of the picture frame to indicate that it’s a favorite. 

 

My Favorites Album 
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My Favorites is located in the left hand navigation pane with the  icon.  
 
My Favorites population: 
♥ Any picture or video tagged as a favorite will be displayed in this album. 

 
My Favorites functionality: 
 (Must be in a Kodak EasyShare Gallery service area to use the syncing feature) 
♥ Synchronizes your favorite pictures with the Kodak EasyShare Gallery 
♥ Only still pictures are synced, videos are not synced 
♥ Synchronizing is two way, changes at the Gallery and synced to EasyShare software and 

changes in EasyShare software are synced to the Gallery 
♥ Syncing with the Gallery is done in the background 
 

My Favorites Workflows 

The first time a picture is tagged as a favorite, manually or automatically, a one-time message 
will be displayed. Click Setup to configure automatic synchronization of My Favorites with 
the Gallery. 

 
To change auto synchronization: 

1. Go to Kodak EasyShare> Preferences. 
2. Click the Online Account icon. 

Click in the checkbox (“Automatically synchronize…”) to change the desired behavior. 
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Manually adding to the album: 
Select pictures and drag to the My Favorites Album. • 

• 

• 

After approximately 1 minute, a message will be displayed at the bottom of the 
collection noting pictures are being synced with the Gallery. 

The  icon is used to stop the sync. 

 

 
 
To view the My Favorites album at the Gallery, click the My Gallery Home link. 
 
The My Favorites album on the Gallery is identified with the  icon. 

 
 
 

Automatically adding to the album: 

♥ Pictures tagged on the camera when transferred 

♥ Automatic population of the Camera Favorites Album. 

See Sync and Transfer Manager to select Fill Mode. 
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1. Initiate a transfer from a camera/picture viewer with picture tagged as favorite. 

2. After transfer My Favorites album is automatically synced.  Activity message is 
displayed in lower right. 

On completion of sync a message is displayed to view favorites at the Gallery. 

 

Syncing My Favorites Album from the Gallery to EasyShare software 

♥ Changes made to your favorite  pictures at the Gallery are synchronized to 
EasyShare software.   

♥ Also any picture tagged as a Favorite on the Gallery will be synched with 
EasyShare software in the My Favorites album.  

 
To synchronize changes to pictures tagged as favorites to EasyShare software: 

1. Return to EasyShare software. 

2. Select Gallery>Synchronize My Favorites. 

When synchronizing between EasyShare software and the Gallery, an activity message is 
displayed in lower right.  

Changes made in the Gallery are now reflected in the EasyShare Favorites Album. 

NOTE: If a favorite tag was removed at the Gallery after syncing with EasyShare software 
the picture is removed from the My Favorites Album in EasyShare software. The 
picture is still in the Entire Collection view. 
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Adding Captions to Pictures 

Captions provide meaningful descriptions of each picture. Captions are displayed below the 
slide frame in the Thumbnails view and in the Caption text filed in the Get Info window. You 
can sort by captions and thus you can use captions as a means of categorizing your pictures 
so you can later find the picture(s) you are looking for. 
You can enter a caption in two ways. 

Entering a caption in the Get Info window 

1. Select a picture in My Collection.  

2. Click  . 

The Info window for that picture appears. 

 
3. Type a descriptive caption in the Caption text field. 

4. Click the red close button. 

The caption appears under the slide frame in My Collection, if View Captions is on. 
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Entering a caption in My Collection  

This method of entering captions is more convenient if you want to enter captions for a lot of 
pictures.  
1. Position the cursor below a slide frame and click once. 

 

 
The caption text field appears (a light blue box), if View Captions is on. 

 

2. Type your caption. 

 
NOTE: Captions can be up to 250 characters long, including letters, numbers, and special 

characters.  

 To delete a caption, highlight the text and press the Delete key. 
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Sorting Pictures 

You can sort pictures by various attributes. To sort the pictures in your collection, choose 
View > Sort and select the category by which you’d like to sort. You can sort by:  

• Caption  – displays pictures alphabetically by caption beginning with the letter A 
(captions beginning with a number or symbol precede letters)  

• Date Acquired – displays pictures added to your collection with the most recent date 
first 

• Date Modified – displays pictures by the date modified with the most recent date first 
• Date Taken – displays pictures by the date taken with the most recent date first 
• Favorite – displays all pictures tagged as Favorites first 
• Format – displays pictures in alphabetical order by file type  
• File Size – displays pictures by file size  
• File Name – displays pictures alphabetically beginning with the letter A or 

numerically beginning with the number 1. Filenames that contain symbols precede 
letters and numbers.  

• Manual – (available only in Albums view) lets you drag and drop pictures to reorder 
them in the album  

 
To reverse the sort order, click the triangle in the information bar above the task workspace.  
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Finding Pictures in your collection 

EasyShare software provides two easy ways to find a particular picture or set of pictures: 
Quick Search and Find Pictures 

Using Quick Search - Quick search locates a picture or pictures with a caption or 
file name that matches a keyword that you type. Quick search applies only to the 
current view. 

• 

1.  Select Entire collection in the left pane. 

     All the pictures in your collection are displayed. 

2.  Select View >Quick Search. 

       A small search window appears on the EasyShare toolbar. 
  

    
3. Type a word you want to search for. 
   As you type, EasyShare software displays the pictures that contain the letter   

combination you have typed.  

4. To turn off Quick Search, select View > Quick Search to deselect it.  

 

Using Find Pictures - Find Pictures lets you enter multiple search criteria for 
pictures – captions, file names, dates, and/or Favorites. 

• 

1. Select View > Find Pictures.  

   A Find Pictures window appears. 

    
2. In the Search in field, click the up/down arrow. 

   A drop-down list shows two choices. 

76  December  2005 



Kodak EasyShare Software for Mac OS X 
 
 

 
3.  Make your selection 
4.  In the Match criteria field, click the up/down arrow. 

       A drop-down list shows two choices. 

     
5. In the text field, click the up/down arrow. 

A drop-down list of choices appears. You can specify that the picture 
text (caption and filename) contains or does not contain, etc., certain 
words. 

     

The  buttons to the right of the text field allow you to add (or 
delete) additional search criteria for pictures. You can add up to three 
text criteria. Or you may leave this field blank 

6.  In the Add Criteria… field, click the up/down arrow. 

A drop-down list of choices appears. Notice that you may select a 
variety of other search criteria. 
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Locating Missing Files  

If you use the file system (instead of EasyShare software) to rename, move, or delete pictures 
after they’re in your collection, the path to the pictures is broken. EasyShare software cannot 
locate the file; the thumbnail of the picture with a broken link is reflected with a red question 
mark. 

  
Missing pictures will not be displayed in slide shows, in the Full-Screen viewer, or for tasks, 
such as printing or emailing.  
To locate the missing file: 
1. Double-click the file with the broken link. 

A message appears telling you that the pictures cannot be found. 

  
2. Click Locate. 

A dialog box opens allowing you to navigate to the missing file. 

 
3. Select the missing file and click Open. 
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The broken link is repaired and the picture appears on your screen in the Full-Screen 
Viewer.  

4.   Click Done. 

 

 

Avoiding Broken Links  

To avoid breaking the link to pictures, use EasyShare software to do the following: 
Rename pictures – Use File > Save As to rename a picture or change the file format. 

Move pictures – Use File > Save As to save a picture in a different folder on your hard disk 
drive.  

Remove pictures from a collection – Use File > Remove from Collection to remove a 
picture from your collection, but not delete it from 
your hard disk drive.  

Delete pictures – Use File > Move to Trash to delete pictures from your hard disk drive.
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4 Additional Functionality 
Emailing and Using an Address Book 

Creating an Address Book  

In some EasyShare camera models, you can tag pictures in your camera to place them 
automatically in the EasyShare software’s Email tab. First, however, you must create an 
Address Book on your computer, and then copy commonly used addresses to your camera. 
See Sync and Transfer Manager on how to copy addresses to your camera.  
NOTE: Check your camera’s user manual to determine whether you can create an address 

book to use in your camera. 
 
1. Click the Email tab. 

 
 

2. Click  next to To: to display the Mac Address Book. 

The Address Book appears. 
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3. Click the  (View Card and Column button) so that you see the expanded view of the 

Address Book.  

NOTE: If there are already addresses in your Address Book, you will see them in this 
window. 

4. Click  in the Name column.  

Fields appear for adding a new email listing. 

 
5. Type the First name, press the TAB key, type the Last name, then click on Email and type 

an email address. 

You may also enter other information, such as phone numbers and address, if you wish. 

6. Click  in the Name column to enter the next name. 

7.  Enter as many email addresses as you wish, then click the red close button to close the 
Address Book. 

 

 

 

 

 

Sending email 
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A feature of EasyShare software is options to send email; email with attachments and email 
sharing powered by Kodak EasyShare Gallery.  When using email sharing your pictures are 
automatically uploaded to Kodak EasyShare Gallery and your message, plus an invitation to 
view your pictures on Kodak EasyShare Gallery, is sent to the email recipient. This way you 
can tell a story with as many pictures as you like without sending bulky attachments. And 
there’s no worry about sending viruses.   
NOTE: To use Email powered by Kodak EasyShare Gallery, you must be in a Kodak 
EasyShare Gallery service area.   
 
To select your email option: 

1. In the Email tab, click . 

The Email Sharing Options window appears. 
2. Click Share online Albums – Recommended 

when you want to share a lot of pictures at once. This option does not send pictures as 
attachments, but uploads them into an online album at www.kodakgallery.com, then 
sends the recipient an email invitation to view the album online. 
or 
Click Email with Attachments 
to send the individual picture or pictures as attachments. This option requires 
download time for your recipient and can be affected by their mailbox size 
limitations. 

3. After you choose your email sharing option, click .  

This closes the Email setup window. 
 
To send an email: 
1. Select photos in My Collection. Remember to hold down the Command (Apple) key to 

select more than one picture.  

The pictures you select are highlighted in yellow. 
2. Click the Email tab. 

The pictures you selected appear in the drawer on the right (if it’s open). 
3.  Fill in the email address of the recipient (To:), the subject line, and a message. 
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4. In the Optimize my pictures for section on the left side of the window, select  

– High speed (the default) to maintain the original file size, which may take longer to 
upload, or  

– Dial up, which reduces the file size and takes less time to send. 

5.  If you want your recipients to view your pictures without signing in to Kodak EasyShare 
Gallery, clear the following check box. 

  
6. Click Send. 

EasyShare software notifies you that it’s sending your pictures. After your pictures are 
uploaded to Kodak EasyShare Gallery, a message notifies you that an email invitation to 
view your pictures has been sent and your pictures are available at kodakgallery.com. 
Your email account will receive a copy of the message that you sent. 

 

 
 

Your pictures are available at kodakgallery.com in an album that your recipient can view 
as a slide show. Any captions you entered in EasyShare software will appear in the Kodak 
EasyShare Gallery album.  

Sending email  with attachments  

1. In My Collection, select the picture(s) you want to email. 
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Thumbnails appear in the My Collection Drawer. 

2. Click the Email tab. 

 
 

3. Select the picture file size for the pictures you are sending. 

EasyShare software defaults to Best for email: 

 
NOTE: Select “Original” only if the recipient is going to print your pictures.  

4. Click  to display the Address Book.  

    The Address Book opens. Make sure that you are in the View Card and Column view. 

5. Click in the name column to select the person to whom you want to send the email, then 
drag the name of the person to the To field in the EasyShare window. Repeat if you want 
to send to more than one recipient.  

  NOTE:  An alternative is to type the email address(es) of the recipient(s).  

6. Click the red close button to close the Address Book. 

7. Fill in the Subject line and Message, pressing the Tab key to move between fields.  

8. Click Send. 
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Output 
After you have your digital pictures in EasyShare software, you can print them, have them 
printed through an online print service, email them to family and friends, or share them 
through online albums. EasyShare software helps automate all these procedures.  

Quick Print 

Quick Print lets you automatically print a single picture: 
o centered on the current paper size 
o to the default printer 
o each picture is printed on a separate sheet of paper 

 
Quick Print can be accessed in multiple ways: 

1. From the EasyShare menu, select File>Quick Print. 
2. Control-click and select from the context menu. 

3. In Full Screen view, click the  icon. 

4. During a Slide Show, click the  icon. 

 

Printing at Home 

There are several different ways you can print your pictures at home. You can use your own  
printer, or you can use an online printing service that you connect to right from home 
through EasyShare software.  

Standard Printing 

1. In My Collection, select the pictures you want to print. 

2. Click the Print at Home tab. 

The pictures appear on the page, and thumbnails appear in the My Collection Drawer. 
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3. In the My Collection Drawer, under each thumbnail, choose the number of copies you 
want of each print by clicking the up or down arrow. 

 
4. Click Change Paper Size, and in the Page Setup window, choose the appropriate settings, 

then click OK. 
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5. Click the arrow next to the print layout button and choose your print layout.  

 
The pictures on the screen reflect your selection. 

 

6. Click  to view the next page(s) of your pictures.  

 

7. Click Print. 

The Print dialog box appears. 

 
8. In the Print dialog box, click Print. 

Your pictures are printed. 

 

 

One Touch to Better Pictures 

One Touch to Better Pictures (OTtBP) is automatically installed when you install EasyShare 
software (unless you manually select not to install it). OTtBP allows you to create the best 
possible inkjet print on Kodak inkjet paper without configuring the printer. (The printer is 
automatically configured.) Only certain printers support this feature. Use the Update button 
to check for new updates for your printer. 

To turn on/off the One Touch to Better Picture feature: 

1. In the Print at Home screen, click . 

The Print Options window appears. 
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2. Do the following, as appropriate: 

In the Adjust picture in the layout to section, choose either Fill or Fit.  

– Fill (the default) places the picture so that it fills the entire space of the paper size that 
you selected, even if it means cutting off a portion of the image itself. 

– Fit places the picture on the paper size you selected so that none of the actual image 
is cut off, which means that sometimes there is an extra white border along two 
edges 

– One Touch to Better Pictures is automatically turned on if your printer driver is 
supported and you select KODAK Ultima Picture Paper or KODAK Premium 
Picture Paper. To turn off OTtBP, clear the check box. 

  
– Check for One Touch to Better Pictures update checks whether a new update is 

available. Click Update; if an update is available, click Get Update in the 
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resulting message. The update Installer is downloaded to your desktop. Double-
click the Installer icon to install the One Touch to Better Pictures update. 

3. Click the red close button in the top left corner of the Select Options window to close it. 

 

Creating a custom layout 

1. Click the Custom layout button. Tools to create the custom layout are now displayed: a 
rotate dial, rotate text box, selection for pictures per page, and an Add Text button. 

  
 

 

2. Select the printer and paper size that you plan to print to before designing your layout. 

3. Using the arrows choose how many pictures per page . 

 

Example using 5 pictures per page 
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4. Click on any picture. 

Notice the handles that appear in the four corners. 

  
5. Click and drag on any of the handles to resize the picture, then click in the center of the 

picture and drag it to another position. 

6. Move and resize the five pictures. You may overlap the pictures.  

NOTE: When a picture is selected, you may use the arrow keys on your keyboard to move 
the picture. 

 

7. Select one or more pictures, and rotate using the rotate dial or by typing in an 
angle. 

 

 

Adding text 

To add text to your custom layout: 
1. Click. . 

A text box appears on the page. 

2. Double-click the text to select it, then type your caption.  

3. Click and drag a handle of the text box to resize it, if necessary.  
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4. To change the font attributes, from the menu bar, select Edit > Font > Show Fonts. 

The Fonts window appears. 

  
5. Select the Font Family Typeface and Size that you want.  

6. To change the font color, click Extras, then select Color from the pop-up menu. (Or you 
can select Edit > Font > Colors from the menu bar.) 

 

7. Select a text box and rotate using the rotate dial  or by typing in an angle. 

 

8. When you are done, you can either Print the page or add it to your To Do List to print 
later. 
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Creative Ideas for Custom Layout: 

  
 

Saving print job as a PDF 

You can save your custom layout as a PDF so that you can print that layout again and again 
at a later time.  
To save your custom layout as a PDF,  
1. Click Print. 

The Print window appears. 

  
2. Click Save As PDF… 

A Save to File window appears. 

  
3. Type a name for your PDF file in the Save As field. 

4. Select a different folder in which to save your new file. 

92  December  2005 



Kodak EasyShare Software for Mac OS X 
 
 

5. Click Save. 

 

Adding print jobs to a To Do list 

You may print your custom layout right away by clicking Print, or you may add it to a “To 
Do” list and print it later. To add to the To Do list,  
1. Click Create To Do. 

A pop-up window notifies you that the pictures and print settings will be placed on the To 
Do List.  

  
2. Click OK. 

 The custom layout you created is added to the To Do list. (To access the To Do List, 
select Tools > To Do List… from the menu bar.) 

3. Click Close.  
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Sharing Pictures Online – Uploading to Kodak EasyShare Gallery  

 
Express uploading albums to Kodak EasyShare Gallery 

To upload pictures to Kodak EasyShare Gallery, you need an Internet connection and a 
Kodak EasyShare Gallery account.  EasyShare software lets you upload an entire album of 
photos to Kodak EasyShare Gallery in one click.  
1. Select an album by highlighting it in the Album list on the left pane. 

2. Click  (Express upload album). 
NOTE:   If you didn’t create or sign into an Kodak EasyShare Gallery account previously, a 

window opens asking   you to create an account. Follow the instructions on your 
screen to create an account or sign into your existing account. 

 
An EasyShare window opens to ask for an album date and description. The default is 
today’s date. 

 
3. Type the album name and description (optional) and click OK. 

The pictures in the album are all uploaded automatically in the same order as they 
appeared on your screen. When the upload is complete, a message informs you that your 
pictures are now available online in a secure album at Kodak EasyShare Gallery and asks 
whether you want to view them now. 
 

4. If  you click Yes. 
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The Kodak EasyShare Gallery album you just uploaded is displayed in your Internet 

browser (Safari, FireFox, etc.). The Express Upload icon changes to to indicate that 
the album has been uploaded to Kodak EasyShare Gallery.  

NOTE: There is a limit to 300 pictures per album for uploading. 

 
Updating your Kodak EasyShare Gallery album 

If you add pictures to your EasyShare album, you can automatically update your 
corresponding online Kodak EasyShare Gallery album.  
 

1. After adding to an album that was uploaded to the Gallery, the Express upload icon 

changes to  to indicate that there has been a change to the album since you 
uploaded it.  

2. Click  (Express upload album).  

A message appears asking whether you want to update or add to your current album. 

  3. Click to make the appropriate selection. 
 

A progress bar in a window shows the pictures as they are added. When the upload is 
complete, a message informs you that your pictures are now available online in a 
secure album at Kodak EasyShare Gallery and asks whether you want to view them 
now. 

 

Uploading pictures/ video clips to Kodak EasyShare Gallery 

1. Select pictures and/or video clips. 

Note:  Kodak EasyShare Gallery currently supports .jpg and .mov files.  Tiff files are 
converted to .jpg files during the upload process. 

The selected pictures are highlighted in yellow. 
2. Click  (Express upload pictures) to upload the pictures to Kodak EasyShare Gallery. 

A window opens asking you to name the album that you are about to create. 
3. Type a name for the album. You may also change the date and add a description. 
4. Click OK. 
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A progress bar in a window shows the pictures as they are added. When the upload is 
complete, a message informs you that your pictures are now available online in a secure 
album at Kodak EasyShare Gallery and asks whether you want to view them now. 

Creative Projects 

Use Kodak EasyShare Gallery to create personalized photo gifts.* 
To start a creative project, you require Internet access and an EasyShare Gallery account. 
 
Kodak EasyShare Gallery may not be available in your region at this time. 
*Product can vary by country. 

 
1. Select pictures from collection. 
2. Click the Creative Project tab 

3. Click   to upload to the Gallery to create a new project. 
4. Click in the album name box to name the album.  
The album name defaults to EasyShare. 
5. Click OK. 

 
A message box with progress bar for upload status is displayed. 
6. Once online, follow the on-screen instructions to begin. 
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Sync And Transfer 
The Sync and Transfer Assistant help you set up your Sync and Transfer preferences for a 
camera the first time that you use it with your computer and EasyShare software. 
 
Attach your camera to the computer and turn on the camera, or if you’re using a camera 
dock, press the Transfer button. 

The Sync and Transfer Setup window appears with two choices: Quick Setup and Custom 
Setup.  

   
Custom Setup 

1. Select  and click . 

The Custom Setup window appears.  

2. You may change the name of your device in this window by selecting and typing over 
the default camera name.  Select “Yes, Synchronize with my software” or “ No only 
transfer my pictures”.  Click . 

The Address Book Setup window appears. 

3. Hold down the Apple key and click the addresses you want to copy from EasyShare 
software to your camera, then click . Each camera has limits to the 
number of addresses that it can hold if it supports this feature.  Please check your 
camera User Guide. 
The Album Name Setup window appears.  

4. Click the album names you want to copy from EasyShare software to your camera, 
then click . Each camera has limits to the number of album names that it 
can hold if it supports this feature.  Please check your camera User Guide. 

 
The Camera Favorites Album Setup window appears, if your camera supports this 
feature. You may change the name of the Camera Favorites Album in this window by 
selecting and typing over the default name.  
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5. Click . 
     The Internal Memory window appears. Use the slider in this window to select the     

percent of your camera’s internal memory you want to assign to your Camera Favorite 
Album.  

6. Adjust the slider and click . 
The Fill Mode window appears. In this window, select the way you want pictures added 
to your camera’s internal Camera Favorites album: 

7. Select one of the following: 

• Automatically add the pictures I select, pictures tagged as Favorites, and the 
most recently captured pictures 

• Automatically add the pictures I select and the most recently captured pictures            
tagged as Favorites 

• Add only pictures I select 

8. Click . 
The Custom Setup Confirmation window appears. 

9. Click . 
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Quick Setup 

1.  With the default of Quick Setup selected, click . 

  
The Quick Setup window appears.  

Based on your camera and settings, synchronization can include the following. 
Pictures in the Camera Favorites Album on the camera are synchronized with 

those in your EasyShare collection. For some cameras, this can also include all 
captions, album names, album associations, and protected and Favorite 
designations.  

• 

• 

• 

All nicknames and email addresses or selected groups in your EasyShare Address 
Book are synchronized with those in the Camera Address Book. 

All album names or selected names in your EasyShare collection are synchronized 
with those on the camera. Pictures in the albums are not sent to the device. 

 
2. Make a selection and click Continue. 

 The Quick Setup Confirmation window appears. 

 3. Click . 
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Sync and Transfer Manager 

After you add your camera to EasyShare software through the Sync and Transfer Assistant, 
you can go back and make changes through the Sync and Transfer Manager. 
The Sync and Transfer Manager lets you configure and manage one or more devices so they 
work with EasyShare software. You can make these changes anytime. 
You can change most settings in the Sync and Transfer Manager either with or without the 
device connected. Some settings require you to connect the device with a USB cable, 
including wireless devices. 
If the device is connected, the changed settings are saved and immediately synchronized 
with the device. 
If the device is not connected, the changed settings are saved and synchronized with the 
device the next time it is connected.  
NOTE: Some devices may not support all Sync and Transfer Manager features. 
 
Choose Tools → Sync and Transfer Manager. 

General tab 

 
 

1. Select a device from the list in the left column and then click the General tab (if it is not 
selected). 

2. Do the any of the following as appropriate. 

Change synchronization behavior. To change the synchronization behavior of 
this device with the EasyShare collection on your computer, connect the device 
using a USB cable and then select either of the following. 

• 

– Yes, synchronize with my software  

– No, only transfer my pictures 
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Selecting No, only transfer my pictures deletes the Camera Favorites Album from the 
EasyShare collection. 

Remove pictures. To remove all pictures on the device after transfer, except those 
in your Camera Favorites Album and protected pictures, select Always remove 
unprotected pictures from device after transfer. 

• 

• 

• 

Set device date and time. To synchronize date and time settings on the device 
with those on your computer, select Set date and time. 
Change device name. You may change the default (your device model) by typing 
a name in the text field. 

 
Camera Favorites 

To change Camera Favorites Album settings, click . 
The Favorites Album Properties window appears. 

 
Do any of the following as appropriate.  

Name. The default name is [Device model] Favorites Album. To change the 
name, type a new name in the text box. 

• 

• 

• 

• 

• 

Date. This field shows the date on which the Camera Favorites Album was 
created. To change the date, type a new date in the text box. 

Pictures in Camera Favorites Album. The number of pictures your Camera 
Favorites Album can hold is based on the amount of internal memory allocated. 
Use the slider to change the percent of internal memory allocated on the device.  
Synchronize Camera Favorites Album. By default, pictures in your Camera 
Favorites Album are synchronized when the device is communicating with 
EasyShare software. If you do not want to automatically synchronize your 
Camera Favorites Album, clear Enable Camera Favorites Album synchronization.  
Camera Favorites Album Fill mode. To change how pictures are added to your 
Camera Favorites Album, select one of the following. 

– Automatically add the pictures I select, pictures tagged as Favorites, and 
the most recently captured pictures. 
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– Automatically add the pictures I select and the most recently captured 

pictures tagged as Favorites. 

– Add only pictures I select - Use this option to select pictures in your 
collection and drag-and-drop them into the Favorites Album in the 
Collection navigation pane. 

– Custom - Use this option when you want to select specific criteria. 

 

 
Info 
The Info pane shows information about the connected camera. 

Click the Info tab on the Camera Center window.  • 

 The Info screen shows the following. 
– Name 
– Manufacturer 
– Battery level 

– Firmware version  

– Internal memory (capacity, free space, and pictures remaining) 

– Removable memory (capacity, free space, and pictures remaining) 

– Updating firmware capability 
– Locate firmware (quick link to the Downloads and Drivers page on the Web) 
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Email addresses  
Some devices let you create and edit email addresses and groups on the device. This feature 
is available only when the selected device supports sending email addresses or groups to the 
device.  

 
1. Click the Email Addresses tab. 

Click the down arrow by Synchronize device with. 

A drop-down list appears. 

2.  Select Entire Mac Address book, a group, or None.  

Your device may limit the number of addresses in the Device address book. Refer to your 
device User's Guide. You can use a group in the address book to sync with and place only 
the addresses you want to copy to your camera in that group. 

NOTE: You cannot select specific addresses. On some devices, the entire Mac Address 
Book is sent to the device by default. 
 
Use the Mac Address Book to edit contact information. To open the Mac Address 

Book, click  . 

 
 Extended ASCII characters (for example: symbols, accents, and umlauts), spaces, 

and Japanese text are not supported on the device. 
 

If the device is connected and on, click . • 

The changes are saved and immediately synchronized with the device. 
If the device is not connected, click .  • 

The changes are saved and synchronized with the device the next time it is connected. 
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Album Names 

This feature is available only when the selected device supports sending album names to the 
device. Only EasyShare album names are sent. Pictures in the album are not sent to the 
device.  
Use this procedure to select the EasyShare album names synchronized with the device. You 
can select album names for the device either with or without the device connected 
 
The Album Names pane lets you copy albums names from your computer to the camera. This 
pane is available only if the connected camera supports albums.  

  
 
1. Click the Album Names tab. 

2. Make sure that Enable albums list synchronization is selected. 

3. In the EasyShare Software Albums list, select the checkbox for each album name you 
want sent to the device.  

NOTE: Only album names are sent. Pictures in the album are not sent to the device. Your 
device may limit the number of album names that can be sent. Refer to your 
User's Guide. Album names may appear shortened on the device LCD screen.  

If the device is connected and on, click . • 

The changes are saved and immediately synchronized with the device. 
If the device is not connected, click .  • 

     The changes are saved and synchronized with the device the next time it is connected.   
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Files 

The Files panel lets you send pictures, videos, firmware and other files to your camera. This 
pane is available only if the connected camera supports this feature. 
Before you select a file to send to the camera, make sure that the file name is compatible. 
File names are limited to eight characters (A through Z), numbers, and underscores, plus a 
three-character file extension (except for firmware, which uses a two-character file extension 
and shouldn’t be renamed). If the file you want to send to the camera has a file name that 
isn’t compatible, change the file name on the computer.  

 
1. Click the Files tab. 

 

2. To select the files you want sent to the device, click Browse. 

A window opens and shows the folders and files on your computer. Click Browse. 

The Open dialog box appears.  

3. Navigate the file(s) you want sent to the device and click . 

 

4. Click Update Camera.  
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Sync and Transfer  

When you connect and turn on a camera or press the Transfer button of a camera dock, the 
following occurs. 

Pictures are transferred from the device to your hard disk. • 

• 

• 

• 

Your Camera Favorites Album, email addresses, EasyShare album names, album 
associations, and date and time settings are synchronized (unless you selected the 
transfer only option in the General tab of the Sync and Transfer manager). 

All after-transfer tasks tagged on the device or selected in the Preferences dialog 
box (for example, printing and emailing) are completed. 
 

To initiate a manual Transfer: 

• Select Tools>Transfer. 

To initiate a manual Sync: 

Select Tools>Synchronize. 
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Backup and Restore 
The Backup/Restore contains pictures cataloged by EasyShare software along with any 
organizational data that you entered.  
You can create a backup of the entire collection on a CD, DVD or disk location (local or 
networked). When needed, you can restore from your backup and replace the pictures and 
metadata in the current collection.  
 
Backing up your collection 

1.  Select Tools > Backup. 

 
The Backup Collection window opens.  

2. In the Name of backup text field, type a name for your backup collection. 

 (If you previously backed up your collection, the name is displayed.) 

3. Select either Entire collection or Changes since last backup on [date]. 

NOTE:  If you never backed up, your first backup will be of the entire collection. 
4. In the backup media section, select either of the following: 

• Burn to CD/DVD.  
Insert a recordable disc into the optical drive. You can use any combination 
of CDs or DVDs. 

• Write to folder.  
If you are backing up your collection for the first time, click Browse and 
select a location to store your backup collection. The location can be on a 
server, an external hard disk, or your hard disk.  

 
If you have a previous backup, the location is displayed in the text field.  

If you wish, you may select Verify backup. This option compares the completed backup to 
your current collection and verifies that it is correct. 

5. Click .  
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     EasyShare software calculates how much space you will need to back up your files. 

   If you selected Burn to CD/DVD, a message indicates the approximate number of 
discs required to complete the backup. 
 
If you selected Write to folder, a message indicates the amount of disk space required 
to complete the backup. 

      A message asked if you want to create the backup. 

6. Click . 

          A window shows the progress and thumbnails of the pictures as they are back up. 

 
 

Restoring your collection 

Use this procedure to restore your collection up to the last backup you made. You can also 
use this procedure to copy your collection to another computer.  
If any pictures in the backup are already on your hard disk, those pictures are used and not 
copied from the backup. 
 
Restoring from CD/DVD 
Insert the disk and do either of the following: 
If EasyShare software is running: 

Click Yes to restore the backup to your collection. 
If EasyShare software is not running: 

1. Start EasyShare software. 

2. Select Tools > Restore. 

3. In the Select backup file to restore window, navigate to the CD/DVD on the  desktop. 

4. Select [filename.esb] and click . 

5. Click  to restore the backup to your collection.  
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Restoring from the Hard Drive 
1.  Select Tools > Restore. 
2. Navigate to the folder that contains the backup collections. 

3. Select [filename.esb] and click . 

4. Click  to restore the backup to your collection. 
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Sharing Albums 
EasyShare software provides a way to share albums with other EasyShare software users on a 
single computer or on a network. Both you and the user sharing albums must have EasyShare 
software running in order to share.   
 
To share your album(s): 
1. Select Kodak EasyShare >Preferences.  

The Preferences window opens. 

2. Click . 
The Sharing options appear.  

 

3. Do any of the following, as appropriate: 

• Find shared pictures/video. 
Select . 

• Share pictures. 
Select share my pictures. Then select one of the following: 

–  lets your guests view your entire 
collection of photographs. 

–  lets you select the albums you 
want to share. Select the checkbox for each album that you 
want to share.  

• Require a password. 
You may require a password for your guests to view your shared albums. If so, type your 
password here. 

 

When both you and the user sharing albums with you have EasyShare software running, the 
following icons appear in your Collection navigation pane. 
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     Indicates your collection is being shared 

      Indicates shared albums in your collection 
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Plug Events 
A plug event occurs when Kodak EasyShare software detects a new camera connection or a 
picture transfer attempt. Kodak EasyShare software automatically opens the appropriate 
screens needed to help facilitate the transfer process. 
You can initiate a plug event by: 

Plugging the Kodak EasyShare camera into the USB port on the computer and 
turning on the camera 

• 

• 

• 

• 

• 

Plugging the Kodak EasyShare camera dock (with the Kodak EasyShare camera 
seated) into the USB port on the computer 
Pressing the Transfer button on the Kodak EasyShare camera dock (with the 
Kodak EasyShare camera seated) that is connected to the computer 
Opening the EasyShare software program and selecting Tools > Transfer. 
Inserting a Kodak Picture CD 

When a plug event is initiated, one of two things will happen: 
• One-Touch Transfer displays the Transfer Countdown window for the specified 

number of seconds and then automatically transfers all the pictures using the current 
settings. 

 
 

• Transfer (the default) copies all the pictures to a folder (designated in Preferences) and 
adds the pictures to your collection in Last acquired view.  
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Managing Tagged Pictures 
If you have an EasyShare camera that allows tagging, use the camera’s Share feature to tag 
your pictures for after-transfer printing or emailing. You can also tag video files, if your 
camera supports video. By default, tagged pictures transferred to your computer are 
displayed according to the tagging selected on the camera. 
Pictures tagged for  

Printing are displayed in the Print at Home window. After you complete the print 
task, the pictures are displayed in My Collection in Last acquired view. 

• 

• 

• 

• 

Emailing are displayed in the Email window with the drawer showing the first set 
of pictures that share common recipients. 
Both printing and emailing are first displayed in the Print at Home window. 
After you complete the print task, the first set of pictures that share common 
recipients are displayed in the Email drawer. After you complete each email task, 
the pictures are displayed in My Collection in Last acquired view. 
Favorites allows you to store the picture as a Favorite. 

When transferring pictures from a Kodak EasyShare camera, Kodak EasyShare software 
detects pictures that have been tagged for printing, for emailing, and as favorites. This lets 
you manage and sort the tagged pictures in a variety of ways. 

Pictures Tagged for Printing 

1. Take a picture using the Kodak EasyShare camera, then tag the picture for printing.  

NOTE: See your Kodak EasyShare camera manual for details. 

2. Connect the camera to the computer with a USB cable, or initiate a plug event (see “Plug 
Events” earlier in this chapter, or your Kodak EasyShare camera manual for details). 

The picture is transferred and the Kodak EasyShare application opens to the Print at 
Home screen. The picture appears on the page, and in the drawer. 

  

NOTE: By default, pictures are transferred to Macintosh HD\users\user 
name\Pictures\Kodak Pictures\transfer date and the Print at Home screen opens 
when transferring pictures tagged for printing. To change these settings, change 
the Preferences settings (see “Program Preferences”). 

3. To print the picture, change the print settings, if desired, then click Print. 

4. Disconnect the camera (or remove it from the printer dock), then erase the picture from the 
camera. 
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Pictures Tagged for Emailing 

NOTE: You must create a camera address book to use this feature unless your camera 
supports creating email addresses. 

1. Take a picture using the Kodak EasyShare camera, then tag the picture for emailing.  

NOTE: See your Kodak EasyShare camera manual for details.  

2. Connect the camera to the computer with a USB cable, or initiate a plug event (see “Plug 
Events” earlier in this chapter, or your Kodak EasyShare camera manual for details). 

The picture is transferred and the Kodak EasyShare application opens to the Email 
screen. A thumbnail appears in the drawer. 

  

NOTE: By default, pictures are transferred to Macintosh HD\Users\user 
name\Pictures\Kodak Pictures\transfer date. To change this, go to Preference 
settings (see “Program Preferences”). 

3. To email the picture, fill-in information as needed, then click Send. 

4. Disconnect the camera (or remove it from the printer dock), then erase the picture from the 
camera. 

Pictures Tagged as Favorites 

1. Take a picture using the Kodak EasyShare camera, then tag the picture as a favorite.  

NOTE: See your Kodak EasyShare camera manual for details. 

2. Connect the camera to the computer with a USB cable, or initiate a plug event (see “Plug 
Events” earlier in this chapter, or your Kodak EasyShare camera manual for details). 

The picture is transferred and the Kodak EasyShare application opens to the My 
Collection screen. A heart icon appears above the thumbnail of the picture that was 
transferred. 

NOTE: By default, pictures are transferred to Macintosh HD\users\user 
name\Pictures\Kodak Pictures\transfer date. To change this, go to Preference 
settings (see “Program Preferences).  

3. Disconnect the camera (or remove it from the printer dock), then erase the picture from the 
camera. 
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To Do List 

Printing Pictures from the To Do List  

1. From the menu bar, select Tools > To Do List. 

The To Do List window shows all the tasks that you added to the list, the date you added 
them, and the pictures selected for the task 

  
2. Click the print task you want to complete. 

The task becomes highlighted in yellow. 

3. Click Do It. 
The task is removed from the To Do List and the Print at Home window appears with the 
print job.  

NOTE: You can only complete one print task at a time.  

4. Click Print to print the pictures. 

The Print dialog box appears. 

5. Click Print to send the job to the printer. 

 

Emailing Pictures from the To Do List  

1. From the menu bar, select Tools > To Do List. 

The To Do List window shows all the tasks that you added to the list, the date you added 
them, and the pictures selected for the task 

2. Click the email task you want to complete. 

The task becomes highlighted in yellow. 
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3. Click Do It. 

The task is removed from the To Do List and the Email window appears. You may edit the 
note at this time.  

4. Click Send to email the note.  

A progress indicator appears while your message is being prepared, followed by a 
message showing that the mail is being sent.  
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Task History 
The Task History shows all the recent emails you sent, prints you made, and slide shows that 
you ran. Instead of wondering exactly which slides you used for a show, rewriting the same 
email, or laying out the same prints again, you can simply select that task from the Task 
History window and run it again.  
The tasks in Task History remain there indefinitely until you delete them. For the first week, 
the date column shows “Today,” “Yesterday,” or “Four days ago,” etc.; after one week, the 
date appears. 
To use the Task History, 

1. Select Tools > Task History from the menu bar. 

The Task History window opens. 

NOTE: If you have a long list, use the slider bar on the right side to see more tasks.  

2. Select an item from the list, for example a slide show. 

The slide show task becomes highlighted in yellow. 

  
3. Click Do It. 

The slide show begins. (Press ESC to stop the show.) 

4. Next, send an email that you wrote previously. 

5. Select Tools > Task History from the menu bar. 

6. Click Do It. 

The email that you wrote appears on the screen. You may address it to another person, 
edit the text, even change the pictures that are in the email.  

7. Click Send. 
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Providing Feedback to Kodak  

This feature allows the customer to provide feedback to Kodak directly from EasyShare 
software.  

Select Kodak EasyShare > Provide Feedback to Kodak. 
This launches your Internet browser and takes you to the EasyShare Software FAQs 
screen where you should fill in a feedback/question form.  

NOTE: You must be connected to the Internet to use this feedback feature. If you are not 
connected to the Internet, Provide Feedback to Kodak will be grayed out.  
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Using Kodak EasyShare Center 
The Kodak EasyShare center provides educational information about EasyShare software. 
The Welcome page includes links to several sites that may be of interest to you. Some 
releases of EasyShare software may not include this tab. 

1. Connect to the Internet. Some links are available only if you are connected to the Internet. 

2. In My Collection, click the Kodak EasyShare center tab. 

The Welcome page is displayed in the task workspace. Use the following toolbar buttons to 
navigate the center. 
   

  Stops loading the page 

 Displays the Welcome page. 
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Crash Reporter 
When EasyShare software fails usually a crash report is generated. The crash report provides 
Kodak with system details of a fatal software error as it happens and helps Kodak to identify 
areas of concern with the EasyShare software application. 

To see what the report contains, click on the arrow by “Crash report details”.  The crash 
report includes: 
Kodak EasyShare.crash.log   (path: HD>Users>Username>Library>Log >Crash Report > 

Kodak EasyShare.crash.log) 
 

com.kodak.EasyShare.log  (path: HD>User >Username>Library>Log > 
com.kodak.EasyShare.log) 

 

 Sending the report to Kodak will help improve future versions of the software. 

The Software Development Team reviews the crash reports. If there is a known fix for the 
problem or more information is needed you will receive a reply email, otherwise no response 
will be sent. 
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Getting Help 
If you need more information or help on some task, check EasyShare Help. There are several 
ways to get help.  

Using the Table of Contents to get Help  

To open EasyShare Help and search its contents,  
1. Choose Help > Kodak EasyShare Help.  

 
The Help window opens: 

 
2. Click a topic under Contents. 

A second column of choices appears:  
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3. Click the topic that interests you.  

 
4. Continue drilling down until you find the information you need. To go back to your 

previous screen, click  

Opening Help related to a task 

To open Help associated to a task that you are performing (for example, emailing 

pictures), click . 

• 

The Help window opens, describing how to perform your task: 
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Asking a question in Help 

Another way to find help on a topic is to type a question or subject into the Help screen.  
Type a subject or question in the Ask a Question field, and press the Return key. • 

A list of topics appears.  

NOTE: Be aware that this type of search returns results not just for EasyShare software, 
but also for all the software programs loaded on the hard drive computer.  
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5 References 
Checking your OS version number  
To check the version number of the Operating System (OS) running on your computer, 
choose Apple > About This Mac. 

 
The version number appears in the About This Mac window. 
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Default Locations of EasyShare Folders 
The default location of Kodak EasyShare Software catalog folder is: 
     HD\Users\username\Library\Application Support\Kodak EasyShare 

The default location of the Kodak Picture folder is:  
     HD\Users\username\Pictures\Kodak Pictures 
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Installing a Printer Dock 
IMPORTANT: Before installing EasyShare software or drivers, make sure the printer dock is 

disconnected from the computer. Otherwise, the drivers may not install 
properly.   

Step 1: Install drivers 
The printer dock drivers are installed when EasyShare software is installed from a CD using 
the Easy Install. 

If Custom is selected when EasyShare software is installed, you can install just the printer 
dock drivers. Click on Kodak EasyShare and One Touch to Better Pictures to deselect, 
then click Upgrade/Install. 

 

 
 

Note: If EasyShare software is install using the Web download, the printer dock drivers are 
not installed.   

To download printer dock drivers from the Web: 

1.  Go to www.kodak.com/go/support 

2. Select Downloads and Software Updates. 

3. Use the arrows to select the printer dock model, then press Go 

4.  Select Mac OS X, than select Download. 

5.  Double-click the icon that is placed on the desktop and the installer will launch. The 
screens will guide you through the installation. 
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Step 2: Add Printer  Dock to Print Center 
1. Connect the printer dock to the computer. 
2. Go to the Printer Set-up Utility. 
3. Click the double arrow to display the printer options. Select the Kodak printer dock.  
    For Mac OS X 10.4, click More Printers. Then use the double arrows to select Kodak 

printer dock. 
 NOTE: If the USB is displayed in the selection box, an error message that the driver   

is not supported or is not installed will be displayed. 
  
4. Click Kodak printer dock and then Add. 
 
'Sample' Printer Options displayed: 

Location of Printer Dock drivers: 
 HD>Library>Printer>Kodak>printer dock  
The files that should appear are: 

To Uninstall Printer Dock drivers: 
1. Go to: HD>Library>Printer>Kodak>printer dock  
2. Double click Kodak_pri…Uninstaller 
128  December  2005 



Kodak EasyShare Software for Mac OS X 
 
 

EasyShare Software keyboard shortcuts 
 

Menu Menu Item Keyboard shortcut 
Kodak EasyShare Preferences…  , 

Kodak EasyShare Hide Kodak EasyShare  H 

Kodak EasyShare Hide Others  Option H 

Kodak EasyShare Quit Kodak EasyShare  Q 

File  Import pictures…  O 

File New Album  N 

File Get info…  I 

File Save  S 

File Save As… Shift  S 

File Remove Album / from Album / 
from Collection / from Drawer Delete key 

File Move to Trash  Delete 

File Page Setup Shift  P 

File Print  P 

Edit Undo <last action>  Z 

Edit Redo <last action>  Shift Z 

Edit Cut  X 

Edit Copy  C 

Edit Paste  V 

Edit Select All  A 

Edit Deselect All  Command A 

Edit Edit Picture…  E 

Edit Rotate 90º Clockwise  R 

Edit Rotate 90º Counterclockwise Shift  R 

View Show Favorites  Y 

View Hold All / Add to Drawer  K 

View Open / Close Drawer  ] 

View Zoom In Option  + 

View Zoom Out Option  - 

View Full Screen  L 

Windows Close Window  W 

Windows Minimize Window  M 
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EasyShare Software Support Pages 

 

EasyShare Software Support is available on the Web in several languages: 

English: www.kodak.com/go/easysharesupport_english 
Italian: www.kodak.com/go/easysharesupport_italiano 
Japanese: www.kodak.com/go/easysharesupport_japanese 
German: www.kodak.com/go/easysharesupport_deutsch 
Spanish: www.kodak.com/go/easysharesupport_espanol 
French: www.kodak.com/go/easysharesupport_francais 
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Troubleshooting 
On the EasyShare Software Support page, scroll down to access link to Troubleshooting 
information. 
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FAQs 
To access the FAQs, on the EasyShare software support page, 
www.kodak.com/go/easysharesw, click FAQs – under EasyShare Software Support.  
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