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CROSSWORD CREATOR ™

Welcome to CROSSWORD CREATOR for the Macintosh, a powerful and
flexible program which enables you to create, save, and print your own

crossword puzzle designs.

CROSSWORD CREATOR generates puzzles automatically from your word
list and also allows you to manually modify the puzzle. You can create
and save your own dictionaries of answers and clues, and use your
dictionaries to find and enter words and/or clues for new puzzles. Also
included is the electronic version of Roget’s Il, The New Thesaurus, which
you can call up to find words, synonyms, and definitions. Both the
dictionaries and Thesaurus have wild-card search features to help you find
that elusive “five-letter word which begins with “T” and has a “B” in the
third position”.

You can save puzzle files in several forms, including file formats which can
be directly imported into word processors or page layout programs.

Puzzles can be printed in nine different forms, including answers,clues,
puzzles with or without numbers, and puzzles and clues on the same

page.

Section 1 of this manual covers installation,start-up, and system require-
ments.

To help you to get started and to acquaint you with many of CROSSWORD
CREATOR's features, we’ve included a tutorial in Section 2 which takes
you through building a small puzzle and using a dictionary and the
Thesaurus.

The remaining sections cover the specific program features in detail.



Before running the program, please double-click the READ.ME file on the

disk to see information on recent program updates and operating tips that
were not included in this manual.

Free technical support is available to registered users from 9AM to 5 PM,
Monday through Friday, at

1-800-848-2424

To become a registered user, all you need to do is return the enclosed
registration card.

CROSSWORD CREATOR s a trademark of Centron Software, Inc.

Centron Software Technologies, Inc.
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1. INSTALLATION AND START-UP
System Requirements:

CROSSWORD CREATOR is compatible with all Macintosh computers that
have System 5.0 or later, including System 7. The Thesaurus and program
requires 1M of free memory. If necessary, the program can be run
without the Thesaurus.

The program can be run directly from the floppy disk if you wish to
conserve hard disk space. It will, of course, run much faster and smoother
from the hard disk.

All Macintosh-compatible printers are supported. Be sure that the Chooser
is set to the correct printer type and port for your printer.

Installation:

Before proceeding, we strongly recommend that you make a backup copy
of the CROSSWORD CREATOR disk, and save the original disk in a cool,
dry location.

To install CROSSWORD CREATOR to your hard disk, insert the floppy disk
in your drive and double-click on the disk icon. Double-click on the
CROSSWORD CREATOR folder to see the contents. You should see the
main program, two Thesaurus files (THES_DEF and THES_SYN), and a
dictionary file, GEOGRAPHY.DIC. The dictionary file is provided only for
the tutorial and may be discarded after you complete the tutorial. The
Thesaurus files are locked and should not be unlocked or selected. The
program will call them up automatically.
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To copy all of the files to your hard disk, drag the entire CROSSWORD
CREATOR folder onto the desktop. If you prefer not to use the Thesaurus,
open a new folder from the Edit menu, name it CROSSWORD CREATOR,
and drag only the CROSSWORD CREATOR and GEOGRAPHY.DIC icons
into the folder. You can always copy the Thesaurus files into the folder at a
later time.

[[? If you’re running from the floppy disk and plan to save
puzzle or dictionary files on the floppy disk, be sure that the
disk in not write-protected.

Start-Up:

To start the program, open the CROSSWORD CREATOR folder and
double-click on the program icon, or a dictionary or puzzle file icon.

II:E_:' Do not attempt to start the program by clicking on a
Thesaurus file.

2. TUTORIAL

This section is designed to help you get started by building, saving, and
printing a small puzzle. By going through these steps, you’ll become
acquainted with many of the program’s features. All of the features are
covered in detail in the following sections.

To begin, start the program and select New from the File menu. When the
Puzzle Setup dialog box appears, enter MYPUZ1 in the Name box and
GEOGRAPHY in the Theme box. Leave the Across Sq. Max. and Down Sq.
Max. at 21 each. These define the maximum number of squares allowed
for the puzzle. As you'll see later, the actual puzzle can be shrunk to a
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smaller size. The choices on the lower half of the dialog box refer to
options associated with saving files for word processors or page layout
programs. We'll leave these off for the tutorial. Click the OK button when
you're finished.

The puzzle comes up as a blank grid of 21 x 21 squares. Notice the
ANSWER box at the lower right corner of the screen. If it does not show a
blinking cursor, click on the box. Now type in the following words, one at
atime. Press Return after completing each word.

AFRICA
ASIA
GERMANY
GREECE
ENGLAND
ARCTIC
AMERICA

Notice how the words arrange themselves on the screen.

Its a good idea to save the puzzle frequently in case you make a mistake
and want to start over. Select Save As from the File menu. When the
dialog box appears, you are prompted with a suggested file name which is
the puzzle name plus a .Puz extension. Click Save to save the file.

[[FYOU can change the name, but you must retain the .Puz
extension. When opening files, only puzzle files with the
.Puz extension can be opened.

Now we’ll add two more words using the dictionary supplied with the
program. Go to the File menu and select Open Dictionary. When the File
Selection dialog box appears, select GEOGRAPHY.DIC. Then, select

3
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Dictionary ON from the Options menu. The Geography dictionary
window appears on the screen. Lets say we want to add a word to
AMERICA beginning with the C. In the blinking cursor box on the dictio-
nary, type C*, then click FIND (or press Return).

The * after C means “find all words beginning with C, regardless of length.
“CANADA” appears with a previously stored clue. You can enter words
and clues directly from the dictionary to the puzzle. Click on Enter Puz.
CANADA is now placed on the puzzle (the clue associated with CANADA
is also recorded).

Now we'll try another form of dictionary search. Click on the word
CANADA on the window. This clears the previous entry. We want to
connect a word to the N in CANADA that has 5 letters (so it won't interfere
with ENGLAND). Enter 222N?, then click Find. When question marks are
used, the length of the word is fixed to the length of the entry. The word
CHINA appears with a clue. Click Enter Puz and CHINA is now added to
the puzzle.

Next, we’ll demonstrate use of the Thesaurus. Turn off the dictionary by
selecting Dictionary OFF from the Options menu, then select Thesaurus
ON from the Options menu.

@The Thesaurus files must be in the same folder as the
CROSSWORD CREATOR program.

Lets say we want to find a short word to connect to the C in CHINA.

When the Thesaurus window appears, enter CO?%?, then click Find (or press
Return). The Thesaurus will select all four-letter words in its file that begin
with CO. We're looking for a word that has some relation to our puzzle
theme. Browse through the words by repeatedly clicking Find. The first
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few words do not match the puzzle theme. After a few clicks, you’ll come
to the word COLD. Since this has a relation to Geography, we’ll use it in
the puzzle. Click Enter to add COLD to the puzzle. The definition for
COLD is recorded as the clue. Now select Thesaurus OFF from the
Options menu.

After the Thesaurus window turns off, click the ANSWER window and
enter MEXICO. Since MEXICO cannot be connected to the puzzle, it
appears in the UNUSED WORDS window, for possible later use. Now
enter DENMARK in the ANSWER window. After DENMARK is placed on
the puzzle, click on MEXICO in the UNUSED WORDS window, then click
OK. Notice that MEXICO now connects to the puzzle and is removed
from the UNUSED WORDS window.

Next, select Shrink from the Format menu. The puzzle shrinks to fit the
words we've entered. Now select Fill Black or Fill Gray from the menu.
The blank squares on the puzzle are filled with the selected color.

Before entering the clues, save the puzzle again by selecting Save from the

File menu.

We are now ready to enter the clues. Select Clues On from the Options
menu. The CLUES window is activated (you’ll see the buttons turn on) and
the clue numbers appear on the puzzle. Notice the ACROSS/DOWN
buttons at the bottom of the screen. If the ACROSS mode is not selected,
click on the check box next to it. Now click on the word GREECE. The
Clues window shows 1 ACROSS. Enter a clue for GREECE in the area with
the blinking cursor (for example, “Athens is the capital”). Click Next (or
press Return or Tab) to move to the next Across word. Continue in this
manner until clues have been entered for all of the Across words. When
you get to CHINA, you'll see that a clue has already been entered (this

5
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occurred when you entered CHINA from the dictionary).

Next, select the DOWN button and click on GERMANY. Enter a clue for
GERMANY, then continue to enter clues for the DOWN words in a similar
manner (Clues for CANADA and COLD have already been entered).

You can also select words for clues entry or modification by clicking
directly on the word.

After all of the clues are entered, save the puzzle again by clicking Save
from the File menu. Your completed puzzle is now saved under the
filename MYPUZ1.Puz.

To verify that it has been properly saved, select Quit Puzzle from the File
menu. When the opening screen reappears, select Open from the File
menu. Select MYPUZ1.Puz from the File Selection dialog box, then click
OK when the Puzzle Setup dialog box appears. Your puzzle will reappear
on the screen.

As a final step in the tutorial, we’ll print the puzzle and clues.

Open the Print Options menu and notice the list of options. Each option
represents a specific printed page. Only items that are checked will be
printed. Selecting an item on the list changes the checkmark from ON to
OFF, or OFF to ON. Notice that the only the first and last items are
checked. Select the first item, Clues, to turn off the checkmark. Now only
one page will be printed, the Clues and Puzzle combined. Select Print
from the File menu and click OK on the Printer dialog box.The combined
puzzle and clues will be printed.

This completes the tutorial. You can erase MYPUZ1.Puz and the
GEOGRAPHY.Dic files if you prefer.
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The remaining sections provide detailed information on all of the options
and features in CROSSWORD CREATOR.

3. PUZZLE SETUP

To start the program, three options are available from the File menu:

New: Starts a new puzzle.
Open Puzzle: Opens a previously saved puzzle.
Solve Puzzle: Opens a previously saved puzzle for solving.

If Open Puzzle or Solve Puzzle is selected, the standard Macintosh File
Selection dialog box appears. Selected files must have the extension .Puz.

If New or Open Puzzle is selected, the Puzzle Setup dialog box appears.
For New puzzles, the upper half of the dialog box allows you to specify a
name, theme (if desired), and the maximum number of Across and Down
squares. For previously saved puzzles, you have the option to change the
name or theme, but you cannot change the maximum number of Across
and Down squares.

To move from one entry field to another, click on the field or press Tab (to
move down) or Shift-Tab (to move up).

The maximum number of Across and Down squares specifies the largest
size of the puzzle. You can make the puzzle smaller by using the Shrink
option (see Puzzle Format). If you expand the puzzle after shrinking, it will
expand to the maximum numbers specified in Puzzle Setup. If you have a
13" or larger monitor, it is probably best to leave the maximum’s set to
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21 x 21, as this provides a large square size for comfortable viewing. If
you have a smaller monitor, you may want to set the maximum’s at 15 x
15, which also provides a large square size. You can set the smaller
monitors up to 21 x 21, but the size of the puzzle squares will be smaller.
The size of puzzle printouts is independent of the screen size and is not
affected by the Puzzle Setup choices.

When you save a puzzle, all of the necessary information is saved in a
special file format unique to CROSSWORD CREATOR.

The filename will typically be the name entered in Puzzle Setup with the
extension .Puz. Thus, if the name is MYPUZT, the filename would be
MYPUZ1.Puz. If you prefer to use a different filename, you can do that
with the Save As option when saving a puzzle.

The lower half of the Puzzle Setup dialog box allows you to specify
additional Save options for import into word processors or page layout
programs. Leave these options off if you're not planning to import puzzle
files, as they do extend the time required to save puzzles.

PICT Files:

PICT files are a graphic representation of the puzzle. You can save two
separate files, one for the blank puzzle and one for the filled puzzle with
answers. Each file can be saved with or without the clue numbers on the
puzzle. The fill color for blank squares will be the same as the last color
you selected before saving the file.

PICT files are saved under the filename plus an additional extension of
.PIC1 (blank puzzles) or .PIC2 (filled puzzles). If the puzzle filename is
MYPUZ1.Puz, then the PICT files would be saved with the names
MYPUZ1.Puz.PIC1 and MYPUZ1.Puz.PIC2.

8
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ASC Files:

ASC files are text files in the ASC format which can be imported into other
programs. Puzzle clues and/or the list of answer words can be saved in an
ASC file by selecting one or both of the ASC options. If you select both,
the ASC file will contain both the clues and the word list. If you select
one, the file will contain the selected option.

ASC files are saved under the filename plus an additional extension of
.ASC. If the filename is MYPUZ1.Puz, then the ASC file would be saved

with the name MYPUZ1.Puz.ASC.

When you have completed the entries in Puzzle Setup, click OK or press
Return to bring up the Puzzle Creation screen.

4. BUILDING A PUZZLE

The main puzzle screen has the following elements:

Puzzle Grid:

The grid is blank if you're starting a new puzzle, filled if you’ve brought up
a previously saved puzzle. The puzzle name and theme are shown above
the grid.

Across/Down Buttons:

Located at the bottom of the screen, these buttons set Across or Down
mode for manual entries and clues.
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Answer Window:

Located at the lower right corner of the screen. This is where answer
words are entered for placement into the grid.

Unused Words Window:

Located above the Answer window, this window is used to display words
that cannot be connected to the puzzle at the time they are entered.

Clues Window:

Located above the Unused Words window, this is where the clues are
entered. It is inactive (buttons are dimmed) until Clues mode is selected
(see Section 4.2).

The first step in building a puzzle is to construct the pattern of answer
words in the puzzle grid. In general, it is most efficient to complete the
puzzle grid before entering the clues. However, CROSSWORD CREATOR
allows you to switch back and forth between puzzle entries and clue
entries as often as you wish. Each mode is separate, that is, you cannot
enter clues while you're working on the grid, and you cannot work on the
grid while entering or modifying clues.

NOTE: The File menu has a Quit Puzzle option which returns you to the

Startup screen. When you quit the puzzle, all current settings are cleared;
it is essentially the same as a new startup.
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4.1 Entering Words Into the Grid

There are five different ways that words can be entered into the puzzle
grid:

(1) By typing directly into the Answer window;
(2) By selecting a word from the Unused Words window;
(3) By manually entering letters directly onto the grid;

(4) By direct entry of Dictionary words;

(5) By direct entry of Thesaurus words;

Methods (1) to (3) are covered in this Section. Methods (4) and (5) are
covered in Sections 6 and 7, respectively.

[[E"Valid entries must be at least three characters long, and
may include upper case, lower case, numbers, and any
symbols that can be typed with the Shift key on your
keyboard, with the exception of “*” and “/”.

Entry From the Answer Window:

Type the words into the Answer box at the blinking cursor. If the cursor is
not blinking, click on the Answer window. When your entry is completed,
press Return. If the word can be connected to the existing words in the
grid, it is placed on the puzzle. If not, it appears in the Unused Words
window.

1
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Entry From the Unused Words Window:

A word which could not be connected when it is first entered can be tried
again at any time. Select the word to try by clicking on it, then click the
OK button in the window. If it can be connected, it is placed on the
puzzle and removed from the Unused Words window. The Unused Words
window can accumulate an indefinite number of words. If the number of
words exceeds the window size, the list is scrolled. The scroll bars can be
used to scroll through the list if necessary. Selected words can be edited or
deleted in standard Mac fashion. Click OK after editing to record the change.

Manual Entry Into the Grid:

You can type characters or words directly into the grid. Click on the
desired square in the grid. As you type, characters will be placed into the
highlighted square. The highlight will move Across or Down depending
on the which button is set. You can also use the arrow keys to move the
highlighted square. Click on the desired button to change direction
(pressing the Option key will also change the direction). To delete a
highlighted character, press Delete (pressing the Space bar is not a delete;
it places a “ “ character on the puzzle).

[[E:When a word on the grid is manually changed, or a new
word is manually entered, you must click on the word

to register the change.

[[:E:' If you change the spelling of a word that was tied to a clue,
it is treated as a new word and the old clue is not tied to it.
The old word and clue remain in the puzzle memory and can
be brought back if the word is re-entered with the original
spelling.

12
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Deleting a Word:

To delete a word from the grid, click anywhere on the word, then select
Delete Word from the Puzzle Edit menu. If you change your mind and
want to put the word back, select Undelete Word from the menu.
Undelete is effective only if clicked before you take any other actions.

Moving a Word:

You can move a word to a different location on the puzzle. For example,
you may want to move the first word to the middle of the puzzle from the
upper left corner. To move a word, click anywhere on the word, then
select Move Word from the Puzzle Edit menu. When the selected word is
highlighted, click on the square where you want the first character of the
word to be placed. The word is placed at the new location.

ll:g’:Across words can only be moved to an Across location and
Down words to a Down location. Do not change the Across/
Down mode until the move is completed.

4.2 Entering the Clues

To enter clues, first select Clues ON from the Options menu. This brings
the clue numbers onto the puzzle grid and activates the Clues window.
The Next and Prev buttons become active. If a Dictionary is open the
SvDict button becomes active.

Click on a word on the grid. The Clues window shows the clue number
and direction of the word, for example, “1 ACROSS”. If a clue already
exists for this word, it is shown in the rectangular box below the clue
number. If there is no clue yet assigned, the box is empty with a blinking
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cursor. Enter the clue by typing into the box, or modify the existing clue as
you wish. The standard Mac Edit menu is available for use while working
on clues. You can, for example, Copy a portion of a clue and Paste it into
another clue.

When you finish entering the clue for a word, you can move to another
word in several ways:

(1) Click on another word.

(2) Click Next or Prev. Next moves to the next available word,
for example from 1 ACROSS to 3 ACROSS. Prev moves to

the previous available word, for example from 3 ACROSS to

1 ACROSS.

(3) Press Tab or Return. This is the same as clicking Next.

You can use these methods to cycle through all of the Across words, then
change to Down and cycle through the Down words.

You can also switch back and forth between Across and Down words as
often as you wish.

Whenever you move from one word to another, the clue data you entered
is stored and will be saved when you save the puzzle.

If a Dictionary is open and the SvDict button is active, you have the option
of saving the answer word and its associated clue to the Dictionary. To do
this, click SvDict to On (a black dot appears in the button). While SvDict
is On, every time you move from one word to another, the word and clue
are saved in the Dictionary. If you turn Clues Off or save the puzzle, the
last clue entry will also be saved to the Dictionary.
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While Clues is On, you cannot change anything on the puzzle grid. To
turn Clues Off, select Clues OFF from the Options menu. The clue num-
bers disappear and you can then enter or modify words on the grid.

4.3 Formatting the Puzzle

Formatting options include sizing the puzzle ,choosing a fill color for the
blank squares, and choosing a color for the clue numbers.

When a new puzzle grid first comes up, the number of Across and Down
squares is set to the maximum values specified in Puzzle Setup. At any
time while building the puzzle, you can reduce the size by selecting Shrink
from the Format menu. The puzzle wili shrink to the outer boundaries of
the words that have been entered. This does not affect the maximum size
of the puzzle. If you need more space after shrinking, select Expand from
the Format menu. The puzzle expands to the maximum values set in
Puzzle Setup.

Three fill colors are available; white, gray, and black. New puzzles default
to white. To change the fill color, select the desired color from the Format
menu. The last fill color selected is stored when you save the puzzle and
will re-appear when the puzzle is opened. Likewise, when a puzzle is
printed or saved to a PICT file, the fill color will be the one selected when
you print or save the puzzle.

Clue numbers can be set to Red or Black from the Format menu. When
the puzzle is saved to a PICT file, the clue number colors will be the
current selection.

You can turn off the grid lines on unused squares by clicking Grid Off on
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the Format menu.

Used in conjunction with a white fill, this allows you to drop in icons or
graphics when working with PICT files.

4.4 Saving Puzzles

To save a puzzle, select either Save As... or Save from the File menu. If the
puzzle is new, select Save As.... When the file selection dialog box
appears, you'll see the default filename as the puzzle name you entered in
Puzzle Setup plus the extension .Puz. You can change the name, but the
.Puz extension must remain. If the puzzle was previously saved, you can
use the Save option, which saves the puzzle to the existing filename. Use
Save As... with an existing puzzle if you’d like to change the name and
create a separate file.

When you save a puzzle, the puzzle information is always saved in a
special file used by CROSSWORD CREATOR. If you selected any of the
PICT or ASC save options in Puzzle Setup, these files are saved at the same
time. PICT files are saved as they appear on the screen, with the current
settings of fill color, clue number, and grid on or off.

5. USING DICTIONARIES

Dictionaries are a special form of ASC text files with the filename extension
.DIC. You may have any number of dictionary files, however, only one
dictionary can be active in the program at one time. When you bring up a
dictionary, the previous active dictionary is removed from the program.
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5.1 Creating Dictionaries
There are two ways to create new dictionary files:

(1) From within the program, select New Dictionary from the

File menu. When the File Selection dialog box appears, ~enter a
name for the dictionary with the extension .DIC. The

new dictionary file is open and ready for use.

(2) Dictionary files can be created outside the program from a
word processor or text editor. They must be saved as ASC text files with
the .DIC extension. Format each line of the file as follows:

{word}+"/"+{definition}, for example:
“DAMAGE/Inflict harm or pain”

Be sure to enter a carriage return after each line, and after the last line (to
signify the end of the file). It is best to use upper case characters for the
word, unless you want searches to be case-sensitive. There is no limit to
the size of the dictionary file. The file is automatically sorted in alphabetic
order when called up from the program.

5.2 Loading Dictionaries

To load an existing dictionary, select Open Dictionary from the File menu.
New dictionaries are automatically loaded.

To bring up the dictionary window, select Dictionary ON from the
Options menu. While the Dictionary is On, all other windows are
inactive. The Dictionary cannot be turned On when the Thesaurus is On.
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To turn the Dictionary Off, select Dictionary OFF from the Options menu.

5.3 Searching Dictionaries

The Dictionary window (Figure 1) contains two rectanguldr boxes. Words
to search are entered into the upper Find box. Definitions are shown in the
lower Definitions box.

——

GEOGRAPHY.DIC
| 34— FIND BOX

DEFINITIONS —
BOX

Figure 1 - Dictionary Window

To search the dictionary, you enter a word into the Find box. You can
enter a complete word or a partial word with wild-card characters. After
the word is entered, click Find (or press Return). If the dictionary contains
a matching word, the definition will appear. A beep sound indicates that
there is no matching word.
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Wild-Card Searches:

Two wild-card characters are provided, * and 2. The * is used to find
words beginning or ending with specified characters. Entering A* will find
all words beginning with A, entering AB* will find all words beginning
with AB, etc. Entering *D will find all words ending with D, entering *ED
will find all words ending with ED, etc. A single * means “browse” and will
cycle through all words in the dictionary.

The ? is a specific place character that means “any character in this place is
OK”. It is used when you want to specify a word of specific length.
Entering 222N? will find all five-letter words with an N in the 4th position.
Entering C22¢ will find all four-letter words beginning with C.

You can enter only one “*” character in a search word.
You cannot mix “*” and “?” in the same search word.

When a word is found, a new set of buttons appears on the window (Figure
2). During a wild-card search, click Next (or press Tab) to move to the
next matching word, or click Prev (or press Shift-Tab) to move to the
preceding word.

GEOGRAPHY.DIC
1 CANADA
Northern neighbor

(_Del J(Save](Prev](Next)

Figure 2 - Dictionary Window after Word Found
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To enter another search word, click directly on the word at the top of the
window. The Find box reappears and you can now enter another search
word.

While in the Dictionary, words and definitions can be entered directly into
the puzzle grid by clicking Enter Puz. If the word can be connected, it is
placed on the puzzle and the definition is stored as the clue for that word.
If it cannot be connected, it will move into the Unused Words window.
You can enter all the words in a Dictionary by entering * in the Find Box,
then repeatedly clicking Enter Puz.

5.4 Adding or Changing Dictionary Entries

To add a word and definition to the Dictionary, first enter the word in the
Find box (see Figure 1). Then, press Tab to move the blinking cursor to the
Definition box. Enter the definition for the word, then click Add. The
word and definition are added to the Dictionary and it is re-sorted in
alphabetic order.

To delete a Dictionary item, first find the word as described above, then
click the Del button (see Figure 2). A line is drawn through the word,
indicating that the word and definition have been deleted from the Dictio-
nary file.

To change the definition for a word, first find the word, make your changes
to the definition, then click the Save button. The modified definition
replaces the previous definition.

While the Dictionary is active, the standard Mac Edit menu is available.
You can use the usual Cut, Copy, Paste, and Clear options to modify
definitions, to move part of a definition from one word to another, or to
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save part of a definition to the Clipboard and later enter it into a clues field.
6. USING THE THESAURUS

The CROSSWORD CREATOR program disk includes two files which
contain the electronic version of Roget’s Il, The New Thesaurus. These
files are THES_DEF and THES_SYN. To use the Thesaurus, both of these
files must be in the same folder as CROSSWORD CREATOR. If you
attempt to access the Thesaurus and the files are not in the folder, you'll
get an error message.

The Thesaurus may be opened any time while working on the puzzle or
clues, but not when a Dictionary is open. Select Thesaurus ON from the
Options menu. To turn the Thesaurus Off, select Thesaurus OFF from the
Options menu.

To search the Thesaurus, enter a Find word at the blinking cursor, then
click Find (or press Return). You can enter a complete word or a wild-card
word. Wild-card searches use the same characters as in Dictionary
searches, and work in the same way (except you cannot use the single”*”
entry to browse). When the word is found, a definition for the word
appears in the upper half of the window and synonyms for the word
appear in the lower half of the window.

Click Find again to find the next word that matches the search word.
You'll notice that the same word may appear several times with different
definitions and synonyms.

To enter a word and definition directly into the puzzle, click Enter. If the
word can be connected to the puzzle, it will appear on the puzzle and the
definition for that word will be saved as the clue for the puzzle. If desired,
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you can modify the clue later when the Thesaurus is turned off. If the word
cannot be connected, it is saved in the Unused Words window.

Wild-Card Searches:

Due to the size of the Thesaurus file, wild-card searches can take some
time, depending on the specific structure of the search word. (If you enter
a complete word, the search time is almost instantaneous.) The files are
arranged in alphabetic order. If the first character(s) are known, the
program “jumps” to that section of the Thesaurus and find matching words
very quickly. However, if the first character is unknown, the search
process begins at the top of the file (words beginning with A), then pro-
ceeds until it finds a match. The more first characters you enter, the faster
the search.

For example, if you enter D*, all words beginning with D are searched and
found. If you enter DA*, only words beginning with DA are searched. If
you enter *D, the entire file is searched and all words that end in D will be
found. If you were to enter *Z, the search time could be quite long. To
take an extreme example, if you entered *Q the entire file would be
searched before the program concludes that there is no match.

Similar comments apply to the use of “?” characters. Entering AB2??
produces a faster search than A?22?, while entering 2AB2?? could require a
fairly long search.

You can stop the search process by clicking in the Thesaurus window

when the watch cursor is showing. The blinking cursor returns and you
can enter a new search word.
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To stop the search when a definition and synonyms are showing, just click
on the word at the top of the window. The blinking cursor returns and you
can enter a new search word.

7. PRINTING PUZZLES AND CLUES

Puzzle and clue information can be printed out anytime while working on
a puzzle by selecting Print from the File menu. The specific information
that is printed and the print format are controlled by the selections in the
Print Options menu.

Items in the menu that have a checkmark are active and will be printed.

To change an item from active to inactive (no checkmark), or from inactive
to active, open the menu and select the item.

Each active item in the Print Options menu prints out as a separate page
(may be two pages if the puzzle has a large number of words and clues). If
all items are selected, you will get nine (or more) pages of printout. Print
options are stored with the puzzle when it is saved.

The meaning of each item is as follows:

Clues:

Prints the clue number and the list of clues across the width of the paper.

Clues in Columns:

Prints the clues in columnar format, similar to the way they are printed in
newspapers.
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Word List:

Prints a list of the answer words and associated clue numbers.

Clues & Word List:

Prints the word list and clues side-by-side in two columns.

Blank Puzzle:

Prints the blank puzzle (without answer words) and without clue numbers.
All puzzle printouts are printed in the center of an 8.5" page. The “fill”
color, that is, the color of unused squares, will be the same as the fill color
on the screen. When printing a blank puzzle, you should generally use
gray or black fill colors. A gray fill has the advantage of being easier on
your printer ribbon or toner cartridge.

Blank Puzzle with Numbers:

The same as Blank Puzzle with clue numbers printed.

Filled Puzzle:

Prints the puzzle with answer words included, but without clue numbers.

Filled Puzzle with Numbers:

Prints the puzzle with answer words and clue numbers.
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Clues & Puzzle:

Prints the clues and the puzzle on a single page, similar to newspaper-style
puzzles. The puzzle is printed in the upper right corner of the page. The
clues are printed in columnar format. The puzzle is printed blank with clue
numbers.

8. SOLVING PUZZLES

CROSSWORD CREATOR can be used to solve previously created puzzles.
Puzzles cannot be changed while in the Solve mode.

To bring up a puzzle for solution, select Solve Puzzle from the startup File
menu, then select the puzzle from the File Selection dialog box. When the
puzzle comes up, select Across or Down mode. Click on the puzzle to
highlight a square and enter your solution characters. The clue for the
word you clicked on is shown in the Clues window.

You can move around inside a word with the arrow keys, or delete a
character with the Del key.

If you'd like to see the correct answers, open the View Answers menu and
select Word or All. Select Word to see the correct answer for the high-
lighted word, or All to see the completely solved puzzle. To remove the
correct answers and return to your solution, click on the highlighted word.
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9. FONTS

CROSSWORD CREATOR allows font selection for the puzzle characters,
the clue numbers on the puzzle, and the clues and Dictionary. You can
select any font which is in your system, but you cannot change the font
sizes.

The font sizes are 12 for the puzzle characters and 9 for the clue numbers.
The font size of the clues depends upon the size of your screen. For 13"
and larger monitors and for the Powerbook, the font size is 12. For smaller
screens, including the 12" color monitor, the font size is 9. When you
select a font, that font in the appropriate size must be in your system.
When you print a puzzle and/or clues, or save a puzzle to a PICT file, the
current fonts in effect will be printed or saved.

The default fonts are Geneva for the puzzle characters and clue numbers
and Monaco for the clues. To change a font, click on the Fonts menu, then
drag down to Puzzle, Clue Nos, or Clues to bring up the pop-up font
selections. A checkmark on the Font list shows the font currently in effect.
When you save a puzzle, the current font selections are saved.

10. TIPS AND TRICKS

RAPIDLY ENTERING A LIST OF WORDS AND CLUES DIRECTLY FROM A
DICTIONARY FILE:

You can prepare a list of words and clues on a word processor and load
the file into Crossword Creator as a dictionary file. See the directions on
page 17 for the file format. Once the dictionary file is loaded, open the
dictionary, enter *, click Find, then click Enter Puz to put the first word and
clue into the puzzle, The Dictionary will move to the next entry. Click
Enter Puz repeatedly to feed the words and clues into the puzzle at high
speed.

LENGTH OF CLUES AND DICTIONARY ENTRIES:

The maximum length of a clue or dictionary definition is 200 characters.
With very long entries, you maybe unable to fit the entire clues into the
window. If you're using long clues, use a small font such as Times or
Courier to get the maximum number of characters into the window.
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11. TROUBLESHOOTING TIPS
POSSIBLE PRINTING PROBLEMS

If you have printing problems, try turning OFF background printing in the
Chooser. If a clue contains a long word which will not fit into the "clues in
columns" type printouts, the printer may hang up. Use a small font such as
Times or hyphenate the long word.

POTENTIAL MEMORY AND SYSTEM 7 PROBLEMS:

In some systems with older operating systems, the program may not run
correctly with Multifinder on.

In rare cases, particularly with System 7 and a large number of programs in
the Extensions folder (located in the System folder), the memory size setting
provided for the program may not be sufficient to load the Thesaurus. To
change the setting, click on the Crossword Creator icon and select Get Info
from the File menu. Change the memory size at the bottom of the Info
window to a larger value, say 2500K, then click off the window.

Again in rare cases, anomalous errors may pop up in System 7, such as
"Application Unexpectedly Quit" or "Bus Error". These are generally
Caused by conflicts with INIT programs stored in the Extensions folder.
Should this occur, try a "clean" startup. Hold down the Shift key and restart
the computer. When the message "Extensions Off" appears, release the
Shift key. This brings up the computer without any other programs running
the background.
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USING THE ASC AND PICT FILES:

When you select saving to ASC and PICT files in the Puzzle Setup, the
selected files are saved every time you save a puzzle. Since this adds to the
time required to save a puzzle, a good approach is to delay saving these
files until the puzzle is completed. When the puzzle is completed, save it,
then select Quit Puzzle and return to the startup screen. Select the puzzle,
then select the ASC or PICT files to save in the Setup dialog box. When the
puzzle comes up, save it again to save the selected ASC/PICT files.

If you have a word processor or page layout program which allows you to
import graphics, you may wish to take advantage of the "Grid Off" feature
which can be selected from the Format menu. If you turn the Grid Off and
select Fill White from the Format menu, unused areas of the puzzle will be
a blank white space. You can then import clip art or draw your own
pictures or icons in the white spaces.

CASE SENSITIVITY

The logic which connects new words to the puzzle is case-sensitive, that
is, it will not connect a lower-case letter to an upper-case letter. The
Dictionary and Thesaurus entries use upper-case letters exclusively. If
you're planning to enter words from the Dictionary or Thesaurus, use
upper-case letters in the puzzle.

MOVING WORDS
When you move a word in the puzzle, you can only move Across words to

a new Across position or Down words to a new Down position. Do not
change from Across to Down in the middle of a move.
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