
User's Manual
for the

Microtek Color PageWiz
Personal Scanner (for Macintosh)



© 1997 MICROTEK LAB, INC.
All rights reserved.

Trademarks
Microtek and PageWiz are trademarks of Microtek International, Inc. Other product or
company names are trademarks or registered trademarks of their respective holders.

Important
Documents you scan may be protected under copyright law. The unauthorized use of such
documents could be a violation of the rights of the copyright holder. Microtek bears no
responsibility for the unauthorized use of copyrighted materials.

Doc. No. I49-001465
First Edition
December 1996

Microtek Lab, Inc.
3715 Doolittle Drive
Redondo Beach, CA 90278
U.S.A.
Tel: 310-297-5000
Fax: 310-297-5050
BBS: 310-297-5102
AutoTech Fax Back: 310-297-5101
Technical Support: 310-297-5052

Microtek International, Inc.
No. 6, Industry East Road 3
Science-based Industrial Park
Hsinchu, Taiwan 30077
R.O.C.
Tel: 886-3-5772155
Fax: 886-3-5772598

Microtek Europe B.V.
Max Euwelaan 68
NL - 3062 MA Rotterdam
The Netherlands
Tel: 31-10-242-5688
Fax: 31-10-242-5699

Adara International, Inc.
9th Fl., No. 2
Min Sheng E. Road, Sec. 3
Taipei, Taiwan
R.O.C.
Tel: 886-2-501-6699
Fax: 886-2-504-0137



Federal Communications Commission Statement

This equipment has been tested and found to comply with the limits for a Class
B digital device, pursuant to Part 15 of the FCC rules. These limits are designed
to provide reasonable protection against harmful interference in a residential
installation. This equipment generates, uses and can radiate radio frequency
energy and, if not installed and used in accordance with the instructions, may
cause harmful interference to radio communications. However, there is no
guarantee that interference will not occur in a particular installation. If this
equipment does cause harmful interference to radio or television reception,
which can be determined by turning the equipment off and on, the user is
encouraged to try to correct the interference by one or more of the following
measures:

•  Reorient/relocate the receiving antenna.
•  Increase the separation between the equipment and the receiver.
•  Connect the equipment into an outlet on a circuit different from that to which

the receiver is connected.
•  Consult the dealer or an experienced radio/TV technician for help.

Note: A shielded interface cable with ferrite core installed on the scanner
connector end must be used with this equipment.

Caution

Changes or modifications not expressly approved by the manufac-
turer responsible for compliance could void the user's authority to
operate the equipment.
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1   Overview of  Color PageWiz

The Microtek Color PageWiz is a 24-bit color personal scanner that lets you scan photos and
text, offering users the versatility of an all-in-one machine and the clear-cut advantage of
working in color.

To use Color PageWiz, simply insert a document (photo or text) into the scanner, click the
Scan button, and a digital file of the document appears on your screen.

The file can then be output to a printer, processed with OCR for text editing, faxed to a
specified destination through your fax software, e-mailed, and even marked with notes for
annotation.

Color PageWiz comes with its own application software called PageSuite. In addition, the
Page-In feature of the program provides built-in settings to automate the scanning process.

Also included with your Color PageWiz scanner is image-editing software that lets you
further enhance your scanned pictures.

Basic requirements

•  Apple Macintosh (68k-based or Power
Macintosh) and compatibles

•  System 7.5 or later
•  At least 8 MB RAM
•  At least 20MB available hard disk space

Hardware / Software installation

Please refer to your Getting Started guide
for details on hardware and software
installation of the Color PageWiz.

Color PageWiz: The versatility of an
all-in-one color scanner

Starting up PageSuite

To start up PageSuite, click on the
PageSuite icon in the Color PageWiz
program folder.
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Exiting PageSuite

1      The Menu Bar contains the menus and
commands of the PageSuite program. To
execute a command, click on a menu, then
choose the command you need from the
drop-down list that appears.

2      The Toolbar comprises several icons that act
as shortcuts for menu commands. See the
section The Toolbar for more details.

3      The Device Icons represent the functional
devices in the program. To execute a device
icon, click on the icon or drag a thumbnail
and drop it into the icon. The Device Icons in
PageSuite are (from top to bottom) the
Cabinet, Printer, Fax, OCR, Mail, and
DocuPad. See the section The Device Icons
for more details.

1

2

3

PageSuite is the software for the Color PageWiz. After a document is scanned, a thumbnail is
displayed on the PageSuite desktop. From here, the document can be sent to a printer, faxed to a
specified destination, saved in the PageSuite's own Cabinet filing system, marked for annotation,
or processed further through other PageSuite functions. The elements of the PageSuite interface
are explained below and in the next few pages.

4

6

8

4      The Trash Can is a receptacle into which you
may drag documents to be deleted.

5      The Cabinet is the filing system of Color
PageWiz where scanned files are kept.

6      The Thumbnail is the visual representation of
a document that has been scanned or stored in
the PageSuite.

7      The Desktop is where the opened thumbnails
appear or where documents scanned by Color
PageWiz are placed.

8      The Application Bar lets you set up other
programs in PageSuite. After the program is set
up, dragging a thumbnail into the program
within the Application Bar will activate the
program automatically and open the image file.

7

2   Working with PageSuite

To exit PageSuite, choose the Quit command
from the File menu, or type æ + Q.

5
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A. The Menus

The Menus in PageSuite contain the different commands of the program. Many of the
menu commands have their counterparts in the Toolbar, so that clicking on an icon in the
Toolbar is similar to executing a command in the Menu.
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Set preferences

Copy top
page of

document
to clipboard

Find or
locate
document

Stack
selected
document

Rotate right

Invert

Arrange
documents

Flip horizontally

Unstack all pages of
current document

Rotate left

Open a
document

Select document
view mode

Save  As

Unstack top page of
current document

B. The Toolbar

The Toolbar is a row of icons located below the Menu Bar. Each icon in the Toolbar has a corre-
sponding command in the menu, and clicking an icon in the Toolbar is similar to choosing that
icon's corresponding command in the menu. The pop-up Help tag describing the icon's function is
also displayed when you move your cursor below the icon and hold it there for a second or so.

Toolbar

Paste
copied
document
from
clipboard

Flip vertically

Acquire Twain
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C. The Device Icons

The Device Icons represent the functional devices in the program. To execute a device
icon, click on the icon or drag a thumbnail and drop it into the icon.

For instance, clicking on the Fax device icon or dragging a thumbnail to it calls up your
Fax software. Similarly, clicking on the Cabinet device icon or dragging a thumbnail to it
activates the Cabinet (the document filing system in PageSuite). The Device Icons in
PageSuite are the Cabinet, Printer, Fax, ABC (for OCR), Mail, and DocuPad. Files can be
dragged from your hard drive or the Macintosh desktop to the Device Icons.

1

2

3

4

5

6

1      Cabinet: This device icon controls the Cabinet,
which is the document-filing system in
PageSuite. For more details, see the section
How to Create and Store Documents.

2      Printer: This device icon controls the printing
functions of PageSuite. For more details, see
the section How to Print.

3      Fax: This device icon controls the fax-sending
functions of PageSuite. Clicking this icon after
selecting a thumbnail or dragging a thumbnail
to the icon calls up your fax software, through
which you can fax the selected document. Your
fax software must be installed for the Fax icon
to be available for selection. For more details,
see the section How to Fax.

4      ABC: This device icon
controls the OCR
functions of PageSuite.
Clicking this icon after
selecting a thumbnail or
dragging a thumbnail to
the icon will process the
text in OCR. For more
details, see the section
How to Do OCR.

5      Mail: This device icon
controls the e-mail
functions of PageSuite.
Clicking this icon after
selecting a thumbnail or
dragging a thumbnail to
the icon calls up your e-
mail software, through
which the selected
document can be sent.
For more details, see the
section How to E-mail.

6      DocuPad: This device
icon controls the
document- annotation and
image-editing functions of
PageSuite. For more
details, see the section
How to Annotate
Documents.
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 3   How to Scan

1     Make sure Color PageWiz is properly connected to your computer, with the power adapter
plugged in. Put the material to be scanned (photograph, paper document, news clipping, etc.)
into Color PageWiz, aligning the material along the paper guides. The material should be
inserted upside down with its back facing you.

Insert material upside
down, with the back
facing towards you

Align the material
with the edge of the

document tray

Click the icon that corresponds
to the type of scanning you

wish to make. This is the color
icon for color scanning.

2     Once the material is placed correctly in Color PageWiz, the Page-In feature of the software
automatically starts up. When the Page-In screen below appears, click the icon on the screen
that corresponds to the type of scanning you wish to produce.

Grayscale
icon

Halftone
icon

Text icon

•  To produce a color image, click the color
icon. Your source material should also be
a color image.

•  To produce a grayscale image, click the
grayscale icon. Your source material can
be either a color or grayscale image.

•  To produce a halftone image, click the
halftone icon. Your source material can be
either a color or grayscale image.

•  To produce an image of a a text document,
click the text icon. Your source material
can be any text in black-and-white.
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3     After clicking your selected icon, click the Scan button. (Alternatively, you can press Enter,
Return or the space bar on your keyboard to start scanning.) The material is scanned by Color
PageWiz. If the option Launch PageSuite After Scan at the bottom of the screen is enabled,
the PageSuite software is automatically launched, and the scanned image is then placed as a
thumbnail in PageSuite. To see more choices for scanning, see the next section.

Check this option
to start PageSuite

after scanning

Click on the
Scan button to
start scanning

Thumbnail of the scanned image appears on
the PageSuite desktop

How to Scan cont...

Note:

•     All the icons are merely visual representations of the type of scanning to be performed; they
are not the actual preview of your image.

•     The order of the icons on the Page-In screen depends upon the most recent scans you have
done. For instance, if your last scan was a text file, the text icon moves up to the first
position (extreme left), pushing the other icons down the line. If your last scan was a
grayscale image, then the grayscale icon moves up; and so forth.

The option Launch PageSuite
After Scan is turned on by
default, so that PageSuite is
started up automatically after
all scans are completed.

Unchecking this option is
recommended if you wish to
scan multiple images before
starting the PageSuite
document management
software.
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More choices for scanning

The previous section showed you how to use the built-in settings of Page-In for scanning images.
In addition to this method, you can adjust or customize these built-in settings, creating your own
settings for greater flexibility in scanning.

For instance, one settings option may allow you to specify the type of material you're scanning
(such as a color chart or a black-and-white graphic), the intended output or purpose (say, to be
converted to a grayscale image intended for faxing), and other characteristics of the image (such as
resolution and size). Another settings option may specify a different resolution or brightness value.

Taking this idea further, you can create different settings that will be most responsive to your
needs. For example, if most of the scanning you'll do will be in the form of scanning color images
with different resolutions, you can create four color settings — each with a different resolution. On
the other hand, if most of your scanning will be to scan text articles for faxing and OCR, you can
also set up settings customized for this purpose.

With all these choices, Color PageWiz makes it truly easy to scan while providing you with the
flexibility to create and set up settings for your own scanning needs.

To adjust the settings, follow the steps below.

1     Double-click the icon whose settings you would like to change. For instance, to change
grayscale settings, click the grayscale icon.

Double-click the
icon whose

settings you'd
like to change
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2     When the dialog box below appears, specify the values that will make up your new settings
option. Click the More Choices button to see even more choices, then click OK when you are
satisfied. For more details on the individual settings, see the next section Settings and  Other
Elements.

Select the
values here that

will make up
your new

settings option

More choices appear

Click OK to save
new settings

3     After you click OK, a new settings option is created, and an icon representing the new settings
option appears on the Page-In main screen. The new settings option  can be distinguished by
the descriptive caption below the icon.

Click here to see even more choices

New settings option
created (Photo 8-bit

Color). Notice the
descriptive caption is

different from the original
color settings option.

More Choices for Scanning cont...
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Settings and other elements

1      The Original/Scan for setting consists of two parts: a Source menu where you choose your original
source material; and an Output submenu where you choose your intended output or purpose. In the
example below, the source material to be scanned is a book or magazine image and the resulting scanned
file will be a gray photo (grayscale) image.

1

Output submenu:
Choose your
intended output or
purpose here

Source menu:
Choose your

source material
here.

Source: Photo
Output: as Grayscale

Source: Text document
Output: for fine fax
(high resolution)

Source: Business card
Output: as 8-bit color

Some Source / Output combinations....

2

4
3

5

6

7 8
9

10

11

The screen below provides more choices for scanning and also allows you to specify your own
settings option. The screen appears when you double-click an icon on the Page-In main screen.
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2      The Output Mode setting becomes available
for selection if the option chosen in #1 is
Custom. Here you can choose your own output
type (e.g., color, grayscale).

3      The Scan Resolution setting lets you choose
the resolution to be used for scanning. To save
on file size, select the lowest possible resolution
that will still give you the best image quality.

4      The Size setting lets you choose the size of the
image when output. Select Auto if you wish the
scanned image to fit the size of the paper.

5      The Brightness and Contrast settings adjust
the brightness and contrast characteristics of the
image. Dragging the slider to the right increases
the values; dragging the slider to the left
decreases the values.

6      The Shadows / Highlights setting adjusts the
dark and light points of the image.

•   Select Enhance Shadows to emphasize the
dark points in the image and to make the
image appear darker.

•   Select Enhance Midtones to adjust the
middle gray tones of the image.

•   Select Enhance Highlights to emphasize the
light points in the image and to make the
image appear lighter.

7      The Color Correction setting automatically
applies a color correction profile to give your
scanned images the most accurate colors
possible, based on the reference color values
stored by the scanner.

•  For grayscale scanning, this setting changes
to Grayscale Correction.

•  For text scanning, this setting is not available.

8     The Descreen setting removes dot patterns
called moirés that appear in the resulting
scanned image when your source material is a
previously printed medium such as a book or
magazine (as opposed to scanning original
photos). Choose the descreen option that
corresponds to your source material.
Descreened images take longer to scan and
process.

•   Select Newspaper if the original image has a
coarse dot pattern (like images in a newspa-
per).

•   Select Magazine for images with a finer dot
pattern.

•   Select Art Magazine for images with near-
photographic quality and a very tight dot
pattern.

9      The Filters setting applies special effects to
your images.

•    Select Blur to make an image appear hazy.
•   Select Sharpen to make an image appear

more focused.
•   Select Edge Enhancement to give greater

contrast to the edges in an image.
•   Select Emboss to give an image the effect of

a raised or "stamped" look.

10    The Set to Default setting restores all the
settings to their original default values as set by
the program. Every standard setting has its own
default values to serve as a guide for obtaining
optimal image quality.

11    The Icon is a visual representation of the type
of scanning to be performed and is not an actual
preview of your image. The thumbnail depicted
may be color, grayscale, halftone, or text —
depending on the output mode of the image.

How to Scan cont...
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5   How to Fax

Note: You must have a fax modem and fax software
installed on your computer to use this function.

Scan a document or photo. When a thumbnail
of the document appears on the PageSuite
desktop, do either of the following:

 •  Drag the thumbnail to the Fax device icon
- or -

•  Select the thumbnail and choose the Send to
Fax command from the File menu; or select
the thumbnail and click the Fax device icon.

When your fax dialog box appears, specify the
station to where the fax will be sent and other
relevant faxing information. PageSuite supports
faxing of multiple documents.

6   How to Do OCR

Scan a text document. When a thumbnail of
the document appears on the PageSuite
desktop, do either of the following:

 •  Drag the thumbnail to the ABC device icon

- or -
•  Select the thumbnail and choose the Send to

OCR command from the File menu; or
select the thumbnail and click the ABC
device icon.

The selected text document will be converted
from a bitmap image to a text file. Page Suite
supports OCR-processing of multiple docu-
ments, but take note that some OCR applica-
tions may not support multiple documents or
multiple-page documents.

4   How to Print

Note: Make sure you've selected the correct printer on your Apple Macintosh Chooser.

1     Next, scan a document or photo into Color PageWiz. When a thumbnail of the document
appears on the PageSuite desktop, do either of the following:

       •  Drag the thumbnail to the Printer device icon
- or -

•  Select the thumbnail, and choose the Print command from the File menu; or select the
thumbnail, and click the Printer device icon.

2     The print dialog box of your printer will appear with the options specific to your printer, as
well as the four options below from Color PageWiz. Select the appropriate option below;
PageSuite also supports the printing of multiple documents at a time.
•  Scale to fit: Enlarges or reduces the image to fit the size of the paper.
•  Center horizontally: Centers the image along the horizontal (x) axis of the paper.
•  Center vertically:  Centers the image along the vertical (y) axis of the paper.
•  Print annotations: Prints the remarks or annotations that were made on the document

through the use of the Annotation feature of the software.

Note: Make sure that your OCR software is
correctly selected by PageSuite. For details on this
procedure, see Appendix A on setting up the device
environment.
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7  How to E-Mail

Note: To use this function, make sure you have installed your internet e-mail software and selected the e-mail
application you wish to use with PageSuite. For details on selecting your e-mail application to work with
PageSuite, see Appendix A on setting up the device environment.

The e-mail function of PageSuite can be used to send your scanned images, and PageSuite
supports the e-mailing of multiple documents. See the explanations below on how to use the e-
mail function of PageSuite, depending on the e-mail software you are using or have selected in
your e-mail preferences.

Note:  Remember that if you are sending a PageSuite document (in the Microtek
file format), your receiving station will not be able to open the mail you send
unless the station also has PageSuite or DocuPad installed in it.

If you are using Lotus cc:Mail:

1.    Do any of the following:
•  Drag the thumbnail(s) from your desktop

to the Mail device icon, or
•  Select the thumbnail(s) and choose the

Send to Mail command from the File
menu, or

•  Select the thumbnail(s) and click the
Mail device icon.

2.    When a dialog box appears asking you to
select your e-mail file format, choose
Microtek if you are sending mail with
annotations, or choose TIFF or PICT as
other alternative file formats.

3.    If you are sending mail with annotations
and do not choose the Microtek file
format, the mail will be sent but the
annotations will be lost.

If you are using Claris E-mailer or Eudora:

Sending e-mail through these programs entails
a different principle from that of sending mail
through cc:Mail, which is able to process the
scanned image sent through e-mail as a simple
mail attachment.

In the case of Claris E-mailer and Eudora, you
will not be able to drag and drop scanned
images directly from the PageSuite desktop
into the Mail device icon. Thus, to send a
scanned image file, you need to call up E-
mailer or Eudora separately, then attach the file
as an attachment.

If you wish to e-mail a scanned text file,
perform the following procedures:

1.    Process the file first with OCR (by
dropping it into the ABC device icon).

2.    When OCR is finished, retrieve the file
from the OCR Results folder in your main
PageWiz folder.

3.    To e-mail the file, bring up Claris E-mailer
or Eudora separately, then attach the OCR-
processed file as an attachment. See #2 and
#3 on the left for notes on selecting the
correct file formats.
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Selecting and closing documents

•      To select a document: Click once on the document.
•      To select multiple documents: Shift + Click (hold down Shift key and click on documents to

be selected), or drag the mouse to cover multiple documents at a time.
•      To select all documents: Choose the Select All command from the Edit menu.
•      To close a document: Drag the document to the Cabinet; or click the Close box on the upper

left corner of the document window; or choose the Close command from the File menu.
•      To close all open documents: Choose the Close All command from the File menu.

8   How to Create and Store Documents

Converting a file to the
Microtek file format

Choose the Open command from the File menu.

     -or -
Drag the file to be opened to the PageSuite
desktop.
     - or -

Click the Open icon in the Toolbar.

When the Open dialog box appears, choose the
document to be opened by PageSuite and click OK.
The document will be stored in the PageSuite
Cabinet as a linked document (no processing
done).

Creating a new document

1     Choose the New command from the
File menu.

2     When the New Document dialog box
appears, select the options for the
document to be created, including the
size and unit of measurement.

Scanned documents are stored in the Cabinet, which is the filing system of PageSuite. Files can be
dragged to the Cabinet from any folder on your hard drive or from your Macintosh desktop, and
files can be dragged out of the Cabinet as well. Documents that are scanned by PageWiz are
automatically saved in the Cabinet and are identified by the Microtek PageSuite file icon.

Note:  Multiple documents can be selected and closed at the same time.

There are other ways, however, in which a document can be created,
including the following:
•      By creating a new document.
•      By converting a file to the Microtek file format.

3     When the selections are complete,
click OK. A new, blank document
appears on your PageSuite desktop.
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Duplicating a document

1     Select the document to be duplicated.

2     Choose the Duplicate command from the
File menu. A duplicate of the selected
document appears on the PageSuite
desktop.

Deleting documents

Documents can be deleted from PageSuite by
the following ways:
•  Dragging them to the Trash Can.
•  Selecting a thumbnail and choosing the

Delete command from the File menu.

To open the Trash Can, choose the Open Trash
Can command from the View menu. To empty
the contents of the Trash Can, use the Empty
Trash feature of your Apple Macintosh.

Saving a document

The Save command lets you save changes to a PageSuite document (e.g., a document previously
processed by PageSuite which you may have opened now and made changes to).  You don't need
to use the Save command when you scan a document directly through Page-In, as documents
scanned this way are automatically saved in the PageSuite Cabinet.

In comparison, the Save As command lets you save a document that you imported into PageSuite
that you then wish to save, or lets you save a document in a different name.
To save a document:
Choose the Save or  Save As command from the File menu.
     - or -
Click the Save As icon in the Toolbar for saving documents that were imported into PageSuite as
PageSuite documents.

If you use the Save As command, the Save As dialog box appears, prompting you to save the
document. You can save the file in the PageSuite Cabinet folder under your main PageSuite
program folder.

Converting to another file format

The Save As command can also be used to convert to another file format. When the Save As dialog
box appears, specify the new file format to be used, and click OK. From the file format options
provided, choose Microtek, TIFF, or PICT.

Note: If you have made annotations to the doucment (discussed in the chapter How to
Annotate Documents) and wish to save the annotations, you must save the file in the
Microtek file format. Saving it in another file format will cause you lose the annotations.

Note:  Multiple documents can
be duplicated at the same time.
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9   How to Edit Documents

Once documents have been created and opened in your PageSuite workspace, you can make use of
PageSuite's various functions to edit and manage these documents. These functions include
standard edit features such as cut, copy, and paste, as well as PageSuite-specific features like
stacking and unstacking documents.

Before using any of the document-editing functions, make sure the document is showing as a
thumbnail on your desktop. If the document was scanned and saved in a previous session, bring up
the thumbnail by using the Open command from the File menu, or by clicking on the Cabinet
device icon and then locating the document to be opened. When the document is open, drag the
document directly to the PageSuite desktop, and you are ready to use the PageSuite editing
functions.

A.   To undo any changes:
Immediately after the action that you want
undone, choose the Undo command from
the Edit menu.

B.   To cut a document:
1     Select the document to be cut.

2     Choose the Cut command from the Edit
menu. You can then use the Paste com-
mand to paste the portion that was cut.

C.   To copy a document:
1     Select the document to be copied.

2     Choose the Copy command from the Edit
menu.

             - or -
       Click the Copy icon in the Toolbar.

D.   To paste a copied document:
       Choose the Paste command from the Edit

menu.
            - or -
       Click the Paste icon in the Toolbar.

       The document is automatically pasted by
PageSuite in the appropriate location.

Inserting blank pages

Blank pages can be inserted into a
document to serve as an ending page.

To insert a blank page:
1     Select the document to be where

the blank page will be inserted.

2     Choose the Insert Page command
from the Edit menu. A blank page
is then inserted into the document.

Removing pages

To remove a page from a document, use the
Clear command from the Edit menu.
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Unstacking documents

Documents can be unstacked in two ways:
•      Unstack current page, which separates the

top page of the current selected document
from the rest of the stack. In the process, a
single-page document is created separate
from the existing multiple-page document.

•      Unstack all, which unstacks all the pages
of the current selected document and
creates several single-page documents in
the process.

To unstack the current page:
1     Select the document to be unstacked.

2     Click the Page Browser button (which
appears at the bottom of every multiple-
page document) to display the page you
want. (See the section How to View
Documents for more details.)

3     When you reach the desired page, do any
of the following:
•  Choose the Unstack Current Page

command from the Edit menu.

        - or -
•  Click the Unstack Current Page icon in

the Toolbar.

To unstack all pages of a current document:
1     Select the document to be unstacked.

2     Choose the Unstack All Pages command
from the Edit menu.

      - or -
       Click the Unstack All icon in the Toolbar.

Stacking and unstacking documents

Stacking refers to the process of piling a
document on top of another, much like you
would pile one sheet of paper on top of another.
PageSuite allows you to stack documents
easily, which you can then save as one docu-
ment and file in the PageSuite Cabinet — in the
same way you would stack documents and put
them away as a file in a folder.

Unstacking is the opposite, where you remove
the pages of a document to see the individual
pages. Documents in PageSuite can be
unstacked one page at a time or simultaneously
(all pages unstacked).

Stacking documents

To stack documents, do any of the following:
•  Select a document and drag it to a second

document.

        - or -

•  Select multiple documents by holding down
the Shift key and clicking on several thumb-
nails.

Then choose the Stack command from the Edit
menu.

        - or -

Click the Stack icon in the Toolbar.

The selected documents are merged to form
one document. Take note that the document you
drag to be merged becomes the lower page. For
example, if you drag Document 1 to Document
2, Document 2 becomes the top page.
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Obtaining information on a document

1

2

3 4

5

1      The Title field shows the title of the selected
document for which information is to be
obtained. You can change the title of the
document here by highlighting the old title and
then typing a new title over it. (See note on the
side.)

2      The Page Browser lets you go to a specific page
in a multiple-page document and see the
properties of that page. Each page in a multiple-
page document may have distinct properties,
such as its own resolution and file size.

3      The other Properties of the file are displayed
here, including mode, resolution, and page/
document size.

4      The Unit of measurement lets you choose the
measurement unit in which the document is
displayed. Choose from centimeter (cm), inch or
millimeter (mm).

5     The Locate button lets you locate the
document specified in the Title field.

You can also edit a document's title
in these ways:

•      Choose the Title command
from the Edit menu. When the
Title dialog box appears,
highlight the title to be
replaced, and enter a new title
for the document.

•      Open a thumbnail on the
PageSuite desktop. Click on
the arrow located to the side of
the thumbnail title and choose
the Edit Title option. When
dialog box comes up, enter the
new title and click OK.

PageSuite lets you obtain information about a document (such as file size and file format), and
provides additional options related to document editing, including the assigning of keywords to
facilitate document searches in the future.

To obtain information on a document: Choose the Info command from the Edit menu.The Info
dialog box will appear and show you information about your selected document.
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Using keywords

The Info command not only lets you obtain information about a document but also lets you
specify keywords to help in future document searches.

To add a keyword or string:
1     Choose the Info command from the Edit menu.
2     Move the cursor to the entry window (above the Add and Delete buttons).
3     Enter the keyword or string to identify the document; a maximum of 31 characters are

allowed.
4     Click the Add button. The keyword you entered is registered in the keyword window located

to the right of the entry window. The keyword can be used to search for this document in the
future.

Entry window. Enter
here the keyword or

string to identify your
document.

Keyword window.
The keywords you
have specified are
registered here.

To delete a keyword or string:
1     Move the cursor to the keyword window (to the right of the entry button).
2     Highlight the keyword or string to be deleted.
3     Click the Delete button. The selected keyword or string is deleted.

Highlight the
keyword to be
deleted

Click the Delete
button to delete the
highlighted keyword

or string from the
keyword list

Click the Add button
to add the keyword.
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Finding a Document

PageSuite lets you do a document search through various search keys. Through this feature, it's
easy to locate the document you need, and the results of the document search are retained by
PageSuite until your next search.

To do a document search:
1     Choose the Find command from the Edit menu.
       - or -
       Click the Find icon in the Toolbar.

2     When the Find dialog box appears, select the search option to be used, then click the Find key
to start the document search.

A     The Scope field lets you specify the range of the search or where the
search will be done: through the PageSuite Cabinet, the PageSuite
desktop, or other locations in your hard / remote drive.

B     The Search Settings field lets you choose how the search will be done
— through Information about a file as well as through Keywords.

A checked option under "Search Settings" indicates the parameter is in
use, regardless of whether the search is being done through "Informa-
tion" or "Keywords". For example, if the Search Settings is for "Key-
words" and the "Title" option is checked, the search will be done
covering both these conditions.

Searching by Information: This search setting allows you to input two
search parameters: Title and Date.

Searching by Keywords: This search setting allows you to add, delete,
or revise a keyword string.

A

G

B

E

D

C F
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C     The Search fields is the part of the dialog box that changes, depending on your selection in
"B". The example above shows the search fields as a result of selecting Information in "B".
Here, the search fields include title, date the file was created, and date the file was modified.

D     The Case Matching field lets you narrow the search by matching case or by matching all
fields.

E     The Find key lets you start the document search.

F     The Calendar key shows  a mini-calendar when clicked, allowing you to select a date for
your search fields.

G     The Expansion Arrow expands the dialog box to show the results of the document search, or
it can also be used to contract the dialog box.

Add a keyword

1.    Move the cursor to the entry window above the Add button.
2.    Enter the keyword that will serve to identify the document when you search. A maximum

of 31 characters is allowed.
3.    Click on the Add button. The keyword you entered is registered in the right "Keywords"

window.

Delete or revise a keyword string

1.    Move the cursor to the right "Keywords" window.
2.    Click to highlight the keyword string to be deleted.
3.    Click on the Delete button. The highlighted keywords are deleted.
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3     When the document search is complete, the results of the search are displayed in the Found
Documents dialog box. Function buttons are located at the bottom of the Find dialog box
offering a variety of search-related actions.

CBA

A    Open: Click this button to open
the selected document(s)
resulting from the search, or
double-click the highlighted
item directly to open it.

B     Locate: Click here to locate the
selected document resulting
from the search. Only one
document can be located at a
time.

C     Delete: Click here to delete the
selected document(s) resulting
from the search.

Finding a document cont...
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When a document is open or displayed on the PageSuite desktop, it is shown as a thumbnail. This
is the default document view of the program, but you can also specify other viewing modes.

10  How to View and Transform Documents

Browsing through multiple-page documents

To browse through multiple-page documents, select from these options: First Page, Previous Page,
Go To Page, Next Page, and Last Page.

You can also use the Page Browser, a feature that allows you to move through pages of a docu-
ment quickly while in Thumbnail view mode. The Page Browser is located under every multiple-
page document open on the desktop.

To specify your view mode: Choose your view
option from the View menu.
•      Thumbnail View: Shows a thumbnail, or

visual sketch, of the document.
•      Actual View: Shows the actual view of

document s as they appear for reading.
•      Half View: Shows half the size of the

Actual view.

When in Actual or Half View, you can switch
among documents by clicking on the arrow at
the upper right edge of the PageSuite window
immediately next to the file size information.

Show Thumbnail Outline

The Show Thumbnail Outline command is
available only when your viewing mode is
Thumbnail View. Choosing this command
will cause an outline to be drawn around
the thumbnail and make the image stand
out more clearly against the background.

Other view features:
•      To open the Cabinet and see its contents,

choose the Open Current Cabinet command
from the View menu, or click the Cabinet
device icon.

•      To open the Trash Can and see or drag out
its contents, choose the Open Trash Can
command from the View menu, or click the
Trash Can.

•      To arrange all documents neatly on your
PageSuite workspace, choose the Arrange
Documents command from the View menu,
or click the Arrange Documents icon in the
Toolbar.

•      To arrange all open windows (such as the
PageSuite main screen and the Cabinet if
open), choose the Arrange All Windows
command from the View menu.

1     Click here to move to the previous page of a
multiple-page document. To go to the first page,
press the Option key and click here.

2     This displays the current page in relation to total
number of pages. For example, 1/2 means you're
on page 1 of a two-page document.

3     Click here to move to the next page of a mul-
tiple-page document. To go to the last page,
press the Option key and click here.

31

2
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Transforming documents

Aside from the various viewing modes provided by PageSuite, the program also allows you to
mirror, rotate or invert images through the Flip, Rotate, and Invert commands in the Transform
menu. Take note that applying any of the modes to a multiple-page document affects only the top
page of the document.

Original Flip horizontally Flip vertically

Invert

Rotate Left Rotate Right

Flip commands

The Flip Horizontally command
flips the selected image along the
horizontal axis. The Flip
Vertically command flips the
image along the vertical axis.

To flip an image:
Select the thumbnail and choose
the Flip Horizontally or Flip
Vertically command.

- or -
Click the corresponding icons in
the Toolbar.

Flip Horiz. icon Flip Vert. icon

Rotate commands

The Rotate Left command rotates
the selected image 90° counter-
clockwise. The Rotate Right
command rotates the image 90°
clockwise.

To rotate an image:
Select the thumbnail and choose
the Rotate Left or Rotate Right
command.

- or -
Click the corresponding icons in
the Toolbar.

Invert command

The Invert command creates an
effect similar to a negative (for an
image), or it reverses background
and foreground (for a text
document).

To invert an image:
Select the thumbnail and choose
the Invert command.

- or -
Click the corresponding icon in
the Toolbar.

Rot. Left icon Rot. Right icon
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11  How to Convert to Color and Compress Files

PageSuite supports four color options: black and white, grayscale, indexed 256 color, and RGB
true color. These options are explained below.

•    Black and White: This mode converts each resolution dot of your image to black or white and
requires the least memory for storage.

•    Grayscale: This mode converts your image to 8-bit grayscale to show 256 shades of gray in
your image. Color images can be converted to grayscale to reduce file size, but you will lose
the color information.

•    8-Bit Color: This mode converts your image to 8-bit color to display a maximum of 256 colors.
Use this option for creating a limited palette of color for exporting images (such as to multime-
dia applications). Images saved in this mode take up a less storage memory than if they were
saved in 24-bit color mode.

•    24-Bit Color: This mode uses 24-bit color to reproduce 16.7 million colors onscreen. Use this
mode for full color editing and painting, but take note that this mode creates the largest file size
of the four options.

To convert an image to a particular color mode:
Open the document. When a thumbnail of the document appears on the PageSuite desktop, select
the document, then choose the color option you want in the Convert menu.

Select the color
option you
need from the
Convert menu

8-bit color Grayscale Black and white24-bit color



26 Microtek Color PageWiz (Mac) User's Guide

Compressing files

Aside from providing options for converting to color, PageSuite also lets you compress your
images. Compression is important because it reduces file size and the time it takes to transmit
images over a network, the internet, or say, through e-mail. Take note that the compression feature
affects only the top page of a document in the case of multiple-page documents. The following
compression options are provided by PageSuite:

•      No compression: This performs no compression and leaves the image file untouched.

•      Lossless compression: This mode lets you compress a file, and through a sophisticated
mathematical algorithm, allows the file to be totally reconstruced upon decompression. In this
mode, the value for each pixel in the image is restored to its original value on decompression;
hence, the term lossless, which is in contrast to the JPEG mode of file compression (see more
below).

•      JPEG / Image Quality: This mode lets you compress a file in the JPEG format, which discards
some of the image information considered less essential for visual perception. This results in a
smaller file size while retaining much of the visual clarity of the image. Upon decompression,
however, the original values of the pixels in the image cannot be totally reconstructed; hence,
this mode is also known as lossy compression.Images that lend themselves well to JPEG
compression include those with single continuous colors, such as logos. Images with variable
color (like those with skin tones and shadings) are better saved in lossless compression mode.

       The JPEG option also provides the following suboptions for image quality: Low, Medium,
More, and High. To see how each mode works, experiment with your images, and if you wish
to use the JPEG compression format, use the option that gives you the smallest file size while
continuing to yield good quality image.

Choose your file
compression
format here
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12   How to Annotate Documents

The annotation features of PageSuite allow you to annotate your documents in the same way that
you would manually pencil in your comments on a document — except that PageSuite does it
electronically. Annotation is useful if you wish to call attention to a portion of the document,
include written notes on it, or highlight a particular section. You can then send the annotated
document through fax or e-mail or use the annotations for your own reference. Annotating a
document does not affect the content of the document, and annotations can always be deleted.

The annotation features of PageSuite can be divided into the following:
•   Annotating an image or text document
•   Editing an image

1     To annotate an image or text document, do the following:
•  Select the thumbnail to be annotated, then click the DocuPad device icon.
•  Select the thumbnail to be annotated, then choose the Send to DocuPad command from the

File menu.
•  Double-click the thumbnail to be annotated.
•  Drag the thumbnail to be annotated to the DocuPad device icon.

2     When the annotation window appears, select an annotation tool, then go to the location in
your document and proceed to make the annotations. Take note of the following:
•      Make sure you select the correct mode in the Annotation / Image menu on the lower left

coner of the annotation window. To go to image-editing mode,  select Image . While in
Document Annotation mode, the option shown will be Annotation.

•      To select your unit of measurement, click on the Unit Selection Icon at the intersection of
the vertical and horizontal rulers.

•      To see information on the image such as width, height, size and resolution, click on the
Image Information icon on the lower left corner of the window (symbolized by an "I").

Annotating an image or document

Edit tools
in Toolbar

Annotation tools
in Toolbar

Menus in
annotation

mode

Annotation / Image Menu

Unit Selection icon

Image
Information icon

Sample
annotations (made
with Sticky Note,
Arrow Line,
Highlight Pen tools)
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The Annotation Menus

•      File Menu: Contains commands for
standard file operations including Open,
Close, Save, Save As, Save Copy As, Page
Setup, Print, and Quit.

•      Edit Menu: Contains commands for
standard edit operations including  Undo,
Cut, Copy, Paste, Clear, Select All, and
Preferences. The undo, cut, copy, and
paste commands have their counterparts in
the Annotation Toolbar. The Preferences
command lets you specify the settings for
the Annotation Properties and the Image
Pencil. For mroe details, see the section,
Your Annotation Preferences.

•     View Menu: Contains commands for
selecting your viewing mode including
Actual view, Fit Width view, Fit Page
view, and Pixel by Pixel view.

•     PageSuite Menu: Shows you the docu-
ments available on the PageSuite
workspace. Select from the PageSuite
menu to annotate a different document.

The Annotation Toolbar

The Toolbar can be divided into two parts:

•      Annotation tools: These tools let you
annotate your document in various ways.
The tools include Send Selection to Back,
Sticky Note, Text, Highlight Block, High-
light Pen, Arrow Line, and Pencil. The
Annotation tools are different in Document
Annotation mode and in Image-Editing
mode. For more details, see the section
Using the Annotation Tools.

•      Edit tools: These tools allow you to
perform operations such as cut, copy, and
paste on annotations made to the document
(for example, copy an annotation made
through the Pencil tool). Some of the edit
tools in the Annotation Toolbar have their
counterparts in the Edit menu. For more
information, see the section Using the Edit
Tools.

Your Annotation preferences

The Annotation Preferences feature in the Edit menu allow you to specify preferences for
annotation properties, the image pencil, and the image eraser. By using this feature, you can
choose characteristics such as the color and width of your annotation tool, the text font, etc.

To use this feature, choose the Preferences command in the Edit menu, and from the submenu
choose Annotation Properties,  Image Pencil Properties, or Image Eraser Properties. When the
corresponding dialog boxes come up, make your selection.

Annotation Properties dialog box
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Using the Edit tools

The Edit tools in the annotation window allow you to edit your annotations such as cutting and
pasting annotations. Details follow.

Pane tool

Save tool

Select tool

Cut tool

Paste tool

Copy tool

Select tool

This tool allows you to select one or more
annotations that appear on the document so that
the annotations can be copied, deleted, or
moved to another location.

For example, if you highlighted a portion of the
document with the Highlight Block tool, you
can then use the Select tool to select the
highlighted portion of the document and move
the highlighted portion to another location.

Note: What gets moved is the highlighted
portion — which is the annotation you have
made — not the text lying beneath the high-
light.

To use this tool:
1     Click the Select tool.

2     To select the annotation, do any of the
following: Click on the annotation itself;
drag a rectangle around the annotation; or
use the Shift key to add or subtract from
multiple selections. You can then move the
selected annotation(s) to another location
in the document, or you can cut / copy the
annotation(s).

Pane tool

This tool allows you to scroll or move parts of
the document into view.

To use this tool:
1     Click the Pane tool. The cursor changes to

a hand.

2     Hold down the mouse button and move the
cursor up, down, left, or right to move
portions of the document into view.

Save tool

This tool allows you to save the annotations
you have made to the document.

To use this tool:
1     Click the Save tool. A standard Save dialog

box appears.

2     Save the document, giving it a file name
and specifying the location where the file
will be saved.

Undo tool
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Undo tool

This tool cancels out the effects of the last
annotation tool that was used. For instance, if
you used the Arrow Line tool to create an
arrow and then click the Undo tool, the arrow
is deleted.

To use this tool:
Click the Undo tool. The effect of the last
annotation tool that was used is cancelled out.

This tool pastes the copied annotation

To use this tool:
•  Make sure you have the copied annotation

for pasting.

•  Then go to the location in the document
where the copy is to be pasted, and click the
Paste tool. You can then use the Select tool to
move the pasted annotation to the proper
location.

Paste tool

This tool copies the annotation selected
through the Select tool.

To use this tool:
Make sure you have first selected the annota-
tion to be copied (through the Select tool).
Then click the Copy tool. (You won't see the
copy until you use the Paste function, discussed
below.)

Copy tool

Using the Edit tools cont...

This tool cuts the annotation that you would
like to be pasted or copied.

To use this tool:
•  Select the annotation to be cut.
•  Click the Cut tool. You are now ready to

paste or copy the cut annotation.

Cut tool
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Using the Annotation tools

The Annotation tools allow you to annotate your document in a variety of ways, such as highlight-
ing a portion, drawing an arrow or freehand lines to call attention to a section, or writing in your
remarks. Details follow.

Pen tool

Arrow Line tool

Text tool

Send Selection to
Back tool

Sticky Note tool

Highlight Block tool

Highlight Pen tool

Sticky Note
annotation

Highlight Pen
annotation

Textannotation

Pencil annotation

Annotated object (yellow
higlight) sent to back (of
green highlight) through

Send Selection to Back tool

Arrow Line
annotation

Moving and Resizing an Annotation Tool

To move an annotation tool (such as a Sticky Note or Highlight Block), click
inside the tool and drag it to its new location. To resize, click the lower right
hand corner of the tool and resize to the desired size.

Highlight Block
annotation
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Send Selection to Back tool

This tool "sends to back" one of two overlap-
ping annotated objects. In the example shown,
the block of text in yellow has been "sent to
back"  behind the text in green, so that the
green block is above the yellow.

To use this tool:
1     Click on the annotated object to be sent to

the background (use the Select edit tool for
this purpose).

2     Click the Send Selection to Back tool. The
annotated object is sent to the background.

Sticky Note tool

This tool creates a "sticky note" on your
document where you can write your remarks.

To use this tool:
1     Click the Sticky Note tool.

2     Click on the area where the note will be
placed. When the sticky note appears, type
in your remarks.

3     To change the characteristics of the tool
such as the text font, double-click the
annotation made with this tool. A dialog
box will appear where you can specify the
characteristics of the tool. Also see the
section Your Annotation preferences.

4     To edit the text inside the sticky note, click
the Sticky Note tool again and move the
cursor to the text in the sticky note. As you
pass over the text, you'll notice that the
cursor has changed to an I-bar, indicating
the text is ready to be edited. To edit text,
simply type over it. In addition, you can
use the Cut, Copy, and Paste functions of
the Annotation Edit menu to edit text
inside the sticky note.

Text tool

The Text tool lets you type the annotations to
be made on the document.

To use this tool:
1     Click the Text tool.

2     Click on the location in your document
where the annotation will be made, and
start typing the annotation.

3     To change the characteristics of the tool
such as the text font, double-click the
annotation made with this tool. A dialog
box will appear where you can specify the
characteristics of the too. Also see the
section Your Annotation preferences.

4     To edit text, click the Text tool again and
move the cursor to the text to be edited. As
you pass over the text, you'll notice that the
cursor has changed to an I-bar, indicating
the text is ready to be edited. To edit text,
simply type over it. In addition, you can
use the Cut, Copy, and Paste functions of
the Annotation Edit menu to edit text.

The Highlight Block tool lets you highlight any
area in the document to be annotated to call
attention to that area.

To use this tool:
1     Click the Highlight Block tool.

2     To highlight your text, drag over the text to
be highlighted. The default highlight color
is yellow, and the number of areas that can
be highlighted for annotation is unlimited.

3     To change the characteristics of the tool
such as the color, double-click the annota-
tion made with this tool. A dialog box will
appear where you can specify the charac-
teristics of the tool. Also see the section
Your Annotation preferences.

Highlight Block tool
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Arrow Line tool

The Arrow Line tool lets you create an arrow
for pointing to a place in the document where
special attention is to be paid.

To use this tool:
1     Click the Arrow Line tool.

2     To draw the arrow, drag on the cursor. The
default color for the arrow is red, but you
can change the color any time.

3     To change the characteristics of the tool
such as the line width, double-click the
annotation made with this tool. A dialog
box will appear where you can specify the
characteristics of the tool. Also see the
section Your Annotation preferences.

Pencil tool

Like the Highlight Pen tool, the Pencil tool lets
you draw freehand lines on the document  to
call  attention to a part in the document.

To use this tool:

1     Click the Pencil tool.

2     To draw a freehand line, click on the area
in the document where the line will
appear, then start drawing. The default
color for the Pen is red, but you can
change the color any time.

3     To change the characteristics of the tool
such as the color, double-click the
annotation made with this tool. A dialog
box will appear where you can specify the
characteristics of the tool. Also see the
section Your Annotation preferences.

Highlight Pen tool

The Highlight Pen tool lets you draw freehand
lines (such as a circle or ellipse) on the docu-
ment as another way of calling attention to a
part in the document.

To use this tool:

1     Click the Highlight Pen tool.

2     To draw a freehand line, click on the area
in the document where the line will appear,
then start drawing. The default color for
the pencil is yellow, but you can change
the color any time.

3     To change the characteristics of the tool
such as the color, double-click the annota-
tion made with this tool. A dialog box will
appear where you can specify the charac-
teristics of the tool. Also see the section
Your Annotation preferences.

Annotation tools cont...
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Editing an image

The versatility of the DocuPad annotation features doesn't end with text or image annotation but
extends to image editing as well. While in image-editing mode, you can perform operations such
as cut, copy, paste, or crop, as well as use the many substantial features of the Image Enhancer.

To edit an image or go to image-editing mode:

1     Open the thumbnail on your PageSuite desktop, select the thumbnail, then activate the
DocuPad feature (by dragging to the DocuPad device icon, double-clicking the thumbnail, or
clicking the DocuPad device).

2     When the Annotation window comes up, go to the lower left corner of the window, and click
the Annotation / Image menu. From the options provided, choose Image.

       Take note of the following:
•  Use the menus to perform standard operations. For more details, see the section The Menus

earlier in this chapter.
•  Use the image-editing tools in the Toolbar to edit the image.
•  Use the standard edit tools in the Toolbar to perform standard operations like cut and paste.

Image-editing tools
in Toolbar

Standard edit
tools in Toolbar

 Select Image
mode in the

Annotation  /
Image menu.

The Menus

Note:
DocuPad
remembers the
mode you were
last in when
you exited the
program. If you
quit the
program while
in "Image"
mode the last
time, you will
return to the
same mode
when DocuPad
is called up the
next time.

To cut a portion of the image, click the Select tool and draw a frame
around the portion to be cut. Position the cursor within the selection, and
move it to another area. The cut portion is moved to its new location, and
a white background remains of the original cut portion.

To copy a portion of the image, click the Select tool and again, draw a
frame around the portion to be copied. Hold down the Option key, position
the cursor within the selection, and move it to another area. A copy is
made from the original portion of the image.

Tip:
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The Image-Edit tools

The image-edit tools in the Toolbar let you perform some basic image-editing operations and
image enhancements on your image.

Image Eraser tool

Apply Image
Processing tool

Image Pencil tool

This tool lets you draw hard-edge freehand
lines on the image.

1     Click the Image Pencil tool.

2     Move to the location in the image and start
drawing. To change the width and color of
the image pencil, go to the Edit menu, then
choose the Preferences command and the
Image Pencil Properties option in the
submenu. When the dialog box appears,
make your width and color selection.

Crop Image tool

This tool crops an image to your desired length
and width.

To use this tool:
1     Click the Crop Image tool.

2     Drag the mouse over the image to define
the area to be cropped. When you move the
cursor inside the defined area, the cursor
changes to a pair of scissors.

3     To crop the image, click the mouse while
the cursor is inside the defined area. The
image is then cropped. To restore the
original area, click the Undo tool.

The Apply Image Processing tool lets you
enhance your image in a variety of ways — from
enhancing shadows and highlights, to adding or
removing a color cast, to creating special effects.
For more details, see the next section.

To use this tool:
1     Click the Apply Image Processing tool.

2     When the Image Enhancer dialog box comes
up, select the processing to be applied to the
image from the options in the menu and
submenu.

Apply Image Processing tool

Image Eraser tool

This tool lets you remove speckles from black-
and-white images

1     Click the Image Eraser tool.

2     Move to where the speckles are in your
image, and start to erase the speckles,
much as you would by using an ordinary
eraser. To change the width and color of
the eraser, go to the Edit menu, then
choose the Preferences command and the
Image Eraser Properties option in the
submenu. When the dialog box appears,
make your width and color selection.

Crop Image tool

Image Pencil tool

Note:  This tool is available only for
Grayscale and 24-bit Color images.
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Applying image processing

PageSuite allows you to process your image by offering a large selection of image-enhancement
features in the Image Enhancer. Effects can be applied singly or cumulatively like layers of paint or
color superimposed on one another, and the effects can just as easily be removed individually or
collectively. Image processing is easy and simple to do, and the results can be seen right away.

Select the image processing to
be applied to your image

Note:  If the Image
Enhancer (IE)
window covers the
area of the image
you wish to edit,
drag the IE window
by clicking on the
title bar.

To apply image processing to images:
1     Make sure you are in Image mode during annotation. Check the Annotation pop-up box on the

lower left corner of the window for verification; the selected mode should be Image.

2     Click the Select tool in the Toolbar (the tool that looks like an arrow on the extreme left), and
drag the mouse around a portion of the image to select it for image processing.

3     Click the Apply Image Processing tool in the Toolbar (the tool on the extreme right). When
the Image Enhancer dialog box comes up, select your choice of the effects to be applied from
the menu and submenu. The effect applied on the images is cumulative, and the results are
seen immediately.

4     After completing the image processing, click OK to accept the changes, or click Cancel to
abandon. You can also enable or disable effects temporarily on your image, remove effects
permanently, and carry out other actions. See the next section for more details.
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Adding or removing effects temporarily

In the Image Enhancer, you can temporarily enable or disable the effects on an image without
removing them from the Image Effects list. This allows you to experiment with the quality of the
image you'd like to obtain.

To turn on or turn off an image effect in the Image Effects list, click the Diamond symbol located
just immediately to the left of the effect.

Other actions you can carry out:
•      Click Remove to remove a particular effect or a set of effects applied to the image.
•      Click Save to save the particular list of effects you have created for the image. You can then

use these same effects for other images.
•      Click Load to load a list of effects that you've saved. Upon loading the list, the effects in that

list can be applied to another image.

Click the diamond to
temporarily enable or

disable an effect on the
image without having to
remove it from your list.

These are the effects
applied to the image.

They can also be
removed individually

or together.
Other
action
buttons

Image Effects list
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Original Posterize Invert

Sample effects from image processing

Colder Lith Film Effect

Add Cyan Cast
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13   How to Set Up Applications in PageSuite

Applications can be set up in PageSuite so that dropping a thumbnail into the App Bar area on the
PageSuite desktop transfers the image to the particular program you want and starts up that
program as well.  The Application Bar (App Bar) in PageSuite is used for this purpose.

To set up an application in PageSuite, do the following:
1     Click the Setup portion on the App Bar.
              - or  -
       Choose the Application Bar Setup command in the File menu.

Click
here

2     When a dialog box comes up, select the application to be set up, and click OK. A program
icon of the application will appear in the App Bar area on the PageSuite desktop. To start up
the program, you can drop a thumbnail into the program icon or click the icon directly. To
remove the program from the App Bar, go back to the App Bar Setup dialog box and click the
Remove button.

Icons of the selected
program appear in
the App Bar after set
up is completed.
Here, the example
shows MicroFrontier
Color It! and Adobe
Photoshop.

Noie:
Another way to
set up
applications in
PageSuite is to
simply drag the
program icon into
the App Bar area.
Similarly, to
remove an
application, drag
the icon out of the
App Bar area to
the Trash Can.
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Appendix A:  Setting up Your Preferences

The device environment shows how the device icons are set up in PageSuite. This is where you
see how your Cabinet filing system is set up or where your DocuPad program is located. This is
also where you choose the OCR software and e-mail software to be used or if you wish to switch
to another OCR / e-mail software. To set up the device environment, do the following:

1     Choose the Preferences command from the Edit menu.
       - or -
       Click the Preferences icon in the Toolbar.

2     When the Preferences dialog box appears, click the corresponding device icon to
be set up on the left-hand side of the dialog box. The middle portion of the dialog
box will update to show the options connected with the selected device icon.

Select
here the

device
icon to be

set up

This part of the dialog
box updates to show
the options
corresponding to the
selected device icon. In
this example, the
options here pertain to
General Preferences.
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B.  Setting up the Cabinet

The Cabinet Preferences option shows you the
characteristics of the Cabinet or your filing
system in PageSuite and also allows you to
specify where you wish the Cabinet to be
located other than on the PageSuite program
folder.

1     Select your Current Cabinet here. By
default, the current Cabinet is in the
PageSuite Cabinet folder, but you can also
set up your Cabinet and store your files in
another folder or drive.

2     Click here to choose your Cabinet View, or
how the files in the Cabinet are shown.
Options include by name, kind, and size.

3     These are your other Cabinet options.

A.  Setting up General Preferences

The General Preferences option pertains to
general settings of the PageSuite program.

1

4

1     Click here to display the About PageSuite
screen upon program startup.

2     Click here to delete original file after it is
imported into PageSuite (to eliminate
duplication of files). When the Delete
option is enabled, the Confirm option
becomes available.

3     The Paper Insertion Delay option letsyou
specify the maximum delay between
pages when scanning multiple-page
documents. For example, if the delay is
set to 2 seconds, pages that are scanned
within 2 seconds of the last page are
added as additional pages of a multiple-
page document. If you wait for more than
2 seconds and then scan a page, the new
page scanned becomes a new document.

4     Click here to use the default values of the
program.

3

1
2

C.  Setting up OCR The OCR Preferences option lets you choose
the OCR software you wish to use and shows
the location of the software once it is set up
with PageSuite.

1     This shows the drive and folder location
of your OCR program.

2     Click here to locate the OCR program
that you wish to use.

1

2

3

2



42 Microtek Color PageWiz (Mac) User's Guide

F.  Setting up Compression Preferences

The Compression options allow you to choose options relevant to file compression if you choose
to use the compression feature in PageSuite.

1     Select here the type of image to be
compressed.

2     Select here the type of file
compression to be carried out.

The DocuPad Preferences option shows you
the location of the DocuPad feature of Color
PageWiz and also lets you locate the program
if it's been moved to another folder in your
computer.

E. Setting up DocuPad

1     This shows the drive and folder location of
DocuPad.

2     Click here to locate DocuPad in case the
program has been moved to another
location.

The Mail Preferences option lets you choose
the e-mail software you wish to use and shows
the location of the software once it is set up
with PageSuite.

D. Setting up Mail

1     Select your e-mail application here.

2     Click here to add or delete other e-mail
applications.

1

2 1

2

1

2
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8-Bit color
An option in the Mode menu that converts
your image to 8-bit color for showing a
maximum of 256 colors. This mode is
used to create a limited palette of color for
exporting images (such as to multimedia
applications).

24-Bit Color
An option in the Convert menu that uses
24-bit color to reproduce 16.7 million
colors onscreen. This mode is used for full
color editing and painting, but it creates
the largest file size of the four modes in
the Mode menu.

ABC

The device icon that controls the OCR
functions of PageSuite.

Actual View
A view mode that shows how the docu-
ment would appear for normal reading.

Annotation
A feature in PageSuite that allows you to
mark a document with your own remarks
just like you would pencil in comments —
except that PageSuite does it electroni-
cally. Annotation is useful to call attention
to a portion of the document.

Annotation preferences

A feature that lets you specify the prefer-
ences for annotation properties and the
image pencil. By using this feature, you
can choose characteristics such as the
color and width of your annotation tool,
the text font, etc.

Cross-referenced entries are indicated in bold type.

Appendix B:  Glossary

Annotation tools
The tools that allow you to annotate your
document in a variety of ways. Annotation
tools include Send Selection to Back,
Sticky Note, Text, Highlight Block,
Highlight Pen, Arrow Line, and Pen.

App Bar

The area on the PageSuite desktop where
you can set up applications to work with
PageSuite. When an application has been
set up, a program icon of the application
will appear in the App Bar area, and
dropping a thumbnail into the icon or
clicking on the icon will start up the
program.

Black and white
An option in the Mode menu that converts
your image to pure black and white with
no intermediates shades of gray.

Brightness
The balance of light and dark shades in an
image. Brightness is distinct from con-
trast, which measures the range between
the darkest and lightest shades in an
image. Brightness determines the intensity
of shades; contrast determines the number
of shades you get.

Brightness Adjustment
A settings control in scanning that lets you
modify the brightness feature of the
material to be scanned.

Cabinet

The device icon that controls the docu-
ment-filing functions of PageSuite.



44 Microtek Color PageWiz User's Guide

Center horizontally
A printing option that centers the image or
document to be printed along the horizon-
tal (x) axis of the paper.

Center vertically

A printing option that centers the image or
document to be printed along the vertical
(y) axis of the paper.

Color Correction
A settings option in scanning that auto-
matically applies a color profile to the
material being scanned to obtain optimum
color results.

Color image

A type of image that contains the most
complex information (compared to black-
and-white or grayscale images). PageSuite
allows you to save color images in either
8-bit color or 24-bit color.

Color PageWiz
A 24-bit personal scanner that lets you
scan photos and text. To use Color
PageWiz, simply insert a document into
the scanner, click the Scan button, and a
digital file of the document appears on
your screen. The file can then be stored,
output to a printer, processed with OCR
for text scanning, faxed through your fax
software, e-mailed, or marked with notes
for annotation.

Compression
A feature in PageSuite that allows you to
reduce the file size of an image. PageSuite
offers these file compression options: No
compression; Lossless compression; and
JPEG / Image quality.

Contrast
The relationship between the light and
dark areas of an image. Contrast is the
range between the darkest and lightest
shades in an image, while brightness is
the balance of light and dark shades.
Contrast determines the number of shades
you get; brightness determines the
intensity of the shades. An image with low
contrast tends to look dull and flat.

Contrast Adjustment

A settings control in scanning that lets you
modify the contrast feature of the material
to be scanned.

Descreen
A settings control in scanning that lets you
remove moires, which are halftone
patterns that emerge in scanned images
when you scan previously printed material
(such as photos from magazines) instead
of scanning original photos.

Desktop

The area on the PageSuite main screen
where the opened thumbnails appear or
where documents scanned by Color
PageWiz are placed.

Device icons
These are located in a vertical row on the
left side of the PageSuite desktop and
represent the functional devices in the
program. The device icons in PageSuite
are the Cabinet, Printer, Fax, OCR, E-
mail, and DocuPad. To execute a device
icon, click on the icon or drag a thumb-
nail and drop it into the icon.
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Glossary cont...

DocuPad
The device icon that controls the docu-
ment annotation features of PageSuite, as
well as related features like cropping and
erasing.

Dpi

Stands for dots per inch, the measure of
resolution. The greater the dpi number,
the higher the resolution.

Edit tools
The tools that allow you to perform edit
functions on either the document to be
annotated or the annotation tool that was
used. The edit tools include Select, Pane,
Save, Undo, Cut, Copy, and Paste.

E-mail

The device icon that controls the E-mail
function of PageSuite. To use the e-mail
function of PageSuite, you must have
internet e-mail software installed in your
computer.

Fax
The device icon that controls the fax
function of PageSuite. To use the fax
function in PageSuite, you must have fax
software installed in your computer.

Filters
A settings option in scanning that is
available for selection when you scan
grayscale or color images. Filters let you
apply special effects to the material to be
scanned, including Blur, Sharpen, Edge
Enhancement, and Emboss.

Flip Horizontally
An option in the Transform menu that flips
an image along the horizontal axis. This is
similar to clicking the Flip Horizontally
icon in the Toolbar.

Flip Vertically

An option in the Transform menu that flips
an image along the vertical axis. This is
similar to clicking the Flip Vertically icon
in the Toolbar.

Grayscale mode
An option in the Mode menu that converts
your image to 256 shades of gray.

Half View

A view mode that shows half the size of
the actual view, or half the view as it
normally appears for reading.

Highlights
The lightest portions of an image. The
Shadow / Highlight control is a settings
control in scanning that lets you adjust the
dark and light portions of the image to be
scanned.

Icon
An element of Page In. The icon is a
visual representation of the type of
scanning to be performed. For example,
the color icon in Page In represents
scanning for a color image. The icon is not
an actual preview of your mage.
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Image-edit tools
The tools in annotation that allow you to
perform basic image-editing operations
and image enhancements on your image.
The image-edit tools include the Image
Eraser, Image Pencil, Crop Image, and
Apply Image Processing tool.

Image-editing software

Software that is used to edit images, such
as Adobe Photoshop. Images on the
PageSuite desktop can be exported to your
image-editing software.

Image Enhancer
A feature in annotation that lets you
process your image through a large
selection of image-enhancement features
such as increase saturation, enhance
shadows, add a specific color cast, etc.

Invert

An option in the Transform menu that
creates an effect similar to a negative (for
an image) or reverses the background
from black to white and vice versa (for a
text document).

JPEG / Image Quality
A compression mode that lets you com-
press a file in the JPEG format, which
discards some of the image information
considered less essential for visual
perception. In contrast to the Lossless
compression mode, this mode cannot
reconstruct a file totally upon decompres-
sion.

Lossless compression
A compression mode that lets you com-
press a file and lets it be reconstructed
totally upon decompression.

Menu Bar
Contains the menus and commands of the
PageSuite program.

MII file format

The file format for documents scanned or
processed in some form by Color
PageWiz. Annotated documents should be
saved in the MII file format for the
annotations to be preserved.

More Choices
A settings button in scanning that gives
you more choices when scanning, specifi-
cally options for Filters, Descreen, and
Color Correction.

OCR

Stands for Optical Character Recognition,
the process of scanning an image and
converting the image into text format.

Original / Scan For
A settings option that consists of two
parts: a Source menu where you choose
your original source material; and an
Output submenu where you choose youri
ntended ourput or purpose.

Output Mode
A settings control in scanning that lets you
choose how your images will be output (in
grayscale, color, etc.).

Page Browser

A feature that allows you to move through
different pages

Page- In
A feature of PageSuite that provides built-
in settings for scanning different materials
such as color photos, grayscale photos,
and text.
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PageSuite
The application software of the Color
PageWiz.

Print annotations

A printing option that prints the remarks
or annotations made in the document.

Printer
The device icon that controls the printing
functions of PageSuite.

Properties

The attributes of a document, such as its
file size and format. Calling up the
Properties dialog box through the Info
command in the Edit menu also allows
you to specify keywords for document
searches.

Resolution
The level of detail in an image, expressed
in dots per inch or dpi. The greater the dpi
number, the higher the resolution and the
resulting file size.

Rotate Left
An option in the Transform menu that
rotates an image 90° counterclockwise.
This is similar to clicking the Rotate Left
icon in the Toolbar.

Rotate Right

An option in the Transform menu that
rotates an image 90° clockwise. This is
similar to clicking the Rotate Right icon in
the Toolbar.

Glossary cont...

Scale to fit
A printing option that enlarges or reduces
the image or document to be printed to fit
the size of the paper.

Scan button

An element of Page In. Clicking the Scan
button lets you start the scanning process.

Scan Resolution
A settings option in scanning that lets you
choose the resolution to be used when you
scan.

Set to Default

A settings option in scanning that restores
all settings to their original default values
as set by the program.

Shadows
The darkest areas of an image. The
Shadow / Highlight control is a settings
control in scanning that lets you adjust the
dark and light portions of the image to be
scanned.

Size
A settings option in scanning that lets you
choose the size of the image when it is
output.

Stacking

A feature in PageSuite that allows you to
pile a document on top of another and
merge them.
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Text scanning
One of the most common uses for scan-
ners, as it eliminates the need for retyping.
Scanners scan text through the use of OCR
software and deliver text to your word
processor.

Thumbnail

The visual representation of a document
that has been scanned or stored in
PageSuite.

Thumbnail View
A view mode that shows a thumbnail of
the document.

Toolbar

The row of icons in the PageSuite main
screen that act as shortcuts for some of the
menu commands.

Trash Can
A receptacle into which you may drag
documents to be deleted. 

Unstacking
A feature in PageSuite that allows you to
remove the pages of a document. Docu-
ments can be unstacked one page at a
time, or all pages can be unstacked
simultaneously.

View mode

The way to view a document in PageSuite.
The View menu provides three view
options, including Thumbnail View,
Actual View, and Half View.
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Appendix C:  Index of Commands

The File Menu

New To create a new document in PageSuite.
Open To open or import a document into PageSuite. This is similar to

clicking on the Open icon in the Toolbar.

Close To close a document in PageSuite. A document can also be closed by
dragging it to the Cabinet.

Close All To close all open documents in PageSuite.
Save To save a document in PageSuite.
Save As To save a document in a different name or file format.
Delete To delete a selected document. This is similar to clicking the Delete

key on your keyboard or dragging the document to the Trash Can in
PageSuite.

Duplicate To make an exact copy of the selected document.
Acquire TWAIN TWAIN is a cross-platform interface for acquiring images captured by

scanners and frame-grabbers. Use this command to bring up the actual
TWAIN driver for the selected TWAIN device.

Select TWAIN To select the Twain driver that corresponds to the TWAIN device you
wish to use.

Page Setup To specify the parameters for your printer or for your print job.
Print To print a document. This is similar to dragging the document to the

Printer device icon.

Send to DocuPad To call up the annotation feature of PageSuite for annotating a docu-
ment.

Send to Mail To send a document through e-mail, using the e-mail software installed
in your computer. This is similar to dragging the document to the E-
mail device icon.

Send to OCR To process a text document through OCR. This is similar to dragging
the document to the ABC (OCR) device icon.

Exit To quit PageSuite.

The Edit Menu

Undo To cancel out an action.
Copy To copy a selected document. This is similar to clicking on the Copy

icon in the Toolbar.
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Paste To paste a document that has been cut or copied. This is similar to
clicking on the Paste icon in the Toolbar.

Clear To remove a page from a document.
Insert Page To insert a blank page that can be stacked onto an existing document.

Blank pages can serve as an ending page.

Unstack Current Page To remove the top page of a document from the rest of the document.
This is similar to clicking on the Unstack Current Page icon in the
Toolbar.

Unstack All Pages To remove all the pages of a document and spread them out on the
desktop. This is similar to clicking on the Unstack All icon in the
Toolbar.

Stack Document To pile a document on top of another and merge them. This is similar
to clicking on the Stack icon in the Toolbar.

Select All To select all open documents on the PageSuite desktop. This is similar
to holding down the Shift key and clicking on individual documents to
make up a multiple selection.

Info To obtain information on the attributes of a selected document, such as
file size and file format, as well as to specify keywords to aid in future
document searches. This is similar to clicking on the Display Info icon
in the Toolbar.

Title To view or edit the title of a selected document.
Find To locate a document. This is similar to clicking on the Find icon in

the Toolbar.
Application Bar Setup To set up an application in PageSuite so that the application can be

called up from PageSuite.
Preferences To set up your preferences for the device icons in PageSuite and

specify how they will function.

The View Menu

Thumbnails To obtain a thumbnail view of the selected document.
Half View To obtain a view of the selected document that is half the size of the

actual view or the view normally used for reading.
Actual View To obtain a view of the selected document that is used normally for

reading.
First Page To go to the first page of a multiple-page document. This is similar to

clicking on the first arrow in the Browser located below a multiple-
page document on the desktop.
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Index of commands cont...

Previous Page To go to the previous page of a multiple-page document. This is
similar to clicking on the second arrow in the Browser located below a
multiple-page document on the desktop.

Go To To go to a particular page in a multiple-page document.
Next Page To go to the next page in a multiple-page document. This is similar to

clicking on the third arrow in the Browser located below a multiple-
page document on the desktop.

Last Page To go to the last page in a multiple-page document. This is similar to
clicking on the last arrow in the Browser located below a multiple-
page document on the desktop.

Hide Application Bar To see the annotations in the selected document. This is a toggle
command that allows you to see or hide the annotations.

Show Thumbnail Outline To cause a border or outline to appear around a thumbnail and make
the thumbnail stand out more clearly against the background.

Open Current Cabinet To open the PageSuite Cabinet and see its contents.
Open Trash Can To open the PageSuite Trash Can and see its contents.

Arrange Documents To arrange neatly all open documents on the PageSuite desktop.
Arrange All Windows To arrange neatly all open windows, such the PageSuite main window

and the Cabinet window.

The Mode Menu

Black/White To convert an image to black and white or single-bit mode.

Grayscale To convert an image to 8-bit grayscale to show 256 shades of gray
onscreen.

8-Bit Color To convert an image to 8-bit color or a maximum of 256 colors
onscreen.

24-Bit Color To convert an image to 24-bit color or a maxium of 16.7 million colors
onscreen.

No Compression To leave a file untouched without any file compression.
Lossless Compression To compress a file in a mode that restores all the original pixels of the

image upon decompression.

JPEG / Image Quality To compress a file in a mode that does not restores the original pixels
of the image upon decompression.
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The Transform Menu

Invert To reverse the words and background of an image. This is similar to
clicking on the Invert icon in the Toolbar.

Rotate Left To rotate the selected document 90° clockwise. This is similar to
clicking on the Rotate Left icon in the Toolbar.

Rotate Right To rotate the selected document 90° counterclockwise. This is similar
to clicking on the Rotate Right icon in the Toolbar.

Flip Horizontally To flip the selected document along the horizontal axis. This is similar
to clicking on the Flip Horizontally icon in the Toolbar.

Flip Vertically To flip the selected document along the vertical axis. This is similar to
clicking on the Flip Vertically icon in the Toolbar.
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