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Welcome

Thank you for purchasing Blow Up from Alien Skin Software! We have worked hard to simplify 
the process of cropping, resizing and sharpening photos for printing. In addition to being the 
sharpest image enlarging technique around, Blow Up handles a wide range of other resizing 
tasks. You can use Blow Up’s batch capability to quickly downsize all of your photos for the web 
or automatically Smart Crop your digital photos for any print size in one simple step. The new 
“sharpening for output” feature automatically selects the right sharpening level for the web or 
for your specific inkjet paper. And we now provide you with a way to minimize JPEG compres-
sion artifacts so you can print images from the web that look clean and sharp. 

Other Sources of Help

This manual is just one of many sources of help for Blow Up. Once you start Blow Up, check 
out the Help menu for links to lots of helpful parts of our web site, including video tutorials. 
The video tutorial on getting started is a great one to watch before you run Blow Up for the first 
time. Also watch the text at the bottom of the Blow Up window to learn about whatever your 
cursor is near.

What’s New

The Blow Up user interface has been redesigned significantly. Now the •	 Settings Tab is 
the starting point for easy image resizing. Just find the size, resolution, and output format 
in the list and Blow Up handles all of the rest. Blow Up automatically adjusts the setting 
to fit the orientation of your image (portrait or landscape), Smart Cropping automatically 
finds a sensible crop, and the right level of sharpening is applied to match your output 
medium. If you want to tweak the results, go to the Controls Tab where you can adjust 
the sharpening level, add photographic grain, remove compression artifacts or soften the 
texture regions.
We added two cropping tools to Blow Up. The Crop to Size Tool is an easy way to crop and •	
resize to a specific output size at the same time. 
Blow Up can now resize up to the limits of Photoshop’s image dimensions, which is •	
300,000 pixels. Of course, a square image that big would choke Photoshop, but if you need 
to make a billboard or a bus wrap and Photoshop can handle the image, now Blow Up can 
too.
The preview can now be zoomed out.•	
There is now a batch processing version of Blow Up. This is easier than using Photoshop •	
actions to process many photos at once.
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Finding Blow Up

Blow Up is an automation plug-in, not a filter. You won’t find it in the Filter menu! In Photoshop, 
you can find Blow Up in the menu:

File>Automate>Alien Skin Blow Up 2

In Photoshop Elements, you can find Blow Up in the menu:
File>Automation Tools>Alien Skin Blow Up 2

You will also see an entry for Alien Skin Blow Up 2 Batch. Get to know the simple version 
of Blow Up before you use the batch version. The batch version is for processing entire 
folders of images.
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Installation

You probably already have Blow Up installed, but just in case, here is how to do it.

Shut down your graphics host program (Photoshop or Photoshop Elements).

Run the installer found on the CD or that you downloaded.

You will be asked to enter the username and password of an account with administrator 
privileges. If you don’t have administrator privileges, talk to your IT gal or consult your Mac OS 
or Windows manual.

After the license agreement screen, you will see a list of compatible graphics programs on your 
computer. Choose one and click OK. If you want to install into another graphics program, just run 
the installer again.

Activation

Blow Up has an activation system that works just like the one in Photoshop. Until Blow Up 
is activated, each time it starts it will ask you to activate. Activation is a very quick and easy 
process in which Blow Up lets our activation server know that your license code is in use. This 
only needs to be done once. Blow Up does not talk to our activation server again after it has 
been activated. No personal information is sent other than the license code.

You can use Blow Up for up to 30 days without activating. After that, Blow Up will stop working 
until you activate it.

You can have Blow Up activated on up to two computers at once, so you can have it on both your 
laptop and desktop computers. If you ever get rid of your computer, don’t forget to deactivate 
Blow Up first! You can do that by going to the menu entry Help>Deactivate. Then you can 
activate Blow Up on a new computer.
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Understanding DPI

300 dpi is often considered the standard resolution for most printing. We have gotten excellent 
results printing between 180 and 360 dpi. If you go below 180 dpi, the image quality will 
degrade and above 360 dpi it is extremely difficult to notice any improvements even with a 
magnification device. Some printers give clearer results for resolutions that are a multiple of 60, 
so we recommend that you stick to 180, 240, 300 and 360 dpi.

Most of our presets generate results at 300dpi. Some of the larger format presets are also 
available at 180dpi in case you want to decrease file size. If you know the printed picture will 
be viewed from a distance, the 180dpi version might be right for you. An extreme example is a 
billboard or car wrap. You don’t need to make an 8 foot by 12 foot poster at 300dpi! If the viewer 
will be very far away, go with a very low dpi so you won’t end up dealing with a painfully large 
file. For such extremely large photos, consult the person who operates the large format printer 
to find out what dpi to use.

If you have ever looked into buying an inkjet printer, the resolution is often advertised as dpi 
(dots per inch). For example, the Epson R2400 is advertised to have a 5760 x 1440 resolution. 
This number refers to the density of droplets of individual colors that the printer can produce, 
but many of these together form a single pixel. Stick to something like 300dpi. Blow Up can 
certainly make 1440dpi images, but they are huge files and you really won’t be able to see detail 
beyond about 300dpi.

Output Sharpening

When you print a pixel on paper, it spreads out. The amount it spreads depends on the paper 
type. This is why it is useful to sharpen a photo before printing it. Our presets are named after 
the output medium and sharpen accordingly: Screen Sharpened, Inkjet Glossy, Inkjet Luster, or 
Inkjet Matte. If your photo is destined for print, choose the preset named after the paper type 
(glossy, luster, matte) to get the proper amount of output sharpening. If you are sending the 
photo to a service bureau that will do their own output sharpening, use the Screen Sharpened 
preset. Screen Sharpened does the least sharpening. If you want to customize output sharpening 
or turn it off altogether, switch to the Control Tab and look for the controls near the bottom of 
the list.



8

User Interface Overview

Below is a screen shot of the Blow Up 2 user interface from a Windows computer. The Mac 
version has all the same gizmos in the same places, just more shiny in a few spots. The 
Settings Tab and Controls Tab are explained in later sections of the manual.

Note, when Blow Up starts up in a new session, the Pixel Dimensions and Image Size values are 
set to the dimensions of the original document. Other controls such as the sliders and output 
sharpening will be remembered from the last time Blow Up was applied as will the document 
size units for width, height and resolution. Blow Up will also remember the last tab you were 
using when it restarts with a different image.

A: Title Bar

The title bar displays the currently selected setting (see Settings Tab section, below).

B: Menus

Command menus are accessible when you launch Blow Up. Macintosh users will see the menus in 
place of their usual menu bar. Windows users will see the menus at the top of the plug-in window.
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Edit Menu
The Edit menu provides an unlimited ability to undo or redo changes. If you experiment with the 
sliders and find that you prefer a previous group of settings, select the Undo command from the 
Edit menu or click Command+Z (Control+Z on Windows) to back up as many times as necessary. 
The Edit menu also lets you copy, cut, and paste values from parameter fields.

Clicking Edit>Preferences lets you change UpToDate settings. The UpToDate system informs 
you about the latest Alien Skin Software products, special offers, software updates and other 
news. When a new message is ready, a button will appear at the top of the user interface 
labeled “Click here for new messages from Alien Skin”.

View Menu
The View menu lets you zoom the preview in and out. To display the entire image in the preview 
window, select Fit On Screen. To display the preview at 100% magnification, select Actual 
Pixels. See Keyboard Shortcuts for some nifty zooming shortcuts. See the Previewing 
section for more information on zooming.

Help Menu
From the Help menu you can read the PDF manual (this document). The same assistance can be 
reached by pressing F1 (Windows) or Help (Macintosh).

There are Help menu entries that go to the following places on our Web site:
Video Tutorials•	
Blow Up Product Web Page•	
Alien Skin Software’s Home Page•	
Online Forums•	
Support Knowledgebase•	
UpToDate Messages•	

From the Help menu you can Activate or Deactivate the locally installed copy of Blow Up. See 
the Activation section earlier in this document for more information.

C: Resizing Summary

This shows the original and resized pixel values. In parentheses, the percentage change in 
number of pixels and the scale factor per side are shown.

D: UpToDate Message Indicator

When you see this visual cue, you have a new message from Alien Skin Software. 

E: Preview Controls

Preview Tools (only one at a time is active)
Click the magnifying glass to enable the Zoom Tool. Then you can click in the preview window to 
zoom into the image up to 100% zoom. Option+click to zoom out (Alt+click for Windows). Double-
clicking the magnifying glass at any time resets the preview window to 100% magnification. While 
in zoom mode, holding down the spacebar temporarily switches to the Move Tool.
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Click the hand to enable the Move Tool. Then click and drag in the preview to move around the 
image.

Click the Standard Crop Tool to enable cropping. Then click and drag the mouse in the preview to 
create a rectangular crop area. The crop area you choose controls how large the output image is.

Click the Crop To Size Tool to enable cropping. Then click and drag the mouse in the preview 
to create a rectangular crop area. The crop area will be resized to whatever size is specified in 
the Controls Tab.

Preview Buttons
The Clear Crop button (only active when cropping) removes the crop area.

The Actual Pixels button sets the zoom rate to 100%. This is the best way to take a close look 
at image quality before hitting OK.

The Fit Screen button fits the image to the size of the preview window.

F: OK and Cancel Buttons

Clicking OK resizes the document with the current settings. Clicking Cancel closes Blow Up 
without changing the document.

G: Settings and Controls Tabs

The Settings Tab lets you easily choose a standard output size. The Controls Tab lets you take 
complete control of the resizing process. The next sections discuss these areas in detail.

H: Preview Area

This is where the finished resized image is shown. Depending on whether the Zoom Tool, 
Move Tool, or one of the Crop Tools is active, clicking or dragging in the preview area will 
have different effects.

I: Navigation Thumbnail

The Navigation Thumbnail is a copy of your image in the lower left corner of the Blow Up 
window. The red rectangle in the thumbnail indicates the part of your image that is being 
displayed in the Preview. To move the preview area, simply click anywhere in the Navigation 
Thumbnail. This is the easiest way to navigate around large images.

J: Mouseover Help Area

As you mouse over most parts of the Blow Up window, short, helpful descriptions appear here.

K: Zoom Level Indicator

The current zoom level is shown here. Note that this zoom level has nothing to do with how 
much the final image is resized! That information is in the far upper left of the user interface. 
100% indicates the actual pixels or 1:1.
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Keyboard Shortcuts

Shortcut Function	 Macintosh	 Windows

Navigate to Next Control	 Tab	 Tab

Navigate to Previous Control	 Shift+Tab	 Shift+Tab

OK	 Return	 Enter

Cancel	 Escape	 Escape

Undo	 ⌘+Z	 Ctrl+Z

Redo	 ⌘+Y	 Ctrl+Y

Cut	 ⌘+X	 Ctrl+X

Copy	 ⌘+C	 Ctrl+C

Paste	 ⌘+V	 Ctrl+V

Zoom In	 ⌘++	 Ctrl++

Zoom Out	 ⌘+-	 Ctrl+ -

Actual Pixels	 Option+⌘+Zero	 Alt+Ctrl+Zero

Fit on Screen	 ⌘+Zero	 Ctrl+Zero

Load Factory Default Setting	 ⌘+R	 F5

Load Last Used Setting	 ⌘+L	 Ctrl+L

Save Setting	 ⌘+S	 Ctrl+S

Switch to Move Tool (hand)	 H	 H

Switch to Zoom Tool	 Z	 Z

Switch to Crop Tool	 C	 C

Switch to Crop to Size Tool	 S	 S

Preview Move (with zoom enabled)	 Space Bar+Drag	 Space Bar+Drag

Zoom In (with zoom enabled)	 Mouse Click	 Left Mouse Click

Zoom In (with move enabled)	 ⌘+Click	 Ctrl+Click

Zoom Out	 Option + Mouse Click	 Alt + Mouse Click

Drag preview (with zoom enabled)	 Hold spacebar while dragging	 Hold spacebar while dragging
– also displays original image

Zoom to Actual Pixels	 Double-click Zoom Tool	 Double-click Zoom Tool

Increase/Decrease Slider by 1	 Up/Down Arrow	 Up/Down Arrow

Increase/Decrease Slider by 10	 Shift+Up/Down Arrow	 Shift+Up/Down Arrow

Access Online Help	 ⌘+/ or Help	 F1

Open Preferences Dialog	 ⌘+K	 Ctrl+K
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Previewing

Blow Up’s previewing system is modeled after Photoshop, so a lot of the tools and shortcuts 
that you are already familiar with will work as expected. The Preview Tools are at the top of the 
preview window. You can select the Zoom Tool to zoom in and out. When you select the Zoom 
Tool, it will be set to Zoom In by default. If you hold the Alt key on Windows or the Option key 
on the Mac, the tool will turn into the Zoom Out tool (as in Photoshop). You can quickly go to 
the 100% zoom level by pressing the Actual Pixels button or zoom to a level that fits the entire 
image in the preview window by pressing the Fit Screen button. Note, you can only zoom in up 
to 100%.

If the image you are previewing is much larger than the preview window and you zoom to 100%, 
you will only be able to see a limited portion of the image in the display. You can get to different 
parts of the image by using the Hand Tool (press spacebar to temporarily activate) or you can 
click in the Navigation Thumbnail to quickly navigate the image.
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When Blow Up is run on a new image, the preview window displays the image resized to fit 
to the screen. Also, when you select a new setting or crop to size, the image will be automati-
cally zoomed to fit the preview. This will allow you to see the entire image with the cropping 
rectangle. However, it is strongly recommended that you preview your image at 100% (actual 
pixels) after cropping to get an accurate representation of the final image.

Settings Tab

The settings tab allows you to quickly 
choose an output size and format without 
worrying about the details of each 
slider. Settings are also useful for batch 
processing because you can save the 
setting for an example image and then 
apply the same parameters to a folder of 
images. They are organized by size and 
output format.

A setting is a snapshot of all of a filter’s 
controls. When you apply a setting, all 
of the controls on the filter are reset to 
their remembered values. The Settings 
tab lets you create, manage, and share 
your favorite settings. There are two lists 
on the Settings tab. The top list contains 
factory settings. Factory settings are 
supplied with the product and can’t be 
changed. The bottom list contains user 
settings, which are settings you can create 
yourself.

There are a number of folders for standard 
sizes including 4x6, 5x7, 8x10, etc. After 
you choose an output size, select the 
setting in that folder that matches your 
output medium: Screen Sharpened, 
Inkjet Glossy, Inkjet Luster, or Inkjet Matte. The choice of medium controls how much output 
sharpening is performed, with Screen Sharpened being the least.

Loading Settings

When you click on a setting, all of the parameters associated with that setting are loaded into 
the program and the image is resized in the preview window. All of the Factory Settings 
have Smart Crop enabled. If the proportions of your image do not fit the proportions of the 
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setting exactly (the aspect ratio is off), Blow Up will automatically activate crop mode and find 
a suitable crop area. Additionally, the zoom level will adjust so the crop area fits in the preview 
window. Once the crop area is loaded, you will have the opportunity to adjust the placement of 
the crop to a more suitable region if you wish. You may also override the crop and the setting by 
resizing the crop area. See the section on Cropping for more information on how cropping works.

Saving Settings

To save a setting, first adjust the sliders and other filter controls to your satisfaction. Then, 
click the Save Button at the bottom of the Settings Tab. You can also save a setting by 
pressing Command+S (Macintosh) or Control+S (Windows). The Save Setting dialog box will 
appear. There you can specify the name and category of the new setting. There is also an 
Auto-Rotate checkbox.

Auto-rotate allows your setting to automatically match the orientation of the image you are 
loading. For example, if you have a setting saved with a width of 5 inches and a height of 7 
inches (portrait orientation) but load an image with a width of 7 inches and a height of 5 inches 
(landscape orientation), the setting will automatically be applied in landscape orientation. 
However, if you want to fix the width and height and by-pass the automatic rotation (e.g. you are 
saving for web), turn off this checkbox. When a setting is loaded with the auto-rotate feature 
enabled, it will be indicated in the title bar next to the setting name.

Modifying Settings 

To rename, delete, or change the category of a setting you have saved, right-click on it 
(Windows) or Control-click on it (Macintosh).  That brings up a little menu of options.
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Control Tab

Pixel Dimensions

Pixel Dimensions are usually used for 
images destined for the Web or digital 
display. The top border of the Pixel 
Dimensions section displays the amount 
of memory needed to hold the original 
and new image. If you notice that the 
new memory size is gigantic, check your 
Resolution to make sure it is reasonable.

Reset Button

The Reset button will reset the image 
dimensions back to the original size (pixel 
dimensions and document size). It will clear 
any crop that is active. It will not change 
the slider values or sharpening settings.

Document Size

For images destined for print, the most 
intuitive way to specify their size is in the 
Document Size section. This section 
uses real world units like inches and 
centimeters. Resolution is important for 
print quality. High quality printing typically 
requires 300 pixels/inch. Images viewed 
from a large distance may be okay with 
much lower resolution.

Constrain Proportions (checkbox and mode)

Selecting Constrain Proportions ensures that changing height proportionally changes width 
and vice versa. If you turn this option off, your image will be potentially retargeted to a new 
aspect ratio or cropped. In this case, you will be given an option for the retargeting method:

Smart Crop•	  will find a crop area automatically that fits the characteristics of the image. 
It works by looking for detail in the image and will intelligently center the crop area on 
those important details. We recommend that you use this mode by default if you plan on 
retargeting a number of images in batch processing mode.
Centered Crop•	  selects a crop area that is centered in the image.
Stretch•	  will distort the image vertically or horizontally to fit the new aspect ratio. This is 
almost always an unattractive option and should be rarely used.
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Sharpen Edges

The Sharpen Edges slider is designed to counteract softening caused by enlargement. If 
your original image is blurry, this slider will not fix that. In that case you could do additional 
sharpening with the controls at the bottom of the window for Sharpening for Output Device.

Add Grain

Extreme enlargement and sharpening can result in an overly smooth image that looks like 
plastic. Adding some artificial film grain can provide a surprisingly realistic illusion of detail. 
Usually you only need to consider adding grain when your image is being enlarged over 200%. 
As with any effect, you should make it so subtle that most viewers will not know you did 
anything. Start by increasing Add Grain until you can see the grain. Then back the effect off 
until you can barely tell the grain is there.

Preserve Natural Texture

When the source image is small enough and contains small scale textures, the enlargement 
can result in “crinkle” artifacts. By increasing the natural texture slider, these artifacts often 
disappear and the texture will look more natural.

Remove Compression Artifacts

If the source image was taken from the web, it might have artifacts due to JPEG compression. 
When the image is enlarged, these artifacts are often amplified. The Remove Compression 
Artifacts slider will help to smooth compression halos and remove the blocky JPEG artifacts. 
In most cases, you will get the best results by using a low value for this slider to reduce the 
worst of the compression artifacts. If you set the value too high the image will lose detail and 
appear “painterly”. Also, we recommend that you “add grain” in conjunction with this slider to 
counteract the softening effects.

Sharpening for Output Device

In order to improve the resizing workflow, we have added the ability to sharpen for your output 
format. The Edge Sharpening slider compensates for softening caused by enlargement. In 
contrast, Output Sharpening is an additional sharpening step that is used to sharpen for your 
specific output device (printer/paper type or screen). Different paper types require different 
levels of sharpening so we have determined reasonable values for some standard inkjet paper 
types. You can also have more control over this type of sharpening by using the custom setting.

We use a variation on Unsharp Masking to do output sharpening. This technique improves 
the standard unsharp masking by minimizing the color bleeding that occurs when unsharp 
masking is applied separately to each RGB channel. When you select an output medium, you 
are selecting a predetermined radius for sharpening. By selecting Custom, you can choose your 
own radius with the activated slider. The amount of sharpening can be set by choosing one of 
the low/medium/high dropdown options.

We have done the research for you and found the best settings for some standard output 
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formats. In addition, Blow Up automatically adjusts the sharpening level based on the dpi of 
your image. Here are the modes we provide:

None•	 . No output sharpening is applied. 
Screen (web)•	 . You are going to post your images on a web page or view them on 
screen. This is appropriate if you are sending your prints to a lab which does sharpening 
automatically in the print driver.
Inkjet, Matte Paper•	 . Appropriate for standard Matte 80 paper.
Inkjet, Luster Paper•	 . Appropriate for most Luster paper types. Luster is in between matte 
and glossy.
Inkjet, Glossy Paper•	 . Appropriate for most glossy paper types.
Custom•	 . You must enter the sharpening radius yourself.

An important tip about previewing results with output sharpening:  
The levels of output sharpening for print will produce results that look over-sharpened on the 
screen. This is ok; in fact, they should look a little “crunchy” on the screen to produce sharp 
prints. If you want to get an estimate of how they will look when printed, just select “Screen” as 
the mode for previewing. Once you have the parameters set to your liking, then choose a print 
format and apply the setting.

Duplicate Image Before Resizing

If this checkbox is on then a copy of your image will be resized, leaving your original image 
untouched. Otherwise your image will be resized in place.
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Cropping

The ability to crop is a new 
feature for Blow Up 2. This 
feature is particularly important 
because it allows settings to 
be loaded which have different 
proportions (aspect ratio) than 
the original image and also 
facilitates batch processing.

Cropping can be activated in 
two different ways:

Manually•	  when you 
select a crop tool and 
create a crop area. 

Automatically•	  when 
Constrain Proportions 
is off, an automatic 
crop method is selected 
(Smart Crop or 
Centered Crop), and the 
image dimensions differ 
in aspect ratio from the 
original image.

Creating and Modifying 
the Crop Region

When manually cropping, start dragging a rectangle in the preview area and you will see the 
crop rectangle form. Once a crop area is active (see screenshot), there are several ways to 
control the crop area:

Move the crop area. When the mouse is over the crop area just click and drag the crop •	
area. The crop area will stay inside the image.
Resize the crop area. Drag the corner or side handles of the crop area to resize. If you are •	
in the Crop to Size Tool, the resized crop area will be fixed to the aspect ratio specified 
by the Width and Height fields.
Cancel the crop. To get rid of the current crop area, click the •	 Clear Crop button. When 
the crop is cancelled, the image dimensions will return to values that preserve the original 
aspect ratio of the image.
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Standard Cropping Tool
When you are in the Standard Crop Tool, you will notice that the image size will adjust 

to the crop area that you create. This form of cropping always decreases the image size.

Crop to Size Tool (Locked Crop)
If you already have the final dimensions of your document in mind (e.g. you want an 

8x10 print) and you want to crop the image, Cropping to Size will simplify cropping and 
resizing. In Crop To Size mode, the pixels in your crop area will always be resized to the exact 
dimensions in the Pixel Dimension/Document Size fields. This is contrasted to the standard 
cropping mode where the pixel dimensions will change in response to the crop area.

In the typical workflow you first set the desired resize dimensions and then start cropping. Just 
follow these simple steps:

1.	 Unselect the Constrain Proportions checkbox so you can type any width or height value 
unconstrained. This is not necessary but will allow you to enter any unconstrained values 
that you choose.

2.	 Select either Smart Crop or Centered Crop mode.
3.	 Enter the desired final output dimensions in either the Pixel Dimensions or Document 

Size fields.
4.	 Adjust the size or position of the crop rectangle in the preview area.

A starting crop will automatically be created for you and you can choose to move or resize it. You 
will notice that when you move the corners of the crop area, the crop rectangle shape will be 
constrained to the shape of the final resize dimensions and that the resize dimensions will not 
change. Also, since the pixels inside the crop area are changing (they are being interpolated), the 
preview zoom level might change to keep the crop rectangle in the preview window (the view 
might jump slightly). Once you have found the desired crop area, it is recommended that you view 
your image at 100% zoom (actual pixels view) since you might be zoomed out significantly.
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Batch Processing

To run Blow Up 2 in Batch 
processing mode, select 
(File>Automate>Alien Skin 
Blow Up 2 Batch). The batch 
plug-in has both the settings 
and control tab much like the 
normal, interactive Blow Up 
plug-in, but there is no preview 
window. Instead there are two 
controls for selecting the source 
and destination folders for your 
images. You can resize all the 
images in a folder to a fixed size 
with 3 simple steps:

1.	 Select the size you want 
to resize your image to. 
If the size you desire is 
listed in the Settings Tab, 
just click on it and move 
on to the next step. If you 
want to enter a custom 
size then click the Control 
Tab and specify the new 
dimensions of the images.

2.	 Select the source folder of the images you want to resize. All of the images in the folder 
(that are supported) will be resized.

3.	 Select the destination folder. If you want to create a new folder, you can do so by pressing 
the “create folder” button in the dialog.

If you select the same folder as the source, a warning dialog will appear saying that you will 
overwrite the original images and lose information. This is usually a dangerous way to work. 
We recommend that you always have different source and destination folders.

There are limitations on the types of files supported. Images in the following formats will be 
skipped:

BMP, RAW and GIF images•	
Any image in indexed color mode•	

When the resized image is saved, the original settings will be preserved, such as JPEG 
compression level.
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Actions

If you just need to resize a folder of images, Blow Up’s batch processing plug-in is much easier 
than using a Photoshop action. But if you need to do some resizing as part of a multi-step action, 
read this section.

Blow Up can be recorded and played back in a Photoshop action. For basic information on how 
to record an action and then apply it to batches of images, see Photoshop’s documentation.

If you are familiar with how Photoshop’s Image Size command is recorded, then using Blow Up 
with actions will be very familiar to you. Blow Up behaves just like the Image Size command.

The following are always recorded in a Blow Up action:

Constrain Proportions checkbox•	
Duplicate Image Before Resizing checkbox•	
Sharpen Amount value•	
Add Grain value•	
Preserve Natural Texture value•	
Remove Compression Artifacts value•	
Sharpening for Output Device values•	

In contrast, Pixel Dimensions or Document Size information are only recorded if you edit Width, 
Height, or Resolution.

When recording an action, it is important to carefully choose the parameters you edit. If you 
edit a Pixel Dimensions parameter, the action records the change in pixel units. If you edit a 
Document Size parameter, the action records the change in the selected physical units such 
as inches or picas. This choice will have a large impact on the action output. If the action is 
recorded in physical units, then the resolution of the image will be taken into account.
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