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Introduction

Welcome to the Adobe Photoshop® program.

The Adobe Photoshop program is a sophisticated graphics application

designed to allow graphic artists, photographers, desktop publishers,

and other people who work with graphic images to create and
manipulate digital images. You can use Adobe Photoshop tools and

commands to paint new images or retouch existing digital images
that were created by a scanner, video capture equipment, or some

other software program.

With the Adobe Photoshop program, you work with bitmapped
images that are composed of a series of dots or picture elements

("pixels"). When you "paint" in a pixel-oriented program like Adobe

Photoshop, you change the colors of pixels. The number of colors you
can work with at a time depends on the amount of color information
available for each pixel. On an 8-bit color system, a maximum of 256

different colors can be displayed simultaneously. On a 24- or 32-bit

color system, more than 16 mill ion different colors can be displayed
at one t ime.

The Adobe Photoshop software supports several image types, includ-
ing bitmapped, gray-scale, indexed color, RGB (red, green, blue),
CMYK (cyan, magenta, yellow, black), HSB (hue, saturation, bright-

ness), HSL (hue, saturation, luminance), and multichannel images.

The program also supports a variety of image formats, including the

default Photoshop and Raw formats, CompuServe® GIF, EPS, Mac-
Paint®, PICT, PixelPaint®, TIFF, PIXAR, Scitex, Amiga, Targa®, and

Thunderscan® formats.

The Photoshop format is the default fi le format for saving newly
created  images .

The Raw format is a flexible file format for transferring documents
between different applications and computer platforms.

The Amiga Interchange File Format (IFF)/Interlaced Bitmap (ILBM)

format is used to transfer documents to and from Commodore Amiga

computers.

N OT E S
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•  The CompuServe Graphics Interchange Format (GIF) is commonly
used to upload documents to the CompuServe Information Service,

and to pass documents between other types of computers.

The  Encapsu la ted  PostScr ip t®  (EPS)  f i l e  fo r mat  i s  used  by  g raph ics

appl icat ions.

.
The MacPaint format is commonly used to transfer bitmapped

images between Macintosh® applications. You can only save Adobe

Photoshop images that are in the Bitmap image type in the MacPaint
format.

.
The PICT format is widely used among Macintosh graphics and

page layout applications as an intermediary file format used to trans-

fer documents between applications.

• The PIXAR format is used with PIXAR workstations, which are

designed for high-end graphics applications, such as work involving

three-dimensional images and animation.

The PixelPaint format allows documents to be opened in the

PixelPaint and PixelPaint Professional graphics applications.

.
The Scitex Continuous Tone (CT) format is available for CMYK

co lor  images  and  gray-sca le  images .  Sc i tex  computers  a re  used  fo r

high-end image processing.

The TGA format is designed for use on systems that use
TrueVisionI® video boards, and is commonly supported by MS-DOS®
color applications. The format is also known as "Targa," in reference

to the TARGA videographics board manufactured by TrueVision.

• The Thunderscan format is for use with the ThunderScan

hardware and software package.

The Tagged-Image File Format (TIFF) is used to exchange
documents between applications and computer platforms.
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The Adobe Photoshop program stores images in channels. A channel
is equivalent to a layer of an image. The layers fit together to form a

complete image. Some image types have only one channel, while
others  have  severa l .  B i tmapped,  g ray-sca le ,  and  indexed  co lo r  images

have only one channel; RGB, HSB, and HSL images have three chan-

nels; CMYK images have four channels.
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Getting Started

The first time you open the Adobe Photoshop program, you will need
to set  up a  preferences f i le .  The preferences f i le  is  ca l led  PS Prefs

by default.

To start the Adobe Photoshop program:

1. Double-click the Adobe Photoshop program icon.

The first time you start the program, a dialog box appears, asking
where your preferences file is.

2. Click New to create a new preferences file.

A dialog box appears, asking where you want to store your PS Prefs
file.

NOTE:  I t  is  recommended that  you store the Adobe Photoshop program

and the PS Prefs f i le in the same folder. The location of the preferences

fi le governs which hard drive the Adobe Photoshop program uses for

virtual  memory. If  your system does not have enough random-access

memory (RAM) to store large documents,  the Adobe Photoshop program

uses v i r tual  memory to wr i te  and read image data automat ical ly  to and
from your  hard d isk.

3. Click Save.

Your  preferences f i le  is  saved as  PS Prefs .

4. Click Cancel to return to the Adobe Photoshop program.

The program desktop appears, with the toolbox on the left side of the
screen.
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Using the toolbox
The toolbox contains tools that let you select, paint, edit, and view

images. Each tool is represented by an icon.

re c t a n g u l a r  m a rq u e e e l l i p t i c a l  m a rq u e e

l a ss o  to o l m a g i c  w a n d  t o o l

c r o p p i n g  t o o l p e n tool

g r a b b e r  t o o l z o o m  t o o l

p a i n t  b u c ke t  t o o l b l e n d  t o o l

l i n e  t o o l eye  d ro p p e r  to o l

e r a s e r  to o l
p

p e n c i l  t o o l

a i r b r u s h  t o o l p a i n t b r u s h  t o o l

r u b b e r  s t a m p  t o o l s m u d g e  t o o l

b l u r / s h a r p e n  t o o l type  too l

b a c k g r o u n d  c o l o r

f o r e g r o u n d  c o l o r-

s c re e n  m o d e s

s t a n d a r d fu l l  s c reen fu l l  sc reen
w i n d o w s  w i t h  m e n u  b a r  w i t h o u t  m e n u  b a r

The Rectangular Marquee tool makes rectangular or square selec-
tions.

The Ell iptical Marquee tool makes ell iptical or round selections.

The Lasso tool is a freehand selection tool that lets you trace the
outline of a selection.

The Magic Wand tool makes selections based on the color similari-

ties of adjacent pixels. This tool can be useful when you want to select
part of an image (for example, a red flower) without tracing its outline
with the lasso tool.

The Cropping tool selects part of an image and discards the unse-
lected portion.
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The Pen tool allows you to make precise selections using curves
known as bezier curves. You can also save Pen tool paths as clipping
paths that can be exported to other illustration or page-layout pro-
grams.

The Grabber tool (hand) lets you scroll through an image that is
too big to f it  in the active window.

The Zoom tool allows you to magnify areas of an image when you
are performing close, detailed work.

The Paint Bucket tool fi l ls areas with the foreground color. The

Paint Bucket tool fi l ls pixels that are similar in color, in a similar way
to the Magic Wand tool.

The Blend tool creates a gradient fill, a gradual transition from the

foreground to the background color.

The Line tool creates straight lines.

The Eyedropper tool selects the current foreground and back-
ground colors from colors in an image.

The Eraser tool changes pixels to the background color. You can

also use the Eraser tool to restore part of the image to the last version
you saved.

The Pencil tool paints freehand or straight, hard-edged lines.

The Airbrush tool lays down a diffused spray of the foreground col-
or on an image.

The Paint Brush tool paints a soft-edged stroke on an image.

The  Rubber  S tamp too l  takes  a  sample  o f  an  ent i re  image  and  p laces

an exact copy of the selection elsewhere in the same image or in
another image. It also lets you sample textures, restore parts of imag-
es, or create an impressionist effect.

The Smudge tool simulates the effect of dragging a finger through
wet paint..

The Blur/Sharpen tool alows you to blur or sharpen part of an
image.

.  The Type tool  enters bitmapped type on an image.
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. The foreground color is the color you use with the painting tools

(Pencil, Line, Airbrush, Paint Bucket, and Paint Brush tools).

The background color is the color that appears when you use the
Eraser or the Blend tool, or when a selection is moved.

Opening a file
You are ready to open the first document and start using the program.

1. Choose Open from the Fi le menu.

2. Drag to highlight the fi le Horse.

3. Click Open.
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Lesson 1: Using the Painting and Editing Tools

This lesson is designed to get you acquainted with the painting and
editing tools. You wil l  have a chance to experiment with the various
tools.

The lesson covers

Selecting a painting color with the Eyedropper tool

Painting with the Paint Brush tool

Painting with the Pencil tool

Using the Eraser tool

Using the Revert command

Paint ing with the Airbrush tool

Using a custom brush

Using the Smudge tool

Using the Zoom tool

Using the Grabber tool

Using the Blur/Sharpen tool

Using the Rubber Stamp tool

Previewing the page size and layout
To preview the size of an image and to see how it will  appear when

printed, you use the size box in the lower-left corner of the window.

To preview a page:

1. Position the pointer on the lower-left corner of the screen where the

image's size is displayed.

2. Press and hold down the mouse button.
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The page preview box appears.

3. Release the mouse button when youhave f inished previewing the
page.

You can determine the size and resolution of your image using the
size box.

To check the s ize of  an image:

1. Position the pointer on the lower-left corner of the screen where the

image's size is displayed.

2. While pressing the Option key, hold down the mouse button.

A size box displays the image's width, height, number of channels,
and resolution.

3. Release the Option key and the mouse button when you have fin-

ished viewing the size information.

Selecting a paint color with the Eyedropper tool

To paint, you use the foreground color. The default foreground color

is black; the default background color is white. The simplest way to
change the foreground or background color is to use the Eyedropper
tool.

1. Select the Eyedropper tool.
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2. Position the Eyedropper pointer on the red rose.

WI

0 T

3. Click and release the mouse button.

ND
& s
0 T

T i p : Notice that the foreground color in the toolbox changes from black

You can  use  the  Eyedropper
to the red of the rose. You can now use this color with the painting

too l  to  take  a  sample  o f  a
c o l o r  f r o m  a n o t h e r  f i l e .

tools to paint on the image.

4. Hold down the Option key and posit ion the Eyedropper tool on the
blue rose.

5. Click the mouse button. Notice that the background color in the

toolbox changes from white to the blue of the rose.
Tip:

I f  yo u  m a ke  a  m i s t a ke
w h i l e  u s i n g  o n e  o f  t h e  t o o l s ,

y o u  c a n  u s e  t h e  U n d o  c o m -

Painting with the Paint Brush tool
m a n d  i n  t h e  E d i t  m e n u

( C o m m a n d - Z )  t o  u n d o  t h e
The Paint Brush tool can be used to lay down a soft-edged layer of

m o s t  r e c e n t  o p e r a t i o n . paint. In this section, you will  paint the horse's bridle red.

1. Select the Paint Brush tool.

2. Position the Paint Brush pointer on the horse's bridle.
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3. Press the mouse button and drag to lay down a brush stroke.

6 T

Painting with the Pencil tool
You can use the Pencil tool to create freehand lines. The Pencil tool is

the only painting tool that creates hard-edged lines. The other tools
paint with a soft edge.

1. Select the Pencil tool.

2. Position the Pencil pointer on the horse's mane.

3. Press the mouse button and drag to paint with the Pencil tool.

& 5
& gy
0 T

4. Release the mouse button when you have finished painting.

5.  Hold down the Option key.

The Pencil  pointer turns into the Eyedropper pointer.

6. Click the image to sample a new painting color.

7. Release the Option key.
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8. Draw another l ine with the new color.

To specify Pencil tool options:

1. Double-click the Pencil tool.

The Pencil Tool dialog box appears.

Penci l  Opt ions. . .

Cancel

C u s t o m

Spacing:
M o d e :

Normal
O p a c i t y : % O  C o l o r  O n l y

O  D a r k e n  O n l y
Auto Erase O  L i g h t e n  O n l y

2. Select the third brush from the left in the second row.

3. Enter 50 in the Opacity text box.

4. Cl ick OK.

To continue painting with the Pencil tool:

1. Position the Pencil pointer on the horse's mane.

2. Press the mouse button and drag to paint.
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3. Release the mouse button when you have finished painting.

4. Double-click the Eyedropper tool in the toolbox to reset the fore-
ground and background colors to the defaults of black and white, re-

spectively.

Using the Eraser tool

In this section, you will use the Eraser tool to expose the background

color, and use the Magic Eraser to restore the area.

NOTE: Do not double-cl ick the Eraser tool;  doing so wil l  erase the entire

screen. If you inadvertently double-click the Eraser tool, choose Undo
f rom the  Ed i t  menu  (Command-Z) .

1.  Se lec t  the  Eraser  too l .

2. Position the Eraser pointer on a spot in the black background.

3. Press the mouse button, and drag through the area to erase.

Notice the white background color showing. If you had chosen a dif-

ferent background color, it  would now be exposed.

To restore the area with the Magic Eraser:

1. Position the Eraser pointer on the area you just erased.

2.  Hold down the Option key.

The Eraser pointer changes into the Magic Eraser pointer.

3. While pressing the Option key and the mouse button, drag through
the area you want to restore.

4. When you have finished restoring the area, release the Option key
and the mouse button.

Using the Revert command

At this point, you will use the Revert command to restore the original
version of the image.

1. Choose Revert from the File menu.
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An alert box appears, asking if you want to revert to the last saved
version.

2. Cl ick OK.

You are back to the most recently saved version of the image.

NOTE:  When you use the Rever t  command,  the foreground and back-

ground colors do not return to their  defaults of black and white.

Painting with the Airbrush tool

In this section, you wil l  use the Airbrush tool to paint on the image.

To specify options for the Airbrush tool:

1. Double-click the Airbrush tool.

The Airbrush Options dialog box appears.

A i rbrush  Opt ions . .

Cancel

C u s t o m

Spacing: M o d e :

Fade-out:
© Normal
O  C o l o r  O n l y

Repeat Rate:
O Darken Only
O  L i g h t e n  O n l y

P r e s s u r e : %

2. Click the largest square brush.

3. Enter 20 for Spacing. The range for spacing values is from 1 to 999.

4. Enter 90 for Pressure. The range for pressure values is from 1 to 100
percent.

5. Cl ick OK.
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6. Sample the white from the horse's neck with the Eyedropper tool by

holding down the Option key and cl icking on the horse's neck.

To paint with the Airbrush tool:

1. Position the Airbrush pointer on the black background.

2. Press the mouse button and drag to apply paint.

3. Release the mouse button when you have finished airbrushing.

Using a custom brush
Now you will use a few custom brushes with the painting tools.

Defining a custom brush

S h o r t c u t : 1.  Choose Open from the Fi le menu.
Press  Command-O to  open
a n  e x i s t i n g  f i l e . 2. Click to highlight the Custom Brushes file.

3. Cl ick Open.

4. Select the Rectangular Marquee tool.

5. Position the Rectangular Marquee pointer above and to the left of the
snowf lake.

6.  P ress  the  mouse  but ton ,  and  drag  to  enc lose  the  snowf lake  in  the  mar-

quee.

7. Choose Define Brush from the Edit menu.
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Painting with a custom brush

You will use the snowflake brush to paint in the black background of
the Horse image.

1. Click the Horse image to make its window active.

2. Double-click the Airbrush tool.

The Airbrush Options dialog box appears.

3. Click to highlight the custom brush you just defined.

4. Enter 10 for Fade-out. The range for Fade-out values is from -999 to

999.

5.  Cl ick OK.

6. Position the Airbrush pointer on the black background.

7. Press the mouse button, and drag to paint white snowflakes in the
background.

Defining another custom brush

Now you wil l  define a new custom brush.

1.  Choose Custom Brushes from the Window menu.

2. Select the Rectangular Marquee tool.

3. Position the Rectangular Marquee pointer above and to the left of the
triangle.

4. Press the mouse button, and drag down and to the right to enclose
the triangle.

5. Choose Define Brush from the Edit menu.

Painting with another custom brush

Now you wil l  use the triangle brush to paint on the horse.

1. Click the Horse image to make it the active window.

2. Choose Revert from the File menu and click OK.

3. Double-click the Airbrush tool.

The Airbrush Options dialog box appears.
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1  4.  Enter  1  in  the  Spac ing  text  box .

5. Enter 0 in the Fade-Out text box.

6. Enter 10 for Repeat Rate.

7. Enter 30 in the Pressure text box.

8. Cl ick OK.

9. Hold down the Option key to access the Eyedropper tool.

10. Position the Eyedropper pointer on the red rose, and click the mouse
button.

11. Release the Option key.

12. Position the Airbrush pointer on the horse's body. Press the mouse
button, and drag to paint with the triangle brush.

Spend some time experimenting with the other custom brushes. Try

using them with some of the other painting tools, such as the Paint
Brush and the Pencil tools.

13. Choose Revert from the File menu and click OK.

Using the Smudge tool

The Smudge tool lets you simulate the action of dragging a finger
through wet paint .

1. Select the Smudge tool.

2. Position the Smudge pointer on the concha on the horse's bridle. The

concha is the round, silver ornament on the horse's bridle.

3.  P ress  the  mouse  but ton ,  and  drag  th rough  the  a rea  to  c reate  a  smudge.

NOTES
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4. Release the mouse button when you have finished smudging the im-

age.

Using the Zoom tool

The Zoom tool lets you magnify any area of an image to take a closer
look at detai l .

1. Choose Revert from the File menu and click OK.

2. Select the Zoom tool.

3. Position the Zoom pointer on the concha on the horse's bridle. The
concha is the round, silver ornament on the horse's bridle.

4. Click the mouse button once.

The area is magnified by two times its original size. Each time you
click the mouse button, the magnification doubles (2:1, 4:1, 8:1, and

so on). The magnification factor is displayed at the top of the image,
after the fi le name.

Scrolling through a magnified image

S h o r t c u t : The Grabber tool lets you move the image in any direction when the

P r e s s  t h e  S p a c e  b a r  t o
image is too large to f i t  in the window.

a c c e s s  t h e  G r a b b e r  t o o l

whi le  you are  us ing another
too l .

Make sure that the image is zoomed in by at least 2:1, or the scroll
will not work.

1. Select the Grabber (hand) tool.

2. Press the mouse button and drag in the direction you want to move.
You can scroll in any direction.
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S h o r tc u t : 3. Double-click the Zoom tool to zoom out to the original size.

W h e n  y o u  a r e  u s i n g  a n o t h e r

too l ,  you  can  zoom in  by
Using the Zoom-out tool

ho ld ing  down  the  Com-

mand  key  and  the  Space 1. Hold down the Option key and click once on the concha to reduce
b a r ,  a n d  c l i c k i n g  t h e  m o u s e

but ton ;  you  zoom out  by
the image view to 1:2.

ho ld ing  down  the  Opt ion

k e y  a n d  t h e  S p a c e  b a r  a n d
2. Double-click the Zoom tool to zoom out to the original size 1 :1.

c l ick ing  the  mouse but ton.

Three-finger shortcut
1. With the Smudge tool selected, place the ring, middle, and index fin-

gers on the Option key, the Command key, and the Space bar, respec-
tively. Hold down all three keys at the same time.

Opt ion H S p a c e  b a r

2. Release the Option key.

3.  Re lease  a l l  the  keys .

4. Hold down, then release the Space bar.

Common shortcuts:

Space bar: Hand tool

Command key and Space bar: Zoom-in tool

Command key, Space bar, and Option key: Zoom-out tool
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Using the Blur tool

You can blur parts of an image with the Blur tool. The blur effect is
often hard to observe unless the image is magnified; once you have

blurred the image, zoom in with the Zoom tool to a take a closer look
at the blurred area.

1. Select the Blur tool.

2. Position the Blur pointer on the blue rose.

3. Press the mouse button and drag through the blue rose. You may
need to use several strokes.

4. Release the mouse button when you have finished blurring the area.

S h o r t c u t : 5. Select the Zoom tool.

P r e s s  t h e  C o m m a n d  k e y  a n d

t h e  S p a c e  b a r  t o  a c c e s s  t h e 6. Position the Zoom pointer on the area you blurred, and click to mag-
Zoom too l .

nify the area.

Using the Sharpen tool

You can sharpen parts of an image, just as you can blur them.

1. Double-click the Zoom tool to return the image to its actual size.

2. Double-click the Blur/Sharpen tool.

3. Click the Sharpen option and click OK.

4. Position the Sharpen pointer on one of the leaves of the rose.
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5. Press the mouse button and drag through the area of the leaf below
the red rose. You may need to use several strokes.

6. Release the mouse button whenyou have f inished sharpening the
area.

Shor tcut : 7. Select the Zoom tool.

P r e s s  t h e  C o m m a n d  k e y  a n d

t h e  S p a c e  b a r  t o  a c c e s s  t h e 8. Position the Zoom pointer on the area you sharpened. Press the
Zoom too l . mouse button to drag a marquee around that area; then release the

mouse button to magnify the area.

9. Double-click the Zoom tool to return the image to its actual size.

Using the Rubber Stamp tool
The Rubber Stamp tool has a number of options. In this section, you

will try using three of these options.

Using the Clone option

The first feature of the Rubber Stamp tool youwil l  use is the Clone

option, the tool's default. You first take a sample of the object you

want to clone and then paint a clone of that object elsewhere. In this
exercise, you will clone the blue rose.

To sample the blue rose with the Rubber Stamp tool:

1. Select the Rubber Stamp tool.

2. Position the Rubber Stamp pointer on the blue rose.
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3. Press the Option key and click the mouse button to take sample of
the place in the image you wil l  clone from.

You have now taken a sample of the blue rose and can clone another
blue rose elsewhere.

To paint another blue rose in the image:

1. Position the Rubber Stamp pointer above the original blue rose.

T i p : 2. Press the mouse button, and drag through the area to clone a new
A s  y o u  c l o n e  t h e  r o s e ,  y o u rose.
wi l l  see  a  c rossha i r  po in te r

mov ing  through the  or ig ina l
r o s e .  T h i s  p o i n t e r  s h o w s 3. Release the mouse button when you have finished cloning the rose.
y o u  t h e  a r e a  y o u  a r e  d u p l i -

c a t i n g .

Using the Revert option

The Revert option in the Rubber Stamp Options dialog box lets you
restore areas of an image to the most recently saved version of the

image. For this exercise, you will restore an area that you have altered
in the previous sections.

N OT E S

Lesson 1:  Using the Painting and Edit ing Tools
Student  Workbook

2 3



A D O R E  P H O T O S H O P  S T U D E N T 9 9 1  A D O S E  S Y S T E M S  I N C O R P O R A T E D  •  A L L  R I G H T S  R E S E R V E D

1. Double-click the Rubber Stamp tool.

The Rubber Stamp Options dialog box appears.

R u b b e r  S t a m p  O p t i o n s . . . O K

Cancel

C u s t o m

Option:
Spac ing :

©  C l o n e  ( a l i g n e d ) O p a c i t y : 100

O Clone (non-aligned)
O Rever t Mode:

O Texture O Nor ma l

O Pattern (aligned) O  C o l o r  O n l y

O Pattern (non-aligned)
O Impressionist

O Darken Only
O  L i g h t e n  O n l y

2. Click the Revert option.

3. Cl ick OK.

4. Press the mouse button and drag through the rose you just cloned.

5. Release the mouse button when you have finished restoring the area.

Using the Impressionist option

1. Double-click the Rubber Stamp tool.

The Rubber Stamp Options dialog box appears.

2. Click the third brush from the right on the top row.

3. Click the Impressionist option.

4. Click OK.

5. Position the Rubber Stamp pointer on one of the roses.

6. Press the mouse button. (The wristwatch icon may appear as the pro-

gram reads the image in from its last saved version.)
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7. While pressing the mouse button, drag through the area using several
quick, short brush strokes. Each time you finish a brush stroke, re-
lease the mouse button.

8. Release the mouse button when you have finished painting.

Reverting to the last saved version of a file

Now that you have tr ied using the painting and edit ing tools, you
will revert to the original version of the file.

1. Choose Revert from the File menu.

An a ler t  box  appears ,  ask ing  i f  you  want  to  rever t  to  the  last  saved ver-
sion of the file.

2. Cl ick OK.
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Lesson 2: Making and Manipulating Selections

You may decide to modify only parts of an image at a time while leav-

ing the rest of the image unchanged. The Adobe Photoshop selection

too ls  le t  you  iso la te  an  area  of  an  image.  When an  area  i s  se lec ted,  any

editing you do will affect only the selected area. In this section, you

will try using all of the selection tools and will  make changes to the
se lected areas.

The lesson covers

Making selections with the Lasso tool

Fil l ing selections with color

Using alpha channels to storeselections

Adjusting the hue and saturation of a selection

Using the Ell iptical and Rectangular Marquee tools

Using the Pen tool to make a selection

Adjusting the brightness and contrast of a selection

Making selections with the Magic Wand tool

Feathering selections

Using the Caps Lock key

T i p : When the Caps Lock key is in the down posit ion, the pointers for

P r e s s  t h e  C a p s  L o c k  k e y  t o many of the tools in the Adobe Photoshop program become more
a c c e s s  t h e  c r o s s h a i r  p o i n t e r .

Th is  w i l l  he lp  you  use  the
accurate. In the up position, they change back to the same pointer as

Lasso too l  w i th  greater
the tool in the toolbox.

p re c i s i o n .

Selecting part of an image with the Lasso tool
The Lasso tool is freehand tool that lets you trace the outline of an

arbitrary area that you want to select. In this exercise, you will select

the blue rose and change its color using the Fil l  command.
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1. Select the Zoom tool and click once on the blue rose.

2.  Se lect  the Lasso tool .

3. Position the Lasso pointer on the edge of the blue rose.

4.  Press  the  mouse  but ton  and  drag  to  t race  the  out l ine  of  the  ent i re  b lue
rose.

Once you make your selection, you may find that you have not select-
ed the rose perfectly.

a  To  add to  a  se lec ted area :

1. Press the Shift key and continue to hold it as you press the mouse but-
ton.

NOTE: If  you cl ick the mouse button without f irst pressing the Shift  key,

you wil l  lose the first selection. If you lose the selection, you can get it

back by choosing Undo from the Edit  menu immediately after you dese-
lect the select ion.  The menu command wi l l  read "Undo Deselect."

2. Drag to trace the three leaves attached to the blue rose to add these
areas to the selection.

3. Release the Shift key and the mouse button. A new lasso appears
around the modified selection.

You may have selected an area bigger than the rose.

To subtract from a selected area:

1. Press the Command key and press the mouse button.
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2. Trace the outline of the three leaves to delete them from the
selection.

NOTE: Make sure that  you completely surround the area you want to re-

m ove  f r o m  t h e  s e l e c t i o n .  I f  yo u  d o  n o t  c o n n e c t  t h e  e n d p o i n t s  o f  t h e  l a s s o ,

you will bisect the lasso into two separate lassoed selections.

3. Release the Command key and the mouse button. The reduced lasso

appears around the rose.

4. Double-click the Zoom tool to go back to  ac tua l  s ize .

Filling a selection with color

In this section, you will fi l l  the blue rose you just selected with the

orange from the center of the concha.

1. Select they Eyedropper tool.

2. Click the mouse button in the center of the concha to sample an or-

ange color.

3. Choose Fi l l  from the Edit menu.
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The Fill dialog box appears.

Fi l l . . .
O K

O p a c i t y : C a n c e l

Mode: W i t h :

O Normal
O  D a r ke n  O n l y

© Foreground
OPatfern

O  L i g h t e n  O n l y

4. Click the Color Only option. This option fil ls the selection with color
and leaves the underlying lightness and darkness showing.

5. Click OK.

The blue rose fil ls with orange.

S h o r t c u t :
6.  Choose  None  f rom the  Se lec t  menu  to  dese lec t  the  rose .  You  can  a l so

P r e s s  C o m m a n d - D  t o  d e s e - click outside of the selection to deselect it.
l e c t  a  s e l e c t e d  a r e a .

Retrieving a selection stored in an alpha channel
The file you are using has an alpha channel that was previously creat-

ed to store the selection of the horse's mane. In this section, you will

retrieve the mask of the horse's mane from the alpha channel stored
with the document.

To retrieve the selection mask from the alpha channel:

1. Choose Load Selection from the Select menu.
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The alpha channel containing the mask of the horse's mane appears.

Horse  (1 :1)

1 0 0 7 K

The selection mask appears around the horse's mane on the RGB
image. Now you can make adjustments to the horse's mane without

affecting the rest of the image.

Changing the color of a selection
In this section, you will use the Hue/Saturation commands, found in
the Adjust submenu of the Image menu to change the color of the
horse's mane.

Hue is color. It is the main attribute of a color that distinguishes it
from other colors.

Saturation refers to the purity of a color and the amount of gray in a
color. More gray in a color means lower saturation. Less gray in a
color means higher saturation.
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When
you use the Hue control, you are reproducing the effect of ro-

tating the colors around a color wheel.

To view the color wheel:

Shor tcut : 1. Choose Preferences from the File menu and General from the sub-

Press  Command-K  to  open
menu.

the Genera l  Preferences

d ia log  box . 2. Select Apple from the Color Picker text box, then click OK.

3. Click the foreground color indicator in the toolbox.

The Color Wheel dialog box appears. If the current foreground color
is black, the entire color wheel is black.

4. Position the pointer on the vertical slider on the right side of the dia-
log box.

5. Press the mouse button, and drag the slider to a different position.

Drag  upwards  to  i nc rease  the  b r igh tness ;  d rag  downwards  to  decrease

the brightness.

6. Now position the pointer inside the color wheel, press the mouse but-

ton, and move the pointer around the wheel.

When you drag towards the center of the circle, you decrease the sat-
uration; when you drag outwards, you increase the saturation. Drag-

ging around the circle changes the hue.

7. Cl ick Cancel.

To return to the Photoshop colorpicker:

8. Choose Preferences from the File menu and General from the sub-
menu.

9. Select Photoshop from the Color Picker text box, then click OK.

To adjust the hue and saturation of the selection:

S h o r t c u t : 1.  Choose Adjust from the Image menu and choose Hue/Saturation
P r e s s  C o m m a n d - U  t o  a c c e s s f rom the submenu.
the  Hue  and  Satu ra t ion

d ia log  box .
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The Hue/Saturation dialog box appears.

Hue/Saturat ion

Hue :

Saturation:
C a n c e l

Lightness: 0

Save.

-  Co lor ize

OR OYOGOCOBOM © Master

2. Position the pointer on the title bar of the dialog box, and drag it to

the lower-right corner of the screen.

3. Position the pointer on the Hue triangle, and drag it to the right to
+160 to obtain bright blue color.

4. Release the mouse button.

5. To preview the change, click Preview.

6. Position the pointer on the Saturation triangle and drag it to the left
to -75 to decrease the saturation.

T i p : 7. Click preview to view the change.

T o  s e e  h o w  t h e  n e w  c o l o r

w i l l  l ook  w i th  the  sur round-
8. Click OK.

ing area,  you can h ide  the
se lec t ion  border  w i thou t The horse's mane changes to the hue and saturation you have
los ing  the  se lec t ion .  S imply

c h o o s e  H i d e  E d g e s  f r o m  t h e

specified.

S e l e c t  m e n u .

Making selections with the Elliptical and
Rectangular Marquee tools
The Adobe Photoshop program has tools that let you make rectangu-

lar or ell iptical selections. In this section, you will learn how to use
both tools, in conjunction with the Lasso tool, as you select  the area

of the horse's bridle that starts with the silver concha and goes down

to the end of the strap.
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Making a selection with the Ell iptical Marquee tool

First, you will  select the silver concha with the Ell iptical Marquee
tool.

S h o r t c u t : 1. Choose None from the Select menu to deselect the horse's mane.
P r e s s  C o m m a n d - D  t o  d e s e -

l e c t  a  s e l e c t e d  a r e a . 2. Select the Zoom tool and click once on the horse's concha. This mag-

nifies the image so that a you can make a selection more easily.

3. Select the Elliptical Marquee tool.

4. Position the pointer slightly above and to the left of the concha's
edge .

5. Press the mouse button and drag to enclose the concha in the selec-
tion ell ipse.

6. Click once outside of the selection to deselect the concha.

7. Position the pointer in the center of the concha.

8. Press the Option key and the mouse button, and drag outward from

the center to the edge of the concha.
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The concha should be fully selected.

9. Before you release the Option key and the mouse button, press the
Shift key to constrain the ellipse.

Tip : 10. If the Elliptical Marquee tool isn't perfectly aligned with the concha's

You can move a  se lec t ion border, you can move it by positioning the pointer inside the selec-
us ing  the  ar row keys .  Keep
i n  m i n d ,  h oweve r,  t h a t

t ion border,  holding down the Command and Option keys,  and

mov ing  a  se lec t ion  w i l l dragging the selection border into position.
expose  the  background
c o l o r.  I f  yo u  wa n t  to  m ove

t h e  s e l e c t i o n  m a r q u e e ,  h o l d

Next, you will  add to the selection using the Rectangular Marquee

d ow n  t h e  C o m m a n d  ke y
tool.

a n d  t h e  O p t i o n  k e y ,  a n d  u s e

t h e  a r r o w  k e y s  t o  a d j u s t  t h e
Making a selection with the Rectangular Marquee tool

p o s i t i o n  o f  t h e  s e l e c t i o n

m a r q u e e . You will add the strap and the buckle to the selection using the Rect-

angular Marquee tool. When you are adding to I selection, you need

to press the Shift key as you make the selection.

Now you will  add the part of the strap between the concha and the
buckle.

1. Select the Rectangular Marquee tool.

2. Position the pointer above the upper-left corner of the strap, inside
the concha.
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3. Press the Shift key and the mouse button, and drag down and to the

right to enclose the strap portion.

4. Release the Shift key and the mouse button.

To select  the buckle with the Rectangular  Marquee tool :

1. Position the pointer on the upper-left corner of the buckle.

2. Press the Shift key and the mouse button, and drag down and to the

right to enclose the buckle.

NOTE: Be sure to continue pressing the Shift key, or you will lose the first
selection.
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3. Release the Shift key and the mouse button.

Finally, you will add the bottom part of the strap to the selection with
the Lasso tool.

1. Select the Lasso tool.

2. Position the Lasso pointer above the end part of the strap, just within
the buckle.
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3.  P ress  the  Sh i f t  key  and  the  mouse  but ton ,  and  drag  to  d raw a  f reehand

selection around the bottom of the strap.

4. Release the Shift key and the mouse button. The whole are should be
selected.

Horse  (1 :1)

1 0 07 K
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Adjusting the brightness and contrast of the
selected area

Now you will adjust the brightness and contrast of the area you just
selected.

Shor tcut :

P r e s s  C o m m a n d - B  t o  s e l e c t

Br ightness  f rom the  Ad just

the submenu.

submenu  o f  the  Image

1. Choose Adjust from the Image menu and Brightness/Contrast from

m e n u .
The Brightness/Contrast dialog box appears.

2.  Pos i t ion  the  po inter  on  the  top  edge of  the  d ia log  box,  and drag i t  to  i t

the bottom of the screen SO that you can clearly view the image.

3. Position the pointer on the Brightness triangle and drag it to the right
to +15.

4. Position the pointer on the Contrast triangle, and drag it to the right
to +30.

5. Click Preview.

6. Cl ick OK.

AG

Making a selection with the Magic Wand tool

In this section, you will use the Magic Wand tool to select the entire
background of the image.

To select the background with the Magic Wand tool:
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S h o r t c u t :
1. Choose None from the Select menu.

P r e s s  C o m m a n d - D  t o  d e s e -

l e c t  a  s e l e c t e d  a r e a .
2. Double-click the Zoom tool to return to the image's actual size.

3. Select the Magic Wand tool.

4. Posit ion the Magic Wand pointer anywhere on the black
background.

5. Click the mouse button.

The background is selected.

Horse (1:1)

757KJ

To clean up the select ion border around the horse's nose:

1. Select the Zoom tool.

2. Zoom in once in the area of the horse's nose.

3. Select the Lasso tool.
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4. Position the Lasso pointer above the horse's nostril.

5. While holding down the Command key, press the mouse button and

drag to enclose the area you want to remove from the selection.

6. Release both the Command key and the mouse button.
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The  background  shou ld  be  per fec t l y  se lec ted .  Now you  can  use  the  In-

verse command to select everything except the background.

7. Double-click the Zoom tool to return to the image's actual size.

8. Choose Inverse from the Select menu.

T h e  h o r s e ' s  h e a d  i s  s e l e c t e d .  i s

Feathering a selection

In this section, you will use the Feather command to soften the edge
of the horse's head.

1. Choose Feather from the Select menu.

The Feather dialog box appears.

Feather. . .
O K

F e a t h e r  R a d i u s : (p i xe l s ) C a n c e l

2. Enter 1 in the Feather box.

3. Cl ick OK.
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Creating an alpha channel to store a selection
In this section, you will store the selection of the horse's head in an

alpha channel so that you can retrieve it later if you decide to make

further adjustments.

To store the selection in an alpha channel:

1. Choose Save Selection from the Select menu and New from the sub-
menu.

The selection appears in an alpha channel labeled #5.

Horse (#5, 1 :1)

1 0 07 K
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2.  Choose Channel  from the Mode menu and RGB from the submenu.

Mode
Bitmap
Gray Scale
D u p t o n e

I n d exe d  C o l o r. . .
•  R G B  C o l o r

C M Y K  C o l o r
HSL  Co lo r
HSB Color

Multichannel

Co lo r  Tab le

Channe l R G B

V i d e o  R i p h o R e d 9 8 1
G r e e n 8 6 2

New Channel Blue 8 8 3

D e l e t e  C h a n n e l # 4 8 8 4

/ #5 8 8 5

Sp l i t  Channe ls
Merge Chonnels  . . .

The  fu l l  RGB image  reappears .  Not ice  the  horse 's  head  i s  no  longer  se-

lected. You can easily retrieve the selection.

To retr ieve the horse's head selection mask:

S h o r t c u t : 1. Choose Load Selection from the Select menu and #5 from the sub-

P r e s s  C o m m a n d - 5  t o  s e l e c t
menu.

a l p h a  c h a n n e l  # 5  f ro m  t h e

C h a n n e l  s u b m e n u  o f  t h e The horse's head is the current selection in the RGB image.
M o d e  m e n u .

2. Choose Save As from the File menu.

The Save As dialog box appears.

3. Type Student Horse.

4. Click Save.

5. Choose None from the Select menu.
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Using the Pen tool
The Pen tool lets you draw smooth-edged selection paths with preci-

sion. You can use the Pen tool to create very straight lines or smooth,
flowing curves. As soon as you click in the workspace with the Pen

tool, the menu bar at the top of the window changes to display the

Pen menu. This menu lets you save, load, delete, and select Pen tool

paths. Choosing Exit from the Pen menu at any t ime wil l  delete the

current Pen tool path and redisplay the Adobe Photoshop menu bar.

The Pen tool in Adobe Photoshop works just l ike the Pen tool in
Adobe Illustrator. You create a path by clicking to set anchor points;

you adjust the shape of the path by dragging the direction lines asso-
ciated with each anchor point.

Drawing a triangular selection

1. Select the Pen tool.

2. Choose New from the Fi le menu.

The New File dialog box appears.

3. Click OK to accept the defaults.

4. With the Pen tool selected, position the Pen tool pointer in the center
of the blank window.

5. Click the mouse button.

You have just created an anchor point.

6. Posit ion the pointer down and to the right, about 1 inch from the
first anchor point.

7. Cl ick the mouse button.
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8. Position the pointer 2 inches to the left of the second anchor point,
and cl ick.

To close the path:

1. Position the pointer on the first anchor point you drew.

Notice that a small loop a appears next to the pointer when you place
it on the first anchor point.

2. Click the mouse button to close the path.

To turn the path into a selection marquee:

1. Position the pointer inside the shape.

Notice the pointer has a marquee around it.

NOTES
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2. Click the mouse button inside the shape.

The shape a  turns  in to  a  se lec t ion  marquee.

3. Choose None from the Select menu to deselect the marquee.

Drawing an oval

1.  Posit ion the Pen tool  pointer in the blank window.

2. Press the mouse button and drag the pointer up one inch (in the di-

rection you want the curve to go); then release the
mouse button.

You have just created an anchor point and a direction point. The

anchor point determines where the curve begins and ends, while the
direction point determines how much it  curves and in which direc-
tion.

Di rec t ion  po in t  ( round)

Direct ion l ine

Anchor  po int  (square)

T i p : 3. Posit ion the pointer 1 inch to the right of the anchor point.

W h e n  a t t e m p t i n g  t o  d r aw

c u r v e s ,  n e w  u s e r s  f r e q u e n t l y
4. Press the mouse button, and drag the direction point down 1 inch to

c l i c k  w i t h o u t  d r a g g i n g .
Remember  that  to  create  a

create a curve; then release the mouse.

curve,  you must  press  and
ho ld  down  the  mouse

but ton ,  and  then  move  the
mouse unt i l  the  d i rect ion

point  is  in  the des i red
l o c a t i o n .
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5. To draw the lower curve and close the circle, click the first anchor
point.

Editing direction points and anchor points

You can edit a path in several ways: by adjusting its anchor points, its
direction points, or even its curves. You use the arrow to edit the path

and points. Notice that both endpoints (anchor points) of the curve
appear as small, hollow squares. Also notice that a direction line and

direction points are connected to the anchor points on either side of
the curve segments.

1. With the Pen tool selected, press the mouse button to select the left
Tip: anchor point.
Whi le  edi t ing the curve,

m a k e  s u r e  y o u  c a n  s e e  a 2.  Move the anchor point  up and down, then left  and r ight.
select ion ar row and not  the

P e n  t o o l  i c o n  b e f o r e  y o u

p r e s s  t h e  m o u s e  b u t t o n  a n d

d r a g . o
Editing curve segments

With this technique, you can edit two direction points at once.

1. Hold down the Command key and click away from the artwork to de-
select everything.

2. Position the selection arrow on the top of the curve.
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3. Press the mouse button and move the top of the curve up and down.

Notice that you can't move the curve left or right across an anchor
point.

Moving a whole path

1. Hold down the Command key and drag a marquee across the path.
This selects the whole path.

2. Position the pointer on one of the anchor points, and drag the an-
chor point to move the whole curve.

Adding anchor points to a path

1. Position the pointer on the l ine segment in the center of the top
curve.

2. Press the Option and Command keys.
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Notice that a plus sign appears next to the pointer.

3. Click the mouse button to add an anchor point.

4. Position the pointer on the center of the line segment at the bottom
of the circle.

5. Press the Option and Command keys.

6. Click the mouse button to add an anchor point.

7. Press the mouse button when the selection arrow appears, and drag

any of the anchor points or direction points to change the shape of
the oval.

Deleting anchor points

1. Position the icon over the leftmost anchor point.

2. Press the Option and Command keys.
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Notice that a minus sign appears next to the pointer.

3. Click the mouse button to delete the anchor point.

4. Position the Pen tool over the rightmost anchor point.

5. Press the Option and Command keys.

6. Click the mouse button to delete the anchor point.

7. Repeat steps 1 through 3 until the last two anchor points are deleted.

Your screen should be blank.

Drawing multiple curves

In this section, you wil l  draw the following curve:

1. Select the Pen tool.

2. Position the cursor in the blank window, just inside the left edge.
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3. Press the mouse button and drag the direction point up one inch. Re-
lease the mouse button.

4. Position the Pen tool to the right, one inch away from the first anchor
point.

5. Press the mouse button and drag the direction point down. Release
the mouse button.

6. Position the pointer to the right, about one inch from the second an-
chor point.

7. Press the mouse button and drag the direction point up one inch. Re-
lease the mouse button.

8. Position the pointer to the right, about one inch away from the third
anchor point.

9. Press the mouse button, and drag the direction point down one inch.
Release the mouse button.

To edit  the shape:

1. Press the Command key to access the arrow.
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2. Position the pointer on the first anchor point and drag down one
inch.

3. Sti l l  holding the Command key, posit ion the pointer on the last an-
chor point and drag down one inch.
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4. Position the pointer on the first anchor point and click to close the
path.

5. With the Pen tool selected, click in the center of the shape to select it.

6. Choose None from the Select menu.

Drawing a complex path

When you draw a simple curve, half of the second direction line com-
pletes the definition of your curve; the other half of the line establish-

es the slope and direction of the next segment of your path. You can
modify the two halves of a direction l ine independently by changing
the anchor point from a "smooth point" to a "corner point." This lets

you change the direction of a curve or switch between a curve and a a
straight l ine in the middle of a path.
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In this section, you wil l  draw the fol lowing curve:

To draw the first curve segment:

1. Posit ion the pointer in the left side of the blank window.

2. Press the mouse button, 1 and drag down 1 inch; then release the
mouse button.

3. Position the pointer 1 inch to the right of the first anchor point.

4. Press the mouse button and drag up inch; then release the mouse
button.

To change the direction of a curve segment:

1. Posit ion the Pen tool on the last anchor point you drew.
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2. Press the Option key and the mouse button, and drag the direction

line down 1 inch; then release the Option key and the mouse button.

3. Posit ion the pointer 1 inch to the right of the second anchor point.

4. Press the mouse button and drag up 1 inch.

5. Repeat steps 1 through 4 to draw a third curve segment.

To complete the path:

1. Posit ion the pointer 2 inches down from the last anchor point.
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2. Press the Shift key and click the mouse button (the Shift key will con-
strain to a horizontal or a vertical direction).

3. Position the pointer about 2 inches to the left (under the first anchor
point).

4. Press the Shift key and click the mouse button.

5. Position the pointer on the first anchor point.

6. Click the mouse button to close the path.

To change the shape of a curve a after it  has been drawn:

1. Posit ion the pointer on the rightmost anchor point.
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2. Press the Control and Command keys, and click the mouse button.

3. Stil l  holding the Control and Command keys, drag until the direction
lines appear.

4. Move the direction line around to see how it affects the curve shape.

To change the shape of  hal f  the curve:

1. Press the Command and Control keys, and click the anchor point a
second t ime click either direction point.

2. Move the half of the direction line associated with the part of the

curve you want to change.
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To close the fi le:

1.  Choose Exit  from the Pen menu.

2. Choose Close from the File menu, and close the fi le without saving
changes.

Creating a path around the rose
Now you will use the Pen tool to select the rose on the horse's head.

c l i ck  and  d rag ;

O p t i o n ,  d r a g c l i c k  a n d  d r a g

c l i c k  a n d  d r a g

Start
c l i ck  an d  d rag
C l o s e

c l i c k  a n d  d r a g ;

O p t i o n ,  d r a g

c l i ck  an d  d rag

c l ick  and  drag ;

O p t i o n ,  d r a g

c l i c k  a n d  d r a g ;
Option, drag

c l ick  and  drag

c l i ck  and  d rag c l i c k  a n d  d r a g ; c l i ck  and  drag

O p t i o n ,  d r a g

1. Select the Zoom tool and click the rose on the right.

2. Select the Pen tool.
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3. To set the first anchor point, press the mouse button and drag up and
to the right of the anchor point, about half an inch.

4.  Pos i t ion  the  po in ter  near  the  edge  of  the  lea f,  p ress  the  mouse  but ton ,

and drag to the right to make the curve conform to the shape of the
rose.

5. To change the direction of the next curve, position the pointer on the

second anchor point, press the Option key, and drag upwards.
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6. Press the mouse button to set a third point near the top of the leaf

and drag upwards and to the right to make the curve follow the leaf.

7.  C l i ck  and  drag  to  d raw the  nex t  two  curve  segments .  To  ad just  the  po-

sit ion of a curve or anchor point, hold down the Command key and

drag the point or curve segment into position.

8. Continue drawing in this way around the rose and leaves unti l  you
reach the starting point.

9. Click the starting point to close the path.

Saving Pen tool paths

You save Pen tool paths much as you save selections in alpha chan-
nels. Pen tool paths require less memory than alpha channels; in ad-

dit ion, you can save an unl imited number of Pen tool  paths, whi le
you cannot save a total of more than 16 channels, including alpha
channels.

1. Choose Save Path from the Pen menu.
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2. Enter Rose path and click OK. This saves the path in case you want
to reuse it later on.

Turning Pen tool paths into selection borders

1. Move the pointer inside the path and click. This turns the path into
a selection border and exits Pen mode.

S h o r t c u t : 2. Choose None from the Select menu to deselect the path.
P r e s s  C o m m a n d - D  t o  d e s e -

l e c t  e v e r y t h i n g .
Loading Pen tool paths

1. With the Pen tool selected, click anywhere in the image to bring up
the Pen menu.

2. Choose Load Path from the Pen menu and Rose Path from the sub-

menu. This loads the path you just saved.

Shor tcut : 3. Choose Exit from the Pen menu to erase the path and exit Pen mode.
P r e s s  C o m m a n d - D  t o  e r a s e

1  p a t h  a n d  e x i t  P e n  m o d e . You can also turn a selection border into a Pen tool path. In the next
section, you'll see how you can use this feature.

Creating a clipping path
Now you will use the selection you stored in the alpha channel earlier
in this lesson to create a "clipping path."

To retr ieve the horse's head selection mask:

1. Double-click the Zoom tool to return to actual size.

Shor tcut : 2. Choose Load Selection from the Select menu and #5 from the sub-

P r e s s  C o m m a n d - S  t o  s e l e c t
menu.

a lpha  channe l  #5  f rom the
C h a n n e l  s u b m e n u  u n d e r The horse's head is the current selection in the RGB image.
t h e  M o d e  m e n u .

Converting a selection to a clipping path

1. Choose Make Path from the Select menu.

The selection changes to a Pen tool path.

2. Choose Save Path from the Pen menu and New from the submenu.
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3. The Save Path dialog box appears. Name the path horse head path.
Cl ick OK.

S ave  Pa t h . . .

Path Name: horse head path Cancel

S h o r t c u t : 4.  Choose Exit  from the Pen menu.

Press  Command-D to  ex i t
P e n  m o d e .

Saving a file
Get in the habit of saving your f i les when you make significant

changes.

Saving a file in EPS format

a To use the clipping path as a mask in another application, such as

Adobe Illustrator, you will need to save a version of the file in EPS

format and specify the path name you wish to include with the fi le.

EPS files are unique in that alpha channels are not included with the
file; therefore, it's important to keep an original copy of the file in ad-
dit ion to the EPS version.

1. Choose Save As from the File menu.

The Save As dialog box appears.

Horse Head
oMacintosh...

Eiect

Dr ive

S ave  t h i s  d o c u m e n t  a s : Save

S t u d e n t  H o r s e Cancel

Fi le  Format:  EPS
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2.  Name the f i le Student Horse.eps.

3. Select the File Format box and choose EPS from the submenu.

4. Click Save.

5. Select the Clipping Path box and choose horse head.path from the
submenu.

E P S  O p t i o n s . . . O K

Prev iew P ICT: Encoding:

O None O  A S C H
Cance l

O 1 bit/pixel O Binary
O bits/pixel

D Inc lude Hol f tone Screens
include Transfer Functions

None
C l i p p i n q  Pa t h :  ' h o rs e  h e a d  p a t h

F la iness :

6. Click OK.

7. Choose Close from the File menu.
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When you place the EPS f i le into an i l lustration or page-layout
wi l l  be  t reated  as  a  mask .  Th is  means  thatprogram, the cl ipping path

only the area of the horse within the clipping path will be displayed.

The background will be invisible, letting you place the horse's head

on top of other objects or background textures and colors without
"knocking them out ."

CONERMAD COONMI FIK
June through August 31

gt4bat

-  -1
L r é y i  N o n  a n d a . d r

a b d .  5 4

AuI  14
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Lesson 3: Using Filters

In this section, you will use some of the filters on the horse's head.

After each fi lter, you wil l  use the Undo command (Command-Z) so
that  you can c lear ly  see  each f i l ter 's  ef fect  separate ly.

The lesson covers

Using the Diffuse filter

Using the Find Edges filter

Using the Fragment fi lter

Using the Sharpen filter

You wil l  also have the chance to experiment with the other fi lters.

Using the Diffuse filter

S h o r t c u t :

P r e s s  C o m m a n d - O  t o  o p e n

The first filter you will use is the Diffuse filter.

a  s e l e c t e d  f i l e .

1.  Choose Open from the Fi le menu.

2. Choose Horse and click Open.

3. Choose Stylize from the Filter menu and Diffuse from the submenu.

The Diffuse dialog box appears.

J J J J
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4. Click OK to accept the default values.

Horse (1:1)

-5E 0

1 0 0 7 K LEN

Shor tcut : 5.  Choose Undo from the Edit  menu.

P re ss  C o m m a n d -Z  to  u n d o
the  last  command or  move.

Using the Find Edges filter

Now you will  try using the Find Edges fi lter.

1. Choose Stylize from the Filter menu and Find Edges from the
submenu.
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A progress bar may appear while the selection is filtered.

Horse  (1 :1)

1007K

S h o r t c u t :

P ress  Command-Z  to  undo
t h e  l a s t  c o m m a n d  o r  m o v e .

2.  Choose Undo from the Edit menu.

Using the Fragment filter

20

J J 1 J

Now you wil l  use the Fragment fi lter.
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1. Choose Stylize from the Filter menu and Fragment from the
submenu.

Horse (1:1)

JJJJ

J J J J

1 0 07 K K 7/

2.  Choose Undo from the Edit  menu.Shor tcut :

P r e s s  C o m m a n d - Z  t o  u n d o

the  last  command or  move.

Using the Sharpen filter

Now you will try using the Sharpen filter on a small part of the image.
You will first need to make a selection of the area around the horse's

eye.

To select the area to be sharpened:

1. Click the Rectangular Marquee tool.

2. Position the pointer to the left of the horse's eye.

3. Press the mouse button and drag to enclose the area around the eye.

JJJ
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Shor tcut :

4. Try using some of the other filters.

Press  Command-Z to  undo

t h e  l a s t  c o m m a n d  o r  m o v e .

5. Choose Undo from the Edit menu after you apply a fi lter, and then
try another.

To use the Sharpen f i l ter  on the select ion:

1. Choose Sharpen from the Filter menu, then choose Sharpen from the
submenu.

S h o r t c u t :

P r e s s  C o m m a n d - F  t o  r e a p -

ply the last  f i l ter  used.

2. Choose Sharpen from the Filter menu to reapply the Sharpen
filter.

3. Choose Sharpen again for more dramatic results.

Shor tcu t :

Closing a file

P r e s s  C o m m a n d - W  t o  c l o s e

t h e  c u r r e n t  f i l e .

1.  Choose Close from the File menu.

A dialog box appears, asking if you want to save changes to the file.

S ave  c h a n g e s  to  " H o rs e "  b e fo re
closing?

J 1 1 J

Yes

N O C a n c e l

2.  Cl ick No.

N OT E S
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Lesson 4: Color Correction

In this section, you will  experiment with color correction. There are

several different ways to color-correct images in Photoshop:

Adjusting the brightness and contrast (also called the "levels")

Changing the hue (the actual color) and the saturation (the purity
of the color)

.
Adjusting the color balance: the relative amounts of red, green,

and blue

For  the  f i rs t  o f  these  processes ,  ad just ing  the  br ightness  and cont rast ,

you can use four different Photoshop tools: the Brightness/Contrast

dialog box, the Levels dialog box, the Curves dialog box, or the Arbi-

trary Map dialog box. Although these four dialog boxes all  perform
the same function, they offer different methods of making adjust-
ments with varying degrees of precision.

Adjusting the levels
Now you wil l  use the Levels dialog box to experiment with adjusting
the brightness and contrast in an image.

S h o r t c u t : 1.  Choose Open from the Fi le menu.

P r e s s  C o m m a n d - O  t o  o p e n

a  s e l e c t e d  f i l e .
2. Click the file Flowers and click Open.

The Flowers image appears on the screen.

3.  Choose Show Info from the Window menu.

The Show Info window gives you information about the position and

color values of the pixel directly beneath the pointer.

N OT E S
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S h o r t c u t : 4. Choose Adjust from the Image menu and Levels from the submenu.

P r e s s  C o m m a n d - L  t o  s e l e c t

L e v e l s  f r o m  t h e  A d j u s t  s u b . Le ve l s

menu of  the  Image  menu.
I n p u t  Leve l s : 0 0.60 255

O K

Preview

Output  Levels : 2 5 5

O  R e d  O  G r e e n  O  B l u e  ©  M a s t e r
000

5. Slide the two input levels sliders towards the center of the bar to
increase the contrast. Click Preview.

6. Slide the two output levels sliders towards the center of the bar to
decrease the contrast. Click Preview.

7. Slide the niddle gray input levels slider to the right to darken the
midtones in the image. Click Preview.

8. Click Cancel to close the dialog box without applying the changes to
the image.

Adjusting the hue and saturation
Now you wil l  use the Hue/Saturation command to experiment with
these controls.

1. Choose Adjust from the Image menu and Hue/Saturation from the
submenu.

NOTES
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The Hue/Saturation dialog box appears.

Hue/Saturat ion

Hue: 0

Saturation: 0
Cancel

Preview

L i g h t n e s s : 0

Colorize

OROYOGOCOBOM O Master

2. Drag the Saturation slider to the right until the value reads 50.
Click preview.

3. Now drag the Saturation slider to the left until the value reads -100.

4. Click the Preview button.

5. Click Cancel to exit the dialog box without applying the changes to

the image.

Adjusting the color balance
In this section, you will use two versions of the same image; one of

the versions has already been color-corrected, while the other has
not. You wil l  use the Color Balance command to adjust the uncor-
rected version to match the corrected version.

1. Select the Zoom tool.

2. While holding down the Option key, cl ick the Flowers image.

The file is now displayed at 50 percent of its original dimensions
(1:2).

3. Click the resize box in the upper right corner of the image to resize
the document  window.

N O T E S
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Shor tcut : 4. Choose Open from the File menu.

Press  Command-O to  open
a  f i l e . 5. Click the file Bad Flowers and click Open.

6. Select the Zoom tool.

7. While holding down the Option key, cl ick the image.

8. Click the resize box in the upper right corner of the image to resize
the document  window.

9. Drag the files by their title bars so that they are side-by-side on the

screen. This will make it easy to compare the two files.

Shor tcut : 10. With the Bad Flowers file selected, choose Adjust from the Image
P r e s s  C o m m a n d - Y  t o  s e l e c t menu and Color Balance from the submenu.
Color  Ba lance  f rom the

Adjust  submenu of  the

Image  menu .
The Color Balance dialog box appears.

11. Position the pointer on the Cyan/Red triangle, and drag it to the right

to +75. You are increasing the level of red in the image and decreasing
the amount of cyan.

12. Cl ick Preview.

13. Position the pointer on the Magenta/Green triangle and drag it to the

right to +30. You are increasing the level of green in the image and
decreasing the amount of magenta.

14. Click Preview.

15. Position the pointer on the Yellow/Blue triangle, and drag it to the left

to  -72.  You  a re  decreas ing  the  leve l  o f  b lue  in  the  image  and  increas ing
the amount of yellow.

Color  Ba lance

Color  Levels : + 7 5 +30 -72 0K
C ya n Re d

Magenta Green Cance l
Yellow B l u e P rev i e w

O  S h a d o w s  © M i d t o n e s  O  H i g h l i g h t s

16. Click Preview, then click OK.
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Closing the images
Now that you have matched the two files, you can close images.

1. Click the Bad Flowers image to make its window active.

Shor tcut : 2. Choose Close from the File menu.

P r e s s  C o m m a n d - W  t o  c l o s e

t h e  c u r r e n t l y  a c t i v e  w i n d o w . A dialog box appears, asking if you want to save changes to the file.

3.  Cl ick No.

4. Click the Flowers image to make its window active.

5. Choose Close from the File menu.

6.  Choose Hide Info from the Window menu.

N O T E S
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Lesson 5: Converting Images

Lesson 5 is an instructor-led lesson; wait for instructor information

before continuing to the next step. In this lesson, you will learn about

the different image types in Adobe Photoshop and how to convert

from one image type to another.

Adobe Photoshop contains nine image type options, also called

image "modes": Bitmap, Gray Scale, Duotone, Indexed Color, RGB
Color,  CMYK Color,  HSL Color,  HSB Color,  and Mult ichannel.  The

most commonly used image modes are Gray Scale, for black-and-
white images; RGB, for working with color images on-screen; and
CMYK, for preparing color images for standard process printing. All

of the Adobe Photoshop image types are described in detail in the
following chart.

N OT E S
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I M A G E  T Y P E S  A N D  T H E I R  C H A N N E L S

M o d e Bits/pixels per Channel C h a n n e l s

B i tmap 1

B i t m a p p e d  i m a g e s  a re  m a d e  u p  o f  1
b i t  of  co lor  (b lack or  whi te)  per  p ixe l ,

so  they  requ i re  the  least  amount  o f

m e m o r y.  B e c a u s e  fe w  e d i t i n g  o p t i o n s

are ava i lab le  in  th is  mode,  i t  is  usual ly

best  to  conver t  the  image to  Gray  Sca le B i t m a p

m o d e ,  a n d  t h e n  b a c k  t o  B i t m a p  m o d e

f  n e c e s s a r y  f o r  e x p o r t .
2 K

Gray  Sca le 8

Gray-sca le  images  a re  made  up  o f  8  b i ts

o f  i n fo r mat ion  p e r  p i xe l  an d  u s e  0-255

shades  of  gray  to  s imulate  gradat ions  in

co lor.  Th is  is  a  s ing le-channel  mode for

c o n v e r t i n g  h i g h - q u a l i t y  b l a c k- a n d - w h i t e G r a y  S c a l e

images  to  and  f rom co lo r  images .
1 6 K

Duotone 8

D u o t o n e  m o d e  i s  u s e d  fo r  m o n o t o n e s ,

duotones ,  t r i tones ,  and  quadtones .  These

i m a g e s  a r e  g r a y - s c a l e  i m a g e s  t h a t  r e p r o -

duce gray  leve ls  us ing one non-b lack  ink

( m o n o to n e s ) ,  t wo  i n ks  (d u o to n e s ) ,  t h re e

inks ( tr i tones) ,  or  four  inks (quadtones).
M o n o t o n e D u o t o n e

B e c a u s e  t h e y  a r e  s t i l l  e s s e n t i a l l y  g r a y - s c a l e

images,  they  are  s ing le-channe l  images

( 8  b i t s  p e r  p i x e l ) ;  a  t r a n s f e r  f u n c t i o n  i s

used  to  d is t r ibute  the  inks .  Duotone  mode T r i t o n e Q u a d t o n e

is  normal ly  used to  increase the  tona l

range of  gray-sca le  images.
1 6 K

I n d exe d  C o l o r

I n d exe d  c o l o r  i m a g e s  a re  s i n g l e - c h a n n e l

images (8 b i ts  per  p ixe l )  that  use a  co lor

lookup  tab le  conta in ing  256  co lo rs .

These  images  a re  use fu l  when  ed i t i ng

the  co lor  tab le  i s  des i red  or  when  a  l im i ted

color  pa let te  is  requi red for  expor t ,  such

as ,  fo r  mu l t imed ia  app l ica t ions . I n d e x e d  C o l o r

L im i ted  ed i t ing  i s  ava i l ab le  in  th i s  mode ;

fo r  ex te n s i ve  e d i t i n g ,  c o nve r t  te m p o r a r i l y
t o  R G B  m o d e .

1 6 K
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I M A G E  T Y P E S  A N D  T H E I R  C H A N N E L S

Mode Bits /p ixe ls  per  Channel C h a n n e l s

R G B  C o l o r 24

RGB images  use  th ree  co lo rs  to  reproduce

up to  16.7  mi l l ion  co lors  on-screen.  Th is

t h e  c o l o r  m o d e  u s e d  by  m o s t  i m a g e s

and  scanners ,  and  i s  genera l l y  the  mode

3 1 ,  R e d # 2 ,  G r e e n

used  for  co lo r  ed i t ing  and  pa in t ing .  RGB

images are  three-channel  images,  so  they

conta in  24 (8  x  3)  b i ts  per  p ixe l . # 3,  B l u e .  3 0  ( R G B )
4 8 K

C M Y K  C o l o r 8

C M Y K  i m a g e s  c o n s i s t  o f  t h e  f o u r  c o l o r s

u s e d  t o  p r i n t  c o l o r  s e p a r a t i o n s .  T h e s e  a r e

four-channe l  images ,  conta in ing  32

(8 x  4)  b i ts  per  p ixe l .  Th is  mode a l lows

yo u  t o  wo r k  d i r e c t l y  w i t h  C M Y K  i m a g e s
3 1 ,  C y a n 3 2 ,  M a g e n t a

t h a t  h ave  b e e n  s c a n n e d  o r  i m p o r t e d  f ro m

h i g h - e n d  s y s t e m s .  B e c a u s e  t h i s  m o d e  u s e s

* 0  ( C M Y K )

the  most  memory,  i t  i s  genera l ly  s lower

for  image ed i t ing ,  but  i s  usefu l  for  cer ta in
3 6 3 ,  Ye l l o w

t y p e s  o f  a d j u s t m e n t s  s u c h  a s  g r a d i e n t  f i l l s .

2 0 4 ,  B l a c k

6 0 K

HSL  Co lo r 8

H S L  C o l o r  i m a g e s  u s e  t h r e e  c h a n n e l s :  h u e ,

saturat ion ,  and  l ightness .  Un l ike  RGB and

C M Y K  m o d e s ,  t h e re  i s  n o  c o m p o s i te

d i s p l a y  f o r  t h e s e  i m a g e s .  H S L  i m a g e s  a r e

genera l ly  used  for  sc ient i f ic  app l icat ions .

3 1 ,  H u e 3 0 2 ,  S a t u r a t i o n  # 3 ,  L i g h t n e s s

4 8 K

HSB Color 8

H S B  C o l o r  i m a g e s  u s e  t h r e e  c h a n n e l s :

hue,  saturat ion,  and br ightness.  Unl ike

RGB and  CMYK modes ,  the re  i s  no

compos i te  d isp lay  for  these  images.  L ike

H S L  i m a g e s ,  H S B  i m a g e s  a r e  g e n e r a l l y

3 1 ,  H u e

u s e d  f o r  s c i e n t i f i c  a p p l i c a t i o n s .

3 6 2 ,  S a t u r a t i o n  * 3 ,  B r i g h t n e s s

4 8 K

Multichannel 8

Adding  a  channe l  to  a  gray-sca le  image,

o r  d e l e t i n g  i  c h a n n e l  f ro m  a n  R G B ,  C M Y K ,

HSL ,  o r  HSB  image  c rea tes  :  Mu l t i channe l

image .  Co lo r  images  conver ted  to  Mu l t i -

channe l  mode become gray-sca le  images.

3 6 2  . . .

1 6 K
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Working with RGB and CMYK images

Both the RGB and the CMYK image types let you work on-screen with
a composite of the various image channels. However, computer mon-

itors are RGB devices; this means that CMYK colors must be convert-

ed to  RGB "on-the-f ly"  to  be  d isp layed on-screen.  For  th is  reason,  i t  i s

usually faster to edit images in RGB mode. On the other hand, if you

are working with images from a CMYK source, such as images import-
ed from Adobe Il lustrator or from a Scitex system, you will usually

want to import the images directly in CMYK mode. This lets you keep JJJJ

the init ial  color information in the image intact without ever having
to convert between RGB and CMYK.

Working with images in CMYK mode also has the advantage that you
never need to worry about RGB colors that are "out of gamut," that

is, RGB colors that have no CMYK equivalent and so cannot be print-

ed. For this reason, you should use CMYK mode to calibrate your
system for color separations and to do final color corrections to an
image. In addition, when possible, use CMYK mode for gradient fi l ls

created with the blend tool, since it generally produces smoother

blends. Always make sure that you save a version of your RGB image

under a different name from the CMYK version so that you can re-
separate the image i f  necessary.  i f

In general, it is not a good idea to convert between RGB and CMYK
mode multiple times, since each time the image is converted, the

color values must be recalculated. How Adobe Photoshop converts

images to CMYK mode is described in detail in the Photoshop user
guide.

Converting an image from RGB to CMYK
JJJJ

Changing the image type changes the number and/or type of chan-
nels that Adobe Photoshop uses to display color information. For ex-
ample, when you convert an RGB image to a CMYK image, which is

essential to producing color separations, the red, green, and blue
channels are converted to cyan, magenta, yellow, and black channels.

N O T E S
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To view the RGB channels:

1.  Choose Open from the Fi le menu.

2. Choose the Flower fi le and click Open.

S h o r t c u t : 3.  Choose Channel from the Mode menu and Red from the submenu.

Press  Command-1  to  v iew

t h e  Re d  c h a n n e l ,
4. Choose Preferences from the File menu and General from the

C o m m a n d - 2  t o  v i e w  t h e
submenu.

Green  channe l ,
C o m m a n d - 3  to  v i e w  t h e

B l u e  c h a n n e l ,  a n d
5. Check Display Color Channels in Color, and cl ick OK.

Command-O to  v iew the
R G B  c h a n n e l .

6.  Choose Channel from the Mode menu and Green from the
submenu.

7.  Choose Channel  from the Mode menu and Blue from the submenu.

8. Choose Channel from the Mode menu and RGB from the submenu.

To convert the image:

Choose CMYK Color  f rom the Mode menu.

The mode change progression bar appears.

To view the CMYK channels:

S h o r t c u t : 1.  Choose Channel from the Mode menu and Cyan from the submenu.

Press  Command-1  to  v iew

the  Cyan  channe l ,
2.  Choose Channel from the Mode menu and Magenta from the

C o m m a n d - 2  t o  v i e w  t h e submenu.

M a g e n t a  c h a n n e l ,
C o m m a n d - 3  t o  v i e w  t h e 3.  Choose Channel from the Mode menu and Yel low from the

Ye l l ow  c h a n n e l ,

C o m m a n d - 4  t o  v i e w  t h e
submenu.

B l a c k  c h a n n e l ,  a n d

C o m m a n d - 0  ( ze ro )  to  v i e w
4. Choose Channel from the Mode menu and Black from the submenu.

t h e  C M Y K  c h a n n e l .
5.  Choose Channel  from the Mode menu and CMYK from the

submenu.

To revert back to the RGB image:

1.  Choose Undo Mode Change from the Edit  menu.

Rrr r

NOTES

Lesson 5: Converting Images
Student  Workbook

8 3



A D O B E  P H O T O S H O P  S T U D E N T  W O R K B O O K  •  ©  : 9 9 1  A D O B E  S Y S T E M S  I N C O R P O R A T E D  •  A L L  R I G H T S  R E S E R V E D

Lesson 6: Copying and Pasting

In this lesson, you will copy the horse's head into a new a image and
manipulate the copied image in a number of ways.

The lesson covers

.
Using the  Copy command

Using the Paste command

Flipping a f loating selection

Changing the size of a pasted selection
.

Using the Defr inge command

.
Using Paste Controls

Copying a selection
Before  you  make  a  copy  of  the  horse 's  head,  f i rs t  re t r ieve  the  se lec t ion

from the alpha channel you created.

S h o r t c u t : 1.  Choose Open from the Fi le menu.

P r e s s  C o m m a n d - O  t o  o p e n
a  s e l e c t e d  f i l e . 2. Choose the Student Horse file and click Open.

3. Choose Load Selection from the Select menu and #5 from the
submenu.

The horse's head is the current selection in the RGB image.

Shor tcut : 4. Choose Copy from the Edit menu.

P r e s s  C o m m a n d - C  t o  c o p y  a

s e l e c t i o n  t o  t h e  C l i p b o a rd .
5. Choose Close from the File menu.

P r e s s  C o m m a n d - W  t o  c l o s e

t h e  a c t i ve  w i n d ow.

NOTES
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Pasting a selection

Now you will paste the horse's head into the Flowers file.

6. Choose Paste from the Edit menu.

The horse's head appears in the Flowers image.

Flowers (1:1)

6 3 4 K

Flipping floating selection

Now you will flip the horse's head so it faces left, into the image.

N O T E S
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7.  Choose Fl ip from the Image menu and Horizontal  from the
submenu.

Flowers (1 :1)

6 5 3 K  K 7 1

Repositioning a pasted selection

The horse's head would look better in the lower-right corner of the

image. You can drag a pasted selection anywhere in the image.

To drag the selection:

1. Select the Rectangular Marquee tool.

2. Position the pointer inside the selection border (on the horse).

N OT E S
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3. Press the mouse button, and drag the horse's head into the lower-

right corner of the window.

Flowers (1 :1)

6 5 3 K

4. Release the mouse button.

Changing the size of a pasted selection

In this section, you will resize the horse's head so that it fits better in
the Flowers image.

To shrink the selection:

1. Choose Effects from the Image menu and Scale from the submenu.

Four handles appear around the selection.

NOTES
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2. Position the pointer on the upper-left handle.

Flowers (1 :1)

653KK

When the pointer appears;

3. Press the Shift key to maintain the selection's proportions, and drag
the handle down and to the right to reduce the size of the selection

by approximately 25 percent.
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4. Release both the Shift key and the mouse button when the selection
is  the des i red s ize.

Flowers (1 :1)

6 5 3 K

Eliminating the harsh edge around a selection

In this section, you wil l  use the Defringe command to el iminate the

dark edge around the horse's head.

1. Use the Zoom tool to zoom in once on the horse.

S h o r t c u t : 2. Choose Hide Edges from the Select menu to hide the selection border

P r e s s  C o m m a n d - H  f o r  H i d e sO that you can view the whole image.
E d g e s .

3. Choose Defringe from the Select menu to eliminate the dark edge
around the selection.

The Defringe dialog box appears.

4. Enter 2 for the width.
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5. Click OK.

6. Double-click the Zoom tool to return to the image's actual size.

Before  de f r inge Af te r  de f r i nge

The  dark  edge  a round  the  horse 's  head  d isappears ,  and  the  horse  f i ts

into the image more natural ly.

Using paste controls

Now you wil l  use the Paste Controls command to alter the appear-

ance of the pasted selection.

1. Choose Paste Controls from the Edit menu.

The Paste Controls dialog box appears.

Paste Controls

F l o a t i n g  S e l e c t i o n : 0 2 5 5

U n d e r l y i n g  I m a g e : U 2 5 5

Preview

Opacity:
© Normal

O Color Only

© Gray

Fuzz iness: o Darken Only
O Red

O  L i g h t e n  O n l y

O  Green
O Blue

NOTES
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2. Enter 50 in the Opacity box.

3. Click Preview.

The horse's head becomes partially transparent.

Flowers (1 :1)

6 5 3 K

4. Enter 100 in the Opacity box.

5. Enter 70 in the Fuzziness box.

6. Drag the white triangle under Floating Selection to the left to 200.

7. Click Preview.

NOTE: As you experiment with the controls,  always cl ick Preview. Do not

cl ick OK. If  you inadvertently cl ick OK, choose Undo from the Edit  menu
(Command-Z).

8. Continue to move the slider a few times, and preview the changes.

9. Drag the white triangle under Floating Selection to 180.

10. Click Preview.

N O T E S
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The lighter colors in the horse's head no longer appear.

F lowers (1 :1)

6 5 3 K

11. Click OK to apply these changes.

Shor tcut : 12. Choose None from the Select menu.

P r e s s  C o m m a n d - D  t o  d e s e -

l e c t  t h e  c u r r e n t l y  s e l e c t e d
The horse's head is pasted into the image.

a r e a .
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Lesson 7: Adding Type to an Image

R I G H T S  R E S E R V E D

tool.

The lesson covers

.

In this section, you will add your initials to the image, using the type

Using the Type tool

Specifying type options

Creating a shadow effect with type

J J J
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Using the Type tool

1. Use the Eyedropper tool to sample the dark blue from the stripe on
the vase. This will be the color of the type you add to the image.

3. Position the pointer in the upper-right area of the image ( just to the

2. Select the Type tool.

right of the white cala l i ly).

Flowers (1 :1)

JJ
1 a  4 2 0  2 2  p o n

6 5 3 K

N O T E S

J J J J

Lesson 7: Adding Type to an Image
Student  Workbook

96



JJ

A D O B E  P H O T O S H O P  S T U D E N T  W O R K B O O K  1 9 9 1  A D O B E  S Y S T E M S  I N C O R P O R

4. Click the mouse button.

A L L  R I G H T S  R E S E R V E D

The Type dialog box appears.

Font: Geneva

Type

Size: 12

Le a d i n g :

po int

O K

Spac ing :

Style:

Cancel

Bold
italic
0 Underl ine

0Outl ine
O Shadow

Alignment:

Anti-aliased

© Left
O Center
O Right

J J J J  J

Specifying type options
1. Drag to highlight Times Bold.

2. Enter 180 as the point size.

3. Click Anti-aliased under Style.

4. Click in the text box and type your first and last initials.

5. Cl ick OK.

Your initials appear

J J J J

as the current selection in the image.
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6. If they are not positioned where you would l ike them to be, position

the pointer inside the type, press the mouse button, and drag the se-

Flowers (1 :1)

lected type a  ro  a  new pos i t ion.

J J J J J J J  J J J J J

NOTE:  Do not  c l ick anywhere in  the image.  Doing so wi l l  deselect  the

6 5 3 K

text, and you wil l  no longer be able to edit it.  If  you accidentally deselect

the text,  choose Undo from the Edit menu (Command-Z) to reselect it .

0 J J J J J
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Creating a shadow effect with type

In this section, you will create a copy of your initials, paste the copy
behind the original, use the arrow keys to nudge the copy a few pixels

to the left and down, and use paste controls to make the bottom copy

partially transparent. This will create a subtle shadow behind the
type.

S h o r t c u t :

P r e s s  C o m m a n d - C  t o  c o p y

To make a copy of the type and paste it behind the original type:

t h e  s e l e c t e d  a r e a  t o  t h e

1.  Choose Copy from the Edit menu.

C l i p b o a r d .

2. Choose Paste Behind from the Edit menu.

A copy is pasted behind the selected type but is invisible.

C  [  [

S h o r t c u t :

To move the pasted copy:

Press  Command-H fo r  H ide

E d g e s .

1. Choose Hide Edges from the Select menu to view the
the selection border.

type without

2. Click the left arrow key on the keyboard five times to move the copy
5 pixels to the left.

J J J J

NOTES

Lesson 7: Adding Type to an Image
Student Workbook

9 9



W O R I  O 0 K  •  0  1 9 9 1  A D O B E  S Y S T E M S  I N C O R P O R A T E D  •  A L L  R I G H T S  R E S E R V E D

3. Click the down arrow key on the keyboard five times to move the

copy 5 pixels downward.

F lowers  (1 :1)

AUE

6 5 3 K

You should be able to see the copy, slightly offset from the original
type.

Now you wil l  use paste controls to make the copy slightly

transparent.

To use paste controls:

1. Choose Paste Controls from the Edit menu.

The Paste Controls dialog box appears.

2. Enter 50 for Opacity, and click Preview.

J J J J
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3.  Cl ick OK.

Flowers (1 :1)

J J J J -

6 5 3 K

Shor tcut :

The bottom copy should be partially transparent and creates a
shadow effect.

P r e s s  C o m m a n d - D  t o  d e s e -

l e c t  a  s e l e c t e d  a r e a .

4. Choose None from the Select menu. The type is now deselected and
can no longer be edited.

5. Choose Save As from the File menu.

6. Type Horseflowers.RGB for the new fi le name.

C r

S h o r t c u t :

7. Click Save.

P r e s s  C o m m a n d - W  t o  c l o s e

the f i le.

8. Choose Close from the File menu.

9. Double-click the Eyedropper tool to set the colors back to the default
settings.

N OT E S

Lesson 7: Adding Type to an Image
Student  Workbook

101



A D O B E S T U D E N T  W O R K B O O K  •  O  1 9 9 1  A D O B E  S Y S T E M S  I N C O R P O R A T E D  •  A L L  R I G H T S  R E S E R V E D  •

Lesson 8: Special Project: Marble Horse

In this lesson, you will use a number of commands, tools, and tech-

niques to transform the carousel horse so that its body looks like
marble.

The steps youwill follow to create this effect are

Using the Magic Wand tool to select the horse's body

Saving the horse's body selection in an alpha channel

Using the Rectangular Marquee tool to select part of the horse's
mane

Copying the mane selection to a new file

Adjusting the color of the selection using the Hue/Saturation
c o m m a n d

Resizing the selection

Using the Wave filter to create amarble pattern

Defining the pattern

Fill ing the selection of the horse's body with the marble pattern

Starting the lesson

Shortcut : 1.  Choose Open from the Fi le menu.

P r e s s  C o m m a n d - O  t o  o p e n
s e l e c t e d  f i l e .

2. Click the Horse file.

3.  Cl ick Open.

N O T E S
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Selecting the horse's body with the
Magic Wand tool

You wi l l  use  the  Magic  Wand too l  to  se lec t  on ly  the  horse 's  body.  F i rst ,

you need to specify the range of colors (tolerance) for a selection.

To specify  the to lerance for  the Magic Wand tool :

1. Double-click the Magic Wand tool.

The Magic Wand Options dialog box appears.

Magic Wand Options... O K

To l e r a n c e : Cance l

Z Anti-al iased

2. Enter 20 in the Tolerance box.

3. Click OK.

Now that you have set the tolerance, you are ready to make your
selection.

To select  the horse's body with the Magic Wand tool :

1. Position the pointer on the white of the horse's body above the
concha.

N O T E S
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2. Click the mouse button.

Horse (1:1)

946K

An area of the horse is selected. You can add to the selection.

3. Press the Shift key, and click another area of the horse's body.

This area is added to the selection.

4. Continue to click all areas of the horse's body until all of its body is
selected. Do not include the mane or bridle.

If there are small dots of unselected areas, you can add them to the

selection using the Lasso tool.
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To add to the select ion with the Lasso tool :

1. Select the Lasso tool.

2. While holding down both the Shift key and the mouse button, drag
to  enc lose  the  unse lec ted  a reas .

Horse (1:1)

757K

3. Release the Shift key and the mouse button.

If there are areas included in the selection that are not part of the

horse's body, you can eliminate them with the Lasso tool.

N OT E S
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To subtract from the selection with the Lasso tool:

1.  While holding down both the Command key and the mouse button,
drag to enclose the areas you want to deselect.

2. Release both the Command key and the mouse button.

Horse (1:1)

757K enE

Feathering the selection

Now that you have selected all areas of the horse's body, you will

feather the selection by 2 pixels to soften the transition between the
selection and the rest of the image.

To feather the select ion:

1. Choose Feather from the Select menu.

The Feather dialog box appears.

2. Enter 2 in the Radius box.

N O T E S
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3. Cl ick OK.

Saving the selection in an alpha channel

It is very easy to deselect a selection inadvertently. To avoid having to

reselect the area, store the selection in an alpha channel.

To store the selection in an alpha channel:

1. Choose Save Selection from the Select menu and New from the
submenu.

Horse (#5, 1:1)

9 4 6 K KJ

The horse's body is masked in alpha channel #5.

S h o r t c u t : 2.  Choose Channel from the Mode menu and RGB from the submenu,
P r e s s  C o m m a n d - O  ( z e r o )  t o

c h o o s e  R G B  f r o m  t h e  C h a n -
to return to the RGB image.

ne l  submenu  o f  the  Mode 3. Choose Save As from the File menu.
m e n u .

4. Type Marble Horse for the fi le name.

N OT E S
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5. Click Save.

Creating the marble pattern

The first step in creating the marble pattern is to select a portion of
the horse's mane. This will become part of the marble pattern.

To select  the main e lement of  the marble pattern:

1. Select the Rectangular Marquee tool.

2. Position the pointer on the horse's mane.

3. Press the mouse button, and drag to enclose the section of the mane
shown in the following illustration.

Horse (1:1)

9 4 6 K
‡

Shor tcut :

P r e s s  C o m m a n d - C  t o  c o p y

t h e  s e l e c t e d  a r e a  t o  t h e

C l i p b o a rd .
4. Choose Copy from the Edit menu.

N OT E S
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Moving the selection to a new file

You will now create a new file and paste the selection of the portion
of the horse's mane into the new file.

To move the selection to a new file:

S h o r t c u t : 1.  Choose New from the Fi le menu.

Press  Command-N to  open
a new f i le . A dialog box appears, asking for the dimensions of the new image.

The dimensions displayed in the dialog box are those of whatever is

currently on the Clipboard. Because you have just copied the portion
of the horse's mane to the Clipboard, its dimensions are displayed in
the dialog box.

2. Click OK.

A blank window appears.

S h o r t c u t : 3. Choose Paste from the Edit menu.

Press  Command-V  to

p a s t e  t h e  c o n t e n t s  o f  t h e Untitled-1
Cl ipboard .

8 0 K
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Changing the color of the selection

Now you will use the Hue/Saturation command to adjust the color of
the mane so that it resembles the pink often found in marble.

To adjust the hue and saturation of the selection:

S h o r t c u t : 1.  Choose Adjust from the Image menu and Hue/Saturation from the
P re ss  C o m m a n d - U  to submenu .
choose  Hue/Saturat ion  f rom
the  Ad jus t  submenu . 2. Position the pointer on the Hue triangle, and drag it to the left

to  -34.

3. Position the pointer on the Saturation triangle, and drag it to the left
to  -40.

4. Click Preview to examine your changes.

5. Click OK.

The selection is now pink.

Using the Wave filter to create a marble effect

The Wave filter will  create the effect of marble on the pink mane.

It does not create this effect on all images, however; the shapes and
curves in the horse's mane lend themselves well to this filter.

1.  Choose Distort from the Fi lter menu and Wave from the submenu.

N O T E S
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2. Click OK to accept the defaults.

Untitled-2 (1:1)

568K

The image is filtered and takes on the appearance of marble. You may
want to reapply the filter for greater effect.

S h o r t c u t : 3. Choose Wave from the Fi lter menu.

P r e s s  C o m m a n d - F  t o  r e a p -

p ly  the  last  f i l ter.

N O T E S

Lesson 8: Special Project: Marble Horse
Student  Workbook

112



A D O B E  P H O T O S H O P  S T U D E N T O K  • R I G H T S  R E S E R V E D  •

Resizing the image

In this next section, you wil l  resize the image containing the pink

mane by 400 percent. You will be using the image to create a marble
pattern. you wil l  then fi l l  the horse's body with the marble pattern.
When you fi l l :  selection with a pattern, the pattern wil l  t i le, or

repeat, if it is smaller than the selection. A small pattern must repeat
several times, and thus the pattern creates the impression of tiles.

However, if you make the pattern bigger than the selection, it will not
tile.

1. Choose Image Size from the Image menu.

The Image Size dialog box appears.

2. Click the File Size checkbox to turn this option off.

3. Select the units of measurement box next to Width, and choose

(percent) from the pop-up menu.

4. Select the same units of measurement for Height.

Defining a pattern

S h o r tc u t : 1. Choose All from the Select menu to select the entire image.
P r e s s  C o m m a n d - A  t o  s e l e c t

al l . 2. Choose Define Pattern from the Edit menu.

Fil l ing the horse's body with the marble pattern

You wil l  now return to the Horse image and use the pattern you

created to fill the horse's body.

To retr ieve the selection of the horse's body:

1.  Choose Marble Horse from the Window menu.

S h o r t c u t : 2. Choose None from the Select menu to deselect the marqueed
P r e s s  C o m m a n d - D  t o  d e s e - selection of the horse's mane.
l e c t  t h e  s e l e c t e d  a r e a .

3. Choose Load Selection from the Select menu and #5 from the

submenu.

The horse's body appears as the current selection.

To fill the selection with the marble pattern:

1. Choose Fi l l  from the Edit menu.
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The Fill dialog box appears.

2. Click the Pattern option.

3. Enter 50 in the Opacity box.

4. Cl ick Normal under Mode.

5. Cl ick OK.

The horse's body fil ls with the pink marble pattern.

Horse (1:1)

946K

To end the lesson:

Shor tcut : 1. Choose Save from the File menu.
P r e s s  C o m m a n d - S  t o  s a v e

t h e  f i l e  o n  d i s k . 2. Choose Close from the File menu to close the Horse file.
P r e s s  C o m m a n d - W  t o  c l o s e

t h e  f i l e . 3. Choose Close from the File menu to close the Untitled-1 file.

4. Click No; do not save changes.
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Lesson 9: Resizing an Image

In this lesson, you will learn the different ways to resize an image.
There are several ways to resize an image, and you will have the

chance to try using the different methods.

The lesson covers

An explanation of resolution

Previewing the page size and layout of a file

Cropping an image

Using the Image Size command

.  Using the Canvas S ize command

Resolution

In many cases,  when you resize an image, you change the resolution
of the image. It is, therefore, extremely important to understand the

basic concepts of resolution before you attempt to resize images.

There are four types of resolution that are important in the Adobe
Photoshop program: bit resolution, screen resolution (also called
screen ruling), device resolution, and image resolution.

Bit resolution measures the number of bits of information per pixel.
This resolution determines how many colors can be displayed at one
time on-screen (i.e., 8-bit, 24-bit, or 32-bit color).

Screen resolution refers to the number of dots per inch in the

halftone screen or screens used to produce a color separation. In
general, the dots are arranged in lines on the screen, and this

resolution is measured in l ines per inch.

Device resolution refers to the number of dots per inch (dpi) that the

output device (such as an imagesetter or a laser printer) can produce.
This resolution is measured in dpi.
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Image resolution represents the density of information within a given
file. The information is measured in pixels per inch (ppi). The image
resolution affects the size of the document stored on disk and in

memory, as well as the quality of the output. The higher the image

resolution, the more space on disk the image requires and the more
time it takes to print.

As an example of how image resolution affects file size, a 3.2-inch-by-

2.5-inch RGB image with an image resolution of 72 pixels per inch

occupies about 200K in memory and on disk. The same image at a
resolution of 300 pixels per inch takes up approximately 3,469K of
space.

I f  you have too much information in an image, the image may

occupy an excessive amount of space in memory and on disk, and

may take too long to print. You can reduce the image resolution (or

increase the resolution) through a process called resampling.

It is important to understand how resampling affects image resolu-
tion. Resampling allows you to change the resolution of an image to

fit  your disk space and memory, and to conserve memory while
outputting the best-quality results. To conserve memory and speed up

printing, you can reduce the image resolution by resampling down.
Keep in mind, however,  that you want to avoid compromising the
quality of your output.
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It is also possible to increase the image resolution by resampling up.

When you increase the original image resolution, however, the Adobe

Photoshop program must create pixels to achieve higher resolution.
To do so, the program interpolates where it must create new pixels,

and adds that information to your image. Resampling up often results

in less than desirable output because when the program creates new
pixels, the image is not as sharp as it would be if it had been scanned
at the same high resolution.

Determining the best resolution for the printed
output

The best resolution for the printed output is dependent upon the
quality of output that you need as well as the resolution of your print-

er. If you are printing to a high-resolution imagesetter, you will need
a higher image resolution than if you are printing to a low-resolution
device. Low-resolution devices use fewer halftone dots per inch-that

is ,  la rger  ha l f tone dots .  Th is  means that  fewer  screen p ixe ls  are  needed

to create the halftone dots, so you don't need as high a resolution.

As a general rule, to produce a high-quality image, the image resolu-
tion should be twice the screen resolution of the halftone screen that

you will use to print. For example, to print a high-quality image using

a 133-line-per-inch screen, you would need an image resolution of ap-
proximately 266 pixels per inch. In addition, if you are unsure of the

appropriate resolution for the resized image, you can have Adobe

Photoshop suggest a resolution for resampling.

NOTE:  I f  your  image resolut ion is  more than 2-1/2 t imes the screen

rul ing,  you wi l l  get an alert  message informing you that your image res-

olut ion is too high. This means that your image resolut ion is higher than

your printer can accommodate, and is therefore unnecessari ly increasing

the f i le s ize and print  t ime. Use the Image Size command to lower the

a resolution, and save a copy of the high-resolution file if necessary.
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If you are working with scanned images, be sure to scan images in the
resolution required by your printer. If this is not possible, you can use

the Image Size command to change the resolution of your image. If

you are resampling down, or decreasing the resolution, the program

will delete information from the image to achieve the desired resolu-

tion. If you are resampling up, or increasing the resolution, Adobe
Photoshop wil l  create new pixel information based on the existing
color values.

If you resample down (decrease the resolution), and then resample up
to the original resolution, the image will change. This change occurs

because once an image is resampled down, the original color informa-

tion is irretrievably lost as pixels are deleted. During the resampling

up process, Adobe Photoshop will do its best to reconstruct the origi-
nal fi le based on the current color information; however, keep in

mind that the new image is only an approximation of the or iginal
image and wil l  not be as sharp as the original.

Selecting an interpolation method
When you increase the overall file size of an image, Adobe Photoshop
must create new color values for pixels that are added. Adobe

Photoshop evaluates color through the process of interpolation,
which determines the color of a pixel that is inserted between two

other pixels. This procedure applies when you increase the overall file

size of an image, as well as when you transform an image by rotating

i t  a t  an  arb i t rary  ang le ,  or  by  us ing  such spec ia l  e f fec ts  as  skew or  per-

spective.

You can choose the interpolation method you want to use: Nearest

Neighbor, Bil inear, or Bicubic. Each option involves a trade-off
between speed and precision: Bicubic is the most precise method;

Nearest Neighbor is the fastest.

To select the interpolation method you want:

1. Choose Preferences from the File menu and General from the sub-
menu.

2. In the General Preferences dialog box, select the option you want

from the Interpolation pop-up menu. For our purpose, cl ick OK to
accept the default, Bicubic.
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Previewing the page size and layout

Before you change the size of an image, you may want to preview it
to see how it wil l appear when you print it .

To preview a page:

S h o r t c u t : 1.  Choose Open from the Fi le menu.

P r e s s  C o m m a n d - O  t o  o p e n

a  s e l e c t e d  f i l e . 2. Click the Flowers file and click Open.

3. Position the pointer in the lower-left corner of the screen where the

image's size is displayed.

4. Press and hold down the mouse button.

The page preview box appears.

5. Release the mouse button when you have finished previewing the
page .

You can determine the size and resolution of your image using the
size box.

6. Choose Page Setup from the File menu.

7. Click Labels, Crop Marks, Calibration Bars, and Registration Marks,
and cl ick OK.

8.  Repeat  steps  3  and 4.
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To check the s ize of  an image:

1. Position the pointer in the lower-left corner of the screen where the

image's size is displayed.

2. While pressing the Option key, hold down the mouse button.

A size box displays the image's width, height, number of channels,
and resolution.

F lowers  (1 :1)

W i d t h :  5 1 5  p i xe l s  ( 7.  1 5 3  i n c h e s )
H e i g h t :  4 2 0  p i xe l s  ( 5.8 3 3  i n c h e s )

C h a n n e l s : (RGB Co lo r )
Resolut ion:  72 p ixe ls / inch

3. Release both the Option key and the mouse button when you have

finished viewing the size information.
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Cropping an image

In this section, you wil l  use the Cropping tool to eliminate the area
of brick on the right side of the image and isolate the vase of flowers.

To crop the image:

1. Select the Cropping tool.

2. Position the pointer in the upper-left corner of the image, almost to

the  le f t-most  edge .

3. Press the mouse button, and drag down and to the right to enclose
the vase of flowers.

Make sure that you have enclosed all of the flowers (including the
cala lily on the right side of the vase). If you have not defined the area
to your satisfaction, you can extend or reduce the area.

Flowers (1:1)
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Now that you have defined the area to be cropped, you are ready to
crop the image.

4. Position the pointer inside the selected area.

The pointer becomes a Scissors pointer. This is an indication that if
you click the mouse button, you will crop the image to that size. If

you click the mouse button outside the selected area, the area is
deselected.

5. Click the mouse button inside the selected area.

You have cropped the image but have not changed its resolution.

Flowers (1 :1)

443K

To verify the new dimensions and resolution of the image:

1. Position the pointer on the size box in the lower-left corner of the
screen .

2. While pressing the Option key, hold down the mouse button.
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The dimensions of the resized image are displayed.

3. Choose Save As from the File menu.

4. Type Flowers.crop for the fi le name.

5. Click Save.

6. Choose Show Rulers from the Window menu.

Using the Image Size command
The Image Size command in the Image menu allows you to resize an

image while controll ing the image resolution. When you change the
resolution of an image, you change the amount of information used

in the image. This does not affect the screen display of the image,

which is normally 72 dpi, but it does affect the image when it is
printed.

In general, it is inadvisable to decrease the resolution of an image for

a low-resolution device, such as a 300-dpi laser printer, if you intend
to increase the  reso lut ion  la ter.  Th is  is  because when you decrease the

resolution, you delete some of the original color information in your
image. If you later increase the resolution, interpolation is used to

add the additional information. The resulting image is therefore not
as sharp as the original, high-resolution image.

To change the image dimensions without changing the overall
file size:

1. Choose Image Size from the Image menu.

The Image Size dialog box appears.

2. Check to make sure both the Proportions and the File size options are
checked.
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3.  Enter 3 in the Width box.

I m a g e  S i ze . .

Current Size:  447K Cancel
W i d t h :  5 . 1 3 9  i n c h e s

H e i g h t :  5 .7 2 2  i n c h e s Au to . . .

Resolution: 72 pixels/inch

N e w  S i z e : 4 4 7 K

Width: 3l (inches)

Height: 3.341 ( inches)

Resolut ion:  123.333 (pixels/inch)
T

Constrain: &  Propor t ions  X  F i le  S ize

NOTE:  I f  you wish to change the d imensions or  resolut ion of  the image

without changing the overal l  f i le size of the image, cl ick Fi le Size.

When you enter new dimensions or a new resolut ion,  the program auto-

mat ical ly  adjusts the other  parameters so that  no informat ion is  added

to or deleted from the image f i le.  This means that with the Fi le Size

option checked, the program wi l l  not resample the image.

4. Click OK.

5. Press the Option key and position the pointer in the lower left corner

of the screen where the image size is displayed.

Notice the change in size and resolution.

Shor tcu t : 6. Choose Undo Image Size from the Edit menu.

Press  Command-Z to  undo
the  l as t  command. To change the image dimension without changing the resolution:

1. Choose Image Size from the Image menu.

2. Click the File Size box to uncheck it.

3 3. Enter 3 in the Width box.
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Notice the current size and the new size.

Image  S ize . . . O K

C u r re n t  S i ze : 4 4 7 K C a n c e l
Width: 5.139 inches

H e i g h t :  5 .7 2 2  i n c h e s Au t o . .

Resolut ion:  72 p ixels/ inch

N e w  S i z e : 1 5 3 K

Width: ( inches)

H e i g h t :  1 3.3 4 1 ( inches) I8

Resolut ion: (pixels/ inch)

Constrain: 2 Proportions  Fi le Size

4. Click OK.

5. Position the pointer in the lower left corner of the screen where the

image is displayed.

Notice the change in size and resolution.

S h o r t c u t : 6. Choose Undo Image Size from the Edit menu.
Press  Command-Z to  undo
t h e  l a s t  c o m m a n d . To determine a suggested resolution automatically:

1. Choose Image Size from the Image menu, and make sure the File Size

option is  unchecked.

2. Click Auto to have the program suggest the appropriate resolution for

the image.
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The Auto Resolution dialog box appears.

Ruto  Reso lu t ion . . .

Printer: 1 2 7 0 (dots/ inch) Cancel

S c r e e n :  [ 1 3 3 (lines/inch)

Q u a l i t y  Re q u i re d :

O Draft
•  Med ium
O High

3. Enter 300 in the Printer box.

4. Enter 60 in the Screen box.

5. Click Medium, cl ick OK, and examine the resolution box.

6. Cl ick Auto.

7. Type 2500 in the Printer box.

8. Type 150 in the Screen box, click Cancel.

9. Click High under Quality Required, and click OK. Note the new reso-
lution in the Image Size dialog box.

10. Cl ick Cancel
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Using the Canvas Size command
In the section, you wil l  use the Canvas size command to add blank

space around the cropped Flowers image. The Canvas Size command

lets you enlarge the canvas around the existing image without
affecting the size of the cropped flowers.

NOTE: The canvas area you add wi l l  be f i l led with the background color.

For this exercise, the background color should be white (the default

background color).  I f  white is not the current background color,  double-

click the Eyedropper tool to retrieve the default background and

foreground colors.

To enlarge the canvas area around the image:

1. Press the Option key, and click the size box in the lower left corner of

the image. Notice the width and height.

2. Choose Canvas Size from the Image menu.

The Canvas Size dialog box appears.

C a nva s  S i z e . . . O K

Current  S ize:  447K Cancel
Width: 5.139 inches

Height: 5.722 inches

N e w  S i z e : 4 4 7 K

Width:  5.139 (inches)

Height :  5.722 ( inches)

Placement:

3. Select the units of measurement box, next to Width, and choose

(percent) from the pop-up menu.

4. Choose the same units of measurement for Height.
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5. Enter 125 for Width, press Tab, enter 125 for Height, and click OK.

Flowers (1:1)

692K

The dimensions of the image remain the same; the 25-percent extra

area you specified is placed around the image and is filled with the
background color.

6. Hold down the Option key and click the size box in the lower left cor-
ner of the image to view the image's new size.

7. Choose Close from the File menu, and close the fi le without saving
changes.
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Lesson 10: Working with Duotones

In this lesson, you wil l  learn how to use the Adobe Photoshop Duo-
tone feature to create a monotone and duotone.

About Monotones, Duotones, Tritones, and
Quadtones

Adobe Photoshop 2.0 provides the ability to create monotones, duo-
tones, tritones, and quadtones. Monotones are gray-scale images

printed with a single, non-black ink. Duotones, tritones, and quad-

tones are gray-scale images printed with two, three, and four inks, re-

spectively. In these types of images, different colored inks are used to

reproduce different levels of gray, rather than to reproduce different
colors.

Duotones, tritones, and quadtones have been used for years by de-

signers to increase the tonal range of gray-scale images. While gray-
scale photographic reproduction can reproduce up to 256 levels of

gray, a single plate on a printing press can reproduce only about 50

levels of gray. The use of two, three, or four inks to print a gray-scale

image, therefore, significantly increases the number of gray levels
that can be reproduced. The results are a dramatic improvement in

the reproduction of subtle detail and in the overall quality of the

image.

Creating a monotone

In this section, you will convert a gray-scale fi le to a monotone.

Shor tcu t : 1.  Choose Open from the Fi le menu.

P r e s s  C o m m a n d - O  t o  o p e n

a f i le .
2. Click the Duck fi le.

3. Cl ick Open.

4. Choose Duotone from the Mode menu.
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The Duotone Options dialog box appears.

Duotone Options..
O K

Type:  Monotone C a n c e l

Ink 1 : B l a c k Lo a d . .

Save .
Ink

Ink 3:

I n k  4 :

Overpr in t  Co lors . . . D o t  G a i n :  2 0

5. Select the Type box (if it's not already selected), and choose Mono-

tone from the pop-up menu that looks l ike a small  graph.

6. Click the curve box next to Ink 1.

The Duotone Curve dialog box appears.

D u o t o n e  C u r v e .
O K

0 : % 60 : %
Cance l

7 0 : %

1 0 : % 8 0 : Load.

2 0 : % 90: % S ave . .

3 0 : 1% 95: %

4 0 : % 100: 100 %
50: %

7. If not already entered, enter 0 (zero) in the first box (the one
labeled 0).

8. If not already entered, enter 100 in the last box (the one labeled 100).
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9. Make sure there are no numbers in the other boxes, and click OK to

return to the Duotone Options dialog box.

10. Now click the small  color patch next to Ink 1.

The Photoshop Color Picker dialog box appears.

Color  Picker

S e l e c t  i n k  c o l o r :

Cancel

C u s t o m

O  s : %

29 %
M :  1 0 0

Y:

O R :

Or

O B :
-

11. To specify a dark purple color, enter the following CMYK values: 61
for C, 75 for M, 0 for Y, and 13 for K.

12.  Cl ick OK.

13. Type Purple in the text box to correspond with the new color you've
chosen. Click OK.

Creating a duotone

Now you wil l  create a duotone using the same image.

1.  Choose Duotone from the Mode menu, then choose Duotone from

the Type pop-up menu.

2. Click the color swatch next to Ink 1.

3. To change the ink color back to black, enter 0 (zero) for the R, G, and
B values.

4. Click OK.
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5. Click the color swatch next to Ink 2.

The custom color picker appears.

Custom Colors

B o o k :  P A N T O N E  C o a t e d

P A N T O N E  3 3 7 5  C V C

Cancel

P A N T O N E  3 3 8 5
P icker

P A N T O N E  3 3 9 5 F i n d  # :  3 4 0 5

P A N T O N E  3 4 0 5 8 3  C 0 M

P A N T O N E  3 4 1 5

65  Y 0 K

P A N T O N E  3 4 2 5  C V C

P A N T O N E  3 4 3 5  C V C

6. Type 3405 in the Find # box for Pantone Coated.
Cl ick OK.

D u o t o n e  O p t i o n s
O K

Ty p e :  D u o t o n e Cancel

Ink B lack Lo a d . .

s a v e

Ink P A N T O N E  3 4 0 5  C U C

I n k  3 :

Ink 4:

Overprint Colors. Dot  Ga in :  20 %

This wil l  give you l i tt le less green in the midtones and shadows.

7. Click the small graph next to Ink 2.
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The Duotone Curve dialog box appears.

8. Enter 45 in the 50% box, and 90 in the 100% box. Click OK.

9. Click the small  graph next to Ink 1.

10. Enter 35 in the 50% box, and click OK.

11. Cl ick OK to return to the Duotone Options dialog box. Cl ick OK to

view the changes.

Saving custom duotone settings
1. Choose Duotone from the Mode menu, and click the Save button in

the Duotone Options dialog box.

2. Type Green duotone #3405 and click Save.

3. Cl ick OK.

S h o r t c u t : 4. Choose Close from the File menu, and close without saving changes.

P r e s s  C o m m a n d - W  t o  c l o s e

the  Duck  f i l e .

Creating tritones and quadtones
You use  the  same procedure  to  c reate  t r i tone  and  quadtones .  Each  ad-

ditional ink gives you a richer image with more subtle detail. A typi-
cal quadtone, for example, is composed of three grays in addition to

black. This type of quadtone is often used to print a black-and-white
photograph with rich blacks and an extensive tonal range.

Specifying overprint colors
The Overprint Colors feature allows you to tell  Photoshop exactly
what colors result when the various combination of custom inks are

overlayed, so that the program can accurately display the image. To

do this, you select the color you want to change from the Overprint

Colors dialog box, and adjust the color values until the color looks as

you think it will look when printed. Note that this adjustment affects

only your screen display, not your f inal output.
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About printing duotones

A final consideration when creating duotones is that both the order
in which the inks are printed and the screen angles you use will have

a dramatic affect on your final output. In general, to ensure the most
fully saturated colors, darker inks should be printed before lighter

inks. For selecting the optimal screen angles, a good rule of thumb is

to set the screen angles 30 degrees apart; if you are printing a quad-
tone, the final (lightest) ink should be offset at 15 degrees. Depending

on your artwork and your output device, you may need to experiment
further with different angles to get the  best  resu l ts .

If you are using Adobe Photoshop 2.0, change the default screen

angle for Ink 2 so that it is offset 30 degrees from Ink 1. For example,
the angles for a quadtone should be Ink 1: 45°, Ink 2: 108.4° (105° if

you are using Accurate Screens), Ink 3: 161.6° (165° if you are using
Accurate  Screens) ,  and  Ink  4 :  90°.

NOTE: If  you are using Adobe Photoshop 2.0.1 or a later version, the de-

fault screen angles wil l  produce optimal results.
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Lesson 11: Black-and-White Photo-Retouching

This lesson is designed to demonstrate some of the possibilities of

using the Adobe Photoshop program to per form photo-retouching

tasks. In the following lesson, you a will work with a negative that has
been damaged with a severe scratch. In addition to repairing the

scratch across the image, you will remove some of the distracting, un-
needed elements from the background. After the image has been im-

proved in black-and-white form, you will select a main element of the
image and colorize it  to mimic the look of hand coloring.

Opening the file
Shor tcut : 1.  Choose Open from the Fi le menu.
P r e s s  C o m m a n d - O  t o  o p e n

a  s e l e c t e d  f i l e . 2. Choose the file Flamingo Negative and click Open.

E  P HS  CLAS S R O O M IN  A  B OX®

O  B a d  F l o w e r s ©Mac in tosh  HD
D Bird feet
D  C l o t h - w o v e r Eject

D  C u s t o m  b r u s h e s
D  D i a m o n d s - h a r l e q u i n

Dr ive

D  D u c k

O Flamingo Negative O p e n
D F lowers
D Horse Cancel

F i l e  F o r m a t :  P h o t o s h o p 636K
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3. Resize the window larger so that you can see all edges of the image.

Flamingo Negative (1 :3)

6 0 2 K
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Changing the negative to a positive
S h o r t c u t : Choose Map from the Image menu and Invert from the submenu.

Press  Command- I  to  inver t

the  image. Flamingo Negative (1:3)

6 0 2 K

Cropping the image

1. Select the Cropping tool.

2. Position the Cropping tool pointer in the upper-left corner of the
image of the flamingo.
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3. Click the mouse button and drag to thelower right corner of the

image of  the f lamingo.

Flamingo Negative (1 :3)

6 0 2 K

4. Release the mouse button.

5.  Ad just  the  s ize  of  the  crop  se lec t ion  box ,  i f  necessary,  by  dragg ing  the

corner handles so that none of the frame around the image is select-
ed .

6. Move the pointer into the center of the crop area. The pointer chang-
es to  a  sc issors  pointer.

7. Click the center of the selected area to crop it.

The window automatically resizes to the new dimensions of the
image.
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8. Choose Save As from the File menu. Type Flamingo Positive for the
name and click Save.

I  P H S  C L A S S R O O M  I N

D Bad Flowers - M a c  H D 8 0
D Bird feei
0 Cloth-woven E i e cT

C o s t o m  b r u s h e s
D  D i a m o n d s - h o r l e g u i n

Drive

D Duck

S ave  t h i s  d o c u m e n t  a s : S a v e

Flamingo Posit ive Cancel

F i le  Format :  Photoshop

Repairing the scratch
1. Cl ick the Zoom tool.

Shor tcut : 2. Zoom in twice (2 :1) into the upper right portion of the image where

W h e n  y o u  a r e  u s i n g  a n o t h e r the scratch begins.
too l ,  you  can  zoom in  by
h o l d i n g  d ow n  t h e  C o m -
mand key  and  the  Space

bar,  and c l ick ing the mouse
b u t t o n .
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3. Click the Resize box in the upper right corner to fil l the screen.

F l a m i n g o  Po s i t i ve  ( 2 : 1 ) |

4. Double-click the Rubber Stamp tool. The Rubber Stamp Options dia-
log box appears.

5. Click the second brush from the right on the top row.
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6. Click the Clone (aligned) option if it is not already selected.

R u b b e r  S t a m p  O p t i o n s . . . O K

C a n c e l

C u s t o m

Option:
S p a c i n g :

©  C l o n e  ( a l i g n e d ) Opac i ty :

o Clone (non-aligned)
© Revert

Mode:

O Texture ©  N o r m a l

O Pattern (al igned) O  C o l o r  O n l y

O Pattern (non-al igned)
o Impress ion ist

O  D a r k e n  O n l y

O  L i g h te n  O n l y

7. Click OK.

8. Hold down the Option key and click the Rubber Stamp pointer on a
spot about a half-inch to the left of the scratch.
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S h o r t c u t : 9. Release the Option key and click the Rubber Stamp pointer on the
P r e s s  t h e  S p a c e  b a r  t o  g e t  t h e beginning of the scratch. Continue to clickagain and again, and look

G r a b b e r  t o o l .
to  see i f  the  texture  f rom the source area is  be ing t ransfer red cor rect ly.

If  it  is,  continue to paint in the texture, working your way down the

scratch until you reach the flamingo's back. If it is not, repeat step 8
close to the area you are trying to repair.

10.  Se lec t  a  new source  area  for  the  f lamingo's  back  and repa i r  the  texture ,

working down to the left until  you reach the next place where the di-

rection of the lines in the texture changes. Repeat this process while
you work down the length of the scratch.

Shor tcut : 11. Choose Save from the File menu to save the image.
P r e s s  C o m m a n d - S  t o  s a v e

the f i le.
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Retouching the feathers
1. Use the Rubber Stamp tool and repeat this process of Option clicking

a  source  a rea  c lose  to  a  defec t ive  a rea  and  then  c l i ck ing  on  the  defec-

tive area to remove the feathers on the lawn. Be sure you are close

enough to the feather to match the lawn texture but far enough away

So that you don't accidentally "clone" another feather onto the lawn.

2. Double-click the Grabber tool (hand) to zoom out the window so that
i t  f i ts  on-screen.

S h o r t c u t : 3. Choose Save from the File menu to save the image.

P r e s s  C o m m a n d - S  t o  s a v e

t h e  f i l e .

Adjusting the brightness and contrast

1. Choose Adjust from the Image menu and Brightness/Contrast from
the submenu.

2. Position the pointer on the Brightness triangle, and move it to it the
right to -20 (minus).

3. Position the pointer on the Contrast triangle, and move it to the right
to +13.

4. Click Preview to examine your changes. Click OK.
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Changing the mode to RGB
1. Choose RGB Color from the Mode menu.

S h o r t c u t : 2. Choose Save from the File menu to save the image.
P r e s s  C o m m a n d - S  t o  s a v e

t h e  f i l e .

Selecting the flamingo
1. Double-cl ick the Magic Wand tool in the toolbox.

The Magic Wand Options dialog box appears.

2. Type 35 for Tolerance. Click OK.

Magic  Wand Opt ions  . . . O K

Tolerance: Cancel

Z Ant i-al iased

3. With the Magic Wand tool still selected, click the flamingo's wing. An

area will be selected, but probably not the whole flamingo.

4. Select the Zoom tool, and zoom in a few times over the selected area.

5. Hold down the Shift key; then one at a time, click the areas of the
flamingo that did not become selected. Do this until most of the bird
is selected.

6. Using the Pen, Lasso, Rectangular Marquee, and Elliptical Marquee

tools, manually select any remaining areas of the flamingo that the
Magic Wand tool may have missed.

You can add and subtract areas from the selection with the following
steps:

To add to the selected area, hold down the Shift key, and use any of
the selection tools to select additional areas.
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To subtract from the selected area, hold down the Command key,

and use any of the selection tools to select the areas you want to

remove from the selection.

Flamingo Posit ive (1 :2)

9 5 0 K

7. When you have carefully edited your selection so that it includes
the entire flamingo and none of the background, double-click the

Grabber tool (hand) to return the view SO that the image fits the
screen .

8. Choose Feather from the Select menu.

9. Type 2 for Radius and click OK.

10. Choose Save Selection from the Select menu.

S h o r t c u t : 11.  Choose Channel  from the Mode menu and RGB from the submenu.

P r e s s  C o m m a n d - O  ( z e r o )  t o

v iew the  RGB channe l .
12. Choose Load Selection from the Select menu.

13. Choose Save from the File menu.
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Tinting the flamingo pink

1. With the flamingo still selected, click the foreground color box to dis-
play the Color Picker dialog box.

2. Change the color to bright pink by clicking near the pink you wish to
select and dragging around to change the selected color.

Color Picker

S e l e c t  fo re g ro u n d  c o l o r :
O K

A Cancel

%

9 3 %

O B: 99 %

K : %
O
O

O B:
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3. If the alert triangle appears, click it.

Color Picker

S e l e c t  fo re g ro u n d  c o l o r :
O K

Cancel

0 %

O  s %

O %

K:  0
O
O G:  47

O B:

4. Click OK.

5. Choose Fil l  from the Edit menu. The Fil l  dialog box appears.

6.  Cl ick the Color Only opt ion.

7. Enter 80 in the Opacity box and cl ick OK.

Fi l l . . .

O p ac i t y :  100  % Cancel

Mode: With:

O Normal
O  C o l o r  O n l y

© Foreground
OPatiemn

O  D a r ke n  O n l y
O Lighten Only
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Shor tcut : 8. Choose Hide Edges from the Select menu to temporarily hide the se-

Command-H togg les lection marquee. This lets you see the results of your last step without
b e t w e e n  H i d e  E d g e s  a n d

S h o w  E d g e s .
dese lec t ing  the  a rea .  Not ice  the  f l amingo  has  been  changed  to  p ink  in
color.

Using the custom color picker
1. Click the foreground color box to open the Color Picker dialog box.

2. Click the Custom button in the Color Picker dialog box. The custom

color picker appears.

Custom Co lo rs

Book:  PANTONE Coated

P A N T O N E  2

P A N T O N E  3
P icker

P A N T O N E  : F ind #:

91 0 M
51 0K

P A N T O N E  3 2 8 5  1

P A N T O N E :

P A N T O N E  3 3 0 5  C

3. Move the slider up and down to view some different ranges of custom
colors.

4. Click the color bar that reads Pantone 178 CV C, and click OK.

The color appears in the foreground color box.

S h o r t c u t : 5.  Choose Undo Fi l l  from the Edit menu.
Press  Command-Z to  Undo.

6. Choose Load Selection from the Select menu.

7. Choose Fi l l  from the Edit menu.

8. Cl ick OK.
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S h o r t c u t : 9. Choose Hide Edges from the Select menu.
P r e s s  C o m m a n d - S  t o  s a v e

the f i le.
10. Choose Save from the File menu.

P r e s s  C o m m a n d - P  t o  p r i n t . 11.  Choose Print from the Fi le menu.
P r e s s  C o m m a n d - W  t o  c l o s e

t h e  f i l e . 12. Choose Close from the File menu.
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Lesson 12: Special Project: Seed Packet Label

This lesson, along with Lessons 13 and 14, is designed as a directed

study project. The lessons were designed to give you an opportunity
to work on your own with the instructor available to assist you. Do

not  hes i ta te  to  ask  for  ind iv idua l  ass is tance .  The  goa l  o f  these  pro jec ts

is for you to have time to apply the tools and techniques you have
learned so far in the class. Be sure to experiment with various dialog

box and slider settings as you work through the project. There is no
"right answer." This is your chance to be creative.

This lesson should take approximately one hour.

In this lesson, you will create a mock-up for a project. The project is a

label for flower bulbs. You will start by using the file you saved as

Flowers.crop.

The steps you will follow to create this project are

Converting the Flowers.crop image to gray scale

Inverting its colors so that it looks l ike a drawing

Converting it back to RGB so that you can add color to it

Selecting painting colors with the color palette and the color picker

Making selections with the Lasso tool and fi l l ing them with color

Resizing the image

Creating a border around the image

Copying a f lower and pasting it  into the image

Using the Line tool to add a colored border

Adding type to the image

Using the Blend tool to alter the type
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The plan for the bulb label is that the center of the label will contain

a watercolor drawing of flowers. In the upper-left corner of the label,

there wi l l  be photograph of a yel low t iger l i ly.  Final ly,  the word

"Bulbs" wil l  appear in the upper-right corner of the image.

You will be able to do this entire project using the existing Flowers
and Flowers.crop images. The end result will be a mock-up of the

label. This is not meant to be perfect, final output, so do not worry

about everything being exact as you work through this lesson.

Editing the cropped image

The first step in the project is to open and edit the cropped Flowers
file.

Shor tcu t : 1.  Choose Open from the Fi le menu.

P r e s s  C o m m a n d - O  t o  o p e n
a  f i l e .

2. Click the Flowers.crop file.

3.  Cl ick Open.

Now you will  use the Find Edges fi lter on the image. The Find Edges

filter automatically outlines the edges of an image where sharp color
transitions occur.
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4. Choose Stylize from the Filter menu and Find Edges from the
submenu.

Flowers.crop (1 :1)

4 5 1 K K J

Converting the image to gray scale and inverting its colors

Converting the image to gray scale is the first step in the process of
creating what looks like a drawing, and eventually a watercolor.

Once you have converted the image to gray scale, you will use the
a Invert command to create a negative of the image. Do not confuse
the Invert command with the Inverse command. Remember that the

Inverse command, found in the Select menu, selects everything

except the current selection. The Invert command is found in the

Map submenu of the Image menu and inverts colors to their exact

opposite (creating a negative).

To convert the RGB image to gray sca le :

1. Choose Gray Scale from the Mode menu.
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An alert box appears, asking if you want to discard color information.

2. Cl ick OK.

The image is converted togray scale.

S h o r t c u t : 3.  Choose Map from the Image menu and Invert from the submenu.

P r e s s  C o m m a n d - I  t o  c h o o s e This creates a negative of the image.
Inver t  f rom the  Map sub-

menu  o f  the  Image  menu. Flowers.crop (1 :1)

Creating a watercolor effect
Now that you have gray-scale image that looks like a drawing, you
will convert it back to RGB and add color to it.

1.  Choose RGB Color from the Mode menu.
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Notice that when you convert the gray-scale image back to RGB, it
does  not  reappear  as  a  co lo r  image .  Th is  i s  because  you  ac tua l l y  d is-

carded all  color information in the image when you converted it  to

gray scale. However, in RGB mode you can add color to the image,
which you could not do if you left it in gray-scale mode.

2. Choose Show Palette from the Window menu.

The color palette appears.

R 2 255 RGB
G 2 255
B 255

Using the color palette to select colors

You can use the color palette to select the current foreground

and background colors. The color palette is a floating window that

you can display on-screen. You can move the color palette to a more
convenient place on-screen, and you can hide it when you have

finished using it.

First, you will use one of the color swatches in the color palette to

select a foreground color.

1. Posit ion the pointer on the red color swatch in the color palette.

Notice that the pointer turns into the Eyedropper pointer when you

posit ion it  on a color swatch.

2. Click the mouse button.

Red is the new foreground color. Notice that the foreground color

changes in the toolbox and in the color palette.
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Selecting flowers and fi l l ing them with color

In this section, you will use the Lasso tool to select a flower. Don't

worry about selecting the flowers perfectly. Remember that this

project is not meant to be an end product, and the watercolor effect
does not demand extreme precision. Your work doesn't need to be

prec ise  because  the  e f fec t  you  create  w i l l  be  a  co lor  wash .

1. Double-click the Lasso tool.

The Lasso Options dialog box appears.

2. Enter 3 in the Feather Radius dialog box.

3. Cl ick OK.

You used the Lasso Options dialog box to specify a feather edge. By
doing this, you don't have to use the Feather command each time you
make a selection. Remember that when you enter a value for the

feather edge in the Lasso Options dialog box, all selectionsyou make

with the Lasso tool will have the same feather edge until you change
the value again.

Tip: 4. Position the Lasso pointer on one of the flowers.

P r e s s  t h e  C a p s  L o c k  k e y  t o

u s e  t h e  c r o s s h a i r  p o i n t e r  f o r 5. Press the mouse button, and drag to trace the outline of one of the
greater  prec is ion  in  mak ing flowers.
a  s e l e c t i o n .
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To fill the flower:

1.  Choose Fi l l  from the Edit  menu.

The Fill dialog box appears.

2. Click the Color Only radio button from the Mode options, if it is not
a l ready se lec ted.

3. Enter 50 in the Opacity box.

4. Cl ick OK.

The flower fil ls with a wash of the color you have chosen.

S h o r t c u t : 5. Click elsewhere in the image to deselect the flower, or choose None

P r e s s  C o m m a n d - D  t o  d e s e - from the Select menu.
l e c t  t h e  a r e a  c u r r e n t l y

s e l e c t e d . Next you will select a new color using the slider controls in the color

palette. The slider controls in the color palette let you specify colors

by their levels of red, green, and blue. Right now, the sliders are in
the position of the red you selected. Experiment with the controls
a until you find a color you like.
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To use the sl ider controls in the color palette:

1. Position the pointer on the triangle beneath the red control, and drag

the t r iangle  a  to  a  new pos i t ion.

Notice that the color you have specified appears in the foreground
color indicator.

2. Continue to adjust the other sliders until  you find a color you like.

3. Use the Lasso tool to select another flower.

4. Choose Fill from the Edit menu, specify a 50-percent opacity, and
cl ick OK.

Selecting color with the color picker

You can also select color with the color picker.

To use the color picker:

1. Click either the color sample box in the color palette or the fore-

ground color in the toolbox.

The Color Picker dialog box appears.

Color  P icker

S e l e c t  f o r e g r o u n d  c o l o r :

Cancel

M: 64

% Y: %

K: %

O  G : |

O B: 255
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2. You can use the slider controls in the color picker to specify a color

visually. Or, if you know how to specify colors by the percentages

of CMYK, HSB or RGB, you can enter the appropriate values in the
corresponding boxes.

3. Position the pointer on one of the triangles on the slider control, and
move it to pick a new color.

If an exclamation point appears next to the color sample box, you
have selected an unprintable color. Click the exclamation point. The

program locates the closest printable color.

a  4.  Choose  a  new co lor,  us ing  the  co lor  pa le t te  or  the  co lor  p icker.

5.  Use  the  Lasso  too l  to  se lec t  a  new f lower.  Don' t  wor ry  about  per fec t ly

selecting each flower.

6. Choose Fil l  from the Edit menu and type 50 for Opacity.

7. Click OK.

8. Repeat steps 3 through 8 for several more flowers.

Resizing the image
Next, you will use the Image Size command to reduce the size of the

flowers, and add blank space around them for the rest of the label.

To reduce the size of the f lowers:

1. Double-click the Zoom tool to return the image to actual size.

2. Choose Image Size from theImage menu.

The Image Size dialog box appears.

3. Select the units of measurement box next to Width, and choose

(percent) from the pop-up menu.

4. Choose the same units of measurement for Height.

5. Enter 50 in the Percentage box next to Width to make the flowers
half their original size.

6.  Be  sure  the  Propor t ions  checkbox  i s  checked  and  the  F i l e  S ize  check-

box is not, then cl ick OK.
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The image is resized by 50 percent. Now you will use the same
command to add white space around the f lowers.

7. Double-click the Eyedropper tool to restore the default background
and foreground colors.

8. Choose Canvas Size from the Image menu.

The Canvas Size dialog box appears.

9. Select the units of measurement box next to Width, and choose

(percent) from thepop-up menu.

10. Choose the same units of measurement for Height.

11. Enter 200 for Width, press Tab, and enter 200 for Height.

12.  Cl ick OK.

The overall image is resized, with white canvas added around the
flowers. The flowers remain the same size.

13. Choose Save As from the File menu.

14. Type Bulb Package as the new fi le name.
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15. Click Save.

F lowers .c rop  ( 1 :1 )  |

451K

Selecting a fixed-size area with the Rectangular Marquee tool

In this section, you will use the Rectangular Marquee tool to select an

area that is the precise size of the label.

One of  the  opt ions  of  the  Rectangu lar  Marquee too l  i s  the  F ixed  S ize  i s

option. It lets you select a precisely measured area. Suppose that you

know that the dimensions for the label are 4 inches by 5 inches. The

Fixed S ize opt ion wi l l  le t  you se lect  an area that  is  the exact  s ize  of  the
label.

Keep in mind, however, that you need to specify the marquee's
measurements in pixels. To calculate the dimensions in pixels, you

mult iply the dimensions by the number of pixels per inch in the

image. In this case, the image is at 72 pixels per inch. The dimensions
for the label have been calculated to be 280 pixels by 350 pixels.
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To select a fixed-size area:

1. Double-click the Rectangular Marquee tool.

The Rectangular Marquee Options dialog box appears.

R e c t e n g u l a r  M a r q u e e  O p t i o n s . . . O K

© Normal

O  C o n s t r a i n e d  A s p e c t  R a t i o : Cancel

W i d t h :

H e i g h t : --
O  F i x e d  S i z e :

W i d t h : (pixels)

H e i g h t :  6 4 (pixels)

O  S i n g l e  R o w

O  S i n g l e  C o l u m n

2. Click the Fixed Size option.

3. Enter 280 in the Width box.

4. Enter 350 in the Height box.

5. Cl ick OK.

6. Position the pointer in the lower right corner of the image, and hold
down the mouse button.

The  f i xed-s ize  marquee  appears .

NOTE: Do not release the mouse button as you move the select ion mar-

quee into place. If  you do release the mouse button, press the Command

key and the Option key simultaneously as you drag the marquee to a new

locat ion.  Dragging the select ion without  pressing the Command and

Option keys wi l l  move the select ion and leave the background showing.
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7.  Continue to hold down the mouse button, and move the selection

marquee to enclose the label area. Try to align the selection marquee

so that the space on the bottom edge and on the sides are approxi-

mate ly  the  same s izes .  Leave  ex t ra  space at the top. Do not deselect

the area yet.

Flowers.crop (1 :1)

4 5 1 K
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Creating a black border around a selection
In this section, you will use the Fil l  command to create a border

around the label area. Make sure that the default colors are displayed

in the toolbox, because you will use the black foreground color to
create the border.

1. Choose Stroke from the Edit menu.

The Stroke dialog box appears.

2. Enter 2 in the Width box.

3. Click OK.

The selection is painted with a 2-pixel black border (1 pixel on either
side of the marquee).

S h o r t c u t : 4. Deselect the area by choosing None from the Select menu.
P r e s s  C o m m a n d - D  t o  d e s e -

l e c t  t h e  c u r r e n t l y  s e l e c t e d
5. Choose Save from the File menu.

area.

Copying and pasting from one image to another
Next, you wil l  copy one of the f lowers from the original Flowers
image into the Bulb Label image. You will add it to the upper left part
of the label.

To copy the flower:

S h o r t c u t : 1.  Choose Open from the Fi le menu.

P r e s s  C o m m a n d - O  t o  o p e n
a f i le. The Open dialog box appears.

2. Click to highlight the Flowers fi le and click Open.

Notice that you do not have to close one file before opening another .

3. Double-click the Zoom tool to make sure that the image is actual size.

4. Double-click the Magic Wand tool.

5. Enter 32 in the Tolerance box.

6. Click OK.

7. Position the Magic Wand pointer inside the large, yellow tiger l i ly.
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8  Cl ick the mouse button.

Tip: 9. If the entire lily isn't selected, hold down the Shift key and click the

I f  the  Mag ic  Wand  too l  has mouse button again. This will  add to the selection.
l e f t  p a r t  o f  t h e  l i l y  o u t  o f  t h e

s e l e c t i o n ,  y o u  c a n  u s e  t h e If you need to Edit the selection further, double-click the Lasso tool.
L a s s o  t o o l  t o  a d d  t o  t h e

se lect ion.  C l ick  the Lasso
Set the Feather Radius to 1, and click OK.

too l .  Ho ld  down the  Sh i f t

k e y  a n d  t h e  m o u s e  b u t t o n ,
10. Choose Copy from the Edit menu.

a n d  d r a g  t o  e n c l o s e  t h e  a r e a .

A copy of the tiger lily is in the Clipboard and can be pasted into the
Bulb Package image.

11. Choose Close from the File menu, Or click the close box in the upper
left corner of the window to close the Flowers file.

Pasting a selection into another image

In this section, you will  use the Paste and the Paste Into commands

to compare the results of the two commands. The Paste Into com-
mand automatically crops the pasted selection so that it fits inside

the target image. The target image is the image into which you paste

a selection. In this case, you will place the yellow tiger lily so that it
appears inside the black border of the bulb label.

First, you will use the Paste command.

Shor tcut : 1. Choose Paste from the Edit menu.

Press  Command-V  to

p a s t e  s e l e c t i o n  f ro m  t h e
The flower is pasted into the center of the label.

C l i p b o a r d .
2. Position the pointer inside the tiger li ly.

3. Press the mouse button, and drag the tiger lily into the upper-left

corner of the border. Let some of the petals overlap the black border.

Notice how the overlapping petals cover the black border. Now you
will cut the pasted selection, and use the Paste Into command.

S h o r t c u t : 4. Choose Cut from the Edit menu.

P re s s  C o m m a n d -X  t o  c u t

s e l e c t e d  a r e a  a n d  p l a c e  i t  o n Now you will use the Paste Into command. First, you need to use the
t h e  C l i p b o a r d . Rectangular Marquee tool to select the area of the label inside the

black border. This will define the area into which you paste the tiger
lily.

1. Double-click the Rectangular Marquee tool.
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The Marquee Tool Options dialog box appears.

2. Cl ick the Normal button.

3. Cl ick OK.

4. Press the Command key and the Space bar, and click the mouse
button in the upper left corner to zoom in once on the image.

5. Position the pointer just inside the black border in the upper left
corner of the image. Make sure that the pointer is inside the border.

Pos i t ion  the  po in te r  ins ide  the  b lack  border

6. Press the mouse button, and drag to enclose an area inside the black

border about 2 inches by 3 inches.

7. Double-click the Zoom tool to zoom out.

Now that you have defined the area with the selection marquee, you
can paste the tiger li ly into the image.
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To paste the tiger lily into the label:

1. Choose Paste Into from the Edit menu.

The flower is pasted into the center of the selection.

2.  Se lect  the  Lasso too l .

3. Position the pointer inside the tiger li ly.

4. Press the mouse button, and drag the tiger li ly into the upper left

corner of the border. Let some of the petals overlap the black border.

Bulb package (1 :1)

4 5 1 K

Notice that when you pasted into the selection, the petals that were
overlapping the border of the label were cropped.

5. Choose Rotate from the Image menu, and choose Free from the
submenu.

Four handles appear around the l i ly.

6. Position the pointer on the handle in the lower right corner.
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7. When the selection arrow appears, press the mouse button, and drag

the selection slightly counterclockwise.

Bulb package (1 :1)

4 5 1 K

8. Release the mouse button.

Notice that when you pasted into the selection, the petals that were

overlapping the border of the label were cropped.

9. Choose Defringe from the Select menu.

When you make a selection, some of the surrounding pixels are

included. The Defringe command eliminates these excess pixels,
called fringe, from the selection (floating selection).

The Defringe dialog box appears.

10. Enter 2 in the Width box.

11. Click OK.
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S h o r tc u t : 12. Choose None from the Select menu to deselect the tiger lily.

P r e s s  C o m m a n d - D  t o  d e s e -

l e c t  t h e  c u r r e n t l y  s e l e c t e d Bulb package (1 :1)
a r e a .

4 5 1 K

Drawing a border using the Line tool
Now you will use the Line tool to draw a multi-colored border around
the watercolor flowers in the center of the label.

To draw a border with the Line tool:

1. Double-click the Line tool.

2. Type 3 for Width and click OK.

3.  P ress  the  Opt ion  key  to  access  the  Eyedropper  too l .  C l i ck  to  sample  a
color from the flowers to use with the Line tool.

4. Release the Option key. You are ready to draw a line with the new
foreground color.

5. Position the pointer above the flowers illustration where you want to

place the multi-colored border.

N O T E S
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6. Press the Shift key. This will constrain the Line tool so that you can

draw perfectly horizontal or vertical l ines.

7. While holding the Shift key, press the mouse button, and drag to

draw the first line of the border, from the upper-left edge of the box

to the upper-right edge.

Bulb package (1 :1)

4 5 1 K

8. Release the Shift key and the mouse button when you have drawn the
first line.

9. Press the Option key to access the Eyedropper tool. Click to sample a
new color for the second line.

Repeat steps 3 through 8 to enclose the flowers in a multi-colored
border.

S h o r tc u t : 10. Choose Save from the File menu.

P r e s s  C o m m a n d - S  t o  s a v e

t h e  f i l e .
11. Double-click the Eyedropper tool to restore the default foreground

and background colors.
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Adding type to the label

The final step in creating a mock-up of the label is to add the word

"Bulbs" to the upper-right side of the label. You will create the type

in an alpha channel. Transferring the selection of the flowers illustra-

t ion to an alpha channel  wi l l  help you posit ion the type in relat ion
to the i l lustration.

To make a selection and transter it to an alpha channel:

1. Click the Eyedropper tool.

2. Position the pointer on the white background, and click the mouse
button to sample white as the new foreground color.

3. Select the Rectangular Marquee tool.

4. Position the pointer on the upper-left corner of the flowers ill lustra-
tion, as shown in the following il lustration. Press the mouse button,

and drag down and to the right to enclose the i l lustration.

Bulb package (1:1)

AC

4 5 1 K
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5. Choose Save Selection from the Select menu.

The area you selected appears in white.

To add type:

1. Select the Type tool.

2. Position the I-beam pointer above the top-right corner of the white
box.

B u l b  p a c ka g e  ( #4,  1 : 1 )

6 0 1 K

3. Click the mouse button.

The Type dialog box appears.

4. Position the pointer in the Font box, and press the mouse
button.

A list of available fonts appears.
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5. While pressing the mouse button, drag through the list of fonts to

highlight Times. If Adobe Type Reunion is installed, be sure to choose
Times Roman.

6. Enter 50 in the Size text box.

7. Cl ick Right for the Alignment option so that the type wil l  appear

flush with the right border, where you positioned the pointer.

8. Click the Anti-aliased option to smooth the edges of the type so that

the type wi l l  blend into the image.

9. Type the word BULBS (all uppercase) in the text box.

T y p e

Font :  Times Ok
Size: po in t

Cancel
L e a d i n g :

S p a c i n g :

S t y l e : A l i g n m e n t :

O  B o i d

0 Italic
. Outl ine
.  Shadow

O  L e f t
O  Cente r

U n d e r l i n e  Z  A n t i - a l l a s e d ©  R i g h t

B U L B S

10.  Cl ick OK.
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The type appears in the alpha channel. If it is too far to the left or

right, you can use the arrow keys to move the type in 1-point incre-
ments.

B u l b  p a c k a g e  ( # 4,  1 : 1 )

BULBS

601K KJ

11. When you are satisfied with the type's position, deselect it by clicking
outside the text.

Now you will  f i l l  the white rectangle with black so that only the type
is masked in the alpha channel.

1. Double-click the Eyedropper tool to restore the default colors.

2. Click the Paint Bucket tool.

3. Position the pointer in the white rectangle, and click the mouse
button.

The rectangle is fi l led with black. The type remains white.
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S h o r t c u t :
4.  Choose Channel  from the Mode menu and RGB from the submenu.

P r e s s  C o m m a n d - 0  ( z e r o )  t o

re tu r n  to  the  RGB  channe l .
5. Choose Save from the File menu.

6. Choose Load Selection from the Select menu.

The type is the current selection in the RGB image.

Bulb package (1 :1)

IULBS

601K

Using the Blend tool to fill the type

Now you will use the Blend tool to fi l l  the type with color. The Blend

tool creates a gradient fill. The selection is filled with color that

begins with the foreground color and ends with the background

color. For this exercise, select two contrasting colors for the fore-

ground and background colors.

1. Click the Eyedropper tool.

2. Position the pointer on the color you want for the foreground color,
and cl ick the mouse button.

N O T E S
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3. Position the pointer on the color you want for the background color.
Hold down the Option key and cl ick the mouse button.

4. Click the Blend tool.

5. Position the pointer on the left side of the type. Hold down the Shift
key to constrain the Blend tool. Hold down the mouse button, and

drag across  the  type.

Bulb package (1 :1)

6 0 1 K

6. Release the mouse button.

The type is fi l led with color. Now you
the Blend tool.

wil l  use two other options of

1. Double-click the Blend tool.

The Blend Tool Options dialog box opens.

2. Click the HSB-CW option under Color Space.

3. Cl ick OK.

N O T E S
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With the HSB-CW option, the hues between the foreground and the

background color are derived by moving around the color wheel in a
clockwise direction. This creates a rainbow effect.

4. Position the pointer on the left side of the type. Hold down the Shift
key to constrain the Blend tool. Hold down the mouse button, and
drag across  the  type.

5. Release the mouse button.

6. Double-click the Blend tool.

The Blend Tool Options dialog box opens.

7. Cl ick the HSB-CCW option under Color Space.

8. Click OK.

With the HSB-CCW option, the hues between the foreground and

the background color are derived by moving around the color wheel
in a counterclockwise direction.

9. Position the pointer on the left side of the type. Hold down the Shift

key to constrain the Blend tool. Hold down the mouse button, and

drag across  the  type.

10. Double-click the Blend tool.

11.  Cl ick the RGB/CMYK option under Color Space.

12.  Cl ick OK.

13. Position the pointer on the left side of the type. Hold down the Shift
key to constrain the Blend tool. Hold down the mouse button, and

drag across  the  type.
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S h o r t c u t : 14. Choose None from the Select menu.

P r e s s  C o m m a n d - D  t o  d e s e -

l e c t  t h e  c u r r e n t l y  s e l e c t e d B u l b  p a c k a g e  ( 1 : 1 )
area .

BULBS

6 0 1 K

15. Double-click the Eyedropper tool.

16. Choose the Type tool, and type in your name so it appears in the
lower r ight corner of your composit ion.

17. Choose Print from the Fi le menu.

S h o r t c u t : 18. Choose Close from the File menu to close the Bulb Package file.
P r e s s  C o m m a n d - W  t o  c l o s e

the act ive  window. 19. Click Yes to save your changes.
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Lesson 13: Special Project: Postage Stamp

This lesson, along with Lessons 12 and 14, is designed as a directed
study project. The lessons were designed to give you an opportunity
to work on your own with the instructor available to assist you. Do

not hesitate to ask for individual assistance. The goal of these projects

is for you to have time to apply the tools and techniques you have
learned in the first eight lessons on these three projects. Be sure to

experiment with various dialog box and slider settings as you work

through the project. There is no "right answer." This is your chance
to be creative.

This lesson should take approximately one hour.

In this project, you will create a prototype for a postage stamp. You

start with a gray-scale image of a duck. You will add two different
textures to the image. The textures that you will use come from the
Adobe Collector's Edition: Patterns and Textures software.

The steps you will follow to create the stamp are

Conver t ing  a  g ray-sca le  image  to  a  b i tmapped  image  us ing  a  custom

pattern

Converting a gray-scale image to RGB mode sO that you can add
color to it

Using the Hue/Saturation command to create a sepia tone

Pasting the bitmapped image into the colorized image

Cropping and resizing the image

Adding a cloth pattern as a border for the stamp

Using the Paint Bucket tool to change the color of the pattern

Adding a border

Us ing  the  a  Penc i l  too l  to  create  a  sca l loped edge around the  stamp

.
Adding type to the stamp
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Starting the lesson

Shortcut : 1.  Choose Open from the Fi le menu.

P r e s s  C o m m a n d - O  t o  o p e n

a  s e l e c t e d  f i l e .
2. Click the Duck file.

3. Cl ick Open.

To open the first texture file:

1. Choose Open from the Fi le menu.

2. Click the Bird Feet file.

3. Click Open.

Defining a pattern

The Bird Feet file was created by opening the Bird Feet pattern in

the Adobe Il lustrator program. A file with dimensions slightly larger
than those of the Duck file was created and filled with the Bird Feet

pattern. The new Bird Feet fi le was saved as an Encapsulated
PostScript (EPS) file and was then opened as an Adobe Photoshop

document using the Open As command in the Fi le menu of the
Adobe Photoshop program.

Now you will use the Bird Feet fi le to define a pattern. You cannot
use a bitmapped image to define a pattern. Therefore, you will first

convert the file to gray scale.

To convert the image to gray scale:

1. Choose Gray Scale from the Mode menu.

A dialog box appears.

2. Click OK to accept the default.
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To define the pattern:

S h o r t c u t :
1. Choose All from the Select menu.

P r e s s  C o m m a n d - A  t o  s e l e c t

al l .
2. Choose Define Pattern from the Edit menu.

Shor tcut : 3. Choose Close from the File menu.

Comman d-W to  c los e  th e
cur ren t  w indow. A dialog box appears asking if you want to save changes to the file.

4. Click No.

Converting a gray-scale image to a bitmapped
image using a custom pattern
In this section, you will first convert the gray-scale Duck image to a

bitmapped image. When you convert the gray-scale image to a
bitmapped image, you wil l  use the Custom Pattern option. This
option simulates the effect of printing a gray-scale image through a

custom halftone screen. This method allows you to apply a screen
texture to an image. The screen used is the current pattern. In this
case,  the patter is the bird feet.

You will use the Bird Feet pattern to create a bitmap of the duck
image.

1.  Choose Bitmap from the Mode menu.

The Gray Scale to Bitmap dialog box appears.

G r a y  S c a l e  t o  B i t m a p . . . O K

I n p u t :  7 2 (pixels/inch) Cance l

O u t p u t : (p ixe ls / inch)

C o n v e r s i o n  M e t h o d :

O  5 0 %  T h r e s h o l d
O Pattern Dither
O  D i f f u s i o n  D i t h e r

O  H a l f t o n e  S c r e e n . . .
O Custom Pattern

2. Click the Custom Pattern option.
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3. Click OK.

The  B i rd  Feet  pat te r n  i s  used  to  c reate  a  b i tmapped  image  o f  the  duck .

Duck (1:1)
dit

E I N A

Now you will  copy the bitmapped image to use later.

4. Choose All from the Select menu.Shor tcut :

P r e s s  C o m m a n d - A  t o  s e l e c t
5. Choose Copy from the Edit menu.a l l .

P r e s s  C o m m a n d - C  t o  c o p y

t h e  s e l e c t i o n  t o  t h e  C l i p -
b o a r d . Creating a sepia tone from a gray-scale image

In this section, you will colorize the gray-scale duck image so that

it resembles a sepia tone. A sepia tone is an image tinted with a
yellowish-brown color. Generally, this effect is associated with old
photographs.

1. Choose Revert from the File menu.

A dialog box appears asking if you want to revert.

2.  Cl ick OK.

You do not lose the Clipboard contents when you use  the  Rever t

c o m m a n d .

NOTES

Le s s o n  1 3 :  S p e c i a l  P r o j e c t :  P o s t a g e  S t a m p
Student  Workbook

182



A D O B E  P H O T O S H O P  S T U D E N T  W O R K B O O K  •  0 1 9 9 1  A D O B E : R E S E R V E D  •

3.  Choose RGB Color from the Mode menu.

To colorize gray-scale image, you must first convert the image to

RGB. The image does not change visually after the conversion, but
you can now add color to it.

Now you will colorize it to create the sepia tone effect.

Colorizing an image

Now you wil l  use the Hue/Saturation controls to colorize the Duck
image.

To adjust the hue and saturation:

Shor tcut : 1.  Choose Adjust from the Image menu and choose Hue/Saturation

P r e s s  C o m m a n d - U  t o
from the submenu.

choose  Hue/Satura t ion  f rom

t h e  Ad j u s t  s u b m e n u  u n d e r 2. Click the Colorize option.
t h e  I m a g e  m e n u .

3. Position the pointer on the Hue triangle and drag it to the right it
to 25.

4. Position the pointer on the Saturation triangle and drag it to the left
to 50.

5. Click Preview.

You can play with the hue and saturation controls, and click preview
to view the effects, but use the values in steps 3 and 4 for the final

adjustments.

6. Click OK.

Pasting the bitmapped image into the colorized image

Now you will retrieve the copy of the bitmapped image, and paste it

over the colorized image. You will use paste controls to alter the ap-

pearance of the pasted image.

S h o r t c u t : 1. Choose Paste from the Edit menu.

Press  Command-V to  paste

a  s e l e c t i o n  f r o m  t h e  C l i p -
The bitmapped image fully covers the colorized image. Now you will

board. use paste controls to change how much the bitmapped image covers

the underlying image.

2. Choose Paste Controls from the Edit menu.
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The Paste Controls dialog box appears.

Paste Controls

F l o a t i n g  S e l e c t i o n : 0  2 5 5

U n d e r l y i n g  I m a g e : 2 5 5

Opacity:
Normal ©  G r a y

O  C o l o r  O n l y O  R e d
F u z z i n e ss : O  D a r k e n  O n l y O  Green

O  L i g h t e n  O n l y O Blue

3. Position the pointer on the black triangle under the Floating Selection
control and drag it to the right to 5.

By making this adjustment, you have ensured that the darkest color

values in the floating selection will not appear.

4. Position the pointer on the white triangle under the Floating
Selection control and drag it to the left to 250.

By making this adjustment, you have ensured that the l ightest color

values in the floating selection will not appear.

5. Enter 50 in the Fuzziness box.

This wil l  make smooth transitions between the colors in the floating
selection and the underlying image.

6. Click Preview.

You can play with the hue and saturation controls, and click preview

to view the effects, but use the values in steps 3 and 4 for the final
adjustments.
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7.  Cl ick OK.

Duck (1:1) E

3 9 7 K

Shor tcut : 8.  Choose None from the Select menu.

P r e s s  C o m m a n d - D  t o  d e s e -

l e c t  t h e  c u r r e n t l y  s e l e c t e d
9. Choose Save As from the Fi le menu, type Duck Stamp for the f i le

a r e a . name and click Save.

Cropping and resizing an image
In this section, you wil l  crop the duck image so that only a portion

of the image remains. You will then resize the file to add white space
around the duck.

Cropping the image

You will need to crop the image to a specific size for creating the

mock-up of the postage stamp. To crop an image to precise dimen-
s ions ,  i t  i s  eas iest  to  def ine  the  area  us ing  the  F ixed S ize  opt ion  of  the

Rectangular Marquee tool. Once you have defined the area, you
can use the Crop command from the Edit  menu.
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1. Double-click the Rectangular Marquee tool.

The Rectangular Marquee Options dialog box appears.

R e c t a n g u l a r  M a r q u e e  O p t i o n s . . .

© Normal

O  C o n s t r a i n e d  A s p e c t  R a t i o :

O K

W i d t h : L
-[

Cancel

H e i g h t :

O  F i x e d  S i z e :

W i d t h :

H e i g h t :

a
al l

(pixels)

O  S i n g l e  R o w

( p i x e l s )

O  S i n g l e  C o l u m n

2. Click the Fixed Size option.

These dimensions are approximately 250 percent the size of a real
postage stamp. If you were actually planning to print the final stamp,
you could resize the file to actual size before printing. For this
exercise, you will work with a larger image.

3. Enter 300 in the Width box.

4. Enter 198 in the Height box.

5.  Cl ick OK.
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6. Position the pointer in the lower right corner of the image. Hold

down the mouse button, and drag the fixed-size marquee to enclose
the duck's head and upper body.

NOTE:  Do not  re lease the mouse button as you move the selection mar-

quee into place. If  you do release the mouse button, press the Command

key and the Option key simultaneously as you drag the marquee to a new

locat ion.  Dragging the select ion without pressing the Command and

Option keys wi l l  move the selection and leave the background showing.

Duck (1:1)

7. Release the mouse button when you have enclosed the area shown in
the i l lustration above.
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8. Choose Crop from the Edit menu.

Duck (1 :1)

Resizing the image

Now you will use the Resize command to add white space around the
duck image.

1. Choose Canvas Size from the Image menu.

The Canvas Size dialog box appears.

Canvas  S ize .

Cur rent  S ize :  174K
Cancel

W i d t h :  2 9 9  p o i n t s

H e i g h t :  1 9 8  p o i n t s

N e w  S i z e : 1 7 5 K

Width : (points)

Height :  198 (points)

P l a c e m e n t :
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2. Select the units of measurement box next to Width and choose

percent from the pop-up menu. Do the same to change the units of
measurement for Height.

3.  Enter 150 in the Width box

4. Enter 150 in the Height box.

When you resize the Width and Height by 150 percent, the program

adds white space around the existing image. The white space adds

another 50 percent to the image's size. Keep in mind that the duck
itself is not resized.

5. Click OK.

Duck (1:1)

3 9 2 K

6. Choose Save from the File menu.

Adding another pattern to the image
The next step is to fill the white canvas area with a new pattern.

S h o r t c u t : 1.  Choose Open from the Fi le menu.

P r e s s  C o m m a n d - O  t o  o p e n
a  s e l e c t e d  f i l e .

2. Click the Cloth-woven fi le.

3. Cl ick Open.
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You wi l l  use th is  f i le  to  def ine a  pattern.  To use th is  image as a  pattern,

you must first convert the image to gray scale. Next, you will convert

it to RGB so that you can add color to it.

4. Choose Gray Scale from the Mode menu.

A dialog box appears.

5. Click OK to accept the default.

6. Choose RGB Color from the Mode menu.

7. Drag the Cloth-woven window to the side of the Duck window, so
that at least part of the Duck window is visible.

Using the Paint Bucket tool

The Paint Bucket tool operates in a similar way to the Magic Wand
tool. It selects areas of similar colors and fills them with color.

Now you will use the Paint Bucket tool to fill the black areas with the

light brown from the colorized duck image. The white areas wil l  not
be filled.

1. Select the Paint Bucket tool.

2. Position the pointer on a l ight-brown area in the Duck image.

The Duck image does not have to be the active window to sample a
color from it.

3. Hold down the Option key to access the Eyedropper tool, and click to
sample the l ight-brown for the new foreground color.

The Paint Bucket tool has options for tolerance and fuzziness.
Tolerance controls how similar colors must be in order to be included
in the fill. Fuzziness controls the transition between filled and
unfilled areas.

4. Double-click the Paint Bucket tool.
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The Paint Bucket Options dialog box appears.

Paint Bucket Options...

To l e r a n c e : Cancel

X Anti-al iased

5. Enter 1 in the Tolerance box.

The low tolerance value is to fill only the black pixels with a new a
color. The fuzziness is set at zero so that the transition between filled

and unfilled areas is abrupt.

6. Cl ick OK.

7. Posit ion the pointer anywhere in the Cloth-woven image. Hold

down the Command key and the Space bar, and cl ick the mouse
button to zoom in  once.

8.  P ress  the  Caps  Lock  key  to  access  the  c rossha i r  po in te r.

9. Position the crosshair pointer anywhere in the black area of the cloth.

10. Click the mouse button.

The black areas are filled with the new foreground color.

11. Double-click the Zoom tool to zoom back to actual size.

Defining a pattern a

Now you wil l  define a pattern from the l ight-brown cloth image.

Shor tcu t : 1. Choose All from the Select menu.

P r e s s  C o m m a n d - A  t o  s e l e c t

a l l .
2. Choose Define Pattern from the Edit menu.

3. Click the Duck image to make its window active.
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Creating a border around the image

The area  you  wi l l  f i l l  i s  w i th  the  c loth  pat tern  is  the  wh i te  space around

the duck. To make this selection, you will use the Fixed Size option of
the Rectangular Marquee tool. You will first select the whole area, in-

cluding the duck and the white space. Next, you will deselect the
duck from the area. The remaining selection will be the white border.

To select the whole area:

1. Double-click the Rectangular Marquee tool.

The Rectangular Marquee Options dialog box appears.

2. Click the Fixed Size option, if it is not already selected.

These dimensions were calculated by adding 50 to each dimension of
the cropped duck. Therefore, the border that you will fi l l  will be 25

pixels wide al l  around.

3. Enter 350 in the Width box.

4. Enter 248 in the Height box.

5.  Cl ick OK.

N O T E S

Le s s o n  1 3 :  S p e c i a l  P r o j e c t :  P o s t a g e  S t a m p
Student  Workbook

192



W O R K B O O K  •  ©  1 9 9 1  A D O B E  S Y S T E M S  I N C O R P O R A T E A L L  R I G H T S

6. Position the pointer in the lower-right corner of the image. Hold
down the mouse button, and drag the fixed-size marquee to enclose
the duck's head and upper body.

NOTE: Do not release the mouse button as you move the select ion mar-

quee into place. If  you do release the mouse button, press the Command

key and the Option key simultaneously as you drag the marquee to a new

locat ion.  Dragging the select ion without pressing the Command and

Option keys wi l l  move the selection and leave the background showing.

Duck (1:1)

3 9 2 K

To deselect  the duck only:

1. Double-click the Rectangular Marquee tool.

The Rectangular Marquee Options dialog box appears.

2. Click the Fixed Size option, if it is not selected.

These are the dimensions of the cropped duck. Therefore, the
marquee will precisely surround the duck image and leave the white
border.

3. Enter 300 in the Width box.

4. Enter 198 in the Height box.

5. Cl ick OK.
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6. Hold down the Command key to deselect the duck. Position the
crosshair pointer on the lower-right corner of the duck image.

Use the Command key to deselect the duck image from the white
border. Remember to always use the Command key to subtract from
a selection.

7. Continue to press the Command key, and hold down the mouse but-
ton. The marquee should be in perfect position around the duck im-

age. If it is not, drag it into position while holding the mouse button.

Duck (1 :1)

3 9 2 K

8. Release the Command key and the mouse button. You have selected
a white border around the image.

Fill ing the selection with the pattern

Now you will fi l l  the white border with the light-brown cloth pattern.

1. Choose Fi l l  from the Edit menu.

The Fill dialog box appears.

2. Type 50 for Opacity, click Normal for mode, and click the Pattern
option.

3. Cl ick OK.
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The white border is fi l led with the cloth pattern.

4. Click the border to deselect it.

Duck (1:1)

3 9 2 K

5. Choose None from the Select menu.

S h o r t c u t : 6. Choose Save from the File menu.

P r e s s  C o m m a n d - S  t o  s a v e

t h e  f i l e .

N OT E S

Le s s o n  1 3 :  S p e c i a l  P r o j e c t :  P o s t a g e  S t a m p
Student  Workbook

195



A D O B E I O T O S H O P  S T U D E N ' 3 0 0 I 1 9 9 1  A D O B E  S Y S T E M S  I N C O R P O R A L L  R I G H T S  R E S E R V E D  •

Creating a dark border between the duck and the cloth

Now you will  create a dark border between the duck and the l ight-
brown cloth.

1. Release the Caps Lock key.

2. Click the Eyedropper tool.

3. Posit ion the Eyedropper pointer on the dark brown in the duck
image.

4. Click the mouse button.

5. Double-click the Rectangular Marquee tool.

The Rectangular Marquee Options dialog box ap p e ars .

6. Verify that the Fixed Size option is clicked, that the width is 300, and
that the height is 198.

7.  Cl ick OK.

8. Position the pointer in the lower right corner of the duck image (not
the pattern frame).

9. Press the mouse button. The marquee should have selected the duck

image perfectly. If it has not, drag the marquee into position while
holding down the mouse button.

Duck (1:1)

3 9 2 K
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10. Choose Stroke from the Edit menu.

The Stroke dialog box appears.

11.  Enter 2 in the Width box.

12.  Cl ick OK.

Shor tcut : 13. Choose None from the Select menu.

P r e s s  C o m m a n d - D  t o  d e s e -

l e c t  t h e  c u r r e n t  s e l e c t i o n .
14. Choose Save from the File Menu.

P r e s s  C o m m a n d - S  t o  S a v e

t h e  f i l e .
Adding a scalloped edge around the stamp

In this section, you will use the Pencil tool to create a scalloped edge
around the stamp.

When you use the Pencil tool, you can draw straight lines. To create

the scalloped edge, youwill use the Pencil tool to draw straight lines

around the four edges of the stamp. The white paint will appear as

scalloping around the light-brown cloth border because the spacing
is  set  a t  20  and a  la rge  brush  is  se lec ted.

1. Double-click the Pencil tool.

The Pencil Options dialog box appears.

Penci l  Opt ions. . . O K

Cancel

C u s t o m

S p a c i n g :
Mode:

O Normal

Opac i ty :  100 % O  C o l o r  O n l y

O Auto Erase
O  D a r k e n  O n l y
O  L i g h t e n  O n l y

2. Click to select the second brush from the right in the top row.

3. Enter 20 in the Spacing box.
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The Spacing parameter controls how the paint is distributed on the
image. A spacing value of 20 means that paint is applied every 20
pixels.

4. Click OK.

5. Hold down the Option key to access the Eyedropper tool.

6. Click in the white background and release the Option key.

7. Press the Caps Lock key.

8. Position the crosshair pointer on the upper-left corner of the cloth

border, and press the mouse button to create the first mark.

Duck (1 :1)

3 9 2 K

9. Press the Shift key to constrain the Pencil tool to a straight line, hold

down the mouse button, and drag across to the upper right corner of
the cloth border. Release the mouse button.

10. Position the pointer on the upper right corner of the border, and press
the mouse button to create one mark. Hold down the Shift key and
the mouse button, and drag to the lower right corner of the border.
Release the mouse button.
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11. Continue to paint straight l ines along the other two edges of the
border.

Duck (1 :1)

Adding type to the stamp

The last step in creating the postage stamp is adding type to it.

1. Select the Type tool.

2. Position the type pointer in the lower-left corner of the duck image

part of the stamp, and click the mouse button.

The Type dialog box appears.

Choose Times for the Font.

If Adobe Type Reunion is installed, choose Roman from the Times
submenu.

3. Enter 100 in the Size box.

4. Type 29 in the text box.

5. Click anti-aliased to turn it on.

6. Click Left alignment.

7.  Cl ick OK.
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The type appears on the image.

8. If it is not in the location you want, use the arrow keys on the key-
board to move it .

9. Click outside the type to deselect it.

Duck (1 :1)

29

10. Choose Save from the File menu.

11. Double-click the Eyedropper tool.

12. Select the Type tool.

13. Position the pointer in the lower right corner, and click the mouse
button.

14. Type your name, and cl ick OK.

S h o r t c u t : 15. Choose Print from the File menu.

Press  Command-P to  pr in t
the f i le . 16. Choose Close from the File menu to close the Duck Stamp file.

17. Choose Close from the Fi le menu to close the Cloth-woven fi le. Do

not  save  changes .
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Lesson 14: Special Project: Playing Card

This lesson, along with Lessons 12 and 13, is designed as a directed

study project. The lessons were designed to give you an opportunity
to work on your own with the instructor available to assist you. Do

not hesitate to ask for individual assistance. The goal of these projects

is for you to have time to apply the tools and techniques you have

learned in the first eight lessons on these three projects. Be sure to
experiment with various dialog box and slider settings as you work

through the project. There is no "right answer." This is your chance
to be creative.

This lesson should take approximately one hour.

In this lesson, you will use the Horse image to create a playing card.
You wil l  start with a blank image, and add elements to it from the

Horse image as well as from the Adobe Collector's Edition: Patterns

and Textures, and the Adobe Collector's Edition: Symbols, Borders
and Letterforms software.

The steps you will follow to create the card are

Fil l ing a new fi le with diamond pattern

Adding type

.
Using paste controls on the type

Using the High Pass filter on part of the image

Making a selection of the horse's head

Using the Border command on the selection

Adjusting the brightness and contrast on the fringe to create a glow
effect

.
Copying and pasting the horse's head into the card

Using a custom brush to add diamonds to the card

.
Using the Paint Bucket tool to fi l l  the diamonds with color
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Starting the lesson
Shor tcut : 1.  Choose New from the Fi le menu.

Press  Command-N to  open
a  new f i l e . The New dialog box appears.

New.. .

Image  S ize :  768K Cancel
Width: (pixels)

H e i g h t : (pixels)

Resolution: 72 (pixels/inch)

M o d e :

O  Gray  Sca le
©  R G B  C o l o r
O  C M Y K  C o l o r

2.  Enter 270 in the Width box.

3. Enter 385 in the Height box.

These dimensions are approximately 150 percent the size of a normal

playing card. If you print the final image, you can resize it before

printing using the Page Setup dialog box,

4. Select RGB Color, if it's not already selected.

5. Cl ick OK.

The blank image appears.

Filling a selection with a pattern

Now you will  use the Rectangular Marquee tool to define an area in

the center of the image. You will fill that area with a diamond pattern.

Defining the selection

You will use the Fixed Size option of the Rectangular Marquee tool to

select an area that you wil l  f i l l  with the diamond pattern.

1. Double-click the Rectangular Marquee tool.
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The Rectangular Marquee Options dialog box appears.

2. Click the Fixed Size option.

3. Enter 170 in the Width box.

4 Enter 278 in the Height box.

5. Cl ick OK.

6. Position the pointer in the lower right corner of the image.

7. Hold down the mouse button, and drag the marquee SO that it is in
the center of the window.

Untit led-1 (1 :1)

3 0 0 K

Defining the pattern

You will use the Diamonds-harlequin file from the Adobe Collector's
Edition: Patterns and Textures software to define a pattern.

Shor tcut : 1.  Choose Open from the Fi le menu.

P r e s s  C o m m a n d - O  t o  o p e n

a f i le .
2. Click the Diamonds-harlequin fi le.
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3.  Cl ick Open.

The bitmapped image opens. You cannot define a pattern from a

bitmapped image. It needs to be converted to gray scale.

4. Choose Gray Scale from the Mode menu.

A dialog box appears.

5. Click OK to accept the default.

Shor tcut : 6. Choose All from the Select menu.

P r e s s  C o m m a n d - A  t o  s e l e c t

a l l . 7. Choose Define Pattern from the Edit menu.

8. Close the Diamonds-harlequin file by clicking the close box in the
upper left corner of the window. Do not save changes.

Fil l ing the selection with the pattern

Now you wil l  use the Fil l  command to fi l l  the rectangular selection

with the diamond pattern.

1. Choose Fi l l  from the Edit menu.

The Fill dialog box appears.

2. Enter 100 in the Opacity text box.

3. Cl ick the Normal Mode option.

4. Click the Pattern option.

5. Click OK.
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The selection is filled with the pattern. Do not deselect it.

Unt i t led-1  (1 :1)

3 0 0 K

Fil l ing the selection with new colors

Now you will  open the Horse fi le and use the Eyedropper tool to

sample colors. You will use the colors you sample to fil l  the diamond
selection so that it is no longer black and white.

S h o r t c u t : 1.  Choose Open from the Fi le menu.

Press  Command-O to  open
a f i le .

2. Click the Horse file.

3.  Cl ick Open.

4. Hold down the Option key and the Space bar simultaneously, and
click the mouse button to zoom out once to make the image smaller

(1:2).

5. Click the resize box, in the upper right corner of the window.

6. Drag the Horse window to the side of the playing card window so
that you can see both windows at once.
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To fill the diamonds with new colors:

1. Select the Eyedropper tool.

2. Position the pointer on the purple on the horse's mouth, and click the

mouse button to sample this color for the new foreground color.

3. Click the title bar of the playing card window to make it the active it
window.

4. Choose Fil l  from the Edit menu.

The Fill dialog box appears.

5. Cl ick the Darken Only mode.

In Darken Only mode, only the pixels that are l ighter than the fore-
ground color are fi l led. Therefore, the purple will  fi l l  the white
diamonds.

6. Click the Foreground option.

7.  Cl ick OK.

The Horse image does not have to be the active file to sample a color

from it. Try to get the deepest blue of the rose. Do not sample from
the lightest part of the flower.

8. Select the Eyedropper tool.

9.  Pos i t ion  the  Eyedropper  po in ter  on  the  b lue  rose  in  the  Horse  f i l e ,  and

click the mouse button to sample this color for the new foreground
color.

10. Choose Fi l l  from the Edit menu.

The Fill dialog box appears.

11.  Cl ick the Lighten Only mode.

In Lighten Only mode, only the pixels that are darker than the
foreground color are filled. Therefore, the blue will fil l the black dia-

monds. This will  not work properly if the blue is not darker than the
purple you already used. (You will get a solid blue box if the blue you
sampled is not dark enough.)

12.  Cl ick OK.
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S h o r t c u t : 13. Choose None from the Select menu.

P r e s s  C o m m a n d - D  t o  d e s e -

l e c t  t h e  c u r r e n t l y  s e l e c t e d
14. Choose Save As from the File menu.

area .

15. Type Horse Card for the file name and click Save.

Adding type to the image
Next, you will add a large Q (for Queen) to the playing card.

1. Double-click the Eyedropper tool to restore the default foreground
and background colors.

2. Click the Type tool.

3. Position the Type pointer at the bottom of the diamond rectangle,
approximately at the center (see the graphic below).

Untit led-1 (1 :1)

Pos i t ion  po in te r  he re

3 0 0 K

4. Cl ick the mouse button.

The Type dialog box appears.
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5. Select Times for Font. If Adobe Type Reunion is installed, choose
Roman from the Times submenu.

6. Enter 350 in the Size box.

7. Cl ick the Bold option.

8. Click the Anti-aliased option.

9. Cl ick the Center Al ignment option.

10. Type Q in the text box.

11. Click OK.

The Q appears as the current selection in the image.

12. Drag the Q into posit ion as shown in the fol lowing i l lustration.

Do not deselect the letter Q.

H o r s e  C a r d  ( 1 : 1 )

3 0 0 K
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Using Paste Controls on the type
Now you wil l  use Paste Controls to make the type partial ly
transparent.

1. Choose Hide Edges from the Select menu.

2. Choose Paste Controls from the Edit menu.

The Paste Controls dialog box appears.

3. Enter 50 in the Opacity box.

4. Click Preview, then click OK.

S h o r tc u t : 5. Choose Save from the File menu.

P r e s s  C o m m a n d - S  t o  s a v e

the f i le.
Creating an alpha channel to store the selected type

In this section, you will adjust the brightness and contrast on the
inside of the Q. The easiest way to select the inside of the Q is to

transfer the selection to an alpha channel, and use the Magic Wand
tool  to  se lect  the ins ide of  the Q.  Because i ts  center  is  b lack,  one touch

of the Magic Wand tool will easily select it.

To create analpha channel:

S h o r t c u t : 1. Choose Show Edges from the Select menu.

P re ss  C o m m a n d - H  to  s h ow

o r  h i d e  t h e  S e l e c t i o  m a r q u e e .
2. Choose Save Selection from the Select menu.

The Q appears in channel #4.

3. Select the Magic Wand tool.

4. Position the pointer in the center of the Q (i.e., the black oval), and
click the mouse button.
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The inside of the Q is the current selection in the alpha channel.

Horse Card (#4, 1:1)

399k K

5. Choose Save Selection from the Select menu and New from the
submenu.

Shor tcut : 6.  Choose Channel from the Mode menu and RGB from the submenu.

P r e s s  C o m m a n d - O  ( z e r o )  t o

c h o o s e  t h e  R G B  c h a n n e l . 7. Choose Load Selection from the Select menu and #5 from the
submenu.

The center of the Q is the current selection in the RGB image.

S h o r t c u t : 8. Choose Save from the File menu.

P r e s s  C o m m a n d - S  t o  s a v e

the  f i le .
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Using the High Pass filter on the selection

Now you will use the High Pass filter on the center of the Q. The High

Pass  f i l te r  re ta ins  the  h igh-f requency  a reas  o f  a  se lec t ion  and  sup-

presses the low-frequency areas. High-frequency areas coincide with

sharp transitions that generally occur around the edges of distinct

parts of an image. Low-frequency areas occur where there are
smooth, gradual transitions.

1. Choose Other from the Filter menu and High Pass from the
submenu .

The High Pass filter dialog box appears.

2. Click OK to accept the default.

S h o r t c u t :
3. Choose Save from the File menu.

P r e s s  C o m m a n d - S  t o  s a v e

t h e  f i l e .

Editing the Horse file

In this section, you will make changes to the Horse file. Later, you
will paste the horse's head into the playing card.

1. Click the Horse to make it the active window.

2. Double-click the Zoom tool to restore the image to its full
size (1:1).

Shor tcut : 3. Choose Map from the Image menu and Posterize from the submenu.

P r e s s  C o m m a n d - J  t o  p o s t e r -

i z e  t h e  s e l e c t e d  a r e a .
The Posterize dialog box appears.

4. Click OK to accept the default.

The  Poster ize  command f la t tens  the  co lors  in  an  image.  Th is  g ives  the

effect of an image painted with poster paints. In the Posterize dialog
box, you specify the number of levels. The range of levels is from 1 to
255. The lower the number of levels, the more dramatic the contrast

in the image.

5. Choose Stylize from the Filter menu and Facet from the submenu.
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The Facet filter clumps pixels into blocks.

Horse (1 :1)

Selecting the horse's head

Now you will select the horse's head and save it in an alpha channel

so that you will later be able to paste it into the playing card. Just as
you did in Lesson 2, you will  use the Magic Wand tool to select the
black background. Next, you will  use the Inverse command to select
the horse's head (everything except the black background).

1. Release the Caps Lock key.

2. Select the Magic Wand tool.

3. Position the Magic Wand pointer on the black background, and click

the mouse button to select the background.

The se lect ion p icks  up some of  the horse's  nose.  You can use the Lasso
tool to eliminate this area from the selection.

4. Select the Lasso tool.
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5. Hold down the Command key and the mouse button, and drag to
enclose the area on the horse's nose that has been included in the
selection.

6. Choose Inverse from the Select menu to select all that is not selected
and dese lec t  a l l  that  i s  se lec ted .  The  horse 's  head  i s  now se lec ted .

7. Choose Feather from the Select menu.

8. Enter 1 in the Feather box.

9. Cl ick OK.

10. Choose Save Selection from the Select menu and New from the
submenu.

The horse's head mask is stored in channel #5. This file already has

an alpha channel containing the horse's mane mask, channel #4.

11.  Choose Channel  from the Mode menu and RGB from the submenu.

12. Choose Load Selection from the Select menu and #5 from the
submenu.

The horse's head is the current selection.

Using the Border command

In this section, you will select the border around the horse's head,

and adjust the brightness and contrast in the fringe area. This will
g ive  a  g lowing  e f fec t  to  the  edges  o f  the  horse 's  head.
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1. Choose Border from the Select menu.

The Border dialog box appears.

Border…
O K

W i d t h : ( p i xe l s ) Cancel

2. Enter 8 in the Width box.

3. Click OK.

You should see a double marquee 8 pixels apart.

Horse (1 :1)

Shor tcut :

P ress  Command-H to  show
o r  h i d e  t h e  s e l e c t i o n

m a r q u e e .

P r e s s  C o m m a n d - B  t o  s e l e c t
4. Choose Hide Edges from the Select menu.

B r i g h t n e s s / C o n t r a s t .
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5. Choose Adjust from the Image menu and Brightness/Contrast from
the submenu.

The Brightness/Contrast dialog box appears.

Br ightness/Contrast

B r i g h t n e s s : OK

C o n t r a s t :
C a n c e l

0

Preview

6. Drag the dialog box to the upper left corner of the screen so that you
can see  the  horse  c lear ly.

7. Drag the Contrast triangle to the right to +50.

You will notice a glowing effect on the edges of the horse's head.

8. Click Preview.

9. Cl ick OK.

Shor tcut : 10. Choose None from the Select menu.

P r e s s  C o m m a n d - D  t o  d e s e -

l e c t  t h e  c u r r e n t l y  s e l e c t e d
Resizing the horse image

a r e a .

Now you will resize the image so that it will fit into the playing card.

1. Choose Image Size from the Image menu.

The Image Size dialog box appears.

2. Select the units of measurement box next to Width, and choose per-

cent from the pop-up menu.

3. Choose percent from the units of measurement pop-up menu next to
Height.

4. Enter 50 in the Width box.

5. Enter 50 in the Height box.

6. Make sure that the File Size option is not checked.

7.  Cl ick OK.
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Making a copy of the horse's head

Now you will make a copy of the horse's head so that you can paste
it into the playing card.

S h o r t c u t : 1. Choose Load Selection from the Select menu and #5 from the

P r e s s  C o m m a n d - 5  t o  s e l e c t
submenu.

a l p h a  c h a n n e l  # 5.
The horse's head is the current selection.

S h o r t c u t : 2. Choose Copy from the Edit menu.

Press  Command-C to  copy
t h e  c u r r e n t  s e l e c t i o n  t o  t h e

3. Choose Horse Card from the Window menu to make it the active

C l i p b o a rd . window.

Pasting the horse's head into the playing card

In this section, you will paste the horse's head into the playing card.
You  w i l l  make  i t  seem that  the  horse  i s  coming  out  o f  the  center  o f  the

Q by using the Paste Into command. First, you will need to define the
area into which you wil l  paste the horse.

Shor tcu t : 1. If the center of the Q is not selected, select it by choosing Load

P r e s s  C o m m a n d - 4  t o  s e l e c t
Selection from the Select menu and #5 from the submenu.

a l p h a  c h a n n e l  #4.
The center of the Q is the current selection.
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S h o r t c u t :
2.  Choose Show Rulers from the Window menu.

Press  Command-R  to  show

or h ide the ru lers .
You will use the rulers to make precise selections.

Horse Card (1:1)

3 9 9 K

3. Choose Paste Into from the Edit menu.

N OT E S

Lesson 14: Special Project: Playing Card
S t u d e n t  Wo r k b o o k

217



A D O B E  P H O T O S H O P  S T U D E N T  W O R K B O O K  ©  1 9 9 1  A D O B E  S Y S T E M S  I N C O R P O R A T E D  •  A L L  R I G H T S  R E S E R V E D  •

Notice that the horse is only partially visible. This is because the area

into which you pasted the selection wasn't extensive enough. Now
you will cut the pasted horse head, redefine the area into which you
will paste, and paste the horse's head into the redefined area.

H o r s e  C a rd  ( 1 : 1 )

3 9 9 K

S h o r t c u t : 4. Choose Cut from the Edit menu.

P r e s s  C o m m a n d -X  t o  c u t  t o

s e l e c t i o n  to  t h e  C l i p b o a rd .
To reselect the area:

S h o r t c u t : Choose Load Selection from the Select menu and #5 from the sub-

P r e s s  C o m m a n d - 5  t o  s e l e c t
menu.

a l p h a  c h a n n e l  # 5.
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The center of the Q is the current selection in the RGB image.

To add to the selection:

1. Double-click the Rectangular Marquee tool, click the Normal button,
and cl ick OK.

2. Position the pointer in the upper right corner of the image, at 3-3/4
inches on the Horizontal ruler and 0 (zero) on the Vertical Ruler.

H o r s e  C a r d  ( 1 : 1 )

3 9 9 K

3. Hold down the Shift key, press the mouse button, and drag over to 2
inches on the Horizontal ruler and 5-1/4 inches on the Vertical ruler.
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4. Release the Shift key and the mouse button.

The right side of the image and the left side of the Q are added to the
selection.

H o r s e  C a r d  ( 1 : 1 )
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5. Choose Paste Into from the Edit menu.

H o r s e  C a r d  ( 1 : 1 )

The horse's head is pasted into the selection, but is positioned too

high in the center of the Q.
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6.  Pos i t ion  the  po inter  ins ide  the  horse 's  head se lec t ion .  Press  the  mouse

button, and drag the selection down and to the left, as shown in the
following illustration.

H o r s e  C a rd  ( 1 : 1 )

3 9 9 K

A small portion of the horse's neck extends over the Q.

7. Select the Zoom tool, and click the bottom of the horse for a closer
look.

8. Double-click the Rubber Stamp tool. The Rubber Stamp Options
d ia log  appears .

9. Click the Revert button under Option.

10. Click the third brush from the left in the top row.

11. Click OK.
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12. With the Rubber Stamp tool, drag over the part of the horse's neck

extending into the Q.

S h o r t c u t : 13. Choose None from the Select menu to deselect the horse's head.

P r e s s  C o m m a n d - D  t o  s e l e c t

N o n e . 14. Double-click the Zoom tool to go back to actual size.

15. Choose Save from the File menu.

Using a custom brush

In this section, you will add a row of diamonds to the top of the card
using a custom brush. You wil l  create a custom brush with fi le from
the Adobe Collector's Edition: Symbols, Borders, and Letterforms.

To def ine a  custom brush:

S h o r t c u t : 1.  Choose Open from the Fi le menu.

P r e s s  C o m m a n d - O  t o  o p e n

a f i le .
2. Click the Custom Brushes file.

3. Cl ick Open.

4. Select the Rectangular Marquee tool.

N O T E S

Lesson 14: Special Project: Playing Card
Student  Workbook

2 2 3



1 9 9 1  A D O B E  S Y S T E M S  I N C O R P O R A T E D  •  A L L  R I G H T S  R E S E R V E D  •

5. Position the pointer above and to the left of the diamond shape on

the left side of the window. Press the mouse button and drag to the
right to enclose the diamond in a marquee.

Custom brushes

* 3 4 % *
C o p y r i g h t @ 1 9 8 8  A d o b e  S y s t e m s ,  I n c .

39K k

6. Choose Define Brush from the Edit menu.

7. Choose Close from the File menu to close the Custom brushes file.

To paint with a custom brush:

1. Select the Eyedropper tool.

2. Position the pointer on one of the purple diamonds on the card, then
click the mouse button.

3. Double-click the Pencil tool.

The Pencil Options dialog box appears.

The bottom of the custom brush in the Pencil Options dialog box is
clipped off. This is only in this window. The full  brush wil l  be avail-

able when you paint with it .

4. Click the Custom brush.

5. Enter 26 in the Spacing box.

6. Click OK.

The Pencil tool will lay down a brush stroke once every 26 pixels.
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7.  P ress  the  Caps  Lock  key  to  access  the  c rossha i r  po in ter.

8. Position the crosshair pointer at the top of the card, approximately
1/4 inch over and 1/2 inch down.

Horse Card (1 :1)2.

3 9 9 K

9. Press the mouse button to create one diamond.

10. Hold down the Shift key and the mouse button, and drag across the

top of the card. The Pencil tool lays down nine diamonds.
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The Shift key constrains the Pencil tool to a straight line.

Horse Card (1:1)

444V444444

Filling the diamonds with color

The last step in creating the playing card is to fill the diamonds with
colors. You will use the Eyedropper tool to sample colors from the
image and the Paint Bucket tool to fi l l  the diamonds. The diamonds

are divided into quarters. You will Aill two of the quarters with one

color, and two of the quarters with a second color. The diamonds will
be two-tone.

1. Select the Zoom tool.

2. Zoom in once (2:1) into the upper portion of the image where the row
of diamonds appears.

3. Select the Paint Bucket tool.

4. Position the Paint Bucket pointer in the upper left section of the first
diamond, and click the mouse button. Click in thelower right section
of the same diamond.
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5. Continue to cl ick the other diamonds to f i l l  them.

6. Press the Space bar and use the grabber to move to the diamonds to

the right.

H o rs e  C a rd  ( 1 : 1 )

$4444V4

3 9 9 K

7. When you have finished fi l l ing the diamonds, press the Option key

to access the Eyedropper tool.

8. Position the Eyedropper pointer on a blue diamond on the a card and
click the mouse button.

9. Position the Paint Bucket pointer in one of the unfil led parts of the
rightmost diamonds, and click the mouse button.
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10. Continue to click in the other diamonds to fi l l  the empty pieces.

Horse Card (1:1)

11. Double-click the Zoom tool to go back to actual size.

12. Double-click the Eyedropper tool.

Shor tcu t : 13. Choose Save from the File menu.

P r e s s  C o m m a n d - S  t o  s a v e

the  f i le . 14. Select the Type tool.

15. Postion the I-beam in the lower right corner, and click the mouse
button.

16. Type your name, and cl ick OK.

S h o r t c u t : 17.  Choose Print from the Fi le menu.

Press  Command-P  to  p r in t
t h e  f i l e .

18. Choose Close from the File menu to close the Horse Card file.

19. Choose Close from the File menu to close the Horse file. Do not save
changes.
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Lesson 15: Printing

Lesson 15 is an instructor-led section; wait for instructor information.

In this section, you will print one of the images you have created in
several ways.

This lesson covers

Converting an RGB image to a gray-scale image

Printing a halftone

Printing a color composite

Conver t ing an RGB image to  CMYK

Print ing opt ions

Printing four-color separation

Using PS Prefs file options

The Adobe Photoshop program allows you to print images in a

number  o f  ways .  You  can  c reate  a  ha l f tone  f rom a  g ray-sca le  image .  a

You can also create a color proof and color separations from color
images using the four process colors. You have the option of printing

ha l f tones  and  co lor  separat ions  as  negat ives  that  an  o f fset  p r in ter  can

use to print reproductions of your work.

When you print a gray-scale image on a 1-bit black and white
PostScript printer, the image is printed as a halftone. A halftone is an

image  composed  o f  a  ser ies  o f  dots  o f  vary ing  s izes .  The  s ize  and  den-

sity of the dots vary to create the illusion of varying shades of gray.

You can print the three channels of an RGB image as a single, com-

posite image; the three channels are printed as one on a single plate.
You can also print the individual channels, one channel at a time on

separate plates. By converting an RGB image to a CMYK image, you
can print a color separation of the image consisting of cyan, magenta,

yellow, and black plates.
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Converting an RGB image to a gray-scale image

The first step in this lesson is to convert one of your RGB images to a
gray-sca le  image.

1.  Choose Open from the Fi le menu.

2. Click the Bulb Package file.

3. Click Open.

To convert the image to gray scale:

4. Choose Gray Scale from the Mode menu.

An alert box appears asking if you want to discard the color
information.

5. Click OK.

6. Choose Save As from the File menu.

7. Type Bulb Package.gray for the f i le name.

8. Cl ick Save.

Printing a halftone

You will create a halftone screen to print a gray-scale image using the
Halftone Screen option in the Page Setup dialog box. The results of

setting the halftone screen will be apparent only on the printed copy,
not on-screen. Your computer must be connected to a printer before

you can set up the halftone screen.

You will be adjusting the screen frequencies and dot shapes in your

image in  th is  lesson.  The  screen  f requency  cont ro ls  the  dens i ty  o f  dots

on the screen. The dots are arranged in lines on the screen. The

common measurement for screen frequency is l ines per inch (lpi).

The screen frequency you set depends primarily on the quality of the
output device and the type of paper that will be used to print the
image.
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The higher the screen frequency, the finer the image produced.
Magaz ines  tend to  use  f ine  screens  of  133 lp i  and h igher  because they

are usually printed on coated paper stock on high-quality presses.

Newspapers, which are usually printed on lower quality paper stock,
tend to  use  lower  screen  f requenc ies ,  such  as  85 lp i  screens .

The screen angle  used to  create  ha l f tones  of  gray-sca le  images is  gen-

era l ly  45 degrees.

The  dot  shape a lso  a f fec ts  the  pr in ted  ha l f tone .  E l l ip t ica l-shaped dots

are most commonly used; however, you can also choose round, line,
square ,  and cross-shaped dots .

Before you print a halftone, you set up the halftone screen.

To set  up the halftone screen:

1. Choose Page Setup from the File menu.

The Page Setup dialog box appears.

L a s e r Wr i t e r  Pa g e  S e t u p 6.0 O K

Paper: O US Letter © A4 Letter

O US Legal O B5 Letter O
Tablo id

Reduce Printer Effects: Opt ions
Enlarge:

100 %
Z Font Substitution?

O r i e n t a t i o n O  Te x t  S m o o t h i n g ?
Help

. Graphics Smoothing?
X Faster Bitmap Printing?

screens... Border...  U Labels O Negative

Tr a n s t e r Caption..
Crop Marks Emulsion Down
Calibration Bars O interpolation

Background… D Registration Marks

2. Click the Screens button.

NOTES

Lesson 15:  Pr int ing
S t u d e n t  Wo r k b o o k

231



A D O B E  P H O T O S H O P  S T U D E N T  W O R K B O O K  •  C  I 9 9 1  A D O B E  S Y S T E M S  I N C O R P O R A T E D  •  A L L  R I G H T S  R E S E R V E D  •

The Halftone Screen dialog box appears.

H a l f to n e  S c re e n . . .

Frequency: (lines/inch)
Cancel

Ang le : (d e g re e s )

S h a p e :
Load..

©  R o u n d E...
O Ell iptical
O  L ine Cu stom Sh ap e .

O Square
O Cross

DUse accurate screens

Use pr inter 's  defaul t  screen

3. To specify the screen frequency, enter 80 in the Frequency box.

Do not change the screen angle default of 45.

4. Click the Elliptical button to select the dot shape of the screen.

5. Click OK.

The Page Setup dialog box reappears. You can use this dialog box to

add a caption to the bottom of your image.

Captions are used to label your printed output.

To add a caption to an image:

1. Click the Caption button in the Page Setup dialog box.

The Caption dialog box appears.

C a p t i o n . . .
O K

Cancel
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2. Type your name in the caption box.

3. Click OK.

4. Click Labels, Crop Marks, Calibration Bars, and Registration Marks.

The Page Setup dialog box reappears.

5. Cl ick OK.

You are now ready to print your halftone.

To print a halftone:

1. Select Chooser from the Desk Accessories menu. Click LaserWriter

and choose a printer if one is not already selected.

2. Choose Print from the File menu, and click OK in the Print dialog
box.

3. When the image has printed, close the file by choosing Close from
the F i le  menu.

4. Click Yes to save changes to the image.

B u l b  P a c k a g e . g r a y

ULBS

K i s a  H u r t t
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Printing a color composite

Normally, if you intend to print large quantities of an image on a

conventional four-color press, you convert an RGB or indexed color
image to CMYK image, then print a color separation that consists of
four plates. If you have a color output device, you can print a compos-

ite image. A color composite is a single print that superimposes the
red, green, and blue channels.

While in most instances, the default settings in Adobe Photoshop will

produce excellent results, for high-resolution printing it is important

to make sure that your system is correctly calibrated. Calibrating for
variations in monitors, printing inks, and output devices is described
in the Adobe Photoshop User Guide.

When you print using a color printer,  you must use the Print Using
Color PostScript option in the Print dialog box. This tells the printer
to produce color output. If you do not use this option, the fi le wil l
print a as a gray-scale image.

Also choose the Correct for Printing Colors option. When this option
is used, the Adobe Photoshop program does an internal color separa-
tion of the image. This option adds processing time, but it produces

truer colors than if the printer itself performs the separation. If you

do not use this option, the printer will do the separation itself.

1.  Choose Open from the Fi le menu.

2. Click the Horse Card file.

3. Cl ick Open.

Shor tcut : 4. Choose Preferences from the File menu and General from the

Press  Command-K  to  open submenu.
t h e  G e n e r a l  P r e f e r e n c e s .

5. Make sure the Display Color Channels in Color option is not checked.
In general, for greater accuracy leave this option unchecked when

S h o r tc u t : working in indiv idual  channels.

Press  Command-1  fo r
Red channe l ,

6. Cl ick OK.

C o m m a n d - 2  f o r

Green  channe l , 7.  To view the red channel,  choose Channel from the Mode menu and
C o m m a n d - 3  f o r Red from the submenu.
B l u e  c h a n n e l

NOTES
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8. To view the green channel, choose Channel from the Mode menu
and Green from the submenu.

9. To view the blue channel, choose Channel from the Mode menu and
Blue from the submenu.

S h o r t c u t : 10.  Choose Channel  from the Mode menu and RGB from the

P r e s s  C o m m a n d - O  ( z e r o )  f o r
submenu.

t h e  R G B  C h a n n e l .

Captions are used to label your printed output.

S h o r t c u t : 11.  Choose Print from the Fi le menu.

Press  Command-P  to  P r in t

t h e  f i l e .
The Print dialog box appears.

LaserWr i te r

Copies:  / Pages: @AIl From: To: Cancel
Cover Page: © No O First Page O Last Page Help
P a p e r  S o u r c e :  ©  P a p e r  C a s s e t t e  O  M a n u a l  F e e d

Print: ©  C o l o r / G r a y s c a l e  O  B l a c k  &  W h i t e

O Print Selected frea Only E n c o d i n g :

O P r i n t  S e t e c t e d  C h a n n e l  O n l y O ASCHI

O  P r in t  Us ing  Co lo r  Pos tScr ip t O Binary
D  C o r re c t  fo r  P r i n t i n g  C o l o r s

12. Click the Print Using Color PostScript option.

13. Click the Correct for Printing Colors option.

14.  Cl ick OK.
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NOTE:  This  would appear  in  co lor  f rom a color  pr inter.

Printing Individual Channels

By default, the Print Selected Channel Only option is selected when
you print an RGB, HSL, HSB, or Multichannel image. To use this

option with an RGB or CMYK image, one of the individual  color

channels must be active; the option is not available when the RGB or
CMYK composite channel is active.

1.  Choose Channel from the Mode menu and #4 from the submenu.

The channel containing the letter Q appears.

2. Choose Page Setup from the File menu.

3. Click the Caption button in the Page Setup dialog box.

4. Type your name in the caption box. Click OK.

The Page Setup dialog box reappears.
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5. Click Labels, Crop Marks, Calibration Bars, and Registration Marks.

6. Click OK.

7. Choose Print from the File menu, and click OK in the dialog box.S h o r t c u t :

Press  Command-P to  Pr in t 8.  Choose Channel from the Mode menu and RGB from the submenu.
the f i le .

H o r s e  C a r d

•
K i s a  H u r t t

Producing and printing a color separation

In this section, you will convert your RGB image to CMYK. Tradition-

al printing uses a four-color process employing cyan, magenta,
yellow, and black plates. For printing, each RGB pixel must first
be converted into a corresponding CMYK representation. Conse-
quently, your three-channel image becomes a four-channel image,

consisting of cyan, magenta, yellow, and black channels. In this case,
the channels are analogous to individual plates in the printing pro-
cess.

NOTES
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To produce a color separation of an RGB image:

1.  Choose CMYK from the Mode menu.

Tip: The RGB image is converted to CMYK, and the composite channel is

You  can  v iew  the  fou r displayed.
c h a n n e l s  i n d i v i d u a l l y  u s i n g
t h e  C h a n n e l  s u b m e n u  i n

the  Mode  menu ,  o r  us ing
2. Choose Page Setup from the File menu.

t h e  k e y b o a r d  s h o r t c u t s :

C o m m a n d - 1 ,  - 2 ,  - 3 ,  o r  - 4
The Page Setup dialog box appears.

(1  is  the cyan channel ,  2  is

the  magenta  channel ,  3  is
t h e  y e l l o w  c h a n n e l ,  a n d  4  i s

L a s e rWr i te r  Pa g e  S e t u p 6.0

the b lack  channel ) . Paper: O US Letter © A4 Letter
O US Legal O B5 Letter O Tabloid
R e d u c e  o r

1 0 0  1 %
Printer Effects:

E n l a rg e : Z Font Substitution?
O r i e n t a t i o n O Text Smoothing? Help

Graph ics  Smooth ing?
X Faster Bitmap Printing?

S c r e e n s . . Border… U Labels O Negat ive

Trans fe r. . Capt ion. .
Crop Marks D Emulsion Down
O Ca l ibrat ion  Bars   In terpo lat ion

B a c k g r o u n d 0 Registration Marks

3. Click the Screens button.

The Halftone Screens dialog box appears.

Ha l f tone  Screens . . .
O K

C : M : Y: K :
Cancel

Frequency: ( l ines/ inch)

Ang le : (degrees) Auto. .

S h a p e :

•  Round
Load...

O Ell iptical Save.
O L ine Custom Shapes . .
O  S q u a r e
O Cross

Use  accurate  screens

D  U s e  p r i n t e r ' s  d e fa u l t  s c re e n s
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4. Cl ick the Auto button.

The Auto Screens dialog box appears.

A u t o  S c r e e n s . . .

Pr in ter : (dots/ inch) Cancel

S c r e e n : ( l i nes / inch)

5. Enter 2500 for the resolution of the output device you are using in
the Printer box.

6. Enter 150 for the screen frequency you are using in the Screen box.

NOTE: I f  you are using an output device equipped with PostScript Level
2 or an Emerald control ler,  make sure that the Use Accurate Screens

option is checked. This lets the program access the exact angles and half-

tone screen frequencies recommended for high-resolution output. If your

output device is  not equipped with PostScript  Level  2 or an Emerald

controller, turn off the Use Accurate Screens option.

7. Click OK.

The Adobe Photoshop program automatically determines the appro-

priate frequencies and angles for the four halftone screens.

T i p : 8. Click the Ell iptical button, and click OK.

To  s a v e  t h e  h a l f t o n e  s c r e e n

s e t t i n g  a s  t h e  n e w  d e f a u l t s :

Ho ld  down  the  Opt ion  key,
a n d  c l i c k  -  d e f a u l t .  To

Printing options
turn off  downloading of  the
h a l f t o n e  s c r e e n  s p e c i f i c a -

The Page Setup dialog box offers several printing options. The follow-
tions:  Cl ick  the Üse ing is a brief explanation of each option.
Pr inters 's  Defau l t  Screens
checkbox .  To  Rever t  to  the

defau l t  se t t ings :  Ho ld  down
The Labels box prints the image's file name above the image.

the Opt ion  key,  and c l ick  +
defau l t .

The Crop Marks box prints marks indicating where trimming should
occur.

The Calibration Bars button adds colored calibration bars at the sides

of an image.
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The Registration Marks button prints registration marks around the

edges of the image. This option also prints star targets on the image.

Star targets are pinwheels that are used to measure image resolution

and dot doubling, grain, and slurring during printing.

The Negative button prints an inverted version of the image. If you are
printing separations directly to fi lm, you will  probably want a nega-

tive. If you are printing to paper, you will want a positive. Check with
your print shop to determine whether the shop prefers a positive or
negative of your image.

The  Emuls ion  down but ton  re fe rs  to  the  photosens i t i ve  l ayer  on  a  p iece

of film or paper. Normally, images printed on paper are printed Emul-

sion Up, whereas images printed on fi lm are printed Emulsion Down.

Again, check with your print shop to determine in which direction
the emulsion should read.

To specify printing options:

1. Select Crop Marks, Calibration Bars, Registration Marks, Negative,
and Emulsion Down.

2. Cl ick the Caption button and type your name in the caption box.

3. Click OK twice.

To print a separated image:

S h o r t c u t : 1.  Choose Print from the Fi le menu.

Press  Command-P  to

d isp lay  the  Pr in t  d ia log  box . The Print dialog box appears.

2. Make sure that the Print Using Color PostScript option is NOT
checked.

3. Cl ick OK.
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The image prints as four separate pieces of paper or film.

C y a n M a g e n t a

**444

K i s a  H u r t i K i s a  H u r t t

Ye l l o w B l a c k

K i s a  H u r t t K i s a  H u r t t
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4. Choose Close from the File menu, and close the file without saving
changes.

PS Prefs file options

When you first installed Adobe Photoshop, the program created a
Photoshop preferences file, PS Prefs, which you placed in your

Photoshop folder. This file stores separation setup information, cali-

bration options, display options, tools options, ruler units, and
options for exporting information from the Clipboard. Most of these

options are set in dialog boxes that you open through the Preferences
submenu of the Fi le menu.

Adobe Photoshop contains four preferences dialog boxes: General

Preferences, Units Preferences, Clipboard Preferences, and Virtual
Memory Preferences.

General Preferences

Shor tcut : 1. Choose Preferences from the File menu and General from the

P r e s s  C o m m a n d - K  t o
submenu.

o p e n  t h e  G e n e r a l

P r e f e r e n c e s  d i a l o g  b o x . 2. Click OK.

G e n e r a l  P r e fe r e n c e s . . .
O K

Interpo lat ion :  B icub ic Cancel

Eyedropper:  Point  Sample

Color  P icker:  Photoshop

Pa t h  To l e r a n c e : (p i xe ls )

O  D i s p l ay  c o l o r  c h a n n e l s  i n  c o l o r

X  D i s p l ay  C M Y K  c o m p o s i t e s  i n  c o l o r

Disp lay  us ing system palet te
X  U s e  v i d e o  LU T  a n i m a t i o n

0  B e e p  w h e n  d o n e

O save presiew icons

The General Preferences dialog box contains the following options:
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Interpolation: This option controls how the color values of new

pixels are generated when a selection is transformed or resampled.
This option was described in detail in Lesson 6.

Eyedropper: The default Eyedropper option, Point Sample, causes

the Eyedropper tool to read the color value of the individual pixel you
click. You can also choose to have the Eyedropper read the average
color  va lue  of  a  3-p ixe l-by-3-p ixe l  a rea  or  a  5-p ixe l-by-5-p ixe l  a rea .

Color Picker: This option lets you choose which color picker Adobe
Photoshop uses: the Adobe Photoshop color picker or the Apple color
wheel .

Path Tolerance: This option controls how sensitive the Make Path

command in the Select menu is to slight changes in the path shape.
The higher the tolerance value, the fewer the number of anchor

points used to draw the path and the smoother the path.

Display color channels in color: This option displays the individual

color channels in their respective colors, rather than as gray scales.

Display CMYK composites in color: This option displays the com-
posite CMYK channels in color and is on by default.

Display using system palette: This option displays documents
using the system's color lookup table, rather than the color table of

the active document. This makes the color display of the active

document  s l ight ly  l ess  accurate ,  but  improves  the  accuracy  o f  the  co l -

or display of inactive documents.
.

Use video LUT animation: This option affects how the Preview
feature in the color correction dialog boxes works. Turn this option

off if you are using a 24-bit or 32-bit video card.

Beep when done: This option tells Adobe Photoshop to sound a

beep when the program finishes performing a task requiring a stan-
dard Macintosh thermometer dialog box.

Save preview icons: This option lets you display your desktop icons
as miniatures of the individual files. This option is only available with

Apple System 7.
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Units Preferences

1. Choose Preferences from the File Menu and Units from the submenu.

2.  Cl ick OK.

Units Preferences..

Ruler  Units:  inches

O K

C o l u m n  S i ze :

Cancel

Width : "
Eli

(p icas)

G u t te r : (p icas)

The Units Preferences dialog box lets you change the units of
measurement used in the ruler. The dialog box also lets you specify

the column size that is used if you select the Column option when re-

sizing a document with the Image Size command, the Canvas Size
command, or  the Cropping tool .

Clipboard Preferences

1. Choose Preferences from the File menu and Clipboard from the
submenu.

2. Click OK.

C l i p b o a rd  P re fe re n c e s . . .

E x p o r t  R e s o l u t i o n :

O K

O  D i s a b l e d
C a n c e l

o bit/pixel
02 bits/pixel
O 4 bits/pixel
08 bits/pixel
©8 bits/pixel,  System Palette
016 bits/pixel
O 32 bits/pixel
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The Clipboard Preferences dialog box lets you specify the resolution
of information that is exported from the Clipboard.

Virtual Memory Preferences

1. Choose Preferences from the File menu and Virtual from the
submenu.

2. Cl ick OK.

V i r t u a l  M e m o r y  P re fe re n c e . . . OK

Scratch Disk: Startup C a n c e l

H:
Note: Anu change will not take effect until the
next time Photoshop is opened.

The Virtual Memory Preference dialog box lets you specify the drive
that is used for virtual memory. Virtual memory is temporary disk
space used for storing data when the random-access memory (RAM)
is insufficient.

Monitor Setup, Printing Inks Setup, and Separation Setup

The last three items in the Preferences submenu-Monitor Setup,
Printing Inks Setup, and Separation Setup-are for calibrating your

system for color separation and printing. These controls help ensure
that what you see on the screen matches your printed output as
closely as possible. Calibration is described in detail in the Adobe

Photoshop User Guide.
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