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Forward

Through artistic expression | am able to share my most intimate emotions... happiness and sorrow, anger
and confusion, for play and for therapy, creativity is my most basic art form. An intuitive tool that allows
me to express this creativity and emotion clearly and effectively is imperative - yet very hard to find.
Without effective expression, | am lost.

Every now and then, | find an artistic tool that helps me express my imagination in some new and
interesting way. In 1999, | came across one such tool, called "ZBrush," which broke down creative
barriers and enabled me to capture my imagination faster than ever before. As | used this tool more, and
as it developed over the next two years, more and more people realized the artistic potential this
revolutionary graphic application offered.

In September of 2000, | opened the ZAcademy - a forum designed to help build, encourage, support and
inform the growing ZBrush users around the world. It was here that ZBrush users asked questions,
posted images, tips and tutorials - supporting each other and offering a significant amount of knowledge
within the campus of the ZAcademy throughout its seven month life-span. Although most of the tips and
tutorials | contributed to the ZAcademy are absent from this document, it is important to note that this
material is being revised and will be included, combined with a large amount of new and unseen content,
in my upcoming tutorial CD. Stay tuned for an official announcement!

Upham compiled the following document comprising many useful tips and tutorials designed to help you
better understand ZBrush. Through reading, experimenting and inquiring at various ZBrush forums
sprouting up around the web, I'm sure your imagination and increasing confidence will help make your
ZBrush experience more rewarding!

Please join me in thanking the contributing ZBrush artists for their contributions, and Upham for his

initiative and time - without which this compilation document would not exist!

Zee you soon,
-kurisu :)



ZBrush, What is it?

By Kurisu
ZBrush is a painting application powered by a real-time rendering engine that allows you to paint
directly on your digital canvas with color, material (like wood, metal, reptilian skin, etc.) and depth...
then manipulate light sources in your document to give the illusion of real 3D! You can sculpt and
paint 3D objects in real-time then combine these with your digital canvas with a process called "snap-
shoting."

ZBrush is designed to allow you to achieve 2 goals effectively: Paint a beautiful image quickly, and
sculpt/paint 3D objects. The ZBrush document is composed of smart pixels, called Pixols, that
possess color, material, orientation and depth information. To sum up the benefits to you as a user:
You worry less about technical stuff, and spend your time and energy creating a pretty picture!
ZBrush has an extensive set of 3D sculpting tools that allow you to load, import, create, modify, save
and export 3D objects in various 3D formats.

While you're editing your 3D object, it remains in one of the 4 transformation modes
(pointer/move/scale/rotate). When you snapshot your object, it is converted to Pixols... You can still
edit this object until you paint elsewhere or sculpt/select a new object.

Once your 3D object is snapshot, you can edit it and the rest of your document with any of the many
Pixol manipulation functions within ZBrush. This is one of the strengths of ZBrush - because you are,
in a sense, starting a picture, rendering it, and then applying the finishing touches... all within 1
dynamic and real-time environment... with pixel-to-pixel control.

You have the ability to create a scene, from start to finish, entirely within ZBrush. You can paint it,
sculpt objects and snapshot them into your image, polish and tweak the render within the same
environment. No separate modules, just one real-time environment that gives you pixel-to-pixel
control. The picture you are creating is like a movie set. Everything you see is a facade. You won't
rotate your painted scene... it is Pixols. If you *were* able to rotate, the wonderful 3D illusion would be
broken. The combination of this innovative 2D style with depth, combined with 3D sculpting and
painting makes for quite an inspiring artistic environment.

ZBrush can be used for many things, including photo-editing and retouch. By loading your image into
ZBrush, you open up a whole world of possibilities unavailable anywhere else. Combining ZBrush's
unique construction, with many 2D and 3D tools, you can work within one seamless, real-time
environment to edit, add to, polish and bring your photos to life! ZBrush offers an extensive set of
image adjustment brushes to paint with, including: Blur, Sharpen, Noise, Highlighter,
ShadingEnhancer, Glow, Colorize, Intensity, Saturation and more! By combining these with many
other 2.5D tools, an extensive set of fully editable 3D primitives (edit/add/import your own too!) and
non-destructive image Adjustments (hue/saturation/contrast/brightness/color/etc.)... you *can't* go
wrong! ...and you can add depth to a flat image, move & change the lights and materials, import
objects, sculpt... incorporating all of this real-time painting and modeling in one intuitive, seamless
environment. ZBrush is designed to be fun and to provide you with incredible power... "Z" for yourself
why Pixologic says "Seeing is Believing!"



Keyboard Shortcuts
By Kurisu

COMMANDS
- 3D Copy = Ctrl+g (Transform/) - with 3D object in Transformation or Edit mode, will copy whatever is visible in
front of object
- Configuration Store = Ctrl+Shift+i (Preferences/)
- Depth = d then number then Enter / or Esc to cancel (Draw/)
- Draw Size = s then number then Enter / or Esc to cancel (Draw/)
- Floating Menu On/Off = Tab key
- Lock RGBZ =1 - to lock RGB and Z Intensity values together (Draw/)
- Marker Create = m (Transform/)
- Marker Remove = Ctrl+m (Transform/)
- Marker Remove ALL = Alt+m+(Windows key or Option key)
- Mask, ADD = Ctrl+click - in Pointer Edit mode / click + drag Alpha in Move Edit mode
- Mask, Subtract = Ctri+Alt+click - in Pointer Edit mode / click + drag Alpha in Move Edit mode
- Open = Ctrl+o (Document/)
- Pop-up Info = hold cursor over command (more information = Ctrl)
- Redo = Ctrl+Shift+z (Edit/)
- Render Cursor = Ctrl+r (Render/)
- Render Layers = Ctrl+Shift+r (Render/)
- RGB Intensity = i then number then Enter / or Esc to cancel (Draw/)
- Save Document = Ctrl+s (Document/)
- Save Tool = Ctrl+Shift+t (Tool/Inventory/)
- Scroll Document = spacebar+drag (Zoom/)
- Scroll Layer = Ctrl+drag (Version 1.1+)
- Snapshot Object = Ctrl+s (Transform/) - with 3D object in Transformation or Edit mode, will copy the current
3D object without exiting mode
- Undo = Ctrl+z (Edit/)
- Z Intensity = Shift+i then number then Enter / or Esc to cancel (Draw/)
-Zoom In = = (Zoom/)
- Zoom Out = - (Zoom/)
MODES
- - Pointer Transformation Mode = q (default for all tools)
- Move Transformation Mode = w
- Scale Transformation Mode = ¢
- Rotate Transformation Mode =r
- Edit Mode =t
- Invert = "Alt' key (or Tablet eraser) - In ZAdd Draw mode, drawing 3D object will ZCut / Will push points while
editing 3D objects / Will invert color editing tools (ie. Highlight Brush --> will darken, etc.)
PANELS
- -Alpha = Alt+a
- Color = Alt+c
- Document = Alt+o

- Draw = Alt+d
- Edit = Alt+e
- Light = Alt+l

- Marker = Alt+k

- Material = Alt+m

- Movie = Alt+v

- Picker = Alt+i

- Preferences = Alt+p
- Render = Alt+r

- Stroke = Alt+s

- Tablet = Alt+b

- Texture = Alt+x

- Tool = Alt+t

- Transform = Alt+f
-Zoom = Alt+z



SELECTING THINGS
Answered by Digits

QUESTION: | am having awful trouble reselecting something: If | make a sphere, then use the hook
brush, | cannot then rotate my sphere.

ANSWER: This is the first thing that you have to learn when using Zbrush modeling is that

once you have changed a tool, switched to another layer etc... your object is then converted to Pixols on
the canvas and you can't go back. You can however, go in and out of edit mode to move, scale or rotate
your object and then return to edit mode

to morph, color etc...

A few tips that | have learned using objects.
By Kurisu

1. Work on your new object in a separate layer
Why? If you accidentally deselect your object just erase the layer and then reselect your object in the tool
menu to continue working on it.

2. Save your tool often
If the program crashes, you can get it back. If you save the document and exit forgetting to save your
object then you can't get it back at all. (done this a-lot)

3. Use Markers

If you mess up and have to clear the layer or need to duplicate your object a few times you can get it back
with the same size and orientation that you made the marker. Also this is cool to get the exact center of
an object.

Example

Make a donut and place a marker

Select a sphere from the tool-box

Click the marker

The sphere appears in the exact center of the donut and the same size scale the sphere so it fits inside
the donut

Garg Image steps. (see next page)




Evyelids & Lips

Kurisu

| approach eyelids and lips in 2 different ways - by sculpting, and/or by 2.5D painting. If | am
creating an image, and am not concerned with having a very high-quality model for use with a 3D
animation package, | will usually make a model that is "good enough" then snapshot a copy to convert it
to Pixols, then apply the details - more rims (for eyelids) and cracks (for lips)...

Pixelator

To achieve the wet lips look | used a technique that is simple but yet very effective. Using material with
high specular color can create wet/shiny look but in order to emphasize the wet look, | used a secondary
material for the ‘dry’ area of the lips. The contrast between these 2 materials helps in emphasizing the
‘wet’ look. | frequently use this method for the face-skin swell. | use the shiny material around the eyes,
the lips and any other area that needs to look ‘wet’, and then | use the material that has less specular
intensity for the semi-dry area. The difference between the 2 materials need not be significant, it is
sufficient to have slight change in the appropriate areas in order to achieve the desired effect.

There are 2 main variations on this method...

1. For skin, lips and such areas were the surface material changes gradually | mostly modify the specular
highlight of the material and leave most of the other properties the same. This allows for the base look of
these 2 materials to be the similar and therefore allows for seamless transition.

Take a look at the lips and tusks in...Example Image 1

1.

2. For area that needs to show significant change in material properties (such as peeling paint, or
scratched surfaces) | modify some of the primary properties of the material. Properties such as the
ambient intensity and the diffuse intensity will create a material that would differ enough to cause an
abrupt transition.

Take a look at the weapon in...Example Image 2

Kazbear

What | have learned:

The materials that are used in the image remain editable. This may be common knowledge, but it was a
revelation for me. You do not have to recreate a material and try to brush it on (Yes, | used to do this). All
you need to do is find the material used for any particular location, and make changes to it. Easily done
by clicking on the "Show Used" button in the Materials palette.



So, to help in the process of making an image more versatile, use a different material for separate objects
or parts of an image. Even if they have similar looks, you may change you mind later, and it is quite the
pain to re-paint. In this example, | was able to change the lips without worrying about painting over the
nose ring.

Thanks again Pixelator and Kurisu. | will be playing more with this.

Now, how about some modeling tips. | found that | ran out of "stuff" when trying to create the lips. | ended
up sub-dividing the mesh to try to get more to work with. The result was not quite what | had in mind. | am
going to work with this more.

Before

Contributed by Southern

1. Eyes. Now, | started doing eyes by drawing a ‘'map’ in Photoshop then importing it into ZB and
wrapping it around a sphere. | don’t use imported textures anymore. | did for the first week then with
advice from Pixelator (and looking at his work) | stopped and just draw onto the sphere/eyeball. ZB is so
much more than | ever thought. After Master-Yoda explained about changing materials to get
spot/highlights/changes in light etc, | just got on with it.

Have a go. Draw a massive eyeball, and paint on it. To get a perfect iris/cornea select a circle and turn z
off. Gives a perfect shape on the original sphere. Need a cats pupil? Deform the sphere (reduce it
sideways. With Z off it gives just the color. It's cool.

»

T

SOUTHERN
graphics

Pixelator, If you read this - the
Master-Yoda was a Kudos thing....I
promise.




EYEBALLS

By Kazbear

| also find that | need to go to Photoshop to help the eyes a bit. Here are my steps:

1. Create a 3DSphere with the Toy Plastic material and enter edit mode.

2. Go to Tools>Modifiers>Initialize and set the VDivide and HDivide to 256.

3. Go to Tools>Modifiers>Texture and click on Colorize

4. Go to Tools>Modifiers>Symmetry and click on Z, R, and increase the radial count to about 50 (You
should adjust this as needed).

5. Make sure that you have only RGB selected in the Draw modes (Turn off ZADD).

6. Adjust your draw size to about 20, pick a color for the iris, start in the center of the sphere and draw
outwards, until you have a good size.

7. Adjust your draw size to something smaller. Choose black and paint the pupil.

Continue this technique with other colors and variations until you're somewhat happy.

To enhance this texture....

1. Go to Tools>Modifiers>Texture and click on COL>TXF. This transfers what you have painted to the
texture menu.

2. Go to Textures>Inventory>Export and save it as a PSD.

I think you will see what you can do once you got it into Photoshop. | like to select the colored area, add
noise and a motion blur and maybe a few other filters. Just play.

3. Save it.

4. Back to ZBrush. Go to Textures>Inventory>Import and select your new texture




EYEBALLS - 2 - Contributed by Pixelator

There are many techniques that can be used to create an eyeball and | have chosen to explain one that is easy to use and
quite effective... (Looks like Kazbear was quicker and has already wrote a good explanation for this technique!
The only item that is different is the setting of the editing tip that is explained in step 1.

SET UP: Select Sphere3D tool. Select material Toy-Plastic .Draw a sphere in the center of your canvas. Press ‘t’ in order to
enter edit mode. Open MODIFERS>INTIALIZE submenu. Set mesh resolution to HDivid=256, VDivide=128. Open
TOOL>MODIFIERS>SYMMETRY sub menu. Press Z and R with Radial count set to 40. The default-editing tip is very good for
feathered (smooth) painting on the object, but because we want to get a texture that will resemble the pattern in the eye, we
need to modify the editing tip. Open the TRANSFORM>MODIFIERS submenu and set the curve top resemble the image: STEP
1. We further want to have the editing tip to be noisy so we set the NOISE slider to maximum.
2. DARK PAINT: In the COLOR menu, select white color and press the FILL OBJECT in order to prep the sphere for painting.
Select black color. Set DRAW SIZE=10 , RGB Intensity=10 and turn off ZADD. Draw on the sphere by clicking on the center of
the sphere and dragging out until you get the desired diameter (image: STEP 2)
3. WHITE PAINT: Select white color and draw the outer band. The white band can be added to the inner part of the eye or to the
outer radius. (image: STEP 3)
4. MATERIAL: Optional: you can modify the material to reflect an environment map (or any other image). Open the
MATERIAL>MODDIFERS, set reflectivity to —30 and change the reflection curve to look like the image:STEP4. We are using
negative reflection because it allows the intensity of the reflection to be based on the color intensity of the object. In this case, we
want the dark surface of the eye to be more reflective than the white surface, in order to do so, we modify the reflection curve to
have high reflectivity for dark colors (left side of the curve) and no reflectivity for bright colors (the right side of the curve).
5. VARIATIONS: Try repeating these steps with varying editing tip curve and noise intensity. Choose varying RGB intensities
and DRAW size. As you trying different combination you'll find that by modifying few controls it possible to get wide range of
effects. When you are done, snapshot the eye into the canvas and use the freehand brushed to add some imperfections and
character to the eye (The use of free hand brushes is very important to the final quality of the eye).When you creating an image
that uses these eyes, | recommend that you snapshot the eyes in a separate layer. This will allow you to easily paint and modify
the eyes without impacting the rest of the creature face.

One thing to note (and | am sure most would be aware of that, but nonetheless, its worth mentioning) is that is
important to apply the final touchups to the eye after it has been placed within the creature head. An eye that looks perfect by
itself may not look good at all when placed in the eye socket. It has to do with the color of the eye, the orientation and size of the
pupil. When | create a 3D eye, | get it as far as 80% from completion, the rest (and the most important) 20% , are added while
the eye is in place.



THE WET LOOK
Contributed by Southern

SOUTHERN
graphics

Area 1

The eye space was left blank in the initial
model and a sphere added on another
layer (behind). | colored the sphere with
*Z" turned off. The material had a higher
specular intensity (just as Pixelator
described in his recent post) than the
skin surrounding it. | used the blur tool
with “Z" turned off to blend the colors.
some times the material provides a good
highlight in the pupil (especially with high
specularity) but where this is not
sufficient | add false highlight with 95%
RBG and a whitish color (draw size 2 or
3) maximum zoom.

Area 2

The Pixelator Wet look lip. | used one
material for the skin surrounding the
mouth. Then with a “dotty” alpha brush
with “Z" on and a light-pink color | added
the bumpy wet look using a second
material with higher specularity. Very
effective for highlighting areas of a face.
The slight blueish tint came from a “blue
glow light” added after the image was
finished.

Extra comment by

PIXELATOR

Very cool southern! | like the selective
use of materials to enhance the look.
About the enhancing the specular
highlight in the eyes...

1. At time, the eyes are placed in such
orientation that the specular highlight is
not visible or it not strong enough. In
such cases, | use the Sphere Brush with
MRGB off and only apply ZADD. This
allow to raise and give the eyes the

curvature that will modify the location and strength of the specular highlight.

2. If | am satisfied with the location of the specular highlight but | am interested in increasing the strength of
the highlight, | use the ‘ShadingEnhancerBrush’. With this brush | can increase (or decrease by holding the
Alt key) the shading of the area that | am working on. | often use this brush to increase/decrease the
shading in various portion of the image. Using this brush helps to ‘break’ the consistent mathematical
shading and allow for more inconsistent and ‘artistic’ shading to take place



EZ TEETH
By Pixelator

EZ TEETH

. TOOL: Select Circle 3D
. INITIALIZE: Set IRadius Start=90, IRadiusEnd=90
. INITIALIZE: Set HDivide=128, VDivide=128
4. INITIALIZE: Set Coverage=180
. ALPHA: Import the alpha that is shown bhelow
5. SELECTION: Apply Alp
. DEFORMATION: Apply MovZ -40, Inflat 25
. SELECTION: Apply Clear

7BRUSH PROPS! by P

.

. DEFORMATION: Apply Smooth 100




Material Tips By Southern

A couple of tips:

1. Start to experiment with the MATERIAL MODIFIER palette. Everything you need is in there or can be included
from the Texture dropdown. For example, take Material Gradientmap2b. Click on this material from the pop out
and it becomes the current, selected material (a)

2. Draw a sphere, TOOL/SHPERE.
Click on the Material/Modifiers button
and you will see three buttons S1, S2
and S3 (S=SHADER). Click S3 and
look for “specular’. There is a
numerical slider and a graph below.
Slide the numerical slider to 70% and
the material becomes more specular
(more highlight on it).(b)

3. Now, click S1, and look down at the
bottom. You will find a little brown
image, hold the mouse cursor over it
and you will see it is called the
"ABMAP’. This is a TEXTURE and
can be replaced with one from the
TEXTURE PALETTE or an imported
image.

To do this, go to the texture palette
and pick TEXTURE22 (a dirty
gray/brown image). Go back to the
MATERIAL/MODIFIERs/S1 and click
in the ABMAP area. The image is
replaced with the image from the
TEXTURE PALETTE and your texture
has been updated (c)

3. Stay in S1 and adjust the sliders for X factor, Y Factor, Shine etc. These change the mapping if differing ways.
Experimentation is the only way my friends. (d)

Now, the top button in S1 is the intensity (make sure that the TEXTURE palette is set to “no texture”). Go to the
COLOUR float or drop down palette. Pick a blue color. GO back to MATERIEL/MODIFIERS/S! and reduce the
intensity to 80% with the slider. This allows color to show through affecting the tint of your new MATERIAL. Now draw
a few spheres. (e)

Remember, this is all in Preview render mode not best render. There is no bump map as yet.

4. Go to MATERIAL/MODIFIERS/S2. Change the BUMP setting to 50%. Click RENDER/BEST RENDER to see the
affect on your spheres.(f)

5. Build a quick model using a sphere and a little bit of TRANSFORM/EDIT OBJECT. Something basic, | used a head
with a pronounced lip. (g) If you left the texture selected it will automatically texture the head for you. If not, paint it on
with "Z" turned off in the DRAW drop down.

6. Now go to the ALPHA pallet and click Brush 7. Select the SIMPLE brush (or single layer) from the TOOL palette.
The Z turned on in the DRAW palette start to "dab” the image and start to bring the little bumps “through” the skin of
the image. TO change the effect change the brush color to a light blue and change the ALPHA to Brush 4

Keep changing the ALPHA, the DRAW size, the COLOR and the Z intensity in the DRAW palette. This will
give you a lot of differing style. (h) Turn Z off sometimes just to add color or darken areas. | added some sphere eyes
using the PLASTIC TOY material and BLACK.



How to make Zmovies
by Kazbear

Zzbrush movie
HOUIE T.22 - gquick overview

this is the theater, where you watch
and control the movie. also located
here are the record '+ and snapshot
buttons. the record button will record
all mouse movements in the document
area. press the stop  button to stop.
® B < 4 the snapshot button will take a picture
14l W of what is currently on the canvas and
LR RERlE make a frame of it.
MOOIFIERS
BEGIH
Er 2 this is the editing room. you can select
DEL [CUT [cOF FRS frames using the begin and end sliders
T [ perform typical copylcutipaste functions.
GRAE W/ TEXT W

:ill'tl_ jt::i hey, a text button. use it to enter text.

o the square next to it selects the color
WIHOOW for the text. the Bl selects the fill
and stroke colors. use the appropriate
|:| a2 m o action boxes. the window slider is so

cool. click on the slider and drag to a

® TRAMS | T1ON tool. the associated window number
LIS bl will populate. this give you the highlight
STHOL e 001 effect to show your audience where the

EL I HE I4.FF =
e tool you select is located.

T ] ] f e G e

® ACT IO select your transitions between frames

OFF CLICE

ODELAY OFEHH

wincL 8 create actions, like a delay, or a stop

DURAT1ON that requires a click to continue
IHUWEHTORY

REC SF FLAY SP



Zmovies -2

Zbrush movie
T HnUE 7. - my first movie

1. click on the fill button. 1
2. click on the text button. 2

3. type "my first movie", click on large
= font and then click on ok.
4. click on delay. 3
4« rlw
CUR FRAME 9. click on snapshot. 4
MOOIFIERS
T 6. click on the text button.

7. type "create a sphere”, click on
medium font then click ok.

ODEL |CLUT WEOF [FAS

TRUHCHT [ELEHD

GRAE M [TExT W 2
f ENCEE [FRAE

FERIFLL ALFHHA

- 9. click on the window slider and

Wi @ drag to the sphere tool in the tool

menu. 6

8. click on winclick. 5

RECNER)|CEaER

= md 10. click on the sphere tool.

& TRAHS I TIOH -

e e 11. click on the record button. 7

SCROLL Z00H

BELINK OFF 12. draw a sphere.

ODURAT I OH

T T2 TS | T 13. click on stop. g8

@ ACT | OH

oFF SLdibh 14. click on the text button and type

ET:IHL - F__f" el "the end" and click on large font and
fHELiEe 5 background fill. click ok.

DURAT I OH
LA T 15. click the play button to view your

movie




Toon Shader

By The Saint

ZBrush has it's own version of CEL-shader. (Anime style of
rendering.) Yes ZBuds., it's in the version you're using and you
don't know it. Pixelator showed this trick to me a long time ago
but | never really had the time to play with it. To better show it's
effect., | decided to use the recent image that | did. Kid_FLASH!

Here's how I did it:

Step1:

Select any basic material. Use the "Simple Brush" on your tool
palette. Turn "Zadd" OFF. Set the "RGB Intensity" to 100

Apply a nice SOLID color on your character.

(The last thing you want to do is to make it look 3D so just paint
it FLAT!) Use a color that you think will be dominant in your
character.

Step2:

Using the same material, apply another solid color on areas that
you want to be different but keep it flat. (using the same settings:
Zadd OFF/ RGB intensity 100)

example: gloves, boots, etc.

Once you're satisfied with your
color scheme., you are now
ready to do some adjustments
on your selected material.

Step3:

On your selected material,
adjust your "Diffuse" curve by
adding points to it and arrange
it to look like a "staircase". (this
is very easy)

That's all you need to know to
get the "Toon-shaded look!"

Remember., 3D Art isn't all
about "photo-realism"..., It's all
an "lllusion



TOOTSIE: By The Saint

This piece is divided into three parts/layers. Layer 1 is
the more close-up fence & rocks (foreground). Layer 3
is the sky(background). Layer 2 is where | usually do
everything. (main subject) All lights are placed on this
layer because this is where | want all the shadow
casting to happen. It is important to separate the objects
that you don't want to cast shadows or have shadows
casting on them. (put them on either layer1 or 3)

To do the background., select "plane" from your tool
palette and scale it up until it covers your entire space.
Make sure to move it backwards via the "move" tool.
The sky was painted using a combination of "simple"
brush and "sphere" brush. Play around with it until you
get the desired effect. (Painting backgrounds is usually
my favorite part...)

Just to let you guys know.., I'm still full of
insecurities. Starting a piece is always the hardest part
for me. Mainly because there's too much ideas and
concerns that | want to deal with. The only time | get
comfortable is when | let loose of myself & not worry
about anything else and let myself have FUN!

This piece was a refresher for me. | used to do a lot
of this kind of images. (cutesy, rounded, cuddly
characters..) That's the great thing about ZBrush.., you
can create all types of art. (sci-fi, cutesy, fantasy, etc.)
and the program doesn't dictate what direction the artist should go. (I know some programs that are so
good in rendering sci-fi stuffs that's why users of that program are lured to doing the same types of art.)

TARZAN By Le Discot

-How that was it done?
...Huh?...Well...simple.

-First | paint a background in
ZB...All is done in ZB.(Nothing in
Photo-shop).

Paint background on layer (see the
floute with some different colors
placed well, to done the impression
of fog...)

-After, take a different layer. Place
creepers with an important
perspective...Make leafs.

-Choose the depth and the fog on
render menu.

-Disable the(render all layers)...For
what?...He,he,he...simply to apply
the fog and depth only on the
creepers...You don't touch the
background layer so. Choose

colors at your convenience in harmony with background...
-For the first shot...On different layer, every part of character is modeled, the scenery too and apply fiber
brush



l[ron Man
Contributed by Le Discot

The subject is "How to model an entire piece of body in only
one part".

It's important to have a good "method" to start your character.
1:See what are the possibilities of ZB.

-It's difficult for the moment to work an entire body in one piece
with polygons. You can't push indefinitely on them.

-l advise you to make different parts of body and after to place
them. A double interest to do this, is you can use deformation
and perspective tool to optimize your position and the angle of
your pict: (See my job on Iron scenery).lt's very important to
always have the possibility of changing the effect you didn't
thought.

See the parts of Iron | used.

1: Take a sphere with max polygons.

2: Change his z proportions (+200%).
3: Place the object in front position and
use symmetry tool to start modeling the
arm.

4: Place it in profile (90°) position and
determine the principals proportions of
arm: Shoulder; biceps...and the hand!

b 5: Select the hand.

o clear 6: Invert selection and subdivide
polygons in max. Let's push in direction
you want to mark the wrist. Clear
selection.

7: Make a selection on thumb position
you want. Invert it.

8: Push on it and when satisfied, clear
selection.

Repeat manipulations like 7 and 8 for
the rest of fingers

et

- GO



Alien 5
By Glen Southern

An attempt at a ZBrush Alien.
The only post production on
this one was the lense flare
(KPT6) and the logo/border.
The saliva drips are just hook
brush as are the teeth.

The back layer was a large
plane used as a canvas.

| use a PIl 333 with 128 meg
of ram and | am finding that
the 1500x1500 multiple layer
documents are pushing it to
the limit.

SOUT s

grag

Here are the tools | made for the
job.




FUR With The Fiber Brush

By Pixelator. Tiger picture by Misfit

A ZBrush Tutorial: The ‘Hair For Tigers’ Club.

This example will show how the Fiber tool (with properly selected PICKER mode) can be used to add
facial hair to the Tiger image. This method will work with any imported image, but | assume that adding
facial hair to a Tiger is more useful then adding hair to a Banana. (Hairy Banana may not be that
common, but would most certainly draw more attention )

The 10 steps are presented twice. First are the “Tell me what to do...” steps which only describe the
process. The 2nd list includes the “Tell me what to do...” steps but with the added “Why did we do
that?” explanations.

Tell me what to do...

1. Run ZBrush.

2. Inthe DOCUMENT menu, resize the document to be of the exact size of the image that you
intend to import.

3. Select material 0, (Flat Color) and then import the image.

4. Use the Intensity Brush to lighten the image a bit.

5. Create a new layer and import the original image to this layer (same as in step 3). Select the
Plane3D Tool, turn off the MRGB and leave only the ZADD selected, then draw the a plane in
your canvas (big enough to fill the canvas area).

6. Turn on CONTINUES color mode in the PICKER menu.

7. Select the OTHER mode in the PICKER menu.

8. Select the Fiber Tool, and turn on the FLAT COLOR option in the MODIFIERS sub menu of the
Fiber Tool.

9. Now the fun part... Use the Fiber Tool to add facial hair to the tiger. Apply low pressure and have
the direction of your strokes coincide with the direction that you want the hair to ‘grow’ in.

10. That's all !

Original Imags in Layer 82

Brighter Image in Layer #1 Final composite Image in Layer #2




(FUR With The Fiber Brush continued)

Why did we do that???

1. Run ZBrush. (That is the only way that you get to use the ZBrush tools)

2. In the DOCUMENT menu, resize the document to be of the exact size of the image that you
intend to import. If you skip this step, ZBrush will automatically resize the imported image to fit the current
canvas size.

3. Select material 0, (Flat Color) and then import the image. When importing an image, ZBrush is
setting each pixel of the image to be of the same material as the currently selected material, and because
we already have a shaded image to begin with, and we do not wish ZBrush to re-shade the image, we
select Material 0, and then import the image.

4. Because we are going to add hair (fibers) to the tiger, and | would like the hair to be a bit brighter
then the ‘skin’ colors, | have used the Intensity brush to lighten the image a bit. This layer will be used to
control the color of each fiber.

5. Create a new layer and import the original image to this layer (same as in step 3). Because both
layers have the same depth, you are still seeing the image that is in layer 1. In order to view the 2nd
layer, we need to bring this layer to be in front (closer to you) then the first layer. One easy method is to
select the Plane3D tool, turn off the MRGB and leave only the ZADD selected, then draw the a plane in
your canvas (big enough to fill the canvas area). Now you will properly see the 2nd layer image which has
the original un-altered intensity.

6. This step involves the setting of a Powerful-Pixol-Properties-Picker (P.P.P.P ). We will be using
the Fiber Brush and | would like the color of each fiber to automatically be selected based on the colors
that already exist in the image. In order to achieve that, we need to turn-on the CONTINUES color mode
in the PICKER menu.

(You can use this method, or spend hours selecting a color for each fiber, your time = your choice )

7. Because we are using 2 layers, and we will be drawing in layer #2, we want ZBrush to pick the
color of the fiber from layer #1 and not from the same layer that we are drawing in. In order to achieve
that, we need to select the OTHER mode in the PICKER menu, which instructs ZBrush to pick the color
from the ‘other’ visible layers instead of the active layer. We are using 2 layers because it allows us to
draw hair in layer #2 while the color of each fiber is consistently selected form layer #1 and it is not
effected by the color of the fibers that we added in previous brush strokes. If we were to use only one
layer, then each successive brush stroke will modify the image and will impact the colors of the next brush
strokes and eventually we will completely hide the original tiger image.

8. Select the Fiber Tool, and turn on the FLAT COLOR switch in the MODIFIERS sub menu of the
Fiber Tool. We use FLAT COLOR mode because we want each fiber to start and end with the same
color.

9. Now the fun part... Use the Fiber Tool to add facial hair to the tiger. Apply low pressure and have
the direction of your strokes coincide with the direction that you want the hair to ‘grow’in.

10. That’s all! We are done, finito, no more, the tut is over!.



MESH OPTIMISE

3D models details are composed of 3 major categories...

e Mesh Details.
e Texture Details

e Material Details
Out of these 3 categories, Mesh Details is the most resource-consuming category. It is usually more
efficient to add details to the other 2 categories and reduce details from the first category. (/ am sure that
you all know that already

The Tiger model has a very detailed mesh. It is composed of about 263,000 polygons! (This is very
detailed). If you can reduce the number of polygon and add the details to the texture that is wrapped onto
this object, you'll get a less resource-consuming object.

| have downloaded your tiger tool and loaded it into ZBrush. In the MODIFIERS/DEFORMATIONS
submenu of the Tiger Tool, | have applied Optimize 100%, twice. That’s all! (Because we are not using
any object-masking, It is important to apply the Optimize at full 100%)

This has reduced the polygons count from 263,000 to 12,971! (A saving of 95%) with minor degradation
of mesh quality. The next step would be to create a high-resolution texture to wrap onto this model, which
will allow you to add visual details to the object while keeping the mesh small and agile.



FIBER TIP (New method for version 1.1+)
By Kurisu

Method 1: Simple

but less effective

b B = I ||'.‘7|

c
(1]
o

Method 2: Bake it!

groovy & effective

METHOD 1

STEP 01

- Select Fiber Tool

- Paint on Canvas!

- To render shadows, click the Shadow icon in the Render/modifiers menu, then press 'Best Renderer' in
the Render menu.

That was difficult, huh?

METHOD 2

STEP 01

- Paint your canvas until you are ready to add the fur

- To render shadows, click the Shadow icon in the Render/modifiers menu, then press 'Best Renderer' in
the Render menu.

- Press Ctrl+b to bake your 2.5D image with depth (everything retains its color, but all material is set to
Material O - Flat)

- Select Fiber Tool

- Select Material 0 (Flat)

- Paint on Canvas!

OPTIONS

- Tool/modifiers (density=10%) will make the fiber "less bushy"



TEXTURE
EXPORT

7. Then carry on
creating your
model.

TEXTURE UNWRAP BY UPHAM

PLEASE NOTE!!! THIS TUTORIAL WAS CREATED IN VERSION 1.13
THE LATEST VERSIONS OF ZBRUSH ALLOW YOU TO UNWRAP
ONTO THE CANVAS WITH SCRIPTING TECHNOLOGY.

Here we will UNWRAP a texture off a model to use with an external
graphics application to add extra textures. Then we bring this texture
back into ZBrush.

The secret to this is creating a sphere that is correctly set up.

1. Select Sphere3D from the tool pallette

2. Before you create the sphere, rotate the sphere 90 degrees in the RotX
box in the TOOLS > DEFORMATIONS

3. Positioning of this sphere is VERY important before | start modeling.
As you can see, rotating the sphere 90 degrees has turned the sphere so
the POLES are facing straight up & down.

By default a spheres POLES are pointing towards you when you create a
sphere.

| have turned on DOTS in the PREFERANCES to demonstrate.

4. Looking at the sphere from the top we can see the SEAM of the
sphere. This is where Zbrush starts and ends the wrapping the picture from.
It is important that this seam is at the back of the sphere before you start
editing it.

5. Straighten the sphere via the TRANSFORM palette.

6. Itis important to create a mark on the front before you rotate it.
A nose makes a good mark.

Then carry on creating your model.




8. Once finished fill
your object with
color and draw
black lines around
the edges of the
different face parts
These are used as
a guide to create a
template to export.
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9. Inthe Tool palette, open the Modifiers > Texture sub-palette
Click the COL>TXF button. This will copy the color lines to the texture
palette.

10. Open the texture palette to see your new texture.

It is important that the face is in the middle.
If the face is all mixed up then you have created the Sphere incorrectly.

11. By default this texture is 128 X 64 pixels.

Far too small to edit for what we want to do!

In the TEXTURE > INVENTORY sub-palette enter 1280 in the WIDTH and
640 in the HEIGHT and click the NEW button above it. This has created a
new Texture 1280 x 640 (ten times bigger than the default)

12. Back in the TOOLS > MODIFIERS> TEXTURE sub-palette click the
COL>TXF button once again.

13. The color is now on our new 1280 X 640 texture! Hold your mouse
over the new texture to see the pop-up.

14. Inthe TEXTURE> INVENTORY click EXPORT, and save your
texture as a .PSD or .BMP file.

Save your head tool as well if you can.

15. Now you will need another application like Photoshop or Paint Shop
Pro to complete the next step.
Also, you will need a two photos of a persons face from te side and front.

Carefully cut and paste each face part out of these photos and place them
on your face template. Create a skin layer and place this behind these parts
and create some shadows or highlights where needed.



Save this picture as a .BMP or .PSD file.

16, Import the texture back into ZBrush via the TEXTURE> INVENTORY>
IMPORT button.

Load your tool again and create your tool in the document window.
If the model looks “PIXELEY” increase the models mesh-resolution.

47. You can still edit your model and move the surface around to sharpen
it up.




FRUIT By Southern

| did three textures in Photoshop
starting from scratch (Apple skin, Apple
skin alpha brush and Apple stalk).
Made the apple from a sphere as usual
with a bit of radial deformation and
some noise.

Added the alpha and inflated it to give
it some dents. Used a modified TOY
PLASTIC with some reflection.

1. APPLE SKIN

New doc. 1000x400

-Fill with dark red

-Set foreground color to red,
background

color to black.

-Use RENDER CLOUDS filter
-Duplicated the layer

-Flipped new layer vertical

-Made new layer 50% transparent
-New blank layer

-Added small dots with airbrush
(Note | duplicated the image at this
point and used the dot layer as the
base for the ALPHA MAP. This made
sure the dents lined up with the colored
SOUTHERMNGraphics200 1 bits.)

-Flattened bottom two layers

-Stretched them vertically.
-Added some vertical lines in 20% transparent cream

-Sprayed cream all the
way across the top
-Sprayed some light
green 30% transparent e
across cream.

-Used SMUDGE TOOL
to add features
-Flattened whole image
-Used TEXTURE
SANDSTONE filter to
apply some surface APPLE SKIN TEXTURE
irregularity.

STALK

Was made by selecting
the top part of the apple
texture, resizing it and
sharpening it up a bit.

ALPHA BRUSH




MASKING
Contributed by Velen

Masking <-------- the single most important tool you need to learn to use and understand

1.Use symmetry to set the basic outline of your
model. Then mask all but the areas you are
working on. (control key held and draw) the
areas you draw on will darken with a flat black
color showing you where the area is masked. To
unmask use control and Alt held together and
draw. The original color will return telling you the
area is unmasked.

After the basic outline is the way you
want it. Then its time to spot mask for finer detail.
Make your model in fine layers, increasing the
detail more with each layer.

2. If you take a layer to far in one step you will
end up with creases and ends you can not get rid
of and you will trash the model after much
wasted time trying to save it.

| cant emphasize enough make fine small
adjustments at a time.

3. This shows spot masking with in the area
being worked on just before a smooth operation.
| did this so the beginnings of the eyes do not
disappear when smooth is applied.




Merging Tools
By PIXELATOR

The purpose of this mini-prop-tutorial is to show how to merge two 3D tools into one.

In this example we will create a simple Axe Tool by first creating the Blade Tool, then creating the Handle
Tool, and then combining them into one tool that can be used and saved as an Axe Tool. (It is possible to
combine more than two tools, but the method described here is most effective when only two tools are
used.)

Creating the blade...
MARKS THE SPOT pwitl of 3

1. TOOL: Select Cube 3D

2. INITIALIZE: Set Size X=30, Size Z=5

3. DEFORMATION: Apply Divide twice

4. DEFORMATION: Apply RFlat 60, Perspective -50,
5. DEFORMATION: SBend 30,5Bend -50,RotZ 90

6. TOOL:INVENTORY:EXPORT: Export AxeBlade.obj
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the handle...
AXE MARKS THE SPOT! pait 2 of 3

1. TOOL: Select Sphereinder 3D

2. INITIALIZE: Set X Size=10, Y Size=10, TRadius=5
3. DEFORMATION: Apply RotX 90, SquizeXZ -35

4. TOOL:INVENTORY:EXPORT: Export AxeHandle.obj
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Combining the blade and the handle...
AXE MARKS THE SPOT!

1. TOOL: Select PolyMesh3D (star tool)

2. TOOL:INVENTORY:IMPORT: Import AxeHandle.obj
3. SELECTION: Apply MaskaAll

4. TOOL:INVENTORY:IMPORT: Activate ADD

5. TOOL:INVENTORY:IMPORT: Import AxeBlade.obj
6. DEFORMATION: Apply MovY -75

7. SELECTION: Turn Off 'View Mask'
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While creating ZBrush images, | have created many simple objects that | have used as props. These
objects have been created by simply using the DEFORMATION controls and without any further editing.
There are literally hundreds of objects that can be created by following few simple steps. Below you'll find
7 images that are the first attempt in mini ZBrush Props tutorials. (As time permitting, | will add many
objects to this list.)

ROUND PLASTIC PIPE

. TOOL: Select Ring3D
. INITIALIZE: Set Coverage 180
. SELECTION: Apply Maskall
4. SELECTION: Set Sel=1, Apply Col
. DEFORMATION: Apply Inflat 50
. SELECTION: Apply Clear
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ZBRUSH PROPS! by P

PLASTIC PIPE

. TOOL: Select Cylinder3D

. INITIALIZE: Set X Size=20, Set Y Size=20
. SELECTION: Apply Maskall

. SELECTION: Set Sel=1, Apply Row

. DEFORMATION: Apply Inflat 100

. SELECTION: Apply Clear

ROUND METALIC SPRING

. TOOL: Select Ring3D

. INITIALIZE: Set Coverage=180

. SELECTION: Apply Maskall

. SELECTION: Set Sel=2, Apply Col

. DEFORMATION: Apply Inflat 50 twice
. MATERIAL: Select Textured Metal

METALIC SPRING

. TOOL: Select Cylinder3D

. INITIALIZE: Set Z Size=20, Set Y Slze=20
. SELECTION: Apply MaskAll

. SELECTION: Set Sel=2, Apply Row

. DEFORMATION: Apply Inflat 100 twice
3, MATERIAL: Select Textured Metal
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ZBRUSH PROPS! by Puel
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ZBRUSH PROPS!

TELEPHONE CORD

. TOOL: Select Cylinder3D:

. INITIALIZE: Set X Size=5, Set Y Size=5, Set VDiv 128
. DEFORMATION: Apply MovX -20

. DEFORNATION: Apply Twist 100, 10 times

. DEFORMATION: Apply Inflat 25

A BOLT

. TOOL: Select Cube3D

i
2. INITIALIZE: Set X Size=20, Set Y Size=20

3. INITIALIZE: Set Sides=6, Set HDiv=30, Set VDiv=45
4, SELECTION: Apply MaskAll, Set Sel=32, Apply Row

5.
6
7
8
9

DEFORMATION: Apply Size XY 50, Apply SFlat 5

. SELECTION: Apply Inv

. DEFORMATION: Apply Twist 100 x 6 times
. SELECTION: Apply Clear

. MATERIAL: Select Textured Metal

THE TIRE

. TOOL: Select Sphere3D.

. INITIALIZE: Set Z Size=50

. DEFORMATION: Apply Sflat 25, Apply Inflat 100

. SELECTION: Apply MaskaAll, Set Sel=32, Apply Row
. SELECTION: Set Sel=3, Set Skip=1, Apply Col

. DEFORMATION: Apply SizeXY 10

. SELECTION: Apply MaskaAll, Apply Row

. DEFORMATION: Apply Twist 40

. SELECTION: Apply Clear

L 0 = M A W N




1. TOOL: Select Ring3D

. INITIALIZE: Set Radius=50,Coverage=220,5Scale=0
3. SELECTION: Apply MaskaAll, Set Sel=2, Apply Col

. DEFORMATION: Apply Inflat 200, RotZ -20, Inflat 50
5. SELECTION: Apply MaskAll, Apply Row

3. DEFORMATION: Apply Inflat 25, Smooth 100

. SELECTION: Apply Clear

QUICK ROPE

QuickRope stpes...

1. Select a 3D Cube tool and draw a Cube in
the

center of the Canvas then rotate the cube such
a way that you can see it in an angle (seeing 3
sides of the cube).

2. Go to the "TOOL>MODIFIERS>
DEFORMATION>INITIALIZE" sub menu and
enter the following numbers...

X Size =10

Y Size =10

TWIST =2

VDIVID =100

3. Select the "Wood" texture (which is Txtr27)




ot

f
Ll

Jd

h

by Pm“

ZBRUSH PROPST

- f ,
KELaLeT

S
E
&
G
=
&
N

ZBRUSH PROPS! by Powlater
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A BLADE (STYLE 1)

1. TOOL: Select Cube 3D

2. INITIALIZE: Set Size X=10, Sides Count=8

3. INITIALIZE: Set HDivide 128, VDivid 128

4. DEFORMATION: Apply Rotate Y 90, SSkew 100
o
i
7
8
g

DEFORMATION: Apply SizeX 100 3 times

. DEFORMATION: Apply Flat -75, Click Unify

. DEFORMATION: Apply Rotate Z 90, Rotate ¥ 90
. DEFORMATION: Apply TaperX 75, Rotate Y 90

. MATERIAL: Select Textured Metal

A BLADE (STYLE 2)

. TOOL: Select Cube 3D

. INITIALIZE: Set Size X=10, Sides Count=8

. INITIALIZE: Set HDivide=128, VDIvid=128

. DEFORMATION: Apply SquizX -50, RotY 90

. DEFORMATION: Apply SizeX 100 3 times

. DEFORMATION: Apply Skew 100, Click Unify

. DEFORMATION: Apply Flat -25,

. DEFORMATION: Apply RotZ 90
. DEFORMATION: Apply SquizXZ 100, TaperXZ 100

10. MATERIAL: Select Textured Metal

A BLADE (STYLE 3)

o m o~ & ok W N

. TOOL: Select Cube 3D

. INITIALIZE: Set Size X=10, Sides Count=8

. INITIALIZE: Set HDivide=128, VDivid=128

. DEFORMATION: Apply SquizX 100, RotY 90

. DEFORMATION: Apply SizeX 100 3 times

. DEFORMATION: Apply Skew 100, Click Unify

. DEFORMATION: Apply Flat -25, RotZ 90

. DEFORMATION: Apply TaperXZ 100, SquizX -100
. DEFORMATION: Apply MovX -50, SBend -50

10. MATERIAL: Select Textured Metal




A BLADE (STYLE 4)

. TOOL: Select Cube 3D

. INITIALIZE: Set Size X=10, Sides Count=8

. INITIALIZE: Set HDivide=128, VDIvid=128

. DEFORMATION: Apply SquizX 100, RotY 90

. DEFORMATION: Apply SizeX 100 3 times

. DEFORMATION: Apply Skew 100, Click Unify

. DEFORMATION: Apply RotZ 90
. DEFORMATION: Apply TaperXZ 90
10. MATERIAL: Select Textured Metal

A BLADE (STYLE 5)

. TOOL: Select Cube 3D
. INITIALIZE: Set Size X=10, Sides Count=8
. INITIALIZE: Set HDivide=128, VDIvid=128

ZBRUSH PROPS! by Pooliton

5
6
7. DEFORMATION: Apply Flat -25,
8
9
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. DEFORMATION: Apply SquizX 100, RotY 90

. DEFORMATION: Apply SizeX 100 3 times

. DEFORMATION: Apply Skew 100, Click Unify
. DEFORMATION: Apply Flat -25,

. DEFORMATION: Apply RotZ 90, RotY 90

. DEFORMATION: Apply TaperX 90

10. MATERIAL: Select Textured Metal

A BLADE (STYLE 6)

1. TOOL: Select Cube 3D

L @ o~ & ok W N

QC
&
S
&
X
2
&
N

2. INITIALIZE: Set Size X=10, Sides Count=8

3. INITIALIZE: Set HDivide=128, VDivid=128

4. DEFORMATION: Apply RotY 90

5. DEFORMATION: Apply SizeX 100, 3 times

6. DEFORMATION: Apply Skew 100, RotZ 90, Unify
7. SELECTION: Set Sel=4, Apply Mask All, Apply Row
8. DEFORMATION: Apply SizeX 50

9. SELECTION: Apply Clear

10. DEFORMATION: Apply TaperXZ 100

11. MATERIAL: Select Textured Metal

o

ZBRUSH PROPS! by Pulaton




PRIMITIVES

by Pixelator

Here is some basic info about the Basic cube and masking that | think you'll find useful...
The cube object that you are using is a native ZBrush 3D object (ztl format). If you need a standard 3D
cube than you can use the PolyMesh3D tool instead of the Cube3D tool. The main advantage of the
standard ZBrush 3D primitives is that they are optimized and are processed and drawn faster then a
similarly shaped PolyMesh3D tool, but on the other hand, PolyMesh3D tool can have any imaginable 3D
shape and can be used to import 3D objects that have been created in other 3D applications. As we all
know... you need to select the right tool for the right job. So.. Lets create some basic PolyMesh3D
cubes...

The image above shows several Cubes and Spheres that can be very useful as a starting point for
modeling sessions. This tutorial will explain how to easily create all these objects.

First we need to create the basic Cube1x1.obj object. The Obj file format is actually a simple text file that
describes the position of vertices and the surface polygons (Obj can include many other details, but in this
case, we can keep it simple and use only the basic data)

CREATING A SIMPLE OBJ CUBE

1. Using any simple text editor, create a new empty text file.

2. Copy the following 14 lines of text and paste it into the text file...

v-1.01.01.0

v1.01.01.0

v1.01.0-1.0
v-1.01.0-1.0
v-1.0-1.01.0
v1.0-1.01.0
v1.0-1.0-1.0
v-1.0-1.0-1.0
f4321
f3762
f7856
f5841
f8734
f6512

3. Save the text file as Cube1x1.obj (Note: Some text editor will add the .txt to the file name. After you
have saved the file, modify the file name to be Cube1x1.obj and not Cube1x1.obj.txt )
That’s all. You have now created a simple 3D cube object that can be imported into ZBrush.



Now, launch ZBrush and import the Cube1x1.0obj file by using the IMPORT function of the PolyMesh3D
tool (the Star shaped tool).

After importing the file, you would have the basic cube ready to be used.

Now we will create the next 4 cubes and 4 spheres and save these for later use.

CREATING 4 BASIC CUBES AND SPHERES

Make sure that the Cube1x1 tool is the currently selected tool. Open the MODIFIERS submenu and then
the DEFORMATION submenu...

1. Press the Divide button once and save the current object as Cube2x2.0bj

2. Press the Divide button again and save the current object as Cube4x4.obj

3. Press the Divide button again and save the current object as Cube8x8.0bj

4. Press the Divide button again and save the current object as Cube16x16.0b)j

Now we have all the cubes, its time to create the spheres.

1. Import Cube2x2 and apply Spherize 100% 8 times. Save as Sphere2x2.obj

2. Import Cube4x4 and apply Spherize 100% 8 times. Save as Sphere4x4.obj

3. Import Cube8x8 and apply Spherize 100% 8 times. Save as Sphere8x8.obj

4. Import Cube16x16 and apply Spherize 100% 8 times. Save as Sphere16x16.0bj

Now we have a good set of cubes and spheres that can be used as a starting point when creating other
objects.

You can mask a 3D object and also add polygons to a specified area. You can do this with any 3D tool,
but with the PolyMesh3D you get better control over area that will be subdivided.

Here is how to do it...

1. Import the Sphere8x8.obj that was created above, draw a sphere in the center of your canvas and
enter Edit mode by pressing t.

2. Hold the Ctrl key and draw on the sphere, you'll notice that the area that you a drawing on becomes
darker which is an indication that this area is now masked. (To unmask an area, hold both the Ctrl and Alt
keys)

3. Inverse the masking by pressing the Inv button in MODIFIERS>SELECTION submenu.

4. In the MODIFIERS-DEFORMATION submenu, click the Divide once. If you activate the wire frame
mode (DOTS in preferences) and rotate the object, you will see that the unmasked area has more
polygons.

5. If needed, you can repeat step 4 In order to further subdivide the area. Now you have the specified
area with more polygons, which will allow you to add finer details.

When done, the mask can be cleared by pressing the “Clear” button in the MODIFIERS>SELECTION sub
menu.

-Pixelator



ALPHA BUMP

QUESTION: by Kruzr

If | wanted to apply a texture of my own creation, let's say created in
PhotoShop & imported into ZBrush, how would | go about applying it to a
sphere so it would be recognizable & not distorted???

ANSWER- 1

Apply the texture. Then go to Tool > Modifiers >Textures"

Set Repeat (? from memory) H and Repeat V to tile the texture onto the
sphere.

Also for good results make sure that you initialize your sphere to a good
resolution, say about 1/2 of the Height and Width of your texture.

Also you may try playing with the materials some more, some default materials have up
to 3 different channels, thou | don't think you can get the results | think you want

just from the material.

ANSWER- 2

Start with 2 pictures

Import the grid as an ALPHA
and import the blue tiles as a
TEXTURE

Create a 3Dsphere. Enter EDIT
mode (Press 'T")

Go to TOOL>MODIFIERS>
SELECTION>ALP which will
use the grid as an alpha map

7 . on the sphere.

TEXTURE Go to TOOL>MODIFIERS>
DEFORMATIONS>INFLATE.
Use the slider to make grout
like indentations in the sphere
FLEFAE [FEFUT (R (see image below)
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# Choose TOYPLASTIC material

QI il e | : from the material palette.

p y In the texture menu select the
imported TILE image that you

3 saved from above and imported
* 2 earlier.
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Creating a Clown Frill

By Southern

01.08 CLOWHN FRILL

ZBrush tips and Iricks

I needed a Clown Frill for an image (above) and this is how | made
it.

-Select TOOL/CIRCLE3D

-Go to MODIFIERS/INITIALIZE/ and use these parameters:
INNER RADIUS START: 30

INNER RADIUS END : 30

HDIVIDE : 128

VDIVIDE : 128

-It should look like (1.) when you draw it into the document.

-Enter EDIT mode (Press "T")

-When in EDIT mode go to TOOL/SYMMETRY and press "Z" and
‘R’ (radial).

-Set the radial count to 10. (3.)

-Still in EDIT mode go to TRANSFORM/DRAW POINTER. Set the
DRAW size to about 20. Begin to raise up the frills with short
strokes (3.) Make hills and troughs using the ALT button to push
downwards. You may need to flip to TRANSFORM/MOVE now and
then.

If things get too bumpy use
TOOL/MODIFIERS/DEFORMATIONS/SMOOTH set to 100 a
couple of times. It should start to look like (5.)
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Sea Chocolate Sea

By Pixelator
The chocolate sea was very easy to create...

I. Draw flat 3D plane 2. Draw 3D Spheres 3. O ore 3 ] W Use ge Tool
| am sure that most of you would have already used similar technique, but this still may be helpful.

(especially to new ZBrush users )
-Pixelator

Extra note by Kurisu

For those interested...

Among other things, Pixelator demonstrates an easy way to add a large, consistent level of depth
to your document.

The quickest way | know of to quickly add a large area of consistent depth to an image (so you
can cut away all you want or add at will... and who is will anyway? :P) is to import your image as normal,
then select the Plane3D tool, then click in your image and drag so that the plane exceeds the size of the
document. Next, in order to "bring the plane forward" thus adding more depth to work with, I'd activate the
Move transform by pressing "w." In order to see the depth position numerically, open the Transform/Info
panel while in the Move Transformation mode (Note: This info will display position information when in
Move mode, Orientation information when in Rotate mode and Size information when in Scale mode...).
Once you activate the Move transform mode, you'll notice that the Gyro appears - that little circular arc
thingy... this allows you to manually adjust position, size and rotation about 1-3 axes at a time.

...anyhow, to move the plane forward, click outside the Gyro and drag down... notice how the info number
for the 3rd row, or "Z" value, changes? Keep clicking outside and dragging... and once you're ready,
simply press "q" to exit the Move Transformation mode and enter the default Pointer Transformation
mode.

Note: You can use these same techniques for the Chocolate balls, too!



ZSUB & ZCUT
By Pixelator

Here is a quick description of ZSub,ZCut...

Some tools will produce the same action for both ZSub and ZCut while other tools will produce different action for
ZCut than for ZSub.

As a general rule:

ZSub will produce different action than ZCut only for tools that are fully 3D .(i.e. tools such as Spher3D, Cylinder3D,
Cube3D,Ring3D, Cone3D...)

ZSub will produce the same action as ZCut for tools that are not fully 3D (2.5 D). (i.e. tools such as SimpleBrush,
FiberBrush, bumpBrush ... )

Here is an image that shows the difference of ZSub and ZCut for 3D objects.

1 INmEeapes 2. DI nder on ADD MODE SUB MODE ZCUT MODE

in the center of the the sphere.
canvas.

ZCut is similar to Boolean operation, which allows you to use a 3D object in order to cut a hole into another 3D object.
Simply put, when you wish to cut a hole, use ZCut.

If you wish to try this for yourself, than simply draw a Sphere3D in the center of your canvas, than on top of the
sphere draw a Cylinder3D and reposition it to look like step two. After you have drawn the cylinder and have
repositioned it, activate the TRANFORM MOVE (press w)mode and try the ZCut,ZSub, and ZAdd modes.

Export Animation frames
By Pixelator

Skull model by Southern, movie in ZBrush.

Making Of The Skull Movie...

1. Place the skull model in the canvas, then place the jaw model in the start position and activate edit mode.

2. Open the movie panel. In the MODIFIERS submenu, click the “All” button to select all the existing frames and the
press “DEL” to delete the frames.

3. Now we are ready for the recording session... Press the RECORD (the top left red button).

4. Click in an empty space in the canvas (not on the jaw) and rotate the jaw to simulate a chewing action. While you
are doing that, the movie panel will be recording the action.

5. When you have completed the animation. Press the STOP button in the MOVIE player. Now press the play button
and review the animation. If you wish to re-record this animation then go back to step 2.

6. Now we have a quick animation in ZBrush. | have used the MEXPORT (multiple images export) in the
MOVIE>INVENTORY submenu to export all the images into a newly created folder. (This animation contained 58
frames)

7. Now that we have all the frames exported in Photoshop format, | have launched ADOBE Image Ready application
and used the File>Import>Folder As Frames to import all the frames as an animation and exported the final gif format
file.

-Pixelator
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Hair, is really fairly simple, once you get the
hang of it. I've done a lot of experimenting with
this feature trying to get it to work. | can give you
some starting guide lines, then | would suggest
you experiment with the fiber feature as | did.

First select the "Sphere 3D", & draw one on the canvas.

Then select "Fiber Brush".

Go to "Modifiers",

Density = 10

Gravity =40

Grooming =40

Turbulence =10

Leave Flat Color = Off

Click Back C, for background color

Go to Draw window / Depth = 8.00

Draw Size = 35

MRGB & ZADD = On

Go to Alpha Window / Choose Brush #45

Go to Material / Choose Flat Color

Go to Color / Choose White

Before you start painting your fibers on - render your image in Best mode / then go to Layer /
Modifiers =

Choose Bake

Go to Layer / Inventory / Choose Create

Click Move Layer Up / Next to CLN

Now all you have to do is start drawing hair (Fibers) on the sphere. When your finished drawing the
fibers, render in BEST mode. What ever your background color is - starts the fiber color. What ever
your chosen color is - ends the fiber color. If you start playing around with the different settings in the
list of directions | gave you, I'm sure you'll start seeing some acceptable results.



Smoke or Fog

By Kruzr

Open ZBrush & "Fill" the
layer with an image from the
"Textures" menu, - if you
want to create an object,
then please do, open
"Render/Modifiers/Fog" &
press on the 3rd square "Fog
Alpha", choose "Texture
#22". The 2 outside squares
are for "Fog Coloring", so
you can choose any color
you like. Above the squares
are 2 numerical inputs
"Depth #1 & Depth #2" for
fog near & fog far, you'll have
to play with both of these
settings to get the best
effect. The only way for fog
to show is to "Render In
Best" quality. You can use
any image you want for results, gray scale or full color. The "White or Light" colors catch the fog
& the "Dark or Black" colors let the fog pass through. | used a gray scale image created in
PhotoShop for the picture I'm posting here, just for a test.

Reply by Pixelator

Very cool Krusr! There is an easy way to set the fog depth values.

Simply click on fog depth value 1 and while still holding the mouse button down, drag the cursor to the
canvas area (you’ll notice that the cursor as changed to a PICK cursor) and choose a Pixol within the
canvas that will be the No-Fog-Depth, then, click on the 2nd depth value and drag to the canvas to select
the Full-Fog- Depth. That’s all. (the same method can be used for the Depth Cue values)

Here are some common Canvas-pick actions...

1. Selecting color from the canvas by clicking on any Color selector and dragging to the canvas.

2. Selecting material from the canvas by clicking on the Large Material preview icon and dragging to the
canvas.

3. Placing local light by clicking on the LIGHT>MODIFIERS>PLACEMENT>POS and dragging to the
canvas.

-Pixelator



ZV8xyush Trxraining

ZBrush resources and galleries.

Pixologic:
ZBrush Central

(in alphabetical order)

CDEdwards

Floyd’s Void (Digits)
Glen Southern

Jola

Juandel

Kurisu:

Oliver Le Discot
Pixolator:
RoboTalk
SeegMillar
Upham:

Velen

http://pixologic.com
http://www.zbrushcentral.com

http://www.electrobotics.net/cgi-bin/ikonboard/ikonboard.cgi

http://www.cyber-webs.com/zbrush/

http://www.southerngfx.co.uk/

http://www.geocities.com/jola2001de/index.html

http://www.cyber-webs.com/Floydvoid/juandel/

http://www.senntient.com

http://www.zacademy.com

http://www.geocities.com/le discot/

http://www.geocities.com/pixelator2000/

http://www.robertosmith.com/zeebrushgallery.html

http://www.seegmiller-art.com/

http://homepages.paradise.net.nz/zland/

http://chatsalot.com/
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