
Lens Flares - What are they?

Lens flares are aberrations caused by a light source aimed directly at the
camera lens. In photography a lens flare is generally avoided, but in CG, it
tends to add a touch of realism. On the flip side, this effect should be used
very selectively - do not overuse them.

The reason why a lens flare occurs is that a camera lens is made up of mul-
tiple glass elements housed inside an adjustable case. These lenses have
anti-reflection coatings applied to them to minimize internal reflections.
When the camera lens is struck by a very bright light source, the anti-
reflection coatings are overcome and internal reflections -lens flares-
become visible.
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Lens Flares - in CG

To simulate this in Animator, you add a lens flare to a light that is
in the scene through the Lens Flare tab.

There are two options for converting a light to a lens flare.... Lens
Flare and Light Flare.

Note: There are third party Lens Flare plug-ins that can be added
to Animator that will allow for much greater control than the
stock Lens Flares.
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Lens Flares vs. Light Flares

The Lens Flare and Light Flare plug-ins are very similar in what
they do. There are two differences. The first is that Light Flare adds
a horizontal reflection band across the image. This reflection band
usually occurs when the light source is at a specific angle, usually
around the camera’s horizon line, pointing directly at the camera
itself. The second is that Light Flare will allow you to create a Star
pattern in a lens flare. You can choose from a number of presets to
vary this effect. Other than that, the two plug-ins are virtually
identical.
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Lens Flares Usage

Now, when using lens flares, ask yourself: Why are you using a lens flare?
What is its purpose? If you are going for realism, look at where your lights
are placed in the scene and what they are illuminating. Are they pointing
at the camera? Are they pointing at a highly reflective surface causing the
intense part of the light to bounce back to the camera itself? Is the camera
or object moving? Is the light moving?

Keeping these questions in mind will help you control how your lens flare
behaves in your scene. After all, we’ve all seen one too many lens flares
being used incorrectly in CG images.
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Lens Flares Usage (cont’d)

So when adding a lens flare... subtlety is the key.

Knowing where the lights are and what they are looking at in 3D
space, especially the angle of the light and the angles on the
objects themselves, can also clue you in to when and where to
place a lens flare.
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Lens Flares - Other uses

Besides creating the illusion of a light source looking at the camera lens,
light flares can be used in other ways. You can create a lens flare to look
like a photon torpedo, or police or warning lights. Even stars in the night
sky... This exercise will walk you through the creation of a sun emerging
from behind a planet.

We will use multiple lens flares to create our sun, and delve deeply into
Animator to control the look of the lens flare reflections...

So let’s get started...
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Getting Started

Launch Electric Image Animator.

Select File > New [CMD/CRTL+N].

When Electric Image prompts you to name and save this new project,
name it “Lens_Flare.prj” file, then navigate to the Lens_Flare_Tutorial folder
and save it in there.

Note: Macintosh keyboard commands are indicated in red. PC keyboard
commands are indicated in blue. Some files may need to be manually
located while loading.
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Load the Scene

After saving, you will be prompted to load your FACT files into this new
project.

Locate the Lensflare_Objects.fac file and [CLK] Open.

You will then be asked to create a hierarchy of the objects contained in
this FACT file. Since we want them separate, [CLK] the Separate button.

If there were any more models to add, you could continue adding 
them into the project, but for this exercise, there aren't, so [CLK]
the Done button.
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Removing Unneccesary Objects

Animator then generates the scene loosely based on the size of the FACT file we
loaded.

Before we proceed we need to remove two unwanted elements - a Camera and a
Light.

Open the Project window, [CMD/CRTL+L].

Animator defaults to adding a Light and a Camera into every new Project file. Since
our FACT file contains a prebuilt Camera and Light, we do not need the default
Camera and Light in our scene.

But before we delete the Camera, we need to switch our viewing angle from the
default camera to the Main Camera...
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Switching the Camera View

In the Camera View window, [CTRL/RIGHT+CLK] on the Camera
View window header bar.

In the pop-up menu, select Main Camera.

The Camera View window should now be looking at the set from a
higher elevation.

Now we can delete the default Camera and Light....
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Deleting the Default Camera and
Light

So, in the Project window, [CLK] on Camera 1, then [SHFT+CLK] on Light 1.
Then press the [DELETE/BACKSPACE] button.

You should only see the following in the Project window : World,
Lensflare_Objects.fac, Main Camera, Sun Light, Ambient Light and Planet.

Last is the Grid. If you like it, you can keep it turned on, but for this exercise
it’s not necessary. In the Main menu, select Window > Hide Grid.

Now on to the exercise....
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Walk Through of the Project

We have set most of the scene up for you.

We have a planet and two lights - a Sun Light and an Ambient light.

The Sun Light is a parallel light that illuminates the upper right side of the
planet. Our sun will emerge from behind the planet.

The Ambient light is adding a really small amount of illumination to the
planet itself so that we can actually see it.

Now that we are a little familiar with the scene, let’s begin...
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Add a Light

We will first create the initial Sun body through the use of lens
flares....So let’s add a light...

In the Main menu, select Object > Add Light.

In the Top View window, [CLK] above the planet and slightly to
the right of center to add the light.

Note: Remember, we need a light source so that we can add a lens
flare to it.
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Rename this Light

In the Project window, [CMD/CRTL+L] if it's not already open,
[CLK] on the Light 3 name, and in the Edit Box, rename this Light
“LensFlare”.

Press [ENTER] to commit to the name change.
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The Flare Tab

Press [CMD/CRTL+I]* to open the Light Info window.

In this window, [CLK] on the Flare tab.

*Note: If the LensFlare Light is not selected, [DBL+CLK] on it to
open up the Info window.
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Adding the Lens Flare

In the Flare tab, [CLK] on the None button next to Flare to cause a
pulldown menu to appear, then select LensFlare.plf.

After selecting this option, the Lens Flare Plug-In window should
open up; if it does not, [CLK] on the “Plugin Options...” button.
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Setting the Parameters for the Sun

Since we want the Flare to look like a sun, we need to change the default
settings...

Leave the Lens Type set to 50-100mm Zoom.

Different size lenses give off different size flares, along with different 
colors. The 50-100mm setting will work fine for us.

Also, leave the Spherical radio button turned on. If we were outputting this
for use in widescreen film, or for some “funky” effect, then we would proba-
bly use the Anamorphic setting; but we’re not, so leave it set to Spherical.
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Turning off the Reflections

Since we are creating the base look for the sun using the origin of the flare
itself, we do not need the flare’s reflections. At least not yet... we’ll add them
back later...

Locate the Reflections checkbox in the lower left of the window, and uncheck
the switch.

We don’t need the Halo Ring that surrounds the flare, either.

Uncheck the Halo Ring option.

Now we are getting somewhere....
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Sizing the Flare

Unfortunately, the origin of the flare is a little too small for our
needs, so let’s increase it.

Change the size of the Ring Scale to 2 and change the Ring
Intensity to 1.3.

Ring Scale controls the overall size of the origin of the flare and
Ring Intensity controls the brightness of it. These edit boxes also
control the Reflections, which you would have seen if we had kept
them on.
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Ring Contrast

Increase the Ring contrast from 1 to 1.8.

This reduces the glow size of the flare’s origin. In other words, it
tightens the look of the flare to that of the sun... or a flashlight, or
any light source looking directly at the camera for that matter...
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Streaks

Uncheck the Use Light Size option. As you can see, streaks are now
protruding from the sun... you may want to keep this, but we
opted not to, so we set Streak Scale, Streak Intensity, and Streak
Contrast all to 0. (You can also disable the streaks by unchecking
the Streaks checkbox).

Feel free, though, to adjust the values for these options to give a
little variety to the edges of the flare.

[CLK] OK to exit out of the Lens Flare Plug-In window.
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Positioning the Flare: Z-axis

Open up the Location Palette [CMD/CRTL+Y] and turn on the rulers
[CMD/CRTL+M].

In the Top View window, using the Location Palette as your guide, position
the LensFlare 450 units along the Z-axis.

To use the location palette effectively, place your cursor where you want
to end up, memorize that spot, then [CLK] on the object and move it to
that spot.

We will fine-tune our measurements in the X-Form tab in a few steps.
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Positioning the Flare: X-axis and Y-
axis

In the Front View window, again using the Location Palette as your
guide, position the Flare along the X-axis at 164 units and along
the Y-axis at 110 units.

Same as the previous step, memorize the location by placing the
cursor, then move the object to that spot.

Note: You can also leave the cursor at the spot you want and use
the arrow keys to move the object to the spot (though it may take
a little longer).
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Checking Our Measurements

So for the numerically inclined... In the LensFlare Info window 
(if it’s not open, [DBL+CLK] on the LensFlare Light), [CLK] the X-form tab.

In the Light section, the Light position should be set at  the following
coordinates:

X- 164
Y- 110
Z- 450

Lighting: Lens Flare

24



Add an Effector (Null) to the Scene

We are not going to move the Lensflare Light itself to animate it; we are going
to attach it to an effector that will move it out from behind our planet.*

In the Main menu bar, select Object > Add Null.

[CLK] on our Lensflare to add the Effector (Null).

*Note: Always use effectors to animate your objects. If you ever need to modify
or swap one model out for another, you’ll find moving all of the animation data
from one object to another can be a very painful and tedious process. Using
effectors is more efficient. Swapping out models is easier, more precise, and
allows you to retain the same motion data.
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Setting up the Effector

In the Project window, [DBL+CLK] on the Effector 1 to open up its Info window.

In the Effector Info window, set the Style of the Effector to Cross.

Set the Position XYZ values to the same values of your LensFlare Light.

Enter under the Position section:

X- 164
Y- 110
Z- 450

Leave this window open, but off to the side. We will be using it again later.
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Animating the Effector

Our animation is going to last 5 seconds. So make sure that your time line is 
set to start at 0 and move the End Marker (the red arrow) to the 5 second mark.

We are going to animate the lens flare out from behind the planet at roughly 
a 45 degree angle heading towards the top right corner of the screen.

In the Project window, [CLK] on the animation triangle to the left of the 
Effector 1 name  to allow us to animate it (the triangle will turn green).

[CLK] on the lock of the LensFlare Light. For now we don’t want to 
accidentally move the light, potentially causing us confusion and
head-scratching as we proceed further...
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Parenting the Light to the Effector

In the Project window, move the Time Marker back to 0.

Single [CLK] on the LensFlare Light to highlight it.
In the Project window menu pallette, [CLK] on the Parent icon button (the
icon looks like chains linked together, 7th from the right).

Finally, when prompted, [CLK] on the Effector 1 name in the Project 
window.

Note: You should now see the LensFlare Light underneath the Effector. You
linked this light to the effector.
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Preparing to Animate the Effector

In the Project window, move the Time Marker (animation 
marker) to the 5 second mark, which should be the end 
of the animation.

[CLK] on the Effector 1  name to highlight it...
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Animating the Effector

In the Front View window, utlilizing the Location Palette,
move the Effector 1  to the following coordinates:

X- 223**
Y- 149**

The Z-axis will remain at 450 units.

Note: You will not see the effector itself, but you will see a box show-
ing extents, and it’s the extents that you move to position the object.

**You can also enter these values in the Effector’s Info window.
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Render the Animation

Select File > Save to save this project, then press [CMD/CRTL+R] to bring
up the Render Information window.

In the Resolution tab, make sure that it’s set to 320x240 for resolution.

In the Timing tab, make sure that it is set to Render All Frames.

[CLK] Go.

When prompted, save this render to your hard drive and render.
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View the Animation

If you are on a Macintosh(OS9 only), please use the Projector Application located on
the cd, to view the render. All other platforms can use either After Effects, QuickTime
Player(if the QuickTime EI extensions are installed - OS9 only - or EI itself )
Very unappealing, isn’t it?
What we are trying to achieve is to have the sun emerge, or grow, from behind the
planet, starting off small and scaling up. Here, the lens flare pops out of thin air
because Animator does not know how to calculate partial obscurations when using
lens flares. It’s either On or Off; there is no in-between.
Also, the motion of the lens flare is a little off.
So let us go back into our Lens Flare project file and correct those things. Relaunch
Animator and open up the Lens Flare project file that we saved out before rendering.
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Adjusting the Animation Path

The first thing we need to do is fix our animation path.

Make sure the Time Marker is set to 0. In the Project window,
change the Editing mode from Time to Keyframe.

Keyframe is a spreadsheet view of all of the animation channels of
all objects over every frame of the animation. This is where the
real power of Animator comes into play.
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Revealing the Effector’s Properties

[CLK] on the blue triangle next to the Effector to reveal the
Effector’s properties. These same attributes are found in the
Effector’s Info window if you [DBL+CLK]on it. The difference,
though, between these two viewings is that while in spread sheet
mode you have access to subanimation channels that cannot be
seen in the Info windows.

[CLK] on the blue triangle next to X-Form, and then [CLK] on the
blue triangle next to the Position attribute.
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Changing the Motion Path

Under the Position attribute, there is a control called Motion Path -
on frame 0, and throughout the animation, it is set to Bezier.

[CLK+HLD] on the Bezier option button and, in the pop up menu,
select Linear. Now all of the frames are set to Linear which will
now cause our Effector to travel in a straight path.

[CLK] on the blue triangles we opened to collapse them.

Change the Editing Mode back to Time.
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Preparing the Lens Flare for
Animation

Now we need our lens flare to reveal itself, or grow, from behind the
planet.

To achieve this, we need to scale the lens flare over a period of time.

We are going to do this by animating the Ring Scale option in the
LensFlare plug-in menu.

Unlock the LensFlare Light and turn on the animation triangle for it.
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Adding an Ending Keyframe

Since the sun is built for the final look of our animation, we will
add an ending keyframe to lock in that look.

Move the Time Marker to 3 seconds.

[CLK] on the Lensflare Light to highlight it.

Press [CMD/CRTL+K] to add a keyframe.

Move the Time Selector to the beginning of the animation.
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Adding the Beginning Keyframe

[CLK+HLD] on the Keyframe Indicator for the LensFlare Light at
time 0 and drag this keyframe to 1.5 seconds.

[DBL+CLK] on the Lensflare Light to open up the LensFlare Light
Info window.
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Open the Lens Flare Plugin Options

In the LensFlare Light Info window, [CLK] on the Flare tab.

[CLK] on the Plugin Options... button.
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Scaling Down the Sun

In the LensFlare plug-in dialog box, enter 0 for the Ring Scale.

[CLK] “OK” and Close the LensFlare Light Info window.

Note: Now if we were to render this out at this point, we would see our
lens flare scale up and move away from the planet at the same time... we
would lose the illusion that the lens flare is already at its natural size, just
emerging from behind the planet... so what we need to do is to pause the
movement of the flare while it scales up. To do this, we need to delve
deeply into Animator’s powerful animation features... the Function Editor,
or F-Curves for short...
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Change the Keyframe interpolation
method

Before we can use the F-Curve editor, we need to define some attributes to get
access to them in the F-Curve editor...

In the Project window, [DBL+CLK] the Effector 1.

Under the Position column of the X-form tab, [CLK] on the word Implicit, then
in the pop up menu, select Explicit.

This allows Animator to define each control parameter (X,Y, and Z) for the func-
tion curve editor.

Close the Effector window.
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Open the F-Curve Window

As we did previously... in the Project window, [CLK] on the blue 
triangle next to the Effector to reveal the Effector’s properties.

[CLK] on the blue triangle next to X-Form.

Note: This is slightly different from what we saw before. When we changed
the Position elements to Explicit, it separated the X,Y, and Z parameters for
individual control.

Press [CMD/CRTL+~] to open the Function Curve Editor.
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Adding Properties to the F-Curve
Editor

Position the Function Curve Editor window so that you can see
the Project window.

In the Project window, find the Effector 1 and [DBL+CLK] on the X
Position control parameter to add this into the F-Curve window.

[DBL+CLK] on the Y Position control parameter to do the same.

These are the two attributes that define the motion of the Effector
and the Lensflare, since it stays the same along the Z-Axis.
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Adding Keyframes in the F-Curve
Editor

To hold the movement of the scaling of the lens flare, we need to define two points
in time (i.e., keyframes) for this to occur within.

To see our animation area more clearly, in the lower right of the graph window,
[OPT/ALT+CLK] on the Magnifying glass to fit the graph to the view window.

In the Function Curve window, single [CLK] on the X Position of the Effector 1 to
highlight it.

Move the Time Marker to 1.5 seconds if it’s not there already. [OPT/ALT+CLK] on the
white line to add a keyframe.

Move the Time Marker to 3 seconds and [OPT/ALT+CLK] on the white line to add a
keyframe there
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Adjusting the Keyframe

What we need to do is stall the movement of the Effector 1 between 1.5 seconds and
3 seconds. To do this we need a straight horizontal line between these two
keyframes.

At the 3 second mark, [CLK+DRG] the keyframe that we just added and bring it
down so that the line between this keyframe and the first keyframe we added is 
horizontal.

[CLK] on the horizontal line between these two keyframes and move it up to around
186 units. Both keyframes will move simultaneously.

Note: When moving the keyframes around, make sure that they still line up with the
1.5 second mark and the 3 second mark.
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Adding Keyframes in the F-Curve
Editor

We need to do the same thing to the Y value, stalling the move-
ment of Effector 1 between 1.5 seconds and 3 seconds.

Single [CLK] on the Y Position in Effector 1 to highlight it.

Move the Time Marker to 1.5 seconds, [OPT/ALT+CLK] on the
white line to add a keyframe.

Move the Time Marker to 3 seconds, [OPT/ALT+CLK] on the white
line to add a keyframe.
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Adjusting the Keyframe

[CLK+DRG] the keyframe that we just added and bring it down so
that the line between this keyframe and the first keyframe we
added is horizontal.

[CLK] on the horizontal line between these two keyframes and
move it up to around 130 units.

Close the F-Curve window.
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Render and Compare Snaphots

To make sure that our adjustments work, we will perform some test renders at 1.5
seconds and 3 seconds.

Move the Time Marker to 1.5 seconds and, in the lower left of theCamera View win-
dow, [CLK] on the Snapshot button and select “Window Size”.

Do the same at 3 seconds.

We are looking to see if the flare is barely visible at 1.5 seconds and in full bloom at 3
seconds (which they should be). If they are not, you need to go back to the F-curve
editor and move the horizontal line slightly up, advancing the stall one or two frames
above the original. Now if you do see what we mentioned, we can move on and ren-
der out this animation to see our motion.

Lighting: Lens Flare

48



Render an Animation Test

Press [CMD/CRTL+R]. Since everything is set like it was before, go ahead and
[CLK] OK.

Play the animation through the Projector Application.

It’s really starting to take shape. The animation of the Sun is working very well.
But, of course, we are not satisfied yet... We just need to add a few more lens
flare elements to “take it over the top“, and adjust the static starfield.

After viewing, relaunch Animator and the Lens Flare project that we 
are working on.
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Creating and Renaming another
Lensflare

In the Project window, select the LensFlare Light and press
[CMD/CRTL+D] to duplicate it.

Select the duplicate light and rename it LightFlare.

Move the Time Selector to 1.5 seconds.

[DBL+CLK] on the LightFlare Light to open its Light Info window.
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Changing the Lensflare

[CLK] on the Flare tab.

[CLK] on the LensFlare.plf and switch this flare to LightFlare.plf.

Note: The Light Flare window should open.
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Adjusting the Light Flare

The Light Flare Plug-In is very similar to the Lens Flare Plug-In for creating
Lens Flares.

The 2 major differences are the anamorphic streak (a blue narrow light flare
that stretches across the screen) and the power of the star filter.

For our exercise, the only attribute we are going to use is the anamorphic
streak.

Select the Use Light Size checkbox, the Anamorphic Streak checkbox, and the
Anamorphic Distort checkbox.

Uncheck everything else.
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Change the Light Flare Intensity

We want this flare to be a little stronger.

Set the Flare Intensity to 0.8 .

[CLK] OK.
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Adjusting the Light Flare Keyframes

What we want to do is to have this flare begin to grow when the initial
lens flare first appears at 1.5 seconds. It will grow exponentially to where
we have set the settings. It will then stay on screen for a second  and then
shrink back down to nothing.

In the Project window, with the LightFlare Light still selected, move the
Time Marker to 2.333 seconds and press [CMD/CRTL+K] to add a
keyframe.

Move the Time Marker to 2.633 seconds and press [CMD/CRTL+K] again
to add a key frame here.
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Opening the Light Flare plug-in
Window

Move the Time Marker to 1.5 seconds.

In the LightFlare Info window, go to the Flare tab and [CLK] on the
“Plugin Options...”.
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Scaling the Light Flare

Set the Anamorphic Distort to 0.

[CLK] OK.

Our streak will now grow across the screen from 1.5 seconds to
2.333 seconds.
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Ending the Light Flare

Move the Time Marker to 3 seconds.

In the LightFlare Info window, [CLK] on the Properties tab.

Change the Intensity setting to 0.

In the Project window, [CLK+DRG] this keyframe to 3.2 seconds.

That should be it for the LightFlare streak... now let’s add some
reflections...
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Adding Lensflare Reflections

Still in the Project window, single [CLK] on the LensFlare Light that
we initially created, and press [CMD/CRTL+D] to duplicate it.

Rename the duplicate LensFlare - Reflections.
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Clear All Keyframes

With the LensFlare - Reflections highlighted in the Main menu,
select Animation > Clear All Keyframes. We are going to start ani-
mating from scratch.

In the LensFlare - Reflections Info window, [CLK] on the Flare tab
and [CLK] on the “Plugin Options...” button.
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Setting the Reflections

In the Lens Flare Plug-In, set the following:

Ring Scale: 1
Ring Intensity: 2
Ring Contrast: 1

Uncheck Origin Glow and Outer Glow.

Enable the checkbox for Reflections.... aaah... there they are...

[CLK] OK.
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Controlling the Reflections

To control the fading in and out of the Reflections, we will use the
main light’s intensity.

To do that, go to the Flare tab of the LensFlare - Reflections Info
window and [CLK] on the check box to Enable Intensity.
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Animating the Intensity of the
Reflections

In the Project window, move the Time Marker to 1.7667 seconds.

In the LensFlare - Reflections Info window, [CLK] on the Properties
tab.

Change the Intensity value to 0.
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Maximum Reflection Intensity

In the Project window, move the Time Marker to the 3 second
mark.

Change the Intensity of the LensFlare-Reflection light to 0.7.
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Ending Reflection Intensity

In the Project window, move the Time Marker to the end of the
animation, the 5 second mark.

In the Properties tab of the the LensFlare - Reflections Info 
window, change the Intensity value to 0.1.

Well, that’s it for the Sun, but to make this little animation shine a
little more, we are going to add stars...

Lighting: Lens Flare

64



Load the Starfield

To add depth to this simple animation, we are going to load in a prebuilt star
model. The Stars were created in the keyed version of Electric Image’s Animator
using Northernlights Productions Big Dipper plugin.

In the Main menu, select Object > Import Object.

In the Lens_Flare_tutorials folder, locate the Star_Object.fac model file and
open it.

When it’s done loading, press the Done button.

Note: The reason we did not load this earlier is that it (with all of the star bodies)
would have been in the way... you will see when you open it.
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Animating the Starfield

Now we are going to animate the Starfield...

We are going to duplicate the effector that we used for the lens flares, remove 2
keyframes, then we will attach the stars to this so that it animates along with
the lens flares.

In the Project window, select the Effector 1 and press[CMD/CRTL+D] to |
duplicate it.

On the duplicate Effector, select the LensFlare, LightFlare and LensFlare -
Reflections. Press the [DELETE/BACKSPACE] key.
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Removing Keyframes

In the Project window, move the Time Marker to 1.5 seconds.

In the Main menu, select Animation > Delete Keyframe.

Move the Time Marker to 3 seconds.

In the Main menu, select Animation > Delete Keyframe.

Move the Time Marker to  0 seconds.
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Attaching the Stars to the Effector

Single [CLK] on the Stars1 object to highlight it.

[CLK] on the Parent icon button (the icon looks like chains linked together,
7th from the right)

Finally, when prompted, [CLK] on the duplicate Effector 1 name in the
Project window.

Note: You should now see the Stars1 object and its children underneath
the duplicate Effector.

That’s it... We are ready to render this out now...
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Clean Up

Before we render, though, we need to clean up an errant
keyframe...

Single [CLK] on the LightFlare Light icon in the Project window.
Then single [CLK] on the first keyframe of the LightFlare Light.

In the Main menu, select Animation > Delete Keyframe.

This keyframe is not needed, and if left, it would have added some
quirkiness to the lens flare animation.
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Render the Movie

Press [CMD/CRTL+R] to bring up the Render Info dialog box.

Since everything was set up as before, go ahead and [CLK] GO
and render away.
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Wrap Up...

Hopefully, through this exercise, you have gained a little wider knowledge of
another use for lens flares. And, although we did not delve into it here, every
reflection on the lens flare can be adjusted to suit your needs. You may be 
wondering ,“How  do  I do that? How do I adjust each ring ?”

Well in order to do that, you need to work in the Project window. Twirl down
any one of the Lens Flare Lights we used in this animation - at the very bottom
of the list is Flare. Twirl down the arrow for this and you will see every attribute
that makes up the flare. Twirling down any one of these arrows reveals more
properties that you can tweak and adjust for an unprecedented amount 
of control...
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Final Thought...

While Lens Flares are good for adding a zest to specular highlights, they
can be used with many effects. Today we made a sun and a distant star,
but they can also be used as flashes for laser guns, arc welders, photon
torpedoes; as  glints on rocket engines, initial explosions, or even head-
lights on a car. And with a little more patience and creative planning,
flashing emergency lights for poice cars and firetrucks.

We hope you enjoyed the tutorial. We would love to see what you do with
lens flares and lights in general... post your creations in our Look at Me sec-
tion on our message boards at www.dvgarage.com.
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